Overclock.net › Forums › Intel › Intel Motherboards › **P8p67 boot problem**
New Posts  All Forums:Forum Nav:

**P8p67 boot problem**

post #1 of 4
Thread Starter 
Hello! When i came to home, i shut my rig to install new case fan.
When i started my rig there was only black screen, no video input.
I have three blinking leds, cpu,dram and vga led, they blink like second or two and then again.
My fans turn on but my computer does not give power to usb items like logitech g15.
I have tried jumpers,bios battery (cmos clear) one ram stick, one gpu,memok button etc. Nothing seemed to work.
I have "old" p8p67 b2 motherboard.
What can i do? I want my rig to work again, and like week or two im going to change mobo to b3 p8p67 pro.
Edited by Al3xi - 5/9/11 at 11:54am
-Overkill-
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asus p8p67 pro Evga gtx 570sli 8gb kingston hyperX 
Hard DriveOptical DriveOSMonitor
1tb samsung spinpoint f3-1tb Samsung lightscribe Win7 64-bit 23"philips 230c 75hz 
KeyboardPowerCaseMouse
Logitech g15 850w corsair tx Fractal design define r3 Razer deathadder 
Mouse Pad
Razer goliathus 
  hide details  
Reply
-Overkill-
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asus p8p67 pro Evga gtx 570sli 8gb kingston hyperX 
Hard DriveOptical DriveOSMonitor
1tb samsung spinpoint f3-1tb Samsung lightscribe Win7 64-bit 23"philips 230c 75hz 
KeyboardPowerCaseMouse
Logitech g15 850w corsair tx Fractal design define r3 Razer deathadder 
Mouse Pad
Razer goliathus 
  hide details  
Reply
post #2 of 4
Dead mobo? What sort of clocks we're you running on your CPU?
justmypc
(14 items)
 
  
CPUMotherboardGraphicsRAM
7700K @ 5.0 1.35V Asus Z170-A Gigabyte G1 1080 2x8GB Kingston 3000Mhz 15-17-17 
Hard DriveOptical DriveOSMonitor
Samsung 850 500GB Samsung Spinpoint F3 1TB Win 10 x64 Pro BenQ XL2411T 
KeyboardPowerCaseMouse
Blackstorm Mech Brown Corsair AX850 HAF 932 Mionix Naos 7000 
Mouse PadAudio
SteelSeries Qck+ Xonar DG 
  hide details  
Reply
justmypc
(14 items)
 
  
CPUMotherboardGraphicsRAM
7700K @ 5.0 1.35V Asus Z170-A Gigabyte G1 1080 2x8GB Kingston 3000Mhz 15-17-17 
Hard DriveOptical DriveOSMonitor
Samsung 850 500GB Samsung Spinpoint F3 1TB Win 10 x64 Pro BenQ XL2411T 
KeyboardPowerCaseMouse
Blackstorm Mech Brown Corsair AX850 HAF 932 Mionix Naos 7000 
Mouse PadAudio
SteelSeries Qck+ Xonar DG 
  hide details  
Reply
post #3 of 4
Thread Starter 
I was running 4.4ghz @ 1.270v and temps were like 68c at prime and 36c at idle.
-Overkill-
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asus p8p67 pro Evga gtx 570sli 8gb kingston hyperX 
Hard DriveOptical DriveOSMonitor
1tb samsung spinpoint f3-1tb Samsung lightscribe Win7 64-bit 23"philips 230c 75hz 
KeyboardPowerCaseMouse
Logitech g15 850w corsair tx Fractal design define r3 Razer deathadder 
Mouse Pad
Razer goliathus 
  hide details  
Reply
-Overkill-
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asus p8p67 pro Evga gtx 570sli 8gb kingston hyperX 
Hard DriveOptical DriveOSMonitor
1tb samsung spinpoint f3-1tb Samsung lightscribe Win7 64-bit 23"philips 230c 75hz 
KeyboardPowerCaseMouse
Logitech g15 850w corsair tx Fractal design define r3 Razer deathadder 
Mouse Pad
Razer goliathus 
  hide details  
Reply
post #4 of 4
"i shut my rig to install new case fan.
When i started my rig there was only black screen, no video input."

You might have bumped something loose while installing fan. Check all power connections to motherboard. 24 pin ATX, 4/8 pin CPU connector especially. Check the pwr/rst/hd header.
Reseat your graphics card. Could be coincidence and something just decided to die but unlikely. First rule out human error.
Edited by Albatross1991 - 5/10/11 at 4:46am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › **P8p67 boot problem**