Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › MSI Afterburner problem
New Posts  All Forums:Forum Nav:

MSI Afterburner problem

post #1 of 14
Thread Starter 
Edit: Initial problem solved, however I'm still having problems with when I try to set used defined fan control. It doesn't work. I'm positive it's activated.
My 570 is a bit loud even at 45% fan speed, so I've set 35% fan speed for temperature up to 60 celsius, 50% for 65 degrees and 70% for 75 degrees.
Any idea why it's not working?
Edited by Nebel - 5/18/11 at 8:13am
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 D0 @ 3.79ghz HT on Rampage II GENE Gainward GTX570 @ 850/2100 OCZ Gold 12gb @ 1600mhz 
Hard DriveOSMonitorPower
Corsair Force F120 + 2x640gb WD black raid0 Windows 7 Samsung T260HD + Asus 23" Cooler Master 700W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 D0 @ 3.79ghz HT on Rampage II GENE Gainward GTX570 @ 850/2100 OCZ Gold 12gb @ 1600mhz 
Hard DriveOSMonitorPower
Corsair Force F120 + 2x640gb WD black raid0 Windows 7 Samsung T260HD + Asus 23" Cooler Master 700W 
  hide details  
Reply
post #2 of 14
You have to take it off of auto also if you want to manually change the fan speed.
post #3 of 14
Thread Starter 
I tried, it just turns on and off when I click on "user define", doesn't matter if it's auto or not :/
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 D0 @ 3.79ghz HT on Rampage II GENE Gainward GTX570 @ 850/2100 OCZ Gold 12gb @ 1600mhz 
Hard DriveOSMonitorPower
Corsair Force F120 + 2x640gb WD black raid0 Windows 7 Samsung T260HD + Asus 23" Cooler Master 700W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 D0 @ 3.79ghz HT on Rampage II GENE Gainward GTX570 @ 850/2100 OCZ Gold 12gb @ 1600mhz 
Hard DriveOSMonitorPower
Corsair Force F120 + 2x640gb WD black raid0 Windows 7 Samsung T260HD + Asus 23" Cooler Master 700W 
  hide details  
Reply
post #4 of 14
Turning off user define (no colored background), then turning off Auto (no colored light in the auto box) should allow you to manually control the fan speed. Other than that there are no other fan control settings you can change. You can always try reinstalling I guess.

*edit*
If you have not tried it already, try restarting your computer.
post #5 of 14
Quote:
Originally Posted by Taylorsci View Post
Turning off user define (no colored background), then turning off Auto (no colored light in the auto box) should allow you to manually control the fan speed. Other than that there are no other fan control settings you can change. You can always try reinstalling I guess.

*edit*
If you have not tried it already, try restarting your computer.
Just go into the settings and it's under fan speed. U can set it up the first time win I click on it. But after that u have to go into settings to access it
post #6 of 14
Quote:
Originally Posted by mastertrixter View Post
Just go into the settings and it's under fan speed. U can set it up the first time win I click on it. But after that u have to go into settings to access it
You can do it by clicking user define also. At least you should be able to, if you can't, something is wrong.
post #7 of 14
Thread Starter 
Do'h, I'm so stupid. I noticed that there is a fan speed curve in settings only after I reinstalled it.
Thanks for helping out everyone
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 D0 @ 3.79ghz HT on Rampage II GENE Gainward GTX570 @ 850/2100 OCZ Gold 12gb @ 1600mhz 
Hard DriveOSMonitorPower
Corsair Force F120 + 2x640gb WD black raid0 Windows 7 Samsung T260HD + Asus 23" Cooler Master 700W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 D0 @ 3.79ghz HT on Rampage II GENE Gainward GTX570 @ 850/2100 OCZ Gold 12gb @ 1600mhz 
Hard DriveOSMonitorPower
Corsair Force F120 + 2x640gb WD black raid0 Windows 7 Samsung T260HD + Asus 23" Cooler Master 700W 
  hide details  
Reply
post #8 of 14
Oh, I read the op wrong. I didn't know you were trying to set one up. Sorry. >.< *facepalm*
post #9 of 14
Thread Starter 
Bah, now it's not working at all!
I've set it up like this: http://i53.tinypic.com/23jh2ps.jpg
And started Kombustor, temperature went up to 96 celsius and the fan was still at 30% then I turned it off because I didnt dare let it run for longer than that.
I'm positive it was on.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 D0 @ 3.79ghz HT on Rampage II GENE Gainward GTX570 @ 850/2100 OCZ Gold 12gb @ 1600mhz 
Hard DriveOSMonitorPower
Corsair Force F120 + 2x640gb WD black raid0 Windows 7 Samsung T260HD + Asus 23" Cooler Master 700W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 D0 @ 3.79ghz HT on Rampage II GENE Gainward GTX570 @ 850/2100 OCZ Gold 12gb @ 1600mhz 
Hard DriveOSMonitorPower
Corsair Force F120 + 2x640gb WD black raid0 Windows 7 Samsung T260HD + Asus 23" Cooler Master 700W 
  hide details  
Reply
post #10 of 14
Take a screen shot of it being on.
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › MSI Afterburner problem