Overclock.net › Forums › Graphics Cards › NVIDIA › SLI GTX 580's blue screening
New Posts  All Forums:Forum Nav:

SLI GTX 580's blue screening

post #1 of 12
Thread Starter 
Error code 116.

This happens only when I enable SLI. Even when I'm not OCing anything.

My PSU should be fine since it could handle 2 GTX 580's with a 930 @ 4.3ghz.

I've tried the latest drivers and some others, no luck. The cards also aren't getting all that hot, with the top card maxing out at around 80.


Any ideas?
No Explosion!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 5.1Ghz ASUS P8P67 EVO Asus GTX 580 + GTX 580 DirectCU II Corsair Vengeance 8G CL8 
Hard DriveOSMonitorKeyboard
Intel X25 80gb Win7 Ultimate BenQ XL2410T, HP ZR24W Blackwidow Ultimate 
PowerCaseMouseMouse Pad
Enermax Revolution 85+ 950W Silverstone FT02 Black (no window) Death Adder BE 9HD 
  hide details  
Reply
No Explosion!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 5.1Ghz ASUS P8P67 EVO Asus GTX 580 + GTX 580 DirectCU II Corsair Vengeance 8G CL8 
Hard DriveOSMonitorKeyboard
Intel X25 80gb Win7 Ultimate BenQ XL2410T, HP ZR24W Blackwidow Ultimate 
PowerCaseMouseMouse Pad
Enermax Revolution 85+ 950W Silverstone FT02 Black (no window) Death Adder BE 9HD 
  hide details  
Reply
post #2 of 12
Your using two monitors correct? Have you enabled entended display? If anything just download driver sweep get rid of everything do a fresh reseat of your cards and fresh driver install, also make sure all BIOS are up to date. It definitely looks like something with drivers or bios though
Edited by Modz - 5/9/11 at 8:00pm
Giggity
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i7 2600k 4.9ghz HT on @ 1.415v ASRock Z68 Professional(Fatal1ty) Gen 3 Zotac GTX 680 2gb @ +100/400 Zotac GTX 680 2gb @ +100/400 
RAMHard DriveHard DriveCooling
8gb Corsair vengeance ddr3 1600 Crucial M4 128 GB 2x Western Digital Black 1TB(Storage Drives) Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 7 64bit Crossover 27' LED-P ASUS VH236H 23' DAS Professional 
PowerCaseMouse
Seasonic X1050 Gold Azza Salano 1000 Black/Black Logitech G500 
  hide details  
Reply
Giggity
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i7 2600k 4.9ghz HT on @ 1.415v ASRock Z68 Professional(Fatal1ty) Gen 3 Zotac GTX 680 2gb @ +100/400 Zotac GTX 680 2gb @ +100/400 
RAMHard DriveHard DriveCooling
8gb Corsair vengeance ddr3 1600 Crucial M4 128 GB 2x Western Digital Black 1TB(Storage Drives) Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 7 64bit Crossover 27' LED-P ASUS VH236H 23' DAS Professional 
PowerCaseMouse
Seasonic X1050 Gold Azza Salano 1000 Black/Black Logitech G500 
  hide details  
Reply
post #3 of 12
Reseat the cards and the SLI bridge, do a clean driver install, and see what happens. If it still happens, try swapping the monitor onto the other card. If it still happens, try just the 2nd card alone.
The Obelisk
(19 items)
 
  
CPUMotherboardGraphicsGraphics
i7 2600k Asus Maximus IV Extreme-Z (Z68) Asus GTX 570 DirectCU II  EVGA 9800GT ECO 
RAMHard DriveHard DriveHard Drive
8GB Corsair Vengeance 1600mhz  WD Black 1TB OCZ Vertex 2 90GB OCZ Agility 4 128GB 
Hard DriveOSMonitorMonitor
Samsung 840 128GB Windows 7 Professional 64-bit ViewSonic VX2250 Asus VE248 
KeyboardPowerCaseMouse
Logitech G110 Corsair AX850 Corsair 800D Logitech G600 
Mouse PadAudio
C4 NGen Logitech G930 Headset 
  hide details  
Reply
The Obelisk
(19 items)
 
  
CPUMotherboardGraphicsGraphics
i7 2600k Asus Maximus IV Extreme-Z (Z68) Asus GTX 570 DirectCU II  EVGA 9800GT ECO 
RAMHard DriveHard DriveHard Drive
8GB Corsair Vengeance 1600mhz  WD Black 1TB OCZ Vertex 2 90GB OCZ Agility 4 128GB 
Hard DriveOSMonitorMonitor
Samsung 840 128GB Windows 7 Professional 64-bit ViewSonic VX2250 Asus VE248 
KeyboardPowerCaseMouse
Logitech G110 Corsair AX850 Corsair 800D Logitech G600 
Mouse PadAudio
C4 NGen Logitech G930 Headset 
  hide details  
Reply
post #4 of 12
Thread Starter 
Tried driver sweeper. I'll try some bios flashing tonight. Can anyone give me some more info on the 116 BSOD error?
No Explosion!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 5.1Ghz ASUS P8P67 EVO Asus GTX 580 + GTX 580 DirectCU II Corsair Vengeance 8G CL8 
Hard DriveOSMonitorKeyboard
Intel X25 80gb Win7 Ultimate BenQ XL2410T, HP ZR24W Blackwidow Ultimate 
PowerCaseMouseMouse Pad
Enermax Revolution 85+ 950W Silverstone FT02 Black (no window) Death Adder BE 9HD 
  hide details  
Reply
No Explosion!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 5.1Ghz ASUS P8P67 EVO Asus GTX 580 + GTX 580 DirectCU II Corsair Vengeance 8G CL8 
Hard DriveOSMonitorKeyboard
Intel X25 80gb Win7 Ultimate BenQ XL2410T, HP ZR24W Blackwidow Ultimate 
PowerCaseMouseMouse Pad
Enermax Revolution 85+ 950W Silverstone FT02 Black (no window) Death Adder BE 9HD 
  hide details  
Reply
post #5 of 12
If it is: 0x116 is a video TDR error - system tried to reset the video driver; could not do so within the time alloted. It is usually directly related to Nivida drivers, find the dump file and upload it because this error can mean a plethora of things. With the dump file you should be able to pinpoint the actually problem, that is causing the BSOD
Edited by Modz - 5/9/11 at 10:21pm
Giggity
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i7 2600k 4.9ghz HT on @ 1.415v ASRock Z68 Professional(Fatal1ty) Gen 3 Zotac GTX 680 2gb @ +100/400 Zotac GTX 680 2gb @ +100/400 
RAMHard DriveHard DriveCooling
8gb Corsair vengeance ddr3 1600 Crucial M4 128 GB 2x Western Digital Black 1TB(Storage Drives) Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 7 64bit Crossover 27' LED-P ASUS VH236H 23' DAS Professional 
PowerCaseMouse
Seasonic X1050 Gold Azza Salano 1000 Black/Black Logitech G500 
  hide details  
Reply
Giggity
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i7 2600k 4.9ghz HT on @ 1.415v ASRock Z68 Professional(Fatal1ty) Gen 3 Zotac GTX 680 2gb @ +100/400 Zotac GTX 680 2gb @ +100/400 
RAMHard DriveHard DriveCooling
8gb Corsair vengeance ddr3 1600 Crucial M4 128 GB 2x Western Digital Black 1TB(Storage Drives) Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 7 64bit Crossover 27' LED-P ASUS VH236H 23' DAS Professional 
PowerCaseMouse
Seasonic X1050 Gold Azza Salano 1000 Black/Black Logitech G500 
  hide details  
Reply
post #6 of 12
Try disabling your onboard sound for each of the cards.

Also realtek audio drivers sometimes have issues with nvidia drivers.
Sandy Bridge-E
(20 items)
 
   
CPUMotherboardGraphicsGraphics
Intel i7 3930K C2 4.8GHz ASUS Rampage IV Extreme NVidia GTX480 SLI NVidia GTX480 SLI 
RAMHard DriveHard DriveHard Drive
G. Skill Ripjaws-X 32GB Crucial M4 128 OCZ Vertex 2 Seagate Barracuda 7200RPM 
Hard DriveHard DriveCoolingOS
Western Digital Caviar Green Seagate Barracuda Green Noctua NH-D14 Windows 7 SP1 Professional x64 
MonitorMonitorKeyboardPower
Dell U2711 Dell U2211H Topre Realforce 86UB Thermaltake Toughpower XT 875W 
CaseMouseMouse PadAudio
Coolermaster HAF-X Steelseries Xai Razer Goliathus ASUS Xonar STX 
CPUGraphicsRAMHard Drive
i7 2.3Ghz GT 650m 8GB 256GB Samsung SSD 
  hide details  
Reply
Sandy Bridge-E
(20 items)
 
   
CPUMotherboardGraphicsGraphics
Intel i7 3930K C2 4.8GHz ASUS Rampage IV Extreme NVidia GTX480 SLI NVidia GTX480 SLI 
RAMHard DriveHard DriveHard Drive
G. Skill Ripjaws-X 32GB Crucial M4 128 OCZ Vertex 2 Seagate Barracuda 7200RPM 
Hard DriveHard DriveCoolingOS
Western Digital Caviar Green Seagate Barracuda Green Noctua NH-D14 Windows 7 SP1 Professional x64 
MonitorMonitorKeyboardPower
Dell U2711 Dell U2211H Topre Realforce 86UB Thermaltake Toughpower XT 875W 
CaseMouseMouse PadAudio
Coolermaster HAF-X Steelseries Xai Razer Goliathus ASUS Xonar STX 
CPUGraphicsRAMHard Drive
i7 2.3Ghz GT 650m 8GB 256GB Samsung SSD 
  hide details  
Reply
post #7 of 12
i got same error code last time , it seems unstable overclock so i just lower my core clock and no bsod
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-3930K@4.6GHZ ASUS RAMPAGE IV EXTREME EVGA GTX680 SLI Corsair Vengence DDR3 16GB 1600@8-8-8-24 
Hard DriveCoolingOSMonitor
Intel 520 Series 180GB SSD+WD Caviar Black 1TB ... RASA KIT EX360 WINDOWS 7 64 BIT Acer GD235HZ 120HZ 
PowerCase
CORSAIR AX1200 COOLERMASTER HAF X-942 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-3930K@4.6GHZ ASUS RAMPAGE IV EXTREME EVGA GTX680 SLI Corsair Vengence DDR3 16GB 1600@8-8-8-24 
Hard DriveCoolingOSMonitor
Intel 520 Series 180GB SSD+WD Caviar Black 1TB ... RASA KIT EX360 WINDOWS 7 64 BIT Acer GD235HZ 120HZ 
PowerCase
CORSAIR AX1200 COOLERMASTER HAF X-942 
  hide details  
Reply
post #8 of 12
Quote:
Originally Posted by teichu;13449436 
i got same error code last time , it seems unstable overclock so i just lower my core clock and no bsod

He stated in OP that it wasn't OC'd when it happened
Giggity
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i7 2600k 4.9ghz HT on @ 1.415v ASRock Z68 Professional(Fatal1ty) Gen 3 Zotac GTX 680 2gb @ +100/400 Zotac GTX 680 2gb @ +100/400 
RAMHard DriveHard DriveCooling
8gb Corsair vengeance ddr3 1600 Crucial M4 128 GB 2x Western Digital Black 1TB(Storage Drives) Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 7 64bit Crossover 27' LED-P ASUS VH236H 23' DAS Professional 
PowerCaseMouse
Seasonic X1050 Gold Azza Salano 1000 Black/Black Logitech G500 
  hide details  
Reply
Giggity
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i7 2600k 4.9ghz HT on @ 1.415v ASRock Z68 Professional(Fatal1ty) Gen 3 Zotac GTX 680 2gb @ +100/400 Zotac GTX 680 2gb @ +100/400 
RAMHard DriveHard DriveCooling
8gb Corsair vengeance ddr3 1600 Crucial M4 128 GB 2x Western Digital Black 1TB(Storage Drives) Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 7 64bit Crossover 27' LED-P ASUS VH236H 23' DAS Professional 
PowerCaseMouse
Seasonic X1050 Gold Azza Salano 1000 Black/Black Logitech G500 
  hide details  
Reply
post #9 of 12
Quote:
Originally Posted by Modz;13449450 
He stated in OP that it wasn't OC'd when it happened

then it could be driver problem or psu problem
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-3930K@4.6GHZ ASUS RAMPAGE IV EXTREME EVGA GTX680 SLI Corsair Vengence DDR3 16GB 1600@8-8-8-24 
Hard DriveCoolingOSMonitor
Intel 520 Series 180GB SSD+WD Caviar Black 1TB ... RASA KIT EX360 WINDOWS 7 64 BIT Acer GD235HZ 120HZ 
PowerCase
CORSAIR AX1200 COOLERMASTER HAF X-942 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-3930K@4.6GHZ ASUS RAMPAGE IV EXTREME EVGA GTX680 SLI Corsair Vengence DDR3 16GB 1600@8-8-8-24 
Hard DriveCoolingOSMonitor
Intel 520 Series 180GB SSD+WD Caviar Black 1TB ... RASA KIT EX360 WINDOWS 7 64 BIT Acer GD235HZ 120HZ 
PowerCase
CORSAIR AX1200 COOLERMASTER HAF X-942 
  hide details  
Reply
post #10 of 12
Thread Starter 
Tried resetting driver using driver sweeper. no luck. Tried older driver. No luck. It used to work fine...
No Explosion!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 5.1Ghz ASUS P8P67 EVO Asus GTX 580 + GTX 580 DirectCU II Corsair Vengeance 8G CL8 
Hard DriveOSMonitorKeyboard
Intel X25 80gb Win7 Ultimate BenQ XL2410T, HP ZR24W Blackwidow Ultimate 
PowerCaseMouseMouse Pad
Enermax Revolution 85+ 950W Silverstone FT02 Black (no window) Death Adder BE 9HD 
  hide details  
Reply
No Explosion!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 5.1Ghz ASUS P8P67 EVO Asus GTX 580 + GTX 580 DirectCU II Corsair Vengeance 8G CL8 
Hard DriveOSMonitorKeyboard
Intel X25 80gb Win7 Ultimate BenQ XL2410T, HP ZR24W Blackwidow Ultimate 
PowerCaseMouseMouse Pad
Enermax Revolution 85+ 950W Silverstone FT02 Black (no window) Death Adder BE 9HD 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › SLI GTX 580's blue screening