Overclock.net › Forums › Graphics Cards › NVIDIA › Help! Black screen after card upgrade
New Posts  All Forums:Forum Nav:

Help! Black screen after card upgrade

post #1 of 4
Thread Starter 
I just got my new MSI gtx560 ti HAWK in order to replace my old EVGA gtx460. After I installed the new card to the Motherboard and try to turn on the computer, the screen just stayed black. The 8 red LED on the back of the crad are all lit up. I did plug in the 2x6pin power connector. Nothing seems wrong to me. I try to clear the BIOS too but doesn't work. If I plug in the old EVGA card it works normally. Is that a DOA? Card packaging is pretty good and didn't see any sign of broken on the card body.

Sorry about my English. I really need some help on this.
post #2 of 4
Did you clean out the drivers for the 460?
The White Wolf
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 @ 3.7GHZ Biostar TA890FXE ASUS 6870 DirectCu @ 1GHZ G.SKILL Ripjaws, 2X2 
Hard DriveOptical DriveOSMonitor
1TB Samsung Spinpoint F3 ASUS 24X SATA Drive Windows 7 64-bit Some Viewsonic at 1680X1050 
KeyboardPowerCaseMouse
Microsoft Seasonic X-750 80 Plus Gold NZXT Phantom Logitech something something 
Mouse Pad
Custom 
  hide details  
Reply
The White Wolf
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 @ 3.7GHZ Biostar TA890FXE ASUS 6870 DirectCu @ 1GHZ G.SKILL Ripjaws, 2X2 
Hard DriveOptical DriveOSMonitor
1TB Samsung Spinpoint F3 ASUS 24X SATA Drive Windows 7 64-bit Some Viewsonic at 1680X1050 
KeyboardPowerCaseMouse
Microsoft Seasonic X-750 80 Plus Gold NZXT Phantom Logitech something something 
Mouse Pad
Custom 
  hide details  
Reply
post #3 of 4
Thread Starter 
I did. It's working now, but I still don't know why. It just start working after a lot of reboots.........
post #4 of 4
Quote:
Originally Posted by htrstc View Post
I did. It's working now, but I still don't know why. It just start working after a lot of reboots.........
Best to do a fresh install when you upgrade GPUs.
    
CPUMotherboardGraphicsRAM
Intel Celeron G530 Haven't decided yet. GTX 460 768MB 4GB Ripjaws 
Hard DriveOSMonitorPower
Samsung F3 1TB (SSD coming later) XP/Windows 7 Same old... Yet to decide. 
Case
Fractal Design Define R3 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Celeron G530 Haven't decided yet. GTX 460 768MB 4GB Ripjaws 
Hard DriveOSMonitorPower
Samsung F3 1TB (SSD coming later) XP/Windows 7 Same old... Yet to decide. 
Case
Fractal Design Define R3 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Help! Black screen after card upgrade