Overclock.net › Forums › Components › Hard Drives & Storage › Neither DVD reader/writer reading any discs (If this is the wrong forum let me know!)
New Posts  All Forums:Forum Nav:

Neither DVD reader/writer reading any discs (If this is the wrong forum let me know!)

post #1 of 11
Thread Starter 
I have no idea what caused this. I have two SATA DVD drives--one 22X and one 24X, both made by LG--and sometime over the course of a few weeks they both stopped working (I ca't link any single thing to be the cause).

I have searched other forums and haven't returned anything that helped me.

Here are some things that I've tried/observed:

-No exclamation points in device manager
-SATA cables are plugged in tight and are where they need to be, tried other SATA ports and nothing changed
-When a disc is in, the green light blinks on and off for about a minute, then has about 10 seconds during which it stops flashing, then continues. While flashing, Explorer locks up if I try to access the drive, and the drive cannot be ejected (with the button, OR with right-click>eject in Explorer). When the light is off, it says "insert a disc" and the disc can be ejected either way.
-Will not read any discs, I have tried a DVD, a computer game, and a driver disc
-Both drives have the same issue, so it's not like the drive is a lemon
-I have no filters on my system, so that's not that problem

I have no ideas what else to try.

Please post some ideas, because it's really debilitating not to have any disc drives.

Thankies =)
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X2 245 @ 2.9GHz Gigabyte GA-MA785GM-US2H Nvidia GeForce 9600 GSO 768MB DDR2 2X4GB DDR2 667MHz (OEM Crucial) 
Hard DriveOptical DriveOSMonitor
Seagate 250GB 7200RPM; Samsung LP 1TB 5400RPM LG 24x combo-drive, LG 22x combo-drive Windows 7 64-bit HANNS•G HH251 25" 
KeyboardPowerCaseMouse
Gigabyte GK-KM7500 Wireless Diablotek DA Series 400-Watt Cooler Master RC-310-BWN1-GP Elite 310 Wireless Intellimouse Explorer 2.0 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X2 245 @ 2.9GHz Gigabyte GA-MA785GM-US2H Nvidia GeForce 9600 GSO 768MB DDR2 2X4GB DDR2 667MHz (OEM Crucial) 
Hard DriveOptical DriveOSMonitor
Seagate 250GB 7200RPM; Samsung LP 1TB 5400RPM LG 24x combo-drive, LG 22x combo-drive Windows 7 64-bit HANNS•G HH251 25" 
KeyboardPowerCaseMouse
Gigabyte GK-KM7500 Wireless Diablotek DA Series 400-Watt Cooler Master RC-310-BWN1-GP Elite 310 Wireless Intellimouse Explorer 2.0 
  hide details  
Reply
post #2 of 11
Try this out and see if it works. It's an automated problem fixing thing, sort of like the built in wireless troubleshooter, but for other problems. http://support.microsoft.com/mats/cd...problems/en-us
Tiny Fun
(8 items)
 
4P Folding Rig 1
(16 items)
 
4P Folding Rig 2
(11 items)
 
CPUMotherboardGraphicsRAM
i7-4770K @ 4.0GHz MSI Z87I EVGA GTX 660 Ti Corsair Vengeance 16GB 
Hard DriveCoolingOSCase
Samsung 840 Pro 256GB Swiftech Apogee Drive II Windows 8 Enterprise x64 Cooler Master Elite 120 Advanced 
CPUCPUCPUCPU
AMD Opteron 6274 ES 2.2GHz 16-Core AMD Opteron 6274 ES 2.2GHz 16-Core AMD Opteron 6274 ES 2.2GHz 16-Core AMD Opteron 6274 ES 2.2GHz 16-Core 
MotherboardGraphicsRAMHard Drive
SuperMicro H8QGi+-F Matrox G200eW 16x2 (32GB) Crucial Ballistix DDR3 1600MHz Crucial C300 64GB 
OSPowerCase
Linux Mint 15 Cinnamon 64-bit Enermax Galaxy Evo 1250W Spotswood Tech Tray 
CPUCPUCPUCPU
AMD Opteron 6176 SE 12-Core 2.3GHz AMD Opteron 6176 SE 12-Core 2.3GHz AMD Opteron 6176 SE 12-Core 2.3GHz AMD Opteron 6176 SE 12-Core 2.3GHz 
MotherboardGraphicsRAMHard Drive
Supermicro H8QGL-IF+ Matrox G200eW Kingston Server 16x1GB DDR3 Corsair Nova 32GB 
OSPower
Linux Mint 15 Cinnamon 64-bit Cooler Master Silent Pro 1000W 
  hide details  
Reply
Tiny Fun
(8 items)
 
4P Folding Rig 1
(16 items)
 
4P Folding Rig 2
(11 items)
 
CPUMotherboardGraphicsRAM
i7-4770K @ 4.0GHz MSI Z87I EVGA GTX 660 Ti Corsair Vengeance 16GB 
Hard DriveCoolingOSCase
Samsung 840 Pro 256GB Swiftech Apogee Drive II Windows 8 Enterprise x64 Cooler Master Elite 120 Advanced 
CPUCPUCPUCPU
AMD Opteron 6274 ES 2.2GHz 16-Core AMD Opteron 6274 ES 2.2GHz 16-Core AMD Opteron 6274 ES 2.2GHz 16-Core AMD Opteron 6274 ES 2.2GHz 16-Core 
MotherboardGraphicsRAMHard Drive
SuperMicro H8QGi+-F Matrox G200eW 16x2 (32GB) Crucial Ballistix DDR3 1600MHz Crucial C300 64GB 
OSPowerCase
Linux Mint 15 Cinnamon 64-bit Enermax Galaxy Evo 1250W Spotswood Tech Tray 
CPUCPUCPUCPU
AMD Opteron 6176 SE 12-Core 2.3GHz AMD Opteron 6176 SE 12-Core 2.3GHz AMD Opteron 6176 SE 12-Core 2.3GHz AMD Opteron 6176 SE 12-Core 2.3GHz 
MotherboardGraphicsRAMHard Drive
Supermicro H8QGL-IF+ Matrox G200eW Kingston Server 16x1GB DDR3 Corsair Nova 32GB 
OSPower
Linux Mint 15 Cinnamon 64-bit Cooler Master Silent Pro 1000W 
  hide details  
Reply
post #3 of 11
Thread Starter 
I ran that and it seems to hang on the part where it says "Checking disc type" after I inserted a known good CD... I almost expected this, because if the drive can't read the disc it's not going to tell the wizard what kind it is...

It's been on this step for about 6 minutes now, I doubt it's going anywhere.

Thanks for the help anyway =\\
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X2 245 @ 2.9GHz Gigabyte GA-MA785GM-US2H Nvidia GeForce 9600 GSO 768MB DDR2 2X4GB DDR2 667MHz (OEM Crucial) 
Hard DriveOptical DriveOSMonitor
Seagate 250GB 7200RPM; Samsung LP 1TB 5400RPM LG 24x combo-drive, LG 22x combo-drive Windows 7 64-bit HANNS•G HH251 25" 
KeyboardPowerCaseMouse
Gigabyte GK-KM7500 Wireless Diablotek DA Series 400-Watt Cooler Master RC-310-BWN1-GP Elite 310 Wireless Intellimouse Explorer 2.0 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X2 245 @ 2.9GHz Gigabyte GA-MA785GM-US2H Nvidia GeForce 9600 GSO 768MB DDR2 2X4GB DDR2 667MHz (OEM Crucial) 
Hard DriveOptical DriveOSMonitor
Seagate 250GB 7200RPM; Samsung LP 1TB 5400RPM LG 24x combo-drive, LG 22x combo-drive Windows 7 64-bit HANNS•G HH251 25" 
KeyboardPowerCaseMouse
Gigabyte GK-KM7500 Wireless Diablotek DA Series 400-Watt Cooler Master RC-310-BWN1-GP Elite 310 Wireless Intellimouse Explorer 2.0 
  hide details  
Reply
post #4 of 11
Can you BOOT from a bootable DVD, from either drive? If so, then it's likely going to be a Windows problem rather than a hardware problem.

Also, have you tried moving them to different SATA ports?
Underground
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 C0 ASUS P6T6 WS Revolution GTX 460 TR3X6G1600C8D 
Hard DriveOptical DriveCoolingOS
WD1001FALS SAMSUNG SH-S223F 22X DVD MULTI Corsair H50 Fedora 16 KDE x86_64 
MonitorKeyboardPowerCase
HP w19b Microsoft Comfort Curve Corsair CX600 Thermaltake Armor VA8003BWS 
MouseMouse Pad
Razer DeathAdder Black 
  hide details  
Reply
Underground
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 C0 ASUS P6T6 WS Revolution GTX 460 TR3X6G1600C8D 
Hard DriveOptical DriveCoolingOS
WD1001FALS SAMSUNG SH-S223F 22X DVD MULTI Corsair H50 Fedora 16 KDE x86_64 
MonitorKeyboardPowerCase
HP w19b Microsoft Comfort Curve Corsair CX600 Thermaltake Armor VA8003BWS 
MouseMouse Pad
Razer DeathAdder Black 
  hide details  
Reply
post #5 of 11
Thread Starter 
Quote:
Originally Posted by error10 View Post
Can you BOOT from a bootable DVD, from either drive? If so, then it's likely going to be a Windows problem rather than a hardware problem.

Also, have you tried moving them to different SATA ports?
I don't have any bootable discs, so until I can get one somehow I'll try booting into Ubuntu, installed on my hard disk, and try reading a disc. If that works, then it's a definite answer, it's Windows. If it doesn't... well then it could still be Windows' fault couldn't it? Ubuntu is "installed inside of Windows" or whatever. I don't understand that crap.

I'm about to sleep so I'll try tomorrow and get back.

And yes, I've tried more than one SATA arrangement and multiple cables.

Thanks for the idea, I'd never considered this, but it's something that could really help lead to the solution =)
Edited by bobazonski - 5/9/11 at 10:34pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X2 245 @ 2.9GHz Gigabyte GA-MA785GM-US2H Nvidia GeForce 9600 GSO 768MB DDR2 2X4GB DDR2 667MHz (OEM Crucial) 
Hard DriveOptical DriveOSMonitor
Seagate 250GB 7200RPM; Samsung LP 1TB 5400RPM LG 24x combo-drive, LG 22x combo-drive Windows 7 64-bit HANNS•G HH251 25" 
KeyboardPowerCaseMouse
Gigabyte GK-KM7500 Wireless Diablotek DA Series 400-Watt Cooler Master RC-310-BWN1-GP Elite 310 Wireless Intellimouse Explorer 2.0 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X2 245 @ 2.9GHz Gigabyte GA-MA785GM-US2H Nvidia GeForce 9600 GSO 768MB DDR2 2X4GB DDR2 667MHz (OEM Crucial) 
Hard DriveOptical DriveOSMonitor
Seagate 250GB 7200RPM; Samsung LP 1TB 5400RPM LG 24x combo-drive, LG 22x combo-drive Windows 7 64-bit HANNS•G HH251 25" 
KeyboardPowerCaseMouse
Gigabyte GK-KM7500 Wireless Diablotek DA Series 400-Watt Cooler Master RC-310-BWN1-GP Elite 310 Wireless Intellimouse Explorer 2.0 
  hide details  
Reply
post #6 of 11
Thread Starter 
Quote:
Originally Posted by error10 View Post
Can you BOOT from a bootable DVD, from either drive? If so, then it's likely going to be a Windows problem rather than a hardware problem.

Also, have you tried moving them to different SATA ports?
I tried reading a disc in Ubuntu; when that failed, I tried booting to a burned Fedora disc (that worked just fine in my laptop with same proc type: 64-bit AMD). I selected CD/DVD as the first boot device, and upon starting up, it prompted "Boot from CD/DVD..." waited a few seconds, and then gave me the option between Win 7 and Ubuntu, both on my HDD.

So now I know it's not Windows, it's not my software. It's the drive, mobo, or the connections. My only idea now is to RMA my mobo I guess...

Is there any reason that my mobo would work with my HDDs and not my ODDs? Or is it definitely NOT the mobo?

I also thought of plopping an old IDE drive in and seeing if that works.

Anyway let me know
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X2 245 @ 2.9GHz Gigabyte GA-MA785GM-US2H Nvidia GeForce 9600 GSO 768MB DDR2 2X4GB DDR2 667MHz (OEM Crucial) 
Hard DriveOptical DriveOSMonitor
Seagate 250GB 7200RPM; Samsung LP 1TB 5400RPM LG 24x combo-drive, LG 22x combo-drive Windows 7 64-bit HANNS•G HH251 25" 
KeyboardPowerCaseMouse
Gigabyte GK-KM7500 Wireless Diablotek DA Series 400-Watt Cooler Master RC-310-BWN1-GP Elite 310 Wireless Intellimouse Explorer 2.0 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X2 245 @ 2.9GHz Gigabyte GA-MA785GM-US2H Nvidia GeForce 9600 GSO 768MB DDR2 2X4GB DDR2 667MHz (OEM Crucial) 
Hard DriveOptical DriveOSMonitor
Seagate 250GB 7200RPM; Samsung LP 1TB 5400RPM LG 24x combo-drive, LG 22x combo-drive Windows 7 64-bit HANNS•G HH251 25" 
KeyboardPowerCaseMouse
Gigabyte GK-KM7500 Wireless Diablotek DA Series 400-Watt Cooler Master RC-310-BWN1-GP Elite 310 Wireless Intellimouse Explorer 2.0 
  hide details  
Reply
post #7 of 11
Are the drives getting enough power?
Underground
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 C0 ASUS P6T6 WS Revolution GTX 460 TR3X6G1600C8D 
Hard DriveOptical DriveCoolingOS
WD1001FALS SAMSUNG SH-S223F 22X DVD MULTI Corsair H50 Fedora 16 KDE x86_64 
MonitorKeyboardPowerCase
HP w19b Microsoft Comfort Curve Corsair CX600 Thermaltake Armor VA8003BWS 
MouseMouse Pad
Razer DeathAdder Black 
  hide details  
Reply
Underground
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 C0 ASUS P6T6 WS Revolution GTX 460 TR3X6G1600C8D 
Hard DriveOptical DriveCoolingOS
WD1001FALS SAMSUNG SH-S223F 22X DVD MULTI Corsair H50 Fedora 16 KDE x86_64 
MonitorKeyboardPowerCase
HP w19b Microsoft Comfort Curve Corsair CX600 Thermaltake Armor VA8003BWS 
MouseMouse Pad
Razer DeathAdder Black 
  hide details  
Reply
post #8 of 11
What mode are your SATA ports running?
I have had troubles getting my optical drive working with the ports in RAID mode.
Sierpinski
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-6500 Gigabyte H170-WiFi Radeon Nano 2x8GB Corsair Vengeance LPX DDR4-3000 Memory 
Hard DriveCoolingOSPower
Samsung 950 Pro Cryorig C7 Windows 10 Pro Silverstone Strider Gold 450W Fully Modular 
Case
Fractal Design Node 202 
  hide details  
Reply
Sierpinski
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-6500 Gigabyte H170-WiFi Radeon Nano 2x8GB Corsair Vengeance LPX DDR4-3000 Memory 
Hard DriveCoolingOSPower
Samsung 950 Pro Cryorig C7 Windows 10 Pro Silverstone Strider Gold 450W Fully Modular 
Case
Fractal Design Node 202 
  hide details  
Reply
post #9 of 11
Thread Starter 
Finally got this fixed. I grabbed an old IDE drive and when I went to plug it in, while searching for an open molex power connector, I saw a little gold wire sticking straight up. Turns out it fell out of the 1x molex to 2x SATA I had used to plug BOTH these drives in.

Basically, the drives were getting enough power to be detected but not to spin the disc, which required that extra voltage.

It's just my luck that the least likely item would be the failure. Luckily it's working nicely now, and won't cost me a dime to fix, just some electrical tape =P

Thanks everyone, I know it would have been impossible for any of you to know this was the cause, just tells me I need to check EVERYTHING, no matter how unlikely. +1 rep for everyone.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X2 245 @ 2.9GHz Gigabyte GA-MA785GM-US2H Nvidia GeForce 9600 GSO 768MB DDR2 2X4GB DDR2 667MHz (OEM Crucial) 
Hard DriveOptical DriveOSMonitor
Seagate 250GB 7200RPM; Samsung LP 1TB 5400RPM LG 24x combo-drive, LG 22x combo-drive Windows 7 64-bit HANNS•G HH251 25" 
KeyboardPowerCaseMouse
Gigabyte GK-KM7500 Wireless Diablotek DA Series 400-Watt Cooler Master RC-310-BWN1-GP Elite 310 Wireless Intellimouse Explorer 2.0 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X2 245 @ 2.9GHz Gigabyte GA-MA785GM-US2H Nvidia GeForce 9600 GSO 768MB DDR2 2X4GB DDR2 667MHz (OEM Crucial) 
Hard DriveOptical DriveOSMonitor
Seagate 250GB 7200RPM; Samsung LP 1TB 5400RPM LG 24x combo-drive, LG 22x combo-drive Windows 7 64-bit HANNS•G HH251 25" 
KeyboardPowerCaseMouse
Gigabyte GK-KM7500 Wireless Diablotek DA Series 400-Watt Cooler Master RC-310-BWN1-GP Elite 310 Wireless Intellimouse Explorer 2.0 
  hide details  
Reply
post #10 of 11
it usually ends up the simple things lol.
    
CPUMotherboardGraphicsRAM
Phenom(tm) II x4 B50 @ 3.8 gHz GA-MA790FXT-UD5P 2x Gigabyte HD5770 2x2GB XMS3 1333 7-7-7-20 (1600ram) 
Hard DriveOptical DriveOSMonitor
500GB + 80GB seagate Barracuda SataII LG CH08LS10 Super Multi Blu-Ray WIN7 Pro 64bit LG Flatron W2261VP 
KeyboardPowerCaseMouse
MS Sidewinder 700w Coolermaster SilentPro NZXT Alpha IntelliMouse Explorer 3.0 - optical - 5 button 
Mouse Pad
coolermaster aluminium pad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom(tm) II x4 B50 @ 3.8 gHz GA-MA790FXT-UD5P 2x Gigabyte HD5770 2x2GB XMS3 1333 7-7-7-20 (1600ram) 
Hard DriveOptical DriveOSMonitor
500GB + 80GB seagate Barracuda SataII LG CH08LS10 Super Multi Blu-Ray WIN7 Pro 64bit LG Flatron W2261VP 
KeyboardPowerCaseMouse
MS Sidewinder 700w Coolermaster SilentPro NZXT Alpha IntelliMouse Explorer 3.0 - optical - 5 button 
Mouse Pad
coolermaster aluminium pad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Neither DVD reader/writer reading any discs (If this is the wrong forum let me know!)