Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Folding@Home causing 0x00000101 Bluescreen error w/ failure to dump
New Posts  All Forums:Forum Nav:

Folding@Home causing 0x00000101 Bluescreen error w/ failure to dump

post #1 of 13
Thread Starter 
Greetings,

I've been having a problem lately where when I fold CPU + GPU or CPU I get a BSOD error of 0x00000101 and the files fail to dump, getting stuck at 35 every time.

I can fold safely with just my GPU, so my guess this is possibly a heat issue because the BSOD doesn't happen for well over an hour into the folding session, my temps reach 61*C on the CPU when folding but never exceed that. I was thinking it could be a power supply issue ? I'm not sure, so I came here for some help

Thank you all kindly, it is much appreciated.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k asus p8z77-i deluxe EVGA GTX 970 Samsung Electronics Extreme Low Voltage 
Hard DriveCoolingOSMonitor
M4 SSD Noctua NH-C14S W10 x64 Dell 4k  
KeyboardPowerCaseMouse
ErgoDox EZ Silverstone ST45SF-G Custom build acrylic Logitech G700 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k asus p8z77-i deluxe EVGA GTX 970 Samsung Electronics Extreme Low Voltage 
Hard DriveCoolingOSMonitor
M4 SSD Noctua NH-C14S W10 x64 Dell 4k  
KeyboardPowerCaseMouse
ErgoDox EZ Silverstone ST45SF-G Custom build acrylic Logitech G700 
  hide details  
Reply
post #2 of 13
Is your CPU overclocked? BSOD 101 is linked to needing more Vcore.
post #3 of 13
Your temps are not too high it sounds more like an OC issue drop the OC a little. 0x00000101 is usually a OC problem not enough Voltage for the BCLK I would drop the BCLK 1 or 2 and see what happens.
Toy
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 980X 4.4Ghz P6T SE ASUS ENGTX 460 Super Talent DDR3 2000 
Hard DriveOSPowerCase
2-64GB SSD-0 Raid 4-Seagate 500GB (2TB) 0-Raid Ubuntu 10.10 CoolMax 1200W Thermaltake Kandalf LCS 
  hide details  
Reply
Toy
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 980X 4.4Ghz P6T SE ASUS ENGTX 460 Super Talent DDR3 2000 
Hard DriveOSPowerCase
2-64GB SSD-0 Raid 4-Seagate 500GB (2TB) 0-Raid Ubuntu 10.10 CoolMax 1200W Thermaltake Kandalf LCS 
  hide details  
Reply
post #4 of 13
Thread Starter 
Quote:
Originally Posted by SimpleTech View Post
Is your CPU overclocked? BSOD 101 is linked to needing more Vcore.
Yes, it's sitting at 4.008 ghz. I have the vcore at 3.24 I believe, it was stable at that before.

I guess I'll keep trying to tweak the OC.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k asus p8z77-i deluxe EVGA GTX 970 Samsung Electronics Extreme Low Voltage 
Hard DriveCoolingOSMonitor
M4 SSD Noctua NH-C14S W10 x64 Dell 4k  
KeyboardPowerCaseMouse
ErgoDox EZ Silverstone ST45SF-G Custom build acrylic Logitech G700 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k asus p8z77-i deluxe EVGA GTX 970 Samsung Electronics Extreme Low Voltage 
Hard DriveCoolingOSMonitor
M4 SSD Noctua NH-C14S W10 x64 Dell 4k  
KeyboardPowerCaseMouse
ErgoDox EZ Silverstone ST45SF-G Custom build acrylic Logitech G700 
  hide details  
Reply
post #5 of 13
Like the previous poster said, 101 is vcore related. Try bumping it one or two notches. Failure to dump is caused by the core instability affecting the memory dump process. It can happen quite frequently.

EDIT: Folding is the stress test of stress tests.
    
CPUMotherboardGraphicsRAM
i7 970 4.15 @ ~1.39v HT ON, Turbo Off EVGA x58 3x SLI 2x EVGA GTX 980 SLI (watercooled), 1x EVGA GTX ... 6 GB 1600 OCZ DDR3 Gold Edition 7-7-7-18 @1475Mhz 
Hard DriveOptical DriveOSMonitor
Samsung 840 SSD 250GB, 2xSamsungF3 1TB (Raid0) 22x Super Multi, 8x Blu-ray Reader Windows 7 Ultimate x64 2x Yamakasi Catleap Q270s (2560x1440) 
PowerCaseMouseAudio
Kingwin 1000w Platinum HAF 932 Black Interior Logitech G500 Logitech Z5500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 970 4.15 @ ~1.39v HT ON, Turbo Off EVGA x58 3x SLI 2x EVGA GTX 980 SLI (watercooled), 1x EVGA GTX ... 6 GB 1600 OCZ DDR3 Gold Edition 7-7-7-18 @1475Mhz 
Hard DriveOptical DriveOSMonitor
Samsung 840 SSD 250GB, 2xSamsungF3 1TB (Raid0) 22x Super Multi, 8x Blu-ray Reader Windows 7 Ultimate x64 2x Yamakasi Catleap Q270s (2560x1440) 
PowerCaseMouseAudio
Kingwin 1000w Platinum HAF 932 Black Interior Logitech G500 Logitech Z5500 
  hide details  
Reply
post #6 of 13
Thread Starter 
So here's what I'm at currently:
CPU Voltage: auto
CPU VTT: 1.325
CPU PLL Voltage: auto

I can adjust CPU Voltage in increments of 0.006 and the PLL in +increments of 0.01 and -increments of 0.5. The default/auto is set to 1.8 PLL. When changing the CPU Voltage it only displays as +0.0##.

It occurred to me that I might be changing the incorrect settings an have somehow just been lucky with the OC thusfar?

Thanks again all
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k asus p8z77-i deluxe EVGA GTX 970 Samsung Electronics Extreme Low Voltage 
Hard DriveCoolingOSMonitor
M4 SSD Noctua NH-C14S W10 x64 Dell 4k  
KeyboardPowerCaseMouse
ErgoDox EZ Silverstone ST45SF-G Custom build acrylic Logitech G700 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k asus p8z77-i deluxe EVGA GTX 970 Samsung Electronics Extreme Low Voltage 
Hard DriveCoolingOSMonitor
M4 SSD Noctua NH-C14S W10 x64 Dell 4k  
KeyboardPowerCaseMouse
ErgoDox EZ Silverstone ST45SF-G Custom build acrylic Logitech G700 
  hide details  
Reply
post #7 of 13
ya... crank that vcore
Needs Updated
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 960 EVGA X58 3X SLI EVGA GTX580 (3 x 2GB) G.Skill PI Series 5-5-5-18 1.6V 
Hard DriveCoolingOSMonitor
2X WD 320GB Raid0 + WD500GB Heatkiller CPU/GPU blocks, Feser Quad/Dual rads Windows 7 Annihilation x64 40" Toshiba LED 120Hz 1920x1200 
KeyboardPowerCaseMouse
Razer Black Widow Ultimate Corsair Pro Series Gold 1200W Corsair 800D Uber Modded Razer Mamba 2012 Edition 
Mouse PadAudio
Razer Scarab Logitech 5.1, Polk Audio 10" sub, Plantronics G... 
  hide details  
Reply
Needs Updated
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 960 EVGA X58 3X SLI EVGA GTX580 (3 x 2GB) G.Skill PI Series 5-5-5-18 1.6V 
Hard DriveCoolingOSMonitor
2X WD 320GB Raid0 + WD500GB Heatkiller CPU/GPU blocks, Feser Quad/Dual rads Windows 7 Annihilation x64 40" Toshiba LED 120Hz 1920x1200 
KeyboardPowerCaseMouse
Razer Black Widow Ultimate Corsair Pro Series Gold 1200W Corsair 800D Uber Modded Razer Mamba 2012 Edition 
Mouse PadAudio
Razer Scarab Logitech 5.1, Polk Audio 10" sub, Plantronics G... 
  hide details  
Reply
post #8 of 13
Thread Starter 
Quote:
Originally Posted by KOBALT View Post
ya... crank that vcore
That's VTT, right?
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k asus p8z77-i deluxe EVGA GTX 970 Samsung Electronics Extreme Low Voltage 
Hard DriveCoolingOSMonitor
M4 SSD Noctua NH-C14S W10 x64 Dell 4k  
KeyboardPowerCaseMouse
ErgoDox EZ Silverstone ST45SF-G Custom build acrylic Logitech G700 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k asus p8z77-i deluxe EVGA GTX 970 Samsung Electronics Extreme Low Voltage 
Hard DriveCoolingOSMonitor
M4 SSD Noctua NH-C14S W10 x64 Dell 4k  
KeyboardPowerCaseMouse
ErgoDox EZ Silverstone ST45SF-G Custom build acrylic Logitech G700 
  hide details  
Reply
post #9 of 13
Quote:
Originally Posted by SI51 View Post
That's VTT, right?
No, vcore = CPU voltage

Turn VTT back to auto, the voltage you should be working with mainly is CPU voltage.
Grog
(21 items)
 
TC Folding Gimp
(14 items)
 
 
CPUMotherboardGraphicsGraphics
i7-950 Asus P6X58D-E Asus ENGTX470 BFG 9800GT 
RAMHard DriveOptical DriveCooling
Corsair Dominator GT Velociraptor 3000HLFS Lite On DVD burner EK Supreme HF 
CoolingCoolingCoolingCooling
AquagraFX470 EK FC-88 Koolance RP402x2 MCP35x pumps 
CoolingCoolingOSMonitor
Phobya Extreme 200 and Quad 480 radiators. 9x Akasa Viper fans Windows 7 Ultimate Old LG Flatron 1680x1050 
KeyboardPowerCase
Logitech G15 + Logitech G13 game pad Thermaltake 850W Corsair 600T 
CPUMotherboardGraphicsRAM
Phenom x4 9650 Cheap MSI board EVGA GTX580 SC Junk PC-800 DDR2 
Hard DriveOptical DriveCoolingOS
WD Blue Generic DVD Cuplex Kryos HF CPU block, Swiftech MCW82 GPU b... Windows 7 Home Premium 
PowerCase
Antec True Power 650W >10 year old Antec something or other. 
  hide details  
Reply
Grog
(21 items)
 
TC Folding Gimp
(14 items)
 
 
CPUMotherboardGraphicsGraphics
i7-950 Asus P6X58D-E Asus ENGTX470 BFG 9800GT 
RAMHard DriveOptical DriveCooling
Corsair Dominator GT Velociraptor 3000HLFS Lite On DVD burner EK Supreme HF 
CoolingCoolingCoolingCooling
AquagraFX470 EK FC-88 Koolance RP402x2 MCP35x pumps 
CoolingCoolingOSMonitor
Phobya Extreme 200 and Quad 480 radiators. 9x Akasa Viper fans Windows 7 Ultimate Old LG Flatron 1680x1050 
KeyboardPowerCase
Logitech G15 + Logitech G13 game pad Thermaltake 850W Corsair 600T 
CPUMotherboardGraphicsRAM
Phenom x4 9650 Cheap MSI board EVGA GTX580 SC Junk PC-800 DDR2 
Hard DriveOptical DriveCoolingOS
WD Blue Generic DVD Cuplex Kryos HF CPU block, Swiftech MCW82 GPU b... Windows 7 Home Premium 
PowerCase
Antec True Power 650W >10 year old Antec something or other. 
  hide details  
Reply
post #10 of 13
Thread Starter 
Quote:
Originally Posted by Caleal View Post
No, vcore = CPU voltage

Turn VTT back to auto, the voltage you should be working with mainly is CPU voltage.
I knew I was just getting lucky. Thank you kindly!
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k asus p8z77-i deluxe EVGA GTX 970 Samsung Electronics Extreme Low Voltage 
Hard DriveCoolingOSMonitor
M4 SSD Noctua NH-C14S W10 x64 Dell 4k  
KeyboardPowerCaseMouse
ErgoDox EZ Silverstone ST45SF-G Custom build acrylic Logitech G700 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k asus p8z77-i deluxe EVGA GTX 970 Samsung Electronics Extreme Low Voltage 
Hard DriveCoolingOSMonitor
M4 SSD Noctua NH-C14S W10 x64 Dell 4k  
KeyboardPowerCaseMouse
ErgoDox EZ Silverstone ST45SF-G Custom build acrylic Logitech G700 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Folding@Home causing 0x00000101 Bluescreen error w/ failure to dump