Overclock.net › Forums › Intel › Intel - General › troubleshooting assistance please
New Posts  All Forums:Forum Nav:

troubleshooting assistance please

post #1 of 6
Thread Starter 
Hi all. I thought I had fried my video card, but now I'm not sure what's going on. So, I'll lay out the symptoms for some second opinions on how to proceed.

At first I didn't notice that this was still going on even with the GT430 in the system until I tried to run PCmark.

So, I still have the skipping/jerkyness. Programs are slow to open and respond, and I can see on afterburner that the GPU usage % keeps dropping, the drops seem random but plentiful. The biggest hit I notice is that web browsing is almost impossible when it starts up.

Also, when I put my 470 in, I can't connect to the internet without resetting my modem & router. Even with the GT430, my b/w is low, and my connection is weaker.

When I put my 470 in yesterday to try to test some more, I noticed a cap bent over funny on the mobo. I pushed it a little to see if it was loose and it sort of 'popped' up right, as though it had been bent and snapped back into place. I couldn't get connected to the internet, so I just took the card back out without testing anything else.

Thanks for any help!
~jd
4F@H
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600K MSI P67A GD65 B3 EVGA GTX 480 SSC+ FTW 2x4GB G.Skill Ripjaws 1600 1.5V 
Hard DriveOptical DriveCoolingOS
Spinpoint F3 LiteOn DVD-RW H70 w/ 2 AP15 Win7 Pro 64 bit 
MonitorPowerCase
E230H 23" 16:9 NZXT Hale82 850 Xigmatek Asgard Pro 
  hide details  
Reply
4F@H
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600K MSI P67A GD65 B3 EVGA GTX 480 SSC+ FTW 2x4GB G.Skill Ripjaws 1600 1.5V 
Hard DriveOptical DriveCoolingOS
Spinpoint F3 LiteOn DVD-RW H70 w/ 2 AP15 Win7 Pro 64 bit 
MonitorPowerCase
E230H 23" 16:9 NZXT Hale82 850 Xigmatek Asgard Pro 
  hide details  
Reply
post #2 of 6
Try testing it in another motherboard.
Skylake Is Here!
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700K Batch #L535B021 4.7Ghz @ 1.296V GIGABYTE G1 Gaming GA-Z170X-Gaming 7 EVGA Geforce GTX 970 SSC ACX 2.0+ G.SKILL TridentZ 16GB DDR4 3000 
Hard DriveHard DriveHard DriveCooling
Samsung 950 Pro M.2 512GB  Crucial BX100 250 GB SanDisk SSDPlus 240 GB NZXT Kraken X61  
OSMonitorKeyboardPower
Windows 8.1 & 10 Dell UltraSharp 2913WM 21:9 2560x1080 Ducky Shine 4, CODE WASD, Deck Legend, G710+ EVGA SuperNova G2 850W 
CaseMouseMouse PadAudio
Phanteks Enthoo Evolv ATX Mid-Tower Ducky Secret SteelSeries Fostex Purple Heart TH-X00 
Audio
AKG K553 Pro, Philips SHP9500, Superlux 668B, S... 
  hide details  
Reply
Skylake Is Here!
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700K Batch #L535B021 4.7Ghz @ 1.296V GIGABYTE G1 Gaming GA-Z170X-Gaming 7 EVGA Geforce GTX 970 SSC ACX 2.0+ G.SKILL TridentZ 16GB DDR4 3000 
Hard DriveHard DriveHard DriveCooling
Samsung 950 Pro M.2 512GB  Crucial BX100 250 GB SanDisk SSDPlus 240 GB NZXT Kraken X61  
OSMonitorKeyboardPower
Windows 8.1 & 10 Dell UltraSharp 2913WM 21:9 2560x1080 Ducky Shine 4, CODE WASD, Deck Legend, G710+ EVGA SuperNova G2 850W 
CaseMouseMouse PadAudio
Phanteks Enthoo Evolv ATX Mid-Tower Ducky Secret SteelSeries Fostex Purple Heart TH-X00 
Audio
AKG K553 Pro, Philips SHP9500, Superlux 668B, S... 
  hide details  
Reply
post #3 of 6
Thread Starter 
i will, i have my htpc I'll disassemble to test the VC once my 650hx comes back from RMA, to be sure the VC is alright. That doesn't help me pinpoint what's wrong with the rest of the system though, which is what I'm really trying to figure out.
4F@H
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600K MSI P67A GD65 B3 EVGA GTX 480 SSC+ FTW 2x4GB G.Skill Ripjaws 1600 1.5V 
Hard DriveOptical DriveCoolingOS
Spinpoint F3 LiteOn DVD-RW H70 w/ 2 AP15 Win7 Pro 64 bit 
MonitorPowerCase
E230H 23" 16:9 NZXT Hale82 850 Xigmatek Asgard Pro 
  hide details  
Reply
4F@H
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600K MSI P67A GD65 B3 EVGA GTX 480 SSC+ FTW 2x4GB G.Skill Ripjaws 1600 1.5V 
Hard DriveOptical DriveCoolingOS
Spinpoint F3 LiteOn DVD-RW H70 w/ 2 AP15 Win7 Pro 64 bit 
MonitorPowerCase
E230H 23" 16:9 NZXT Hale82 850 Xigmatek Asgard Pro 
  hide details  
Reply
post #4 of 6
Thread Starter 
any other ideas?
4F@H
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600K MSI P67A GD65 B3 EVGA GTX 480 SSC+ FTW 2x4GB G.Skill Ripjaws 1600 1.5V 
Hard DriveOptical DriveCoolingOS
Spinpoint F3 LiteOn DVD-RW H70 w/ 2 AP15 Win7 Pro 64 bit 
MonitorPowerCase
E230H 23" 16:9 NZXT Hale82 850 Xigmatek Asgard Pro 
  hide details  
Reply
4F@H
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600K MSI P67A GD65 B3 EVGA GTX 480 SSC+ FTW 2x4GB G.Skill Ripjaws 1600 1.5V 
Hard DriveOptical DriveCoolingOS
Spinpoint F3 LiteOn DVD-RW H70 w/ 2 AP15 Win7 Pro 64 bit 
MonitorPowerCase
E230H 23" 16:9 NZXT Hale82 850 Xigmatek Asgard Pro 
  hide details  
Reply
post #5 of 6
one of the capacitors was bent on your motherboard? perhaps it happend when you were installing your video card. if you have another pc to try the cards in that would be ideal. you may have damaged your motherboard and now your onboard lan could be effected because of it.
    
CPUMotherboardGraphicsRAM
2600K GA-P67A-UD7-B3 EVGA GTX470 SLI 16GB G.SKILL Ripjaws X Series 
Hard DriveOSMonitorKeyboard
C300 64GB + 150GB Raptor 30" 3007WFP-HC + 20" 2007FP Portait (3760x1600) Realforce 87u 
PowerCaseMouseMouse Pad
Corsair AX850 LIAN LI MX-518 QCK+ 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600K GA-P67A-UD7-B3 EVGA GTX470 SLI 16GB G.SKILL Ripjaws X Series 
Hard DriveOSMonitorKeyboard
C300 64GB + 150GB Raptor 30" 3007WFP-HC + 20" 2007FP Portait (3760x1600) Realforce 87u 
PowerCaseMouseMouse Pad
Corsair AX850 LIAN LI MX-518 QCK+ 
  hide details  
Reply
post #6 of 6
Thread Starter 
Yea, I could very well have pushed it aside installing the card. I'm using a pci wireless nic however. I'm going to post in the mobo section, thanks all!
4F@H
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600K MSI P67A GD65 B3 EVGA GTX 480 SSC+ FTW 2x4GB G.Skill Ripjaws 1600 1.5V 
Hard DriveOptical DriveCoolingOS
Spinpoint F3 LiteOn DVD-RW H70 w/ 2 AP15 Win7 Pro 64 bit 
MonitorPowerCase
E230H 23" 16:9 NZXT Hale82 850 Xigmatek Asgard Pro 
  hide details  
Reply
4F@H
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600K MSI P67A GD65 B3 EVGA GTX 480 SSC+ FTW 2x4GB G.Skill Ripjaws 1600 1.5V 
Hard DriveOptical DriveCoolingOS
Spinpoint F3 LiteOn DVD-RW H70 w/ 2 AP15 Win7 Pro 64 bit 
MonitorPowerCase
E230H 23" 16:9 NZXT Hale82 850 Xigmatek Asgard Pro 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › troubleshooting assistance please