Overclock.net › Forums › Intel › Intel Motherboards › No beeps, but seems to run ok?
New Posts  All Forums:Forum Nav:

No beeps, but seems to run ok?

post #1 of 12
Thread Starter 
Hey,

Today I got myself a new motherboard and a new processor, placed everything on its rightful place, and when I turned it on, there was no beep! But everything seems to went ok because it went pass POST and everything was running great(normal idle temps, etc). What I want to ask is, why was there no beep? Stable pc's usually when switched on, usually theres a single short beep indicating that everything ok right?

Another question, is it alright to use my old OS with my new motherboard and processor? Like ignore the hassle of installing a fresh OS in the system, but using the old OS? Thats what I did earlier but everything went ok. Or should I really reinstall the OS?
    
CPUMotherboardGraphicsRAM
Quad Core Q8300 @ 2.70ghz Gigabyte g31m-es2c Gigabyte GTX 275 896 MB GDDR3 2x2 GB Kingston DDR2 
Hard DriveOSMonitorKeyboard
1TB + 250GB SATA Windows 7 Ultimate 64bit LG 18.5 LCD 1943SS Monitor Razer Lycosa 
PowerCaseMouseMouse Pad
Gigabyte Superb 610w Continues/720w Peak Thermaltake V3 Black Razer Salmosa Razer Goliathus 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Quad Core Q8300 @ 2.70ghz Gigabyte g31m-es2c Gigabyte GTX 275 896 MB GDDR3 2x2 GB Kingston DDR2 
Hard DriveOSMonitorKeyboard
1TB + 250GB SATA Windows 7 Ultimate 64bit LG 18.5 LCD 1943SS Monitor Razer Lycosa 
PowerCaseMouseMouse Pad
Gigabyte Superb 610w Continues/720w Peak Thermaltake V3 Black Razer Salmosa Razer Goliathus 
  hide details  
Reply
post #2 of 12
Quote:
Originally Posted by GreedExx;13453930 
Hey,

Today I got myself a new motherboard and a new processor, placed everything on its rightful place, and when I turned it on, there was no beep! But everything seems to went ok because it went pass POST and everything was running great(normal idle temps, etc). What I want to ask is, why was there no beep? Stable pc's usually when switched on, usually theres a single short beep indicating that everything ok right?

Another question, is it alright to use my old OS with my new motherboard and processor? Like ignore the hassle of installing a fresh OS in the system, but using the old OS? Thats what I did earlier but everything went ok. Or should I really reinstall the OS?

Did you install the case speaker? most mb's do not have built in beepers.
The Butthurt Box
(21 items)
 
   
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P67 Professional AMD Radeon HD 6950 unlock NVIDIA GeForce GTX 460 2gb 
RAMRAMHard DriveHard Drive
G.Skill Ripjaws G.Skill Ripjaws Intel X25-V Seagate Barracuda 
Hard DriveOptical DriveOSMonitor
WD Goflex USB 3.0 24x DVD R/W DL Win7 Ultermate 64 Acer 20in 1600x900 
MonitorMonitorMonitorKeyboard
Compaq 20in 1600x900 17in Dell 1280x1024 19in Gateway 1280x1024 Razer Blackwidow mech w/ cherry MX blues 
PowerCaseMouseAudio
Kingwin LZ-750 HAF 932 + sound activated lights Logitech G500 Rosewill USB headset 
CPUMotherboardGraphicsRAM
Pentium 4 3.2ghz w/ HT HP Intel IGP 4gb Mushkin DDR2 
Hard DriveOSPowerCase
80gb sata WinXP Pro HP OEM HP Small form factor 
  hide details  
Reply
The Butthurt Box
(21 items)
 
   
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P67 Professional AMD Radeon HD 6950 unlock NVIDIA GeForce GTX 460 2gb 
RAMRAMHard DriveHard Drive
G.Skill Ripjaws G.Skill Ripjaws Intel X25-V Seagate Barracuda 
Hard DriveOptical DriveOSMonitor
WD Goflex USB 3.0 24x DVD R/W DL Win7 Ultermate 64 Acer 20in 1600x900 
MonitorMonitorMonitorKeyboard
Compaq 20in 1600x900 17in Dell 1280x1024 19in Gateway 1280x1024 Razer Blackwidow mech w/ cherry MX blues 
PowerCaseMouseAudio
Kingwin LZ-750 HAF 932 + sound activated lights Logitech G500 Rosewill USB headset 
CPUMotherboardGraphicsRAM
Pentium 4 3.2ghz w/ HT HP Intel IGP 4gb Mushkin DDR2 
Hard DriveOSPowerCase
80gb sata WinXP Pro HP OEM HP Small form factor 
  hide details  
Reply
post #3 of 12
All mobos have different beep codes, maybe yours just doesn't beep on start up. My last mobo didn't beep.
Dethkomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 945 Deneb 3.0GHz 95W BIOSTAR TA990FXE AM3+ AMD 990FX SATA 6Gb/s USB ... 2x GTX 550 TI's in SLI CORSAIR Vengeance 8GB (2 x 4GB) 240-Pin DDR3 SD... 
Hard DriveOptical DriveOSMonitor
Western Digital 750G Black Sony Lightscribe Windows 7 Ultimate 64bit  Acer 23in 
KeyboardPowerCaseMouse
Razar BlackWidow Mechanical CORSAIR CMPSU-650TX 650W Corsair Carbide Series 400R Graphite grey and b... Razer DeathAdder 
Mouse Pad
Razer 
  hide details  
Reply
Dethkomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 945 Deneb 3.0GHz 95W BIOSTAR TA990FXE AM3+ AMD 990FX SATA 6Gb/s USB ... 2x GTX 550 TI's in SLI CORSAIR Vengeance 8GB (2 x 4GB) 240-Pin DDR3 SD... 
Hard DriveOptical DriveOSMonitor
Western Digital 750G Black Sony Lightscribe Windows 7 Ultimate 64bit  Acer 23in 
KeyboardPowerCaseMouse
Razar BlackWidow Mechanical CORSAIR CMPSU-650TX 650W Corsair Carbide Series 400R Graphite grey and b... Razer DeathAdder 
Mouse Pad
Razer 
  hide details  
Reply
post #4 of 12
Chances are good your motherboard does not have a speaker. And if your case didn't come with a loose one you wouldn't have plugged that in either. No beeps are fine. (I actually prefer it)

Also, I would reinstall the OS just because it will most likely save you future grief.
Occam's Razor
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 X58A-UD3R (Rev.2) Asus GTX 980 12GB Corsair Vengeance 
Hard DriveOSMonitorKeyboard
Crucial M4 256GB Win 7 Pro 64-bit Asus VE276Q Ducky Shine 2 MX Blues 
PowerCaseMouseAudio
Antec TP 650W Fractal Define R3 Deathadder BE Asus Xonar DG 
  hide details  
Reply
Occam's Razor
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 X58A-UD3R (Rev.2) Asus GTX 980 12GB Corsair Vengeance 
Hard DriveOSMonitorKeyboard
Crucial M4 256GB Win 7 Pro 64-bit Asus VE276Q Ducky Shine 2 MX Blues 
PowerCaseMouseAudio
Antec TP 650W Fractal Define R3 Deathadder BE Asus Xonar DG 
  hide details  
Reply
post #5 of 12
You might not of heard a beep because the motherboard doesn't have a speaker attached to it.

Second it is always recommended that you reload your OS when you change out your motherboard. I have seen things work fine without reloading, however i have also seen things because a mess because they didn't reload the OS. If your computer runs without reloading the OS more power too you, but should you experience any lingering wierd problems the first thing to do to troubleshoot is to reload your OS as you do not know if hte drivers are corrupted.
post #6 of 12
Also i'd say your fine with the same OS just install the new mobo drivers. if you get any problems reinstall but i dont think you will
Dethkomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 945 Deneb 3.0GHz 95W BIOSTAR TA990FXE AM3+ AMD 990FX SATA 6Gb/s USB ... 2x GTX 550 TI's in SLI CORSAIR Vengeance 8GB (2 x 4GB) 240-Pin DDR3 SD... 
Hard DriveOptical DriveOSMonitor
Western Digital 750G Black Sony Lightscribe Windows 7 Ultimate 64bit  Acer 23in 
KeyboardPowerCaseMouse
Razar BlackWidow Mechanical CORSAIR CMPSU-650TX 650W Corsair Carbide Series 400R Graphite grey and b... Razer DeathAdder 
Mouse Pad
Razer 
  hide details  
Reply
Dethkomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 945 Deneb 3.0GHz 95W BIOSTAR TA990FXE AM3+ AMD 990FX SATA 6Gb/s USB ... 2x GTX 550 TI's in SLI CORSAIR Vengeance 8GB (2 x 4GB) 240-Pin DDR3 SD... 
Hard DriveOptical DriveOSMonitor
Western Digital 750G Black Sony Lightscribe Windows 7 Ultimate 64bit  Acer 23in 
KeyboardPowerCaseMouse
Razar BlackWidow Mechanical CORSAIR CMPSU-650TX 650W Corsair Carbide Series 400R Graphite grey and b... Razer DeathAdder 
Mouse Pad
Razer 
  hide details  
Reply
post #7 of 12
Thread Starter 
So uh.. knowing that everything went fine and dandy, given the fact that it was running stable(I think?), everything is ok? Is it really fine without that single but crucial beep?
    
CPUMotherboardGraphicsRAM
Quad Core Q8300 @ 2.70ghz Gigabyte g31m-es2c Gigabyte GTX 275 896 MB GDDR3 2x2 GB Kingston DDR2 
Hard DriveOSMonitorKeyboard
1TB + 250GB SATA Windows 7 Ultimate 64bit LG 18.5 LCD 1943SS Monitor Razer Lycosa 
PowerCaseMouseMouse Pad
Gigabyte Superb 610w Continues/720w Peak Thermaltake V3 Black Razer Salmosa Razer Goliathus 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Quad Core Q8300 @ 2.70ghz Gigabyte g31m-es2c Gigabyte GTX 275 896 MB GDDR3 2x2 GB Kingston DDR2 
Hard DriveOSMonitorKeyboard
1TB + 250GB SATA Windows 7 Ultimate 64bit LG 18.5 LCD 1943SS Monitor Razer Lycosa 
PowerCaseMouseMouse Pad
Gigabyte Superb 610w Continues/720w Peak Thermaltake V3 Black Razer Salmosa Razer Goliathus 
  hide details  
Reply
post #8 of 12
"Did you install the motherboard speaker?" is the question that several people asked.

But it should be fine either way.
/hwaw
(20 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 3770k @ 4.3ghz 1.160v ASRock Z77 Extreme6 Gigabyte R9 290 Windforce Sapphire R9 290 
RAMHard DriveHard DriveHard Drive
2x4gb Samsung RAM @ 2000mhz 9-10-9-28 1.425v OCZ Vertex 4 Hitacho Deskstar Crucial M550 
CoolingCoolingCoolingOS
Corsair H80 (CPU) Thermalright Spitfire (GPU) Gelid Icy Vision (GPU) Windows 7 Ultimate 64-bit 
MonitorMonitorKeyboardPower
BENQ GW2450 Asus PB278Q Cooler Master Quickfire Rapid Seasonic 750w  
CaseMouseMouse Pad
Black Interior HAF 932 Roccat Kone  Artisan Hien Hard 
  hide details  
Reply
/hwaw
(20 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 3770k @ 4.3ghz 1.160v ASRock Z77 Extreme6 Gigabyte R9 290 Windforce Sapphire R9 290 
RAMHard DriveHard DriveHard Drive
2x4gb Samsung RAM @ 2000mhz 9-10-9-28 1.425v OCZ Vertex 4 Hitacho Deskstar Crucial M550 
CoolingCoolingCoolingOS
Corsair H80 (CPU) Thermalright Spitfire (GPU) Gelid Icy Vision (GPU) Windows 7 Ultimate 64-bit 
MonitorMonitorKeyboardPower
BENQ GW2450 Asus PB278Q Cooler Master Quickfire Rapid Seasonic 750w  
CaseMouseMouse Pad
Black Interior HAF 932 Roccat Kone  Artisan Hien Hard 
  hide details  
Reply
post #9 of 12
Well you could get problems that show up later xD but i guess we'll see depending if you reinstall your os or not

im really just talking from my experience ive never had any problems
Dethkomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 945 Deneb 3.0GHz 95W BIOSTAR TA990FXE AM3+ AMD 990FX SATA 6Gb/s USB ... 2x GTX 550 TI's in SLI CORSAIR Vengeance 8GB (2 x 4GB) 240-Pin DDR3 SD... 
Hard DriveOptical DriveOSMonitor
Western Digital 750G Black Sony Lightscribe Windows 7 Ultimate 64bit  Acer 23in 
KeyboardPowerCaseMouse
Razar BlackWidow Mechanical CORSAIR CMPSU-650TX 650W Corsair Carbide Series 400R Graphite grey and b... Razer DeathAdder 
Mouse Pad
Razer 
  hide details  
Reply
Dethkomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 945 Deneb 3.0GHz 95W BIOSTAR TA990FXE AM3+ AMD 990FX SATA 6Gb/s USB ... 2x GTX 550 TI's in SLI CORSAIR Vengeance 8GB (2 x 4GB) 240-Pin DDR3 SD... 
Hard DriveOptical DriveOSMonitor
Western Digital 750G Black Sony Lightscribe Windows 7 Ultimate 64bit  Acer 23in 
KeyboardPowerCaseMouse
Razar BlackWidow Mechanical CORSAIR CMPSU-650TX 650W Corsair Carbide Series 400R Graphite grey and b... Razer DeathAdder 
Mouse Pad
Razer 
  hide details  
Reply
post #10 of 12
Thread Starter 
Quote:
Originally Posted by hyujmn;13454023 
"Did you install the motherboard speaker?" is the question that several people asked.

But it should be fine either way.

Which cable was it again biggrin.gif? Any links or sites giving info about proper pc cable allocation? No I think im just being pushy, its running fine anyways, just gonna ignore the whole "beepless" dilemma. Just confirming it with you guys if everything was ok without the beep. Gonna go reinstall win 7 instead. Thanks for the replies! It was a great help.
    
CPUMotherboardGraphicsRAM
Quad Core Q8300 @ 2.70ghz Gigabyte g31m-es2c Gigabyte GTX 275 896 MB GDDR3 2x2 GB Kingston DDR2 
Hard DriveOSMonitorKeyboard
1TB + 250GB SATA Windows 7 Ultimate 64bit LG 18.5 LCD 1943SS Monitor Razer Lycosa 
PowerCaseMouseMouse Pad
Gigabyte Superb 610w Continues/720w Peak Thermaltake V3 Black Razer Salmosa Razer Goliathus 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Quad Core Q8300 @ 2.70ghz Gigabyte g31m-es2c Gigabyte GTX 275 896 MB GDDR3 2x2 GB Kingston DDR2 
Hard DriveOSMonitorKeyboard
1TB + 250GB SATA Windows 7 Ultimate 64bit LG 18.5 LCD 1943SS Monitor Razer Lycosa 
PowerCaseMouseMouse Pad
Gigabyte Superb 610w Continues/720w Peak Thermaltake V3 Black Razer Salmosa Razer Goliathus 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › No beeps, but seems to run ok?