Overclock.net › Forums › Graphics Cards › NVIDIA › Sli with crysiswarhead
New Posts  All Forums:Forum Nav:

Sli with crysiswarhead

post #1 of 54
Thread Starter 
i recently build 2 gtx 580s and when i playing crysis warhead with everything max including 16xaa , i use msi afterburner to record my gpu 1 and gpu 2 usage ,i notice they both only utilize around 60-70% ..... and my fps sometimes drop to 25 when i have intensive battle but normally keep around 40fps , but if i running single gtx580 my gpu usage can reach to 99% , but seems if i running sli both only utilize 60-70% is this normal problem ??
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-3930K@4.6GHZ ASUS RAMPAGE IV EXTREME EVGA GTX680 SLI Corsair Vengence DDR3 16GB 1600@8-8-8-24 
Hard DriveCoolingOSMonitor
Intel 520 Series 180GB SSD+WD Caviar Black 1TB ... RASA KIT EX360 WINDOWS 7 64 BIT Acer GD235HZ 120HZ 
PowerCase
CORSAIR AX1200 COOLERMASTER HAF X-942 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-3930K@4.6GHZ ASUS RAMPAGE IV EXTREME EVGA GTX680 SLI Corsair Vengence DDR3 16GB 1600@8-8-8-24 
Hard DriveCoolingOSMonitor
Intel 520 Series 180GB SSD+WD Caviar Black 1TB ... RASA KIT EX360 WINDOWS 7 64 BIT Acer GD235HZ 120HZ 
PowerCase
CORSAIR AX1200 COOLERMASTER HAF X-942 
  hide details  
Reply
post #2 of 54
http://www.framebuffer.com.br/rankin...ser=Chris13002
Mines barely drops below 45 FPS... and averages 60-70...
And should be 99% usage for both... Check for latest drivers...

Try pushing ALT+Enter as the refresh rate changes. Also check the Nvidia Control Panel for Power Management Set to "performance"....Also set single display mode... Make sure of course V-Sync is off for a more accurate FPS readings...
Edited by Chris13002 - 5/10/11 at 1:16pm
Gamer
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 @ 4GHZ Asus P6X58D-E 2X EVGA GTX 970 SC w/ACX 2.0 Cooler 6GB Corsair XMS3 CAS 7 1600Mhz 
Hard DriveCoolingOSMonitor
2X OCZ Vertex 30GB RAID 0 Corsair H100 Win 7 Ultimate 64-bit S23A950D + 55" LED 240Hz 
KeyboardPowerCaseMouse
Logitech G710+ Corsair AX 1200 Corsair Carbide Series Air 540 case Razor Deathadder 3500dpi 
  hide details  
Reply
Gamer
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 @ 4GHZ Asus P6X58D-E 2X EVGA GTX 970 SC w/ACX 2.0 Cooler 6GB Corsair XMS3 CAS 7 1600Mhz 
Hard DriveCoolingOSMonitor
2X OCZ Vertex 30GB RAID 0 Corsair H100 Win 7 Ultimate 64-bit S23A950D + 55" LED 240Hz 
KeyboardPowerCaseMouse
Logitech G710+ Corsair AX 1200 Corsair Carbide Series Air 540 case Razor Deathadder 3500dpi 
  hide details  
Reply
post #3 of 54
Thread Starter 
Quote:
Originally Posted by Chris13002 View Post
http://www.framebuffer.com.br/rankin...ser=Chris13002
Mines barely drops below 45 FPS... and averages 60-70...
And should be 99% usage for both... Check for latest drivers...
how can i maintain same fps as urs??
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-3930K@4.6GHZ ASUS RAMPAGE IV EXTREME EVGA GTX680 SLI Corsair Vengence DDR3 16GB 1600@8-8-8-24 
Hard DriveCoolingOSMonitor
Intel 520 Series 180GB SSD+WD Caviar Black 1TB ... RASA KIT EX360 WINDOWS 7 64 BIT Acer GD235HZ 120HZ 
PowerCase
CORSAIR AX1200 COOLERMASTER HAF X-942 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-3930K@4.6GHZ ASUS RAMPAGE IV EXTREME EVGA GTX680 SLI Corsair Vengence DDR3 16GB 1600@8-8-8-24 
Hard DriveCoolingOSMonitor
Intel 520 Series 180GB SSD+WD Caviar Black 1TB ... RASA KIT EX360 WINDOWS 7 64 BIT Acer GD235HZ 120HZ 
PowerCase
CORSAIR AX1200 COOLERMASTER HAF X-942 
  hide details  
Reply
post #4 of 54
Something is bottlenecking you. The PSU maybe? 580s in SLI eat 850 watts even. The CPU shouldn't be at all.
    
CPUMotherboardGraphicsRAM
i7 860 Lapped@4GHz/201x20/1.392VHTON/1.372VHTOFF ASrock extreme p55 Powercolour 6970s in CF@950C/1500M@1.175(stock V) Kingston HyperX T1 4GB 2133MHz 
OSMonitorKeyboardPower
Windows 7 ultimate x64 ELETT221 @ 1920x1080 Microsoft curve Antec High Current Gamer 750w 
Mouse
iHome Fast Track Laser 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 860 Lapped@4GHz/201x20/1.392VHTON/1.372VHTOFF ASrock extreme p55 Powercolour 6970s in CF@950C/1500M@1.175(stock V) Kingston HyperX T1 4GB 2133MHz 
OSMonitorKeyboardPower
Windows 7 ultimate x64 ELETT221 @ 1920x1080 Microsoft curve Antec High Current Gamer 750w 
Mouse
iHome Fast Track Laser 
  hide details  
Reply
post #5 of 54
I agree, something is bottlenecking, check the above settings, and also the HX850W should be more than enough when overclocked as I first had a TX750W and it ran it just fine...
Gamer
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 @ 4GHZ Asus P6X58D-E 2X EVGA GTX 970 SC w/ACX 2.0 Cooler 6GB Corsair XMS3 CAS 7 1600Mhz 
Hard DriveCoolingOSMonitor
2X OCZ Vertex 30GB RAID 0 Corsair H100 Win 7 Ultimate 64-bit S23A950D + 55" LED 240Hz 
KeyboardPowerCaseMouse
Logitech G710+ Corsair AX 1200 Corsair Carbide Series Air 540 case Razor Deathadder 3500dpi 
  hide details  
Reply
Gamer
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 @ 4GHZ Asus P6X58D-E 2X EVGA GTX 970 SC w/ACX 2.0 Cooler 6GB Corsair XMS3 CAS 7 1600Mhz 
Hard DriveCoolingOSMonitor
2X OCZ Vertex 30GB RAID 0 Corsair H100 Win 7 Ultimate 64-bit S23A950D + 55" LED 240Hz 
KeyboardPowerCaseMouse
Logitech G710+ Corsair AX 1200 Corsair Carbide Series Air 540 case Razor Deathadder 3500dpi 
  hide details  
Reply
post #6 of 54
Thread Starter 
but i can run crysis 2 fine with my sli setup
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-3930K@4.6GHZ ASUS RAMPAGE IV EXTREME EVGA GTX680 SLI Corsair Vengence DDR3 16GB 1600@8-8-8-24 
Hard DriveCoolingOSMonitor
Intel 520 Series 180GB SSD+WD Caviar Black 1TB ... RASA KIT EX360 WINDOWS 7 64 BIT Acer GD235HZ 120HZ 
PowerCase
CORSAIR AX1200 COOLERMASTER HAF X-942 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-3930K@4.6GHZ ASUS RAMPAGE IV EXTREME EVGA GTX680 SLI Corsair Vengence DDR3 16GB 1600@8-8-8-24 
Hard DriveCoolingOSMonitor
Intel 520 Series 180GB SSD+WD Caviar Black 1TB ... RASA KIT EX360 WINDOWS 7 64 BIT Acer GD235HZ 120HZ 
PowerCase
CORSAIR AX1200 COOLERMASTER HAF X-942 
  hide details  
Reply
post #7 of 54
What about the original Crysis 1? does it also do that? do you have the latest version of Crysis Warhead? 1.1 I believe? try different 32 bit and DX 9 and vice versa...
Gamer
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 @ 4GHZ Asus P6X58D-E 2X EVGA GTX 970 SC w/ACX 2.0 Cooler 6GB Corsair XMS3 CAS 7 1600Mhz 
Hard DriveCoolingOSMonitor
2X OCZ Vertex 30GB RAID 0 Corsair H100 Win 7 Ultimate 64-bit S23A950D + 55" LED 240Hz 
KeyboardPowerCaseMouse
Logitech G710+ Corsair AX 1200 Corsair Carbide Series Air 540 case Razor Deathadder 3500dpi 
  hide details  
Reply
Gamer
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 @ 4GHZ Asus P6X58D-E 2X EVGA GTX 970 SC w/ACX 2.0 Cooler 6GB Corsair XMS3 CAS 7 1600Mhz 
Hard DriveCoolingOSMonitor
2X OCZ Vertex 30GB RAID 0 Corsair H100 Win 7 Ultimate 64-bit S23A950D + 55" LED 240Hz 
KeyboardPowerCaseMouse
Logitech G710+ Corsair AX 1200 Corsair Carbide Series Air 540 case Razor Deathadder 3500dpi 
  hide details  
Reply
post #8 of 54
Crysis 2 is a step back
post #9 of 54
Thread Starter 
Quote:
Originally Posted by Chris13002 View Post
What about the original Crysis 1? does it also do that? do you have the latest version of Crysis Warhead? 1.1 I believe? try different 32 bit and DX 9 and vice versa...
how do i check if i have latest crysiswarhead version?? cuz in crysis 2 i can see both of my gpu utilize 99% usage ....
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-3930K@4.6GHZ ASUS RAMPAGE IV EXTREME EVGA GTX680 SLI Corsair Vengence DDR3 16GB 1600@8-8-8-24 
Hard DriveCoolingOSMonitor
Intel 520 Series 180GB SSD+WD Caviar Black 1TB ... RASA KIT EX360 WINDOWS 7 64 BIT Acer GD235HZ 120HZ 
PowerCase
CORSAIR AX1200 COOLERMASTER HAF X-942 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-3930K@4.6GHZ ASUS RAMPAGE IV EXTREME EVGA GTX680 SLI Corsair Vengence DDR3 16GB 1600@8-8-8-24 
Hard DriveCoolingOSMonitor
Intel 520 Series 180GB SSD+WD Caviar Black 1TB ... RASA KIT EX360 WINDOWS 7 64 BIT Acer GD235HZ 120HZ 
PowerCase
CORSAIR AX1200 COOLERMASTER HAF X-942 
  hide details  
Reply
post #10 of 54
i'm getting 99 percent usage on both my gtx 470's,

drivers are 270 beta, i'd suggest checking your drivers,

i'm 3.6ghz, and there is no bottleneck for me at the moment with warhead
white phantom
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 GA X58 UD3R rev 2.0 zotac GTX 580 sli 6GB Corsair xms cl9 1600hz 
Hard DriveOptical DriveMonitorPower
Corsair ssd 32GB none asus 1080p 120hz, acer 1080p 120hz Thermaltake TR2 RX 850w 
Case
nzxt phantom 
  hide details  
Reply
white phantom
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 GA X58 UD3R rev 2.0 zotac GTX 580 sli 6GB Corsair xms cl9 1600hz 
Hard DriveOptical DriveMonitorPower
Corsair ssd 32GB none asus 1080p 120hz, acer 1080p 120hz Thermaltake TR2 RX 850w 
Case
nzxt phantom 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Sli with crysiswarhead