Overclock.net › Forums › Graphics Cards › NVIDIA › Sli with crysiswarhead
New Posts  All Forums:Forum Nav:

Sli with crysiswarhead - Page 2

post #11 of 54
Thread Starter 
Quote:
Originally Posted by sirsycott View Post
i'm getting 99 percent usage on both my gtx 470's,

drivers are 270 beta, i'd suggest checking your drivers,

i'm 3.6ghz, and there is no bottleneck for me at the moment with warhead
i am using latest driver 270.61 also , but the weird thing is i can play crysis 2 with 99% gpu usage , with crysiswarhead i cant???
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-3930K@4.6GHZ ASUS RAMPAGE IV EXTREME EVGA GTX680 SLI Corsair Vengence DDR3 16GB 1600@8-8-8-24 
Hard DriveCoolingOSMonitor
Intel 520 Series 180GB SSD+WD Caviar Black 1TB ... RASA KIT EX360 WINDOWS 7 64 BIT Acer GD235HZ 120HZ 
PowerCase
CORSAIR AX1200 COOLERMASTER HAF X-942 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-3930K@4.6GHZ ASUS RAMPAGE IV EXTREME EVGA GTX680 SLI Corsair Vengence DDR3 16GB 1600@8-8-8-24 
Hard DriveCoolingOSMonitor
Intel 520 Series 180GB SSD+WD Caviar Black 1TB ... RASA KIT EX360 WINDOWS 7 64 BIT Acer GD235HZ 120HZ 
PowerCase
CORSAIR AX1200 COOLERMASTER HAF X-942 
  hide details  
Reply
post #12 of 54
Thread Starter 
Quote:
Originally Posted by sirsycott View Post
i'm getting 99 percent usage on both my gtx 470's,

drivers are 270 beta, i'd suggest checking your drivers,

i'm 3.6ghz, and there is no bottleneck for me at the moment with warhead
hi do u get 99% gpu usage in warhead all the time?? cuz in some place i can get over 90% but sometimes drop to 60% , the gpu usage just inconsistent
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-3930K@4.6GHZ ASUS RAMPAGE IV EXTREME EVGA GTX680 SLI Corsair Vengence DDR3 16GB 1600@8-8-8-24 
Hard DriveCoolingOSMonitor
Intel 520 Series 180GB SSD+WD Caviar Black 1TB ... RASA KIT EX360 WINDOWS 7 64 BIT Acer GD235HZ 120HZ 
PowerCase
CORSAIR AX1200 COOLERMASTER HAF X-942 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-3930K@4.6GHZ ASUS RAMPAGE IV EXTREME EVGA GTX680 SLI Corsair Vengence DDR3 16GB 1600@8-8-8-24 
Hard DriveCoolingOSMonitor
Intel 520 Series 180GB SSD+WD Caviar Black 1TB ... RASA KIT EX360 WINDOWS 7 64 BIT Acer GD235HZ 120HZ 
PowerCase
CORSAIR AX1200 COOLERMASTER HAF X-942 
  hide details  
Reply
post #13 of 54
One factor here: Crysis 1/WH are much more CPU-intensive than Crysis 2.

It is sorta 'normal' for one gpu to get 99%, and two GPU's in SLI to get less than that ... but it's generally indicative of a bottleneck of some kind when that happens.

You do have v-sync turned off, yes?

Are you talking about single player or online multi-player here? Because LOTS of people have GPU usage issues in online multi-player games. I'm guessing you mean single player though otherwise it'd be crysis wars, right?
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
post #14 of 54
Thread Starter 
Quote:
Originally Posted by brettjv View Post
One factor here: Crysis 1/WH are much more CPU-intensive than Crysis 2.

It is sorta 'normal' for one gpu to get 99%, and two GPU's in SLI to get less than that ... but it's generally indicative of a bottleneck of some kind when that happens.

You do have v-sync turned off, yes?

Are you talking about single player or online multi-player here? Because LOTS of people have GPU usage issues in online multi-player games. I'm guessing you mean single player though otherwise it'd be crysis wars, right?
hi i dont have vsync on , and yes i am talking about single player mode , but how come some people's sli setup can get over 90% consistent gpu usuage in crysiswarhead? but my both gpu usage r inconsistent , some place i can get 90% and some place drop to 60-70% , especially in final mission i cant get 90% usage on both gpu ,ususally i got only 60-70% in last mission but when i running single 580 , my gpu usage always 99% , so i just dont get those people who have sli setup how can they get 99% usuage all the time in crysiswarhed? any method??
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-3930K@4.6GHZ ASUS RAMPAGE IV EXTREME EVGA GTX680 SLI Corsair Vengence DDR3 16GB 1600@8-8-8-24 
Hard DriveCoolingOSMonitor
Intel 520 Series 180GB SSD+WD Caviar Black 1TB ... RASA KIT EX360 WINDOWS 7 64 BIT Acer GD235HZ 120HZ 
PowerCase
CORSAIR AX1200 COOLERMASTER HAF X-942 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-3930K@4.6GHZ ASUS RAMPAGE IV EXTREME EVGA GTX680 SLI Corsair Vengence DDR3 16GB 1600@8-8-8-24 
Hard DriveCoolingOSMonitor
Intel 520 Series 180GB SSD+WD Caviar Black 1TB ... RASA KIT EX360 WINDOWS 7 64 BIT Acer GD235HZ 120HZ 
PowerCase
CORSAIR AX1200 COOLERMASTER HAF X-942 
  hide details  
Reply
post #15 of 54
Quote:
Originally Posted by teichu View Post
hi i dont have vsync on , and yes i am talking about single player mode , but how come some people's sli setup can get over 90% consistent gpu usuage in crysiswarhead? but my both gpu usage r inconsistent , some place i can get 90% and some place drop to 60-70% , especially in final mission i cant get 90% usage on both gpu ,ususally i got only 60-70% in last mission but when i running single 580 , my gpu usage always 99% , so i just dont get those people who have sli setup how can they get 99% usuage all the time in crysiswarhed? any method??
Are you sure you're comparing the exact same part(s) of the game with these other people who're saying they "always have high usage"?

I'd say there's a decent chance that the final mission is a very cpu-intensive portion, so it's bottlenecking a bit when you run both cards.

When you run a single card, the FPS is lower, so the CPU has an easier time keeping up. Plus there's less cpu overhead when running a single card, as part of your CPU power goes to managing SLI. That's why you get 99% usage on one card in the same part of the game.

It could also be caused by a bottleneck elsewhere in the system besides card/cpu, but personally my money is on CPU. i7@4.2 is very powerful, but so is GTX580 in SLI, and Crysis/WH in some parts of the games can make some very heavy CPU demands, like I said above.
Edited by brettjv - 5/10/11 at 3:28pm
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
post #16 of 54
You have to have vsync on or the power mode not set to performance. I get around 75-85 fps at 1080p on warhead with all settings on enthusiasts.
The Beast
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7 5960X 4.4Ghz Asrock Extreme4 x99 EVGA SC 1080 Ti EVGA SC Titan X ( PhysX ) 
RAMHard DriveOptical DriveCooling
16 GB DDR4 2x Samsung 840 480gb, Intel 730 480gb and 2TB W... Bluray 12x 3D NH-D15 
OSMonitorKeyboardPower
Windows 7 64 bit Epson 3D 6030D THX Front projector 140" Logitech G710+ Corsair AX1200i 
CaseMouseMouse PadAudio
Custom G600 SteelSeries Custom Speakers 
  hide details  
Reply
The Beast
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7 5960X 4.4Ghz Asrock Extreme4 x99 EVGA SC 1080 Ti EVGA SC Titan X ( PhysX ) 
RAMHard DriveOptical DriveCooling
16 GB DDR4 2x Samsung 840 480gb, Intel 730 480gb and 2TB W... Bluray 12x 3D NH-D15 
OSMonitorKeyboardPower
Windows 7 64 bit Epson 3D 6030D THX Front projector 140" Logitech G710+ Corsair AX1200i 
CaseMouseMouse PadAudio
Custom G600 SteelSeries Custom Speakers 
  hide details  
Reply
post #17 of 54
Thread Starter 
Quote:
Originally Posted by brettjv View Post
Are you sure you're comparing the exact same part(s) of the game with these other people who're saying they "always have high usage"?

I'd say there's a decent chance that the final mission is a very cpu-intensive portion, so it's bottlenecking a bit when you run both cards.

When you run a single card, the FPS is lower, so the CPU has an easier time keeping up. Plus there's less cpu overhead when running a single card, as part of your CPU power goes to managing SLI. That's why you get 99% usage on one card in the same part of the game.

It could also be caused by a bottleneck elsewhere in the system besides card/cpu, but personally my money is on CPU. i7@4.2 is very powerful, but so is GTX580 in SLI, and Crysis/WH in some parts of the games can make some very heavy CPU demands, like I said above.
so u mean my scenario in last mission is normal??
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-3930K@4.6GHZ ASUS RAMPAGE IV EXTREME EVGA GTX680 SLI Corsair Vengence DDR3 16GB 1600@8-8-8-24 
Hard DriveCoolingOSMonitor
Intel 520 Series 180GB SSD+WD Caviar Black 1TB ... RASA KIT EX360 WINDOWS 7 64 BIT Acer GD235HZ 120HZ 
PowerCase
CORSAIR AX1200 COOLERMASTER HAF X-942 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-3930K@4.6GHZ ASUS RAMPAGE IV EXTREME EVGA GTX680 SLI Corsair Vengence DDR3 16GB 1600@8-8-8-24 
Hard DriveCoolingOSMonitor
Intel 520 Series 180GB SSD+WD Caviar Black 1TB ... RASA KIT EX360 WINDOWS 7 64 BIT Acer GD235HZ 120HZ 
PowerCase
CORSAIR AX1200 COOLERMASTER HAF X-942 
  hide details  
Reply
post #18 of 54
Quote:
Originally Posted by teichu View Post
i recently build 2 gtx 580s and when i playing crysis warhead with everything max including 16xaa , i use msi afterburner to record my gpu 1 and gpu 2 usage ,i notice they both only utilize around 60-70% ..... and my fps sometimes drop to 25 when i have intensive battle but normally keep around 40fps , but if i running single gtx580 my gpu usage can reach to 99% , but seems if i running sli both only utilize 60-70% is this normal problem ??
I've seen fps as low as 18fps with my cards. Not sure on the usage.
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
post #19 of 54
Thread Starter 
Quote:
Originally Posted by Toology View Post
You have to have vsync on or the power mode not set to performance. I get around 75-85 fps at 1080p on warhead with all settings on enthusiasts.
r u getting 75-85 fps with everything max , including 16qxaa in final misson of crysiswarhead ? thats pretty doubtful
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-3930K@4.6GHZ ASUS RAMPAGE IV EXTREME EVGA GTX680 SLI Corsair Vengence DDR3 16GB 1600@8-8-8-24 
Hard DriveCoolingOSMonitor
Intel 520 Series 180GB SSD+WD Caviar Black 1TB ... RASA KIT EX360 WINDOWS 7 64 BIT Acer GD235HZ 120HZ 
PowerCase
CORSAIR AX1200 COOLERMASTER HAF X-942 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-3930K@4.6GHZ ASUS RAMPAGE IV EXTREME EVGA GTX680 SLI Corsair Vengence DDR3 16GB 1600@8-8-8-24 
Hard DriveCoolingOSMonitor
Intel 520 Series 180GB SSD+WD Caviar Black 1TB ... RASA KIT EX360 WINDOWS 7 64 BIT Acer GD235HZ 120HZ 
PowerCase
CORSAIR AX1200 COOLERMASTER HAF X-942 
  hide details  
Reply
post #20 of 54
Thread Starter 
Quote:
Originally Posted by BradleyW View Post
I've seen fps as low as 18fps with my cards. Not sure on the usage.
in last mssion with ur xfire setup??
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-3930K@4.6GHZ ASUS RAMPAGE IV EXTREME EVGA GTX680 SLI Corsair Vengence DDR3 16GB 1600@8-8-8-24 
Hard DriveCoolingOSMonitor
Intel 520 Series 180GB SSD+WD Caviar Black 1TB ... RASA KIT EX360 WINDOWS 7 64 BIT Acer GD235HZ 120HZ 
PowerCase
CORSAIR AX1200 COOLERMASTER HAF X-942 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-3930K@4.6GHZ ASUS RAMPAGE IV EXTREME EVGA GTX680 SLI Corsair Vengence DDR3 16GB 1600@8-8-8-24 
Hard DriveCoolingOSMonitor
Intel 520 Series 180GB SSD+WD Caviar Black 1TB ... RASA KIT EX360 WINDOWS 7 64 BIT Acer GD235HZ 120HZ 
PowerCase
CORSAIR AX1200 COOLERMASTER HAF X-942 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Sli with crysiswarhead