Overclock.net › Forums › Cooling › Air Cooling › Fans not running at rated speed
New Posts  All Forums:Forum Nav:

Fans not running at rated speed

post #1 of 3
Thread Starter 
As the title says it seems my fans are not running at their rated speeds.

I have three Yate Loon D12SH-12 which are currently running at ~1400 RPM according to my new fan controller and I "believe" my bios reported the same readings. If needed I can remove them from my fan controller and hook them up to a motherboard header.

I also have my water pump on the same power cable so I do not know if that would be an issue or not.

Thank you in advanced.
    
CPUMotherboardGraphicsRAM
2600k P8P67 Pro Sapphire Radeon 6870 G.Skill Ripjaws 4Gb 
Hard DriveOptical DriveOSMonitor
Vextrex 3 120gb IOPS None LG 23" 
PowerCase
Corsair HX750 Corsair 800D 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600k P8P67 Pro Sapphire Radeon 6870 G.Skill Ripjaws 4Gb 
Hard DriveOptical DriveOSMonitor
Vextrex 3 120gb IOPS None LG 23" 
PowerCase
Corsair HX750 Corsair 800D 
  hide details  
Reply
post #2 of 3
Unhook the fans from the fan controller. Plug one fan into an open three pin MB fan header. Check fan speed (RPM) in BIOS. If RPM is near the rated fan speed (+/-10%) then check the other fans the same way, and eliminate the fan(s) as the problem. If the fans check out OK, this would mean 1) you're not getting 12v to the fan controller, or 2) you're overloading the fan controller, or 3) your fan controller is garbage.
post #3 of 3
Thread Starter 
Ok, I'll test them out that way. My fan controller says it is delivering 12v to the fan also.
    
CPUMotherboardGraphicsRAM
2600k P8P67 Pro Sapphire Radeon 6870 G.Skill Ripjaws 4Gb 
Hard DriveOptical DriveOSMonitor
Vextrex 3 120gb IOPS None LG 23" 
PowerCase
Corsair HX750 Corsair 800D 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600k P8P67 Pro Sapphire Radeon 6870 G.Skill Ripjaws 4Gb 
Hard DriveOptical DriveOSMonitor
Vextrex 3 120gb IOPS None LG 23" 
PowerCase
Corsair HX750 Corsair 800D 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Air Cooling
Overclock.net › Forums › Cooling › Air Cooling › Fans not running at rated speed