Overclock.net › Forums › Intel › Intel Motherboards › Help with Asus p67 pro
New Posts  All Forums:Forum Nav:

Help with Asus p67 pro

post #1 of 12
Thread Starter 
Hey all, I build a new computer last week for a friend and everything was running great until today. He is telling me he was playing on it and it shut off. Now when he goes to turn it on, it turns on for a second and shuts back off. Any idea what this could be?

He also is saying a small green light stays on on the mb but all the fans/other lights only stay on for a half second then shut off.

anyone?
My RiG
(7 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5930k @ 4.3ghz MSI X99 Gaming 9 AC Nvidia 1080ti Corsair 16gb DDR4 2800mhz 
Hard DriveMonitorCase
Samsung EVO 500gb Benq 32" 4K IPS Caselabs Mercury S8 
  hide details  
Reply
My RiG
(7 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5930k @ 4.3ghz MSI X99 Gaming 9 AC Nvidia 1080ti Corsair 16gb DDR4 2800mhz 
Hard DriveMonitorCase
Samsung EVO 500gb Benq 32" 4K IPS Caselabs Mercury S8 
  hide details  
Reply
post #2 of 12
maybe u didnt put the thermal compound on correctly or too much and fried the cpu?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k p67 Sabertooth 2x 460GTX 8g Ripjaw 
Hard DriveOSMonitorPower
WD Caviar 1T, 2x 80gIntel SSD Win 7 64bit 32" Sony Bravia Corsair HX 750w 
CaseMouse
NZXT Phantom G7 Logitech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k p67 Sabertooth 2x 460GTX 8g Ripjaw 
Hard DriveOSMonitorPower
WD Caviar 1T, 2x 80gIntel SSD Win 7 64bit 32" Sony Bravia Corsair HX 750w 
CaseMouse
NZXT Phantom G7 Logitech 
  hide details  
Reply
post #3 of 12
I think this is a common problem with the asus p67 boards. Have you tried hitting the memok button? If that doesnt help, try resetting the cmos. also, I think the green led is suppose to be on. My stays on when the computer is powered on.
Edited by AliceInChains - 5/10/11 at 10:00pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe reference gtx 680 Ripjaws(blue)1866, 8-9-8-24-2t 
Hard DriveOptical DriveOSMonitor
c300, 2X WD CAVAIAR BLACK 640GB RAID 0 LG Bluray/Dvd Rewriter 7 Ult Gateway 24" lcd 1920x1200 
KeyboardPowerCaseMouse
Lycosa Corsair 750w tx Cooler Master HAF 932 black g9 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe reference gtx 680 Ripjaws(blue)1866, 8-9-8-24-2t 
Hard DriveOptical DriveOSMonitor
c300, 2X WD CAVAIAR BLACK 640GB RAID 0 LG Bluray/Dvd Rewriter 7 Ult Gateway 24" lcd 1920x1200 
KeyboardPowerCaseMouse
Lycosa Corsair 750w tx Cooler Master HAF 932 black g9 
  hide details  
Reply
post #4 of 12
One of the work-arounds for the startup issue is to change power on by pci-e to enabled....
post #5 of 12
Quote:
Originally Posted by Majin SSJ Eric View Post
One of the work-arounds for the startup issue is to change power on by pci-e to enabled....
Hes got to get into the bios before he can do that.

OP: does the rig restart before it posts, or do you hear a beep before it restarts?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe reference gtx 680 Ripjaws(blue)1866, 8-9-8-24-2t 
Hard DriveOptical DriveOSMonitor
c300, 2X WD CAVAIAR BLACK 640GB RAID 0 LG Bluray/Dvd Rewriter 7 Ult Gateway 24" lcd 1920x1200 
KeyboardPowerCaseMouse
Lycosa Corsair 750w tx Cooler Master HAF 932 black g9 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe reference gtx 680 Ripjaws(blue)1866, 8-9-8-24-2t 
Hard DriveOptical DriveOSMonitor
c300, 2X WD CAVAIAR BLACK 640GB RAID 0 LG Bluray/Dvd Rewriter 7 Ult Gateway 24" lcd 1920x1200 
KeyboardPowerCaseMouse
Lycosa Corsair 750w tx Cooler Master HAF 932 black g9 
  hide details  
Reply
post #6 of 12
Thread Starter 
Quote:
Originally Posted by AliceInChains View Post
Hes got to get into the bios before he can do that.

OP: does the rig restart before it posts, or do you hear a beep before it restarts?
When he turns the computer on, everything turns on for a half second then shuts off. There is no post, Im going to have him to clear cmos and use the memok button. What else could I do?
My RiG
(7 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5930k @ 4.3ghz MSI X99 Gaming 9 AC Nvidia 1080ti Corsair 16gb DDR4 2800mhz 
Hard DriveMonitorCase
Samsung EVO 500gb Benq 32" 4K IPS Caselabs Mercury S8 
  hide details  
Reply
My RiG
(7 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5930k @ 4.3ghz MSI X99 Gaming 9 AC Nvidia 1080ti Corsair 16gb DDR4 2800mhz 
Hard DriveMonitorCase
Samsung EVO 500gb Benq 32" 4K IPS Caselabs Mercury S8 
  hide details  
Reply
post #7 of 12
Thread Starter 
Well he did the memok and cleared cmos, still same problem...what should I check next? Really appreciate the help

buummmppp
My RiG
(7 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5930k @ 4.3ghz MSI X99 Gaming 9 AC Nvidia 1080ti Corsair 16gb DDR4 2800mhz 
Hard DriveMonitorCase
Samsung EVO 500gb Benq 32" 4K IPS Caselabs Mercury S8 
  hide details  
Reply
My RiG
(7 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5930k @ 4.3ghz MSI X99 Gaming 9 AC Nvidia 1080ti Corsair 16gb DDR4 2800mhz 
Hard DriveMonitorCase
Samsung EVO 500gb Benq 32" 4K IPS Caselabs Mercury S8 
  hide details  
Reply
post #8 of 12
One of the issues that I could think of is that the cpu is overheating when you turn the computer on. They have a fail safe so that if the cpu is overheating when the computer is turned on it will shut down.

Check to make sure the cooler was installed properly. You may have used to much or to little thermal paste.

The other thing that it could be is bad ram. Try to take one of the ram sticks out and start it, if that does not work swap the two. The ram could have gone bad.
Sandy Bridge
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k 4.5 Asus P8Z68-V Pro EVGA GTX 570 (soon to be SLI) G.skill Pi ddr3 1600 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 120gb SSD OCZ Vertex 2 120gb SSD LG 22X DVD BURNER RASA 750 RX240  
CoolingCoolingCoolingOS
XSPC RS360 RAD EX 580 WATER BLOCK Lamptron FC5 fan controller  Windows 7 pro 64-bit 
MonitorKeyboardPowerCase
ASUS VH242H BLACK RAZER Lycosa Mirror special edition Corsair TX750 Corsair 800D 
MouseMouse Pad
RAZER DeathAdder black Razer Goliathus Fragged speed edition 
  hide details  
Reply
Sandy Bridge
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k 4.5 Asus P8Z68-V Pro EVGA GTX 570 (soon to be SLI) G.skill Pi ddr3 1600 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 120gb SSD OCZ Vertex 2 120gb SSD LG 22X DVD BURNER RASA 750 RX240  
CoolingCoolingCoolingOS
XSPC RS360 RAD EX 580 WATER BLOCK Lamptron FC5 fan controller  Windows 7 pro 64-bit 
MonitorKeyboardPowerCase
ASUS VH242H BLACK RAZER Lycosa Mirror special edition Corsair TX750 Corsair 800D 
MouseMouse Pad
RAZER DeathAdder black Razer Goliathus Fragged speed edition 
  hide details  
Reply
post #9 of 12
Thread Starter 
Ok thanks, will try that. He is bringing his pc back over to my house for the weekend so I can get things figured out.
My RiG
(7 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5930k @ 4.3ghz MSI X99 Gaming 9 AC Nvidia 1080ti Corsair 16gb DDR4 2800mhz 
Hard DriveMonitorCase
Samsung EVO 500gb Benq 32" 4K IPS Caselabs Mercury S8 
  hide details  
Reply
My RiG
(7 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5930k @ 4.3ghz MSI X99 Gaming 9 AC Nvidia 1080ti Corsair 16gb DDR4 2800mhz 
Hard DriveMonitorCase
Samsung EVO 500gb Benq 32" 4K IPS Caselabs Mercury S8 
  hide details  
Reply
post #10 of 12
Thread Starter 
Well it was a bad psu. brand new corsair 1000w
My RiG
(7 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5930k @ 4.3ghz MSI X99 Gaming 9 AC Nvidia 1080ti Corsair 16gb DDR4 2800mhz 
Hard DriveMonitorCase
Samsung EVO 500gb Benq 32" 4K IPS Caselabs Mercury S8 
  hide details  
Reply
My RiG
(7 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5930k @ 4.3ghz MSI X99 Gaming 9 AC Nvidia 1080ti Corsair 16gb DDR4 2800mhz 
Hard DriveMonitorCase
Samsung EVO 500gb Benq 32" 4K IPS Caselabs Mercury S8 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Help with Asus p67 pro