Overclock.net › Forums › Graphics Cards › AMD/ATI › 5870 trouble plz help
New Posts  All Forums:Forum Nav:

5870 trouble plz help

post #1 of 5
Thread Starter 
ok so im getting a post code of 2b and the comp boots but the card doesn't i've been having some driver issues lately and would really like to get it back up and running anyone know what i can do?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4.0 evga classified wc'd 2x5870 wc'd 6gb crucial tracer 
Hard DriveOSPowerCase
2 x 500 gb raid 0 win 7 1000w cooler master haf 932 black 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4.0 evga classified wc'd 2x5870 wc'd 6gb crucial tracer 
Hard DriveOSPowerCase
2 x 500 gb raid 0 win 7 1000w cooler master haf 932 black 
  hide details  
Reply
post #2 of 5
Does your motherboard have onboard graphics? Try to isolate the problem via process of elimination.
The White Wolf
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 @ 3.7GHZ Biostar TA890FXE ASUS 6870 DirectCu @ 1GHZ G.SKILL Ripjaws, 2X2 
Hard DriveOptical DriveOSMonitor
1TB Samsung Spinpoint F3 ASUS 24X SATA Drive Windows 7 64-bit Some Viewsonic at 1680X1050 
KeyboardPowerCaseMouse
Microsoft Seasonic X-750 80 Plus Gold NZXT Phantom Logitech something something 
Mouse Pad
Custom 
  hide details  
Reply
The White Wolf
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 @ 3.7GHZ Biostar TA890FXE ASUS 6870 DirectCu @ 1GHZ G.SKILL Ripjaws, 2X2 
Hard DriveOptical DriveOSMonitor
1TB Samsung Spinpoint F3 ASUS 24X SATA Drive Windows 7 64-bit Some Viewsonic at 1680X1050 
KeyboardPowerCaseMouse
Microsoft Seasonic X-750 80 Plus Gold NZXT Phantom Logitech something something 
Mouse Pad
Custom 
  hide details  
Reply
post #3 of 5
Thread Starter 
nope no on board graphics im getting my second 5870 in a day or two so then i'll be able to mess around and see if it will even show the card. any other advise would be appreciated
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4.0 evga classified wc'd 2x5870 wc'd 6gb crucial tracer 
Hard DriveOSPowerCase
2 x 500 gb raid 0 win 7 1000w cooler master haf 932 black 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4.0 evga classified wc'd 2x5870 wc'd 6gb crucial tracer 
Hard DriveOSPowerCase
2 x 500 gb raid 0 win 7 1000w cooler master haf 932 black 
  hide details  
Reply
post #4 of 5
Hi whood886. If you believe the card is to blame you could test it in a second PC to see if produces the same issue. Are you able to get into safe mode?

Videocardshop.
post #5 of 5
Thread Starter 
nope i cant even get it into safe mode or anything. i would try it in a different pc but its watercooled so its a lot of trouble to get it out and all that and my 2nd 5870 will be here tomorrow. i cant even get it to boot up at all it keeps giving me a post code of 2b. i think the card might be dead. i have a feeling a rma is in my future. frown.gif
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4.0 evga classified wc'd 2x5870 wc'd 6gb crucial tracer 
Hard DriveOSPowerCase
2 x 500 gb raid 0 win 7 1000w cooler master haf 932 black 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4.0 evga classified wc'd 2x5870 wc'd 6gb crucial tracer 
Hard DriveOSPowerCase
2 x 500 gb raid 0 win 7 1000w cooler master haf 932 black 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 5870 trouble plz help