Overclock.net › Forums › Graphics Cards › NVIDIA › PC not booting into BIOS Help!!!
New Posts  All Forums:Forum Nav:

PC not booting into BIOS Help!!!

post #1 of 10
Thread Starter 
Hi there,

First of all, here are my specs:

Phenom II 955
MSI NF980 - g65
4GB ddr3 Crucial Tracer
PNY GTX 285
Tuniq 1200W PSU

So lately my computer has been having some issues, Blue screening, Not booting past the MSI MB logo, taking ages to enter BIOS etc..

Now it wont boot at all, not even into Bios.
I dont know whats wrong and i dont have access to another MB or CPU.
Ive tried a different HD and also even taking the GPU out and running from the integrated VGA.
Ive run the system with each 2GB stick each with no difference and yes ive checked the Power connecters etc and a different PSU too.


Any ideas?
MB? CPU? i think its one of the two?
Any help would be much appreicated!
post #2 of 10
Have you cleared the CMOS?
Beast
(14 items)
 
Dell XPS Faptop
(8 items)
 
Alura :)
(11 items)
 
CPUMotherboardGraphicsRAM
i7 4790k Asus Z97 Pro WIFI-AC Sapphire Nitro Radeon R9 Fury Tri-X OC+  G.Skill 4 x 8GB F3-2133C9D-16GXH 
Hard DriveOptical DriveCoolingOS
2 x Intel 730 480GB SSD in RAID 0 Asus DRW-24B1ST/BLK/B/AS Noctua NH-D15 Winblows 10 Pro x64 
MonitorKeyboardPowerCase
Pixio PX277 Logitech G510 Seasonic SS-660XP2 Fractal Design R4 Blackout 
MouseMouse Pad
Logitech G500 Xtrac Ripper 
CPUMotherboardGraphicsRAM
Core 2 Duo T5250 @ 1.5ghz Dell 0N6705 Mobile Intel 965 Express 2 x 2GB Hyundai/Kingston DDR2 533mhz 
Hard DriveOptical DriveOSMonitor
OCZ Summit 60GB SSD Slot Load DVD-RW Windows 7 Ultimate x64 13.3 inch 1280x800 
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V Pro MSI R7970 Lightning BE 2 x 4GB G.Skill Ripjaws 2133mhz 
Hard DriveOptical DriveCoolingOS
Mushkin Enhanced Chronos 240GB and WD Black 1TB Asus DRW-24B1ST Cooler Master Hyper 212 EVO Windows 7 Ultimate x64 
MonitorPowerCase
Hannspree 24 inch Thermaltake Tough Power TP-750P 750W Gold Cooler Master HAF 932 
  hide details  
Reply
Beast
(14 items)
 
Dell XPS Faptop
(8 items)
 
Alura :)
(11 items)
 
CPUMotherboardGraphicsRAM
i7 4790k Asus Z97 Pro WIFI-AC Sapphire Nitro Radeon R9 Fury Tri-X OC+  G.Skill 4 x 8GB F3-2133C9D-16GXH 
Hard DriveOptical DriveCoolingOS
2 x Intel 730 480GB SSD in RAID 0 Asus DRW-24B1ST/BLK/B/AS Noctua NH-D15 Winblows 10 Pro x64 
MonitorKeyboardPowerCase
Pixio PX277 Logitech G510 Seasonic SS-660XP2 Fractal Design R4 Blackout 
MouseMouse Pad
Logitech G500 Xtrac Ripper 
CPUMotherboardGraphicsRAM
Core 2 Duo T5250 @ 1.5ghz Dell 0N6705 Mobile Intel 965 Express 2 x 2GB Hyundai/Kingston DDR2 533mhz 
Hard DriveOptical DriveOSMonitor
OCZ Summit 60GB SSD Slot Load DVD-RW Windows 7 Ultimate x64 13.3 inch 1280x800 
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V Pro MSI R7970 Lightning BE 2 x 4GB G.Skill Ripjaws 2133mhz 
Hard DriveOptical DriveCoolingOS
Mushkin Enhanced Chronos 240GB and WD Black 1TB Asus DRW-24B1ST Cooler Master Hyper 212 EVO Windows 7 Ultimate x64 
MonitorPowerCase
Hannspree 24 inch Thermaltake Tough Power TP-750P 750W Gold Cooler Master HAF 932 
  hide details  
Reply
post #3 of 10
Thread Starter 
Quote:
Originally Posted by Dopamin3 View Post
Have you cleared the CMOS?
Sure have.
Its not even doing a POST.
Just turns on, i hear the dvd drive do its thing and the memory initialize but no video output or anything.
post #4 of 10
no beeps?
do you have a speaker plugged in?
Lil Cutey
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Z77E-ITX NVIDIA GeForce GTX 680 G Skill RipJaws X  
Hard DriveHard DriveHard DriveHard Drive
OCZ Nocti 120GB mSATA SSD OCZ Agility 3 OCZ Agility 4 Intenso 256gb sata III 
Optical DriveCoolingOSMonitor
Samsung External DVD Water! Windows 8 Pro 64bit Samsung 32" HDTV 
KeyboardPowerCaseMouse
Dell Multimedia Cooler Master Elite Power 500W BitFenix Prodigy (Black) Tesco cheapy special! 
Mouse PadAudio
Sky Blue with coffee Stain! Zotac GTX 680 
  hide details  
Reply
Lil Cutey
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Z77E-ITX NVIDIA GeForce GTX 680 G Skill RipJaws X  
Hard DriveHard DriveHard DriveHard Drive
OCZ Nocti 120GB mSATA SSD OCZ Agility 3 OCZ Agility 4 Intenso 256gb sata III 
Optical DriveCoolingOSMonitor
Samsung External DVD Water! Windows 8 Pro 64bit Samsung 32" HDTV 
KeyboardPowerCaseMouse
Dell Multimedia Cooler Master Elite Power 500W BitFenix Prodigy (Black) Tesco cheapy special! 
Mouse PadAudio
Sky Blue with coffee Stain! Zotac GTX 680 
  hide details  
Reply
post #5 of 10
Thread Starter 
Quote:
Originally Posted by MightyMission View Post
no beeps?
do you have a speaker plugged in?
##UPDATE##

after clearing Cmos again
its booting fine now, although only throught onboard VGA card

Ive tried my GTX on all three PCI slots and still nothing not too mention its heating up really hot really quick, only when connected TO the MB AS WELL as to the psu, not when only connected to the psu.

Could this be my GPU or the MB playing up?
post #6 of 10
Seems like the GPU to me. Try a cheapy PCI-E $20 GPU, if that boots no problem start thinking about RMAing your GPU.

If that's not the answer, then it's the motherboard (though this does sound quite like the GPU seeing as you've checked the RAM, PSU, HDDs and CPU).
    
CPUMotherboardGraphicsRAM
Intel i5 2500 @ 4,004GHz (1.202v) Asus P8P67-PRO B3 Leadtek GTX260 65nm 896MB 700|1430|1100 4GB DDR3 Muskin 1686MHz 
Hard DriveOptical DriveOSMonitor
2xWD CB 250GB, 2x SG 320GB, 1xSS F1 1TB Pioneer DVD-RW Windows 7 Professional 64bit Samsung 2032BW 20" 1680x1050 16:10 
KeyboardPowerCaseMouse
Razer Lycosa CoolerMaster GX 550W Coolermaster Storm Sniper Razer DeathAdder 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i5 2500 @ 4,004GHz (1.202v) Asus P8P67-PRO B3 Leadtek GTX260 65nm 896MB 700|1430|1100 4GB DDR3 Muskin 1686MHz 
Hard DriveOptical DriveOSMonitor
2xWD CB 250GB, 2x SG 320GB, 1xSS F1 1TB Pioneer DVD-RW Windows 7 Professional 64bit Samsung 2032BW 20" 1680x1050 16:10 
KeyboardPowerCaseMouse
Razer Lycosa CoolerMaster GX 550W Coolermaster Storm Sniper Razer DeathAdder 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
post #7 of 10
my first 470 done that,after a while it would get ridiculously hot on cold boot with the fan flat out.RMA time!
Lil Cutey
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Z77E-ITX NVIDIA GeForce GTX 680 G Skill RipJaws X  
Hard DriveHard DriveHard DriveHard Drive
OCZ Nocti 120GB mSATA SSD OCZ Agility 3 OCZ Agility 4 Intenso 256gb sata III 
Optical DriveCoolingOSMonitor
Samsung External DVD Water! Windows 8 Pro 64bit Samsung 32" HDTV 
KeyboardPowerCaseMouse
Dell Multimedia Cooler Master Elite Power 500W BitFenix Prodigy (Black) Tesco cheapy special! 
Mouse PadAudio
Sky Blue with coffee Stain! Zotac GTX 680 
  hide details  
Reply
Lil Cutey
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Z77E-ITX NVIDIA GeForce GTX 680 G Skill RipJaws X  
Hard DriveHard DriveHard DriveHard Drive
OCZ Nocti 120GB mSATA SSD OCZ Agility 3 OCZ Agility 4 Intenso 256gb sata III 
Optical DriveCoolingOSMonitor
Samsung External DVD Water! Windows 8 Pro 64bit Samsung 32" HDTV 
KeyboardPowerCaseMouse
Dell Multimedia Cooler Master Elite Power 500W BitFenix Prodigy (Black) Tesco cheapy special! 
Mouse PadAudio
Sky Blue with coffee Stain! Zotac GTX 680 
  hide details  
Reply
post #8 of 10
Could be a dead GPU.
If you can and test the GPU on another computer, its best.
If not, try to RMA if its not out of warrenty.
Main system
(16 items)
 
Editing PC
(8 items)
 
 
CPUGraphicsGraphicsRAM
E5-1680v2 AMD FirePro D700 AMD FirePro D700 64GB 1866mhz 
Hard DriveOSMonitorCase
1TB PCIE SSD OSX 10.10.x Dell U2713H Mac Pro 
  hide details  
Reply
Main system
(16 items)
 
Editing PC
(8 items)
 
 
CPUGraphicsGraphicsRAM
E5-1680v2 AMD FirePro D700 AMD FirePro D700 64GB 1866mhz 
Hard DriveOSMonitorCase
1TB PCIE SSD OSX 10.10.x Dell U2713H Mac Pro 
  hide details  
Reply
post #9 of 10
Thread Starter 
Unfortunately im in new zealand so we dont do RMA's here which sucks because i bought in the states when visiting.
Its only a year old as well.
Tried a old GPU and it worked fine, also tried my GPU on another computer and it heated up again..

Def the GPU.

What worries me is....
My Acer GD 2232's (or something) cord causes small sparks when running it against metal e.g my case.... most likely caused from my Screen shorting it out or something? screen is also only a year old only just noticed these sparks today when i got a shock from it haha
post #10 of 10
Wth sparks?
Is the cord exposed? Power cord or the data cord?
It could explain the GPU getting a heart attack and dying on you.
Main system
(16 items)
 
Editing PC
(8 items)
 
 
CPUGraphicsGraphicsRAM
E5-1680v2 AMD FirePro D700 AMD FirePro D700 64GB 1866mhz 
Hard DriveOSMonitorCase
1TB PCIE SSD OSX 10.10.x Dell U2713H Mac Pro 
  hide details  
Reply
Main system
(16 items)
 
Editing PC
(8 items)
 
 
CPUGraphicsGraphicsRAM
E5-1680v2 AMD FirePro D700 AMD FirePro D700 64GB 1866mhz 
Hard DriveOSMonitorCase
1TB PCIE SSD OSX 10.10.x Dell U2713H Mac Pro 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › PC not booting into BIOS Help!!!