Overclock.net › Forums › Intel › Intel - General › PC on then off then on?
New Posts  All Forums:Forum Nav:

PC on then off then on?

post #1 of 9
Thread Starter 
Hello,

I've been experiencing a problem when I turn my PC on and it starts for 3 seconds, then turns off for about 2 seconds, then boots up fine. There are no beeps from the motherboard when it finally boots and it runs perfectly normal once booted. I am overclocked currently; i5 760 @ 3.8ghz (1.21V) and have conducted several Intel burn tests to check system stability. My motherboard is a MSI P55-GD65 and the BIOS is currently out of date. Also, I only experience this double booting occasionally, about every 3 boots.

Any help is much appreciated.
Ashman's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 760@3.8 (1.195v) MSI P55 GD65 GTX 570 8000mb 
Hard DriveOptical DriveOSPower
WD500gb+F3 1tb HP Windows 7 Seasonic S12D 750W 
Case
Antec DF 30 
  hide details  
Reply
Ashman's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 760@3.8 (1.195v) MSI P55 GD65 GTX 570 8000mb 
Hard DriveOptical DriveOSPower
WD500gb+F3 1tb HP Windows 7 Seasonic S12D 750W 
Case
Antec DF 30 
  hide details  
Reply
post #2 of 9
Check the boot order of the hard drives. I had the same issue and, for no apparent reason, the BIOS had made one of my external (USB) drives the 1st boot drive. Swapping the order around solved the issue.
My do-it-all rig
(17 items)
 
  
CPUMotherboardGraphicsGraphics
AMD K15 970A-D3P NVIDIA GeForce GTX 660  NVIDIA GeForce GTX 460 
RAMRAMHard DriveOptical Drive
Kingston  Kingston  Crucial M4 64Gb, 4x 1Tb, 1x 500Gb WD Caviar Black LG LiteScribe GH24 
OSMonitorKeyboardPower
Win 10 x64 LG E2350 23" 1920x1080 / Samsung 19.5" 1366x768 Razer Lycosa (Mirror Edition) Corsair HX850w 
CaseMouseMouse PadAudio
CoolerMaster 690 Razer Mamba 2012 Razer Goliath XL Logitech X-530 speakers 
Audio
Creative SupremeFX X-Fi sound card 
  hide details  
Reply
My do-it-all rig
(17 items)
 
  
CPUMotherboardGraphicsGraphics
AMD K15 970A-D3P NVIDIA GeForce GTX 660  NVIDIA GeForce GTX 460 
RAMRAMHard DriveOptical Drive
Kingston  Kingston  Crucial M4 64Gb, 4x 1Tb, 1x 500Gb WD Caviar Black LG LiteScribe GH24 
OSMonitorKeyboardPower
Win 10 x64 LG E2350 23" 1920x1080 / Samsung 19.5" 1366x768 Razer Lycosa (Mirror Edition) Corsair HX850w 
CaseMouseMouse PadAudio
CoolerMaster 690 Razer Mamba 2012 Razer Goliath XL Logitech X-530 speakers 
Audio
Creative SupremeFX X-Fi sound card 
  hide details  
Reply
post #3 of 9
Thread Starter 
I did encounter a similar issue when I installed a secondary hard drive, but since then I've sorted out the boot sequence. Also, the computer does boot and runs perfectly after double booting.
Ashman's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 760@3.8 (1.195v) MSI P55 GD65 GTX 570 8000mb 
Hard DriveOptical DriveOSPower
WD500gb+F3 1tb HP Windows 7 Seasonic S12D 750W 
Case
Antec DF 30 
  hide details  
Reply
Ashman's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 760@3.8 (1.195v) MSI P55 GD65 GTX 570 8000mb 
Hard DriveOptical DriveOSPower
WD500gb+F3 1tb HP Windows 7 Seasonic S12D 750W 
Case
Antec DF 30 
  hide details  
Reply
post #4 of 9
So did mine.... just check the boot sequence again to see if it's switched back. Hopefully it's a simple solution

Make a note of your voltages / multi / FSB etc and then set everything in the BIOS to default settings... always worth testing with any problem with OC'd rigs.
My do-it-all rig
(17 items)
 
  
CPUMotherboardGraphicsGraphics
AMD K15 970A-D3P NVIDIA GeForce GTX 660  NVIDIA GeForce GTX 460 
RAMRAMHard DriveOptical Drive
Kingston  Kingston  Crucial M4 64Gb, 4x 1Tb, 1x 500Gb WD Caviar Black LG LiteScribe GH24 
OSMonitorKeyboardPower
Win 10 x64 LG E2350 23" 1920x1080 / Samsung 19.5" 1366x768 Razer Lycosa (Mirror Edition) Corsair HX850w 
CaseMouseMouse PadAudio
CoolerMaster 690 Razer Mamba 2012 Razer Goliath XL Logitech X-530 speakers 
Audio
Creative SupremeFX X-Fi sound card 
  hide details  
Reply
My do-it-all rig
(17 items)
 
  
CPUMotherboardGraphicsGraphics
AMD K15 970A-D3P NVIDIA GeForce GTX 660  NVIDIA GeForce GTX 460 
RAMRAMHard DriveOptical Drive
Kingston  Kingston  Crucial M4 64Gb, 4x 1Tb, 1x 500Gb WD Caviar Black LG LiteScribe GH24 
OSMonitorKeyboardPower
Win 10 x64 LG E2350 23" 1920x1080 / Samsung 19.5" 1366x768 Razer Lycosa (Mirror Edition) Corsair HX850w 
CaseMouseMouse PadAudio
CoolerMaster 690 Razer Mamba 2012 Razer Goliath XL Logitech X-530 speakers 
Audio
Creative SupremeFX X-Fi sound card 
  hide details  
Reply
post #5 of 9
only time i ever had this happen was when my rig didnt like my overclock.. hmm usually restarts 2 times then the bios sets it to default or a previous OC i had (depending on rig).. dont know if this is anything like what i had, but just thought i would put that out there
Mini-Box
(18 items)
 
 
Flowery Pink
(11 items)
 
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-i Deluxe Evga Gtx 670 SC 4gb Samsung 8gb (4gb x2) 
Hard DriveHard DriveHard DriveOptical Drive
Corsair GT Samsung 830 Western Digital Scorpio Black 750gb Panasonic Slim Blu-ray Burner 
CoolingCoolingOSMonitor
Ek Supreme HF Nickel  EK Gtx 670 Nickel Windows 8 64-Bit Dell U2412m 
KeyboardCaseMouseMouse Pad
Logitech K810 Silverstone Sugo SG05-450 Logitech G700 Corsair 
AudioAudio
Fiio E17 Mackie MR5MK2 
CPUMotherboardGraphicsRAM
i7 920 @ 4.1 1.35v Msi Big Bang Xpower 3x EVGA GTX 470 + Evga Gtx 465 24gb Corsair XMS3 
Hard DriveOptical DriveCoolingOS
C300 64gb + Samsung F3 1TB 2x LG Blu-ray/HD-Dvd Drive Antec Kuhler 920 Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Samsung 2693HM Corsair K60 Antec HCP-1200 Corsair 800D 
MouseAudio
Logitech G700 Corsair SP2200 
CPUMotherboardGraphicsRAM
Intel i5 2500k Asus h67 Nvidia GTS 450 Crucial  
Hard DriveOptical DriveCoolingOS
Western Digital  Samsung dvd-rw Intel Stock Windows 7 Ultimate 64-bit 
PowerCaseAudio
Corsair CX430 InWin Allure Creative X-Fi Titanium HD 
  hide details  
Reply
Mini-Box
(18 items)
 
 
Flowery Pink
(11 items)
 
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-i Deluxe Evga Gtx 670 SC 4gb Samsung 8gb (4gb x2) 
Hard DriveHard DriveHard DriveOptical Drive
Corsair GT Samsung 830 Western Digital Scorpio Black 750gb Panasonic Slim Blu-ray Burner 
CoolingCoolingOSMonitor
Ek Supreme HF Nickel  EK Gtx 670 Nickel Windows 8 64-Bit Dell U2412m 
KeyboardCaseMouseMouse Pad
Logitech K810 Silverstone Sugo SG05-450 Logitech G700 Corsair 
AudioAudio
Fiio E17 Mackie MR5MK2 
CPUMotherboardGraphicsRAM
i7 920 @ 4.1 1.35v Msi Big Bang Xpower 3x EVGA GTX 470 + Evga Gtx 465 24gb Corsair XMS3 
Hard DriveOptical DriveCoolingOS
C300 64gb + Samsung F3 1TB 2x LG Blu-ray/HD-Dvd Drive Antec Kuhler 920 Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Samsung 2693HM Corsair K60 Antec HCP-1200 Corsair 800D 
MouseAudio
Logitech G700 Corsair SP2200 
CPUMotherboardGraphicsRAM
Intel i5 2500k Asus h67 Nvidia GTS 450 Crucial  
Hard DriveOptical DriveCoolingOS
Western Digital  Samsung dvd-rw Intel Stock Windows 7 Ultimate 64-bit 
PowerCaseAudio
Corsair CX430 InWin Allure Creative X-Fi Titanium HD 
  hide details  
Reply
post #6 of 9
Thread Starter 
Quote:
Originally Posted by DNytAftr View Post
only time i ever had this happen was when my rig didnt like my overclock.. hmm usually restarts 2 times then the bios sets it to default or a previous OC i had (depending on rig).. dont know if this is anything like what i had, but just thought i would put that out there
Yeah it is exactly the same type of double booting I experience when applying an overclock and the PC restarts. But I have tested the overclock for stability and it is perfectly stable.
Ashman's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 760@3.8 (1.195v) MSI P55 GD65 GTX 570 8000mb 
Hard DriveOptical DriveOSPower
WD500gb+F3 1tb HP Windows 7 Seasonic S12D 750W 
Case
Antec DF 30 
  hide details  
Reply
Ashman's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 760@3.8 (1.195v) MSI P55 GD65 GTX 570 8000mb 
Hard DriveOptical DriveOSPower
WD500gb+F3 1tb HP Windows 7 Seasonic S12D 750W 
Case
Antec DF 30 
  hide details  
Reply
post #7 of 9
A LOT of motherboards do this. Maybe all but 1 or 2 that I've owned have. Some of them have different triggers for this too it seems. Some do it after any change in BIOS, some do it after hardware change, and some even do it after an unexpected shutdown. I think the general purpose of this feature is to run a very preliminary hardware check and confirm that any OC applied will work.

tl;dr: nothing to worry about at all.
Contrast
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 @ 4.0 24/7 EVGA P55 FTW Asus GTX 570 2 x 2GB G Skill 1600MHz 
Hard DriveCoolingCoolingCooling
1TB Samsung Spinpoint F3 MCP 655 MCR320 EK 580 nickel/acrylic 
CoolingOSMonitorMonitor
Enzotech Sapphire Windows 7 Ultimate 64-bit 26" LG LCD wide 19" Rosewill LCD 
KeyboardPowerCaseMouse
Rosewill RK-9000 Blacks Seasonic X-750 Cooler Master HAF 932 Logitech MX 518 
  hide details  
Reply
Contrast
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 @ 4.0 24/7 EVGA P55 FTW Asus GTX 570 2 x 2GB G Skill 1600MHz 
Hard DriveCoolingCoolingCooling
1TB Samsung Spinpoint F3 MCP 655 MCR320 EK 580 nickel/acrylic 
CoolingOSMonitorMonitor
Enzotech Sapphire Windows 7 Ultimate 64-bit 26" LG LCD wide 19" Rosewill LCD 
KeyboardPowerCaseMouse
Rosewill RK-9000 Blacks Seasonic X-750 Cooler Master HAF 932 Logitech MX 518 
  hide details  
Reply
post #8 of 9
My PC sometimes does something similar, and I haven't put much thought into it, but I'm interested in any answers too.

With mine though, the time before it shuts down before it attempts it again isn't 2 seconds, but more like 1, and sometimes it takes three attempts. However, mine only does it after removing power to the PC (or effectively hitting the off switch on the PSU). If I don't remove power to the PC (and I often don't), then it always starts without fail. It never, ever, does it otherwise, nor when reset, so I have ignored it and am assuming (and/or hoping) it's nothing "wrong", as it's done it since day one, and is stable otherwise. Mine might not even be the same thing as yours.

I don't know if it's due to a quirk with the motherboard, PSU, or overclock (I don't believe setting things to auto/stock fixes this, but I can't remember for sure), but it's been "working" fine, so I hope it's nothing that matters.
post #9 of 9
All of the MSI boards I've owned did this if they didn't like the memory overclock I had on them. If I happened to have it set to the same settings as XMP, I could stop the double boots by manually setting the memory to those timings/frequency AND enabling XMP. It sounds goofy, but worked on my P55/P67 boards.

Good luck!
Sandeh Bridge
(27 items)
 
SandehPad
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5-2500k Asus P8P67 Deluxe EVGA Geforce 580 FTW HC2 (SLI) Mushkin 996997 
Hard DriveHard DriveOptical DriveCooling
Corsair F90 SSD Samsung Spinpoint F3 LiteOn DVD EK Full Nickel CPU Block 
CoolingCoolingCoolingCooling
EK Spin-Bay Reservoir Swiftech MCP-650 Pump Bitspower Fittings 1/2"ID x 3/4" OD Primochill Tubing (UV Green) 1/2"ID x 3/4" OD 
CoolingCoolingCoolingOS
Swiftech Hydroropper II GPU Waterblocks (x2) HWL Black Ice GTX 360 Radiator HWL Black Ice GTX 120 Radiator Windows 7 Ultimate x64 sp1 
MonitorKeyboardPowerCase
Samsung ToC P2770H M$ 4000 Ergo-nom-nom-ic Corsair AX1200 HAF X Nvidia Edition 
MouseMouse PadAudioAudio
Logitech G9X Belkin FTW Asus Essence STX  Onkyo TX-SR309 
AudioAudioOther
Polk Series II Monitor40 speakers Velodyne CT-120 Sub Lamptron FC-5 Fan Controller 
CPUMotherboardGraphicsGraphics
i7-2720QM Lenovo 42762QU/Intel QM67 chipset Nvidia Quadro 2000M Intel HD 3000 
RAMHard DriveHard DriveOptical Drive
Kingston HyperX DDR3 SoDIMM 1600Mhz Mushkin Enhanced Chronos Deluxe SSD Seagate Storage Sony Optiarc 
CoolingOSMonitorPower
Stock :x Windows 7 Professional Lenovo 15.6" 1920x1080 FHD 175W Brick of DOOM 
CaseMouseAudio
Thinkpad Roll-Cage Microsoft Bluetooth 5000 Conexant 20672  
  hide details  
Reply
Sandeh Bridge
(27 items)
 
SandehPad
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5-2500k Asus P8P67 Deluxe EVGA Geforce 580 FTW HC2 (SLI) Mushkin 996997 
Hard DriveHard DriveOptical DriveCooling
Corsair F90 SSD Samsung Spinpoint F3 LiteOn DVD EK Full Nickel CPU Block 
CoolingCoolingCoolingCooling
EK Spin-Bay Reservoir Swiftech MCP-650 Pump Bitspower Fittings 1/2"ID x 3/4" OD Primochill Tubing (UV Green) 1/2"ID x 3/4" OD 
CoolingCoolingCoolingOS
Swiftech Hydroropper II GPU Waterblocks (x2) HWL Black Ice GTX 360 Radiator HWL Black Ice GTX 120 Radiator Windows 7 Ultimate x64 sp1 
MonitorKeyboardPowerCase
Samsung ToC P2770H M$ 4000 Ergo-nom-nom-ic Corsair AX1200 HAF X Nvidia Edition 
MouseMouse PadAudioAudio
Logitech G9X Belkin FTW Asus Essence STX  Onkyo TX-SR309 
AudioAudioOther
Polk Series II Monitor40 speakers Velodyne CT-120 Sub Lamptron FC-5 Fan Controller 
CPUMotherboardGraphicsGraphics
i7-2720QM Lenovo 42762QU/Intel QM67 chipset Nvidia Quadro 2000M Intel HD 3000 
RAMHard DriveHard DriveOptical Drive
Kingston HyperX DDR3 SoDIMM 1600Mhz Mushkin Enhanced Chronos Deluxe SSD Seagate Storage Sony Optiarc 
CoolingOSMonitorPower
Stock :x Windows 7 Professional Lenovo 15.6" 1920x1080 FHD 175W Brick of DOOM 
CaseMouseAudio
Thinkpad Roll-Cage Microsoft Bluetooth 5000 Conexant 20672  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › PC on then off then on?