Overclock.net › Forums › Intel › Intel Motherboards › >>The Official ASUS P8P67/P8Z68 & P8Z68/GEN3 Series Owners Club>>
New Posts  All Forums:Forum Nav:

>>The Official ASUS P8P67/P8Z68 & P8Z68/GEN3 Series Owners Club>> - Page 151

post #1501 of 9343
Anybody having/had Idle BSOD issues? Mine were always happening while internet browsing. I have played with VCCIO, PLL Overvoltage, disabled PLL overvoltage, and now upped my vcore. I found I could actually force a BSOD by running SuperPI 32M the other day.

Using SuperPI 32M as my litmus test, I was eventually able to prevent it by upping my vcore. So far no idle BSODs, but it's only been a couple days. I'm running SuperPI 32M as I'm internet browsing right now! I had this same issue on my previous Gigabyte P67 board and increasing vcore didn't help.

Thoughts/experience/ideas?
Edited by cmeeks - 6/24/11 at 12:36pm
    
CPUMotherboardGraphicsRAM
i7-2600k Asus P8Z68 Deluxe MSI N250GTS TwinFrozr 1G OC 2x4GB Corsair XMS3 2133 (9-11-10-28) 
CoolingMonitorPowerCase
Corsair H50 Dell U2412HM Corsair TX650W Corsair 650D 
Other
D-Link Wireless N 300 PCI Adapter 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-2600k Asus P8Z68 Deluxe MSI N250GTS TwinFrozr 1G OC 2x4GB Corsair XMS3 2133 (9-11-10-28) 
CoolingMonitorPowerCase
Corsair H50 Dell U2412HM Corsair TX650W Corsair 650D 
Other
D-Link Wireless N 300 PCI Adapter 
  hide details  
Reply
post #1502 of 9343
Quote:
Originally Posted by xira View Post
For clarification: I'm using offset voltage mode with the minimum amount (+0.005v). So the way it works is VID + offset or am I missing something? I'm using the minimal amount for 4.4GHz and my voltage seems to be pretty high at least compared to some better binned chips, but did 4.7/4.8 fine without PLL at 1.38-1.4V fine so I'm a bit perplexed.

Also at 70f ambient I'm getting 28-29c idle WITH Speed step enabled. Should it be lower? Load is 55-60c
So I guess I have no clue as to what's going on:

I thought perhaps I had a not so greatly binned i7 because with the minimal increment of offset voltage (+0.005) I was getting a voltage of 1.34 @ 4.4GHz (however with vdroop, was only 1.272 under load [confirmed stable])

SO I decided to try manual voltage. I set it at 1.275 [ultra llc and the like]. It had a max voltage of 1.280V and under load was also only 1.272v

What am I doing wrong here?
Edited by xira - 6/24/11 at 12:48pm
Yukirin
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K ASUS P8P67 PRO EVGA GTX 780 ACX 8GB RipJaw 1600 DDR3 
Hard DriveHard DriveOSMonitor
1TB Samsung SpinpoinF3 1TB Samsung EVO 120GB SSD Windows 8.1 Pro ASUS VG248QE 144hz 
MonitorMonitorKeyboardPower
ASUS VH236H Black 23" 2ms Acer X233H KBT Pure 60% Corsair 750TX 
CaseMouseMouse PadAudio
LIAN LI Lancool PC-K58W Logitech MX518 Steelseries QcK Heavy Beyerdynamic DT 990 Pro 
  hide details  
Reply
Yukirin
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K ASUS P8P67 PRO EVGA GTX 780 ACX 8GB RipJaw 1600 DDR3 
Hard DriveHard DriveOSMonitor
1TB Samsung SpinpoinF3 1TB Samsung EVO 120GB SSD Windows 8.1 Pro ASUS VG248QE 144hz 
MonitorMonitorKeyboardPower
ASUS VH236H Black 23" 2ms Acer X233H KBT Pure 60% Corsair 750TX 
CaseMouseMouse PadAudio
LIAN LI Lancool PC-K58W Logitech MX518 Steelseries QcK Heavy Beyerdynamic DT 990 Pro 
  hide details  
Reply
post #1503 of 9343
Quote:
Originally Posted by tomasrs4 View Post
Hello all P8P67 owners,

Recently i bought P8P67 PRO REV 3.1 motherboard and i have problems with corsair 2x2gb 1600mhz ram CMX4GX3M2A1600C9. One module refuses to work, the other one works perfectly. The problem is not with ram, because i tested them on my friends computer and ram worked fine, also I took his 1333mhz kingston ram and surprisingly it worked fine on my P8P67 PRO 3.1 board... What do i do, where's the problem??

By the way, i ran the memok! test, i cleared the cmos and one time computer successfully booted with both modules, but when i changed frequency to 1600mhz in bios, PC wouldn't boot again and now even clearing the cmos doesn't help.

And is it really only one BIOS release till today for this motherboard??
Tried reseating cpu and problem still remains... The strangest thing is those ram are identical, one works, other does not... You'd say that stick is faulty, but it works fine on my friends PC, we ran some tests, played games, ram is not faulty Mobo also, because the other stick works perfectly on every slot, even when set to 1600mhz, and also friend's 2x2 kingston 1333mhz works perfectly fine too. It's a total mystery
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k  ASUS P8P67 PRO REV 3.1 GTX 570 Twin Frozr Corsair 2x2GB 1600mhz 
Hard DriveOptical DriveOSMonitor
Samsung HD103SJ F3 1TB LG DVD-RW 22x Windows 7 Ultimate 64bit LG E2350V 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 Corsair GS600 Cooler Master Elite 430 POS 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k  ASUS P8P67 PRO REV 3.1 GTX 570 Twin Frozr Corsair 2x2GB 1600mhz 
Hard DriveOptical DriveOSMonitor
Samsung HD103SJ F3 1TB LG DVD-RW 22x Windows 7 Ultimate 64bit LG E2350V 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 Corsair GS600 Cooler Master Elite 430 POS 
  hide details  
Reply
post #1504 of 9343
Quote:
Originally Posted by tomasrs4 View Post
Tried reseating cpu and problem still remains... The strangest thing is those ram are identical, one works, other does not... You'd say that stick is faulty, but it works fine on my friends PC, we ran some tests, played games, ram is not faulty Mobo also, because the other stick works perfectly on every slot, even when set to 1600mhz, and also friend's 2x2 kingston 1333mhz works perfectly fine too. It's a total mystery
I'd send back the Ram

What settings did Mem-OK set your Ram??

Oh, and fill in your Rig details here!
Then it will show in your Sig

Plus, get an Avatar. So others can recognize your posts
I Like Smileys :)
(16 items)
 
Sony Vaio 1512
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6GHz Asus P8P67 Pro Bios 3207 MSI GTX 970 GAMING 4G Ripjaws-X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
80GB Intel & 128GB 830  2 x WD640 Caviar Black LG DVD-RW Noctua NH-D14  
OSMonitorKeyboardPower
Windows 7 HP 64bit Acer 5906x1080 3D Logitech G15 Corsair TX850W 
CaseMouseMouse PadAudio
Antec Dark Fleet DF-85 Logitec G700 Razer Goliathus Sharkoon X-Tatic 5.1 Headset 
CPUMotherboardGraphicsRAM
Intel® Core™ i5-3210M Laptop  HD 4000 Corsair Vengeance 8GB  
Hard DriveOptical DriveOSMonitor
Samsung 840 250GB DVD Multi Windows 8 15.5 inch display (1366 x 768) 
Keyboard
LED Back lit 
  hide details  
Reply
I Like Smileys :)
(16 items)
 
Sony Vaio 1512
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6GHz Asus P8P67 Pro Bios 3207 MSI GTX 970 GAMING 4G Ripjaws-X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
80GB Intel & 128GB 830  2 x WD640 Caviar Black LG DVD-RW Noctua NH-D14  
OSMonitorKeyboardPower
Windows 7 HP 64bit Acer 5906x1080 3D Logitech G15 Corsair TX850W 
CaseMouseMouse PadAudio
Antec Dark Fleet DF-85 Logitec G700 Razer Goliathus Sharkoon X-Tatic 5.1 Headset 
CPUMotherboardGraphicsRAM
Intel® Core™ i5-3210M Laptop  HD 4000 Corsair Vengeance 8GB  
Hard DriveOptical DriveOSMonitor
Samsung 840 250GB DVD Multi Windows 8 15.5 inch display (1366 x 768) 
Keyboard
LED Back lit 
  hide details  
Reply
post #1505 of 9343
Quote:
Originally Posted by ACHILEE5 View Post
I'd send back the Ram

What settings did Mem-OK set your Ram??

Oh, and fill in your Rig details here!
Then it will show in your Sig

Plus, get an Avatar. So others can recognize your posts
But why its ram fault? On my friends system that stick works perfectly.


MemOK does not set anything it just runs that test and after that red led again lights continuosly. The other stick does not need any memOK testing it works just fine.
Edited by tomasrs4 - 6/24/11 at 3:04pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k  ASUS P8P67 PRO REV 3.1 GTX 570 Twin Frozr Corsair 2x2GB 1600mhz 
Hard DriveOptical DriveOSMonitor
Samsung HD103SJ F3 1TB LG DVD-RW 22x Windows 7 Ultimate 64bit LG E2350V 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 Corsair GS600 Cooler Master Elite 430 POS 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k  ASUS P8P67 PRO REV 3.1 GTX 570 Twin Frozr Corsair 2x2GB 1600mhz 
Hard DriveOptical DriveOSMonitor
Samsung HD103SJ F3 1TB LG DVD-RW 22x Windows 7 Ultimate 64bit LG E2350V 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 Corsair GS600 Cooler Master Elite 430 POS 
  hide details  
Reply
post #1506 of 9343
Quote:
Originally Posted by tomasrs4 View Post
But why its ram fault? On my friends system that stick works perfectly.


MemOK does not set anything it just runs that test and after that red led again lights continuosly. The other stick does not need any memOK testing it works just fine.
That mem-ok thing, tests the Ram and sets your Ram settings to settings that work!
I Like Smileys :)
(16 items)
 
Sony Vaio 1512
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6GHz Asus P8P67 Pro Bios 3207 MSI GTX 970 GAMING 4G Ripjaws-X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
80GB Intel & 128GB 830  2 x WD640 Caviar Black LG DVD-RW Noctua NH-D14  
OSMonitorKeyboardPower
Windows 7 HP 64bit Acer 5906x1080 3D Logitech G15 Corsair TX850W 
CaseMouseMouse PadAudio
Antec Dark Fleet DF-85 Logitec G700 Razer Goliathus Sharkoon X-Tatic 5.1 Headset 
CPUMotherboardGraphicsRAM
Intel® Core™ i5-3210M Laptop  HD 4000 Corsair Vengeance 8GB  
Hard DriveOptical DriveOSMonitor
Samsung 840 250GB DVD Multi Windows 8 15.5 inch display (1366 x 768) 
Keyboard
LED Back lit 
  hide details  
Reply
I Like Smileys :)
(16 items)
 
Sony Vaio 1512
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6GHz Asus P8P67 Pro Bios 3207 MSI GTX 970 GAMING 4G Ripjaws-X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
80GB Intel & 128GB 830  2 x WD640 Caviar Black LG DVD-RW Noctua NH-D14  
OSMonitorKeyboardPower
Windows 7 HP 64bit Acer 5906x1080 3D Logitech G15 Corsair TX850W 
CaseMouseMouse PadAudio
Antec Dark Fleet DF-85 Logitec G700 Razer Goliathus Sharkoon X-Tatic 5.1 Headset 
CPUMotherboardGraphicsRAM
Intel® Core™ i5-3210M Laptop  HD 4000 Corsair Vengeance 8GB  
Hard DriveOptical DriveOSMonitor
Samsung 840 250GB DVD Multi Windows 8 15.5 inch display (1366 x 768) 
Keyboard
LED Back lit 
  hide details  
Reply
post #1507 of 9343
Quote:
Originally Posted by ACHILEE5 View Post
That mem-ok thing, tests the Ram and sets your Ram settings to settings that work!
I understand that. Im just saying that in my case mem-ok thing does not help. It tests, but nothing happens after that, just red led lights continuosly.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k  ASUS P8P67 PRO REV 3.1 GTX 570 Twin Frozr Corsair 2x2GB 1600mhz 
Hard DriveOptical DriveOSMonitor
Samsung HD103SJ F3 1TB LG DVD-RW 22x Windows 7 Ultimate 64bit LG E2350V 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 Corsair GS600 Cooler Master Elite 430 POS 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k  ASUS P8P67 PRO REV 3.1 GTX 570 Twin Frozr Corsair 2x2GB 1600mhz 
Hard DriveOptical DriveOSMonitor
Samsung HD103SJ F3 1TB LG DVD-RW 22x Windows 7 Ultimate 64bit LG E2350V 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 Corsair GS600 Cooler Master Elite 430 POS 
  hide details  
Reply
post #1508 of 9343
Just got rid of my gigabyte pos today so count me in.
     
CPUMotherboardGraphicsRAM
5820k @4.5GHz 24/7 GA-X99-SLI MSI 1080 TI Seahawk X 16GB gSkill 3200 
Hard DriveHard DriveOSMonitor
1tb 850 EVO 4TB of Spinners H110i GT Samsung 34" S34E790C Curved Ultrawide/ Oculus R... 
KeyboardPowerCaseMouse
Blackwidow Ultimate Corsair RM850X Fractal R5 Ti Window G900 Chaos Spectrum 
CPUGraphicsRAMHard Drive
6700hq 1070 16gb 1tb 850 evo 
CPUMotherboardGraphicsRAM
i5 2500K @4.9GHz ASUS P8Z68-V PRO pny 970 4x4GB Hyper X 1600 
Hard DriveOptical DriveOSMonitor
120GB Corsair Force 3+2TB Hitachi HDD+1.5TB WDGrn Lite ON BD RE Win7HP64 58" Samsung Plasma 
KeyboardPowerCaseMouse
Blackwidow Ultimate NZXT HALE90 850W Thermaltake Element G Logitech MX-518 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
5820k @4.5GHz 24/7 GA-X99-SLI MSI 1080 TI Seahawk X 16GB gSkill 3200 
Hard DriveHard DriveOSMonitor
1tb 850 EVO 4TB of Spinners H110i GT Samsung 34" S34E790C Curved Ultrawide/ Oculus R... 
KeyboardPowerCaseMouse
Blackwidow Ultimate Corsair RM850X Fractal R5 Ti Window G900 Chaos Spectrum 
CPUGraphicsRAMHard Drive
6700hq 1070 16gb 1tb 850 evo 
CPUMotherboardGraphicsRAM
i5 2500K @4.9GHz ASUS P8Z68-V PRO pny 970 4x4GB Hyper X 1600 
Hard DriveOptical DriveOSMonitor
120GB Corsair Force 3+2TB Hitachi HDD+1.5TB WDGrn Lite ON BD RE Win7HP64 58" Samsung Plasma 
KeyboardPowerCaseMouse
Blackwidow Ultimate NZXT HALE90 850W Thermaltake Element G Logitech MX-518 
  hide details  
Reply
post #1509 of 9343
By the way, UEFI bios, asus logo when booting is not full screen, is that supposed to be like this or what??
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k  ASUS P8P67 PRO REV 3.1 GTX 570 Twin Frozr Corsair 2x2GB 1600mhz 
Hard DriveOptical DriveOSMonitor
Samsung HD103SJ F3 1TB LG DVD-RW 22x Windows 7 Ultimate 64bit LG E2350V 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 Corsair GS600 Cooler Master Elite 430 POS 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k  ASUS P8P67 PRO REV 3.1 GTX 570 Twin Frozr Corsair 2x2GB 1600mhz 
Hard DriveOptical DriveOSMonitor
Samsung HD103SJ F3 1TB LG DVD-RW 22x Windows 7 Ultimate 64bit LG E2350V 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 Corsair GS600 Cooler Master Elite 430 POS 
  hide details  
Reply
post #1510 of 9343
Quote:
Originally Posted by tomasrs4 View Post
By the way, UEFI bios, asus logo when booting is not full screen, is that supposed to be like this or what??
Yes, that's normal.
Metal Gear RAY
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7- 5820K ASRock Fatal1ty X99X Killer/3.1 Pascal Titan X 16GB G.Skill RipJaws IV 2666mhz DDR4  
Hard DriveOSMonitorMonitor
1TB Samsung 850 Pro SSD Windows 10 Pro Acer XB321HK ASUS PG348Q 
KeyboardPowerCaseMouse
Corsair Vengeance K70 EVGA Supernova 850w P2 Phanteks Enthoo Luxe Logitech G9X 
Audio
X-Fi Titanium HD 
  hide details  
Reply
Metal Gear RAY
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7- 5820K ASRock Fatal1ty X99X Killer/3.1 Pascal Titan X 16GB G.Skill RipJaws IV 2666mhz DDR4  
Hard DriveOSMonitorMonitor
1TB Samsung 850 Pro SSD Windows 10 Pro Acer XB321HK ASUS PG348Q 
KeyboardPowerCaseMouse
Corsair Vengeance K70 EVGA Supernova 850w P2 Phanteks Enthoo Luxe Logitech G9X 
Audio
X-Fi Titanium HD 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › >>The Official ASUS P8P67/P8Z68 & P8Z68/GEN3 Series Owners Club>>