Overclock.net › Forums › Intel › Intel Motherboards › >>The Official ASUS P8P67/P8Z68 & P8Z68/GEN3 Series Owners Club>>
New Posts  All Forums:Forum Nav:

>>The Official ASUS P8P67/P8Z68 & P8Z68/GEN3 Series Owners Club>> - Page 156

post #1551 of 9343
Quote:
Originally Posted by turrican9 View Post
They have something to do with the powersaving/reporting to OS. Some claim that by disabling these, they got rid of the Idle BSOD when Offset Vcore.

I'm testing right now. Trying lower Vcore using Offset, than previous attempts. Actually, when I disabled C3/C6 the CPU can now boot Windows and operate at a considerable lower Vcore than before. Running Blend right now.

CPU still clocks down and adjust down Vcore when Idle.

btw: testing this on the 1704 bios. Flashed to it, before I started experimenting.

Edit: It failed under load at this lower Vcore. However, it seems disabling C3/C6 can get rid of the Idle BSOD problem, for those experiencing it.
Hey man,

What lower vcore is it that you are trying to run? Right now, I'm running 4.5GHz with only 1.28 vcore at load in IBT... max temps of 50/55/58/57 after 20 runs.

LLC - High
PLL OV - Disabled
C3 - Disabled
C6 - Disabled
Offset - (negative) .035 and dropping... still stable through IBT so I'll continue to run it down until it fails.

Testing with prime now.
Sandy Beach
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4.5GHz/1.32v (Tinkering) P8P67-PRO [BIOS 1704] MSI GTX780 TFIV G.Skill 4x4GB DDR3-1600 (8-8-8-24-1T) 
Hard DriveCoolingOSMonitor
256GB M4, WD Black 1TB & ES.2 1TB & Cuda 3TB XSPC Rasa w/ RS240 Windows 7 Ultimate x64 Dell SX2210 
KeyboardPowerCaseMouse
Filco Ninja w/ Browns SilverStone Strider Plus 750W Custom Stacker 832 Logitech G500 
Mouse Pad
Steelseries 4HD 
  hide details  
Reply
Sandy Beach
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4.5GHz/1.32v (Tinkering) P8P67-PRO [BIOS 1704] MSI GTX780 TFIV G.Skill 4x4GB DDR3-1600 (8-8-8-24-1T) 
Hard DriveCoolingOSMonitor
256GB M4, WD Black 1TB & ES.2 1TB & Cuda 3TB XSPC Rasa w/ RS240 Windows 7 Ultimate x64 Dell SX2210 
KeyboardPowerCaseMouse
Filco Ninja w/ Browns SilverStone Strider Plus 750W Custom Stacker 832 Logitech G500 
Mouse Pad
Steelseries 4HD 
  hide details  
Reply
post #1552 of 9343
Quote:
Originally Posted by kidwolf909 View Post
Hey man,

What lower vcore is it that you are trying to run? Right now, I'm running 4.5GHz with only 1.28 vcore at load in IBT... max temps of 50/55/58/57 after 20 runs.

LLC - High
PLL OV - Disabled
C3 - Disabled
C6 - Disabled
Offset - (negative) .035 and dropping... still stable through IBT so I'll continue to run it down until it fails.

Testing with prime now.
I have a bad 2500K. So I need about ~1.368v (min: 1.36v) Vcore and LLC at Ultra High in order to be Prime95 Blend stable.

I tried 1.33v Vcore but failed big time. So I'm back to + 0.020v Offset which gives me ~1.368v at 4.5GHz.

btw: 2500K Owners, join my new Club
Intel Core i5-2500K/AMD Buttkickers Owners Club

Also, a reminder for those who have Vengeance mem, I have started a Club for those
**The Official CORSAIR VENGEANCE Owners Club**
Edited by turrican9 - 6/26/11 at 1:20pm
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
post #1553 of 9343
Quote:
Originally Posted by turrican9 View Post
I have a bad 2500K. So I need about ~1.368v (min: 1.36v) Vcore and LLC at Ultra High in order to be Prime95 Blend stable.

I tried 1.33v Vcore but failed big time. So I'm back to + 0.020v Offset which gives me ~1.368v at 4.5GHz.

btw: 2500K Owners, join my new Club
Intel Core i5-2500K/AMD Buttkickers Owners Club

Also, a reminder for those who have Vengeance mem, I have started a Club for those
**The Official CORSAIR VENGEANCE Owners Club**
Dang that sucks

Prime95 is a whole different animal though! My OC was rock solid through 20 runs of IBT and then I fired up prime and one worker died within the first test and then BSOD lol

Upped my LLC from high to ultra-high and re-testing now.

Load vcore bounces between 1.304 and 1.312 in prime.

Hoping this is stable because this will be a lovely setting for 24/7 with load temps < 55C on all cores
Sandy Beach
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4.5GHz/1.32v (Tinkering) P8P67-PRO [BIOS 1704] MSI GTX780 TFIV G.Skill 4x4GB DDR3-1600 (8-8-8-24-1T) 
Hard DriveCoolingOSMonitor
256GB M4, WD Black 1TB & ES.2 1TB & Cuda 3TB XSPC Rasa w/ RS240 Windows 7 Ultimate x64 Dell SX2210 
KeyboardPowerCaseMouse
Filco Ninja w/ Browns SilverStone Strider Plus 750W Custom Stacker 832 Logitech G500 
Mouse Pad
Steelseries 4HD 
  hide details  
Reply
Sandy Beach
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4.5GHz/1.32v (Tinkering) P8P67-PRO [BIOS 1704] MSI GTX780 TFIV G.Skill 4x4GB DDR3-1600 (8-8-8-24-1T) 
Hard DriveCoolingOSMonitor
256GB M4, WD Black 1TB & ES.2 1TB & Cuda 3TB XSPC Rasa w/ RS240 Windows 7 Ultimate x64 Dell SX2210 
KeyboardPowerCaseMouse
Filco Ninja w/ Browns SilverStone Strider Plus 750W Custom Stacker 832 Logitech G500 
Mouse Pad
Steelseries 4HD 
  hide details  
Reply
post #1554 of 9343
Is BSOD 101 only related to cpu votlage or can it also mean a lack of gpu vcore voltage?
post #1555 of 9343
Hey,

Today I thought I'd experience my first floor-less cold boot as I'd disabled the Internal PLL Overvoltage the day before, unfortunately I still got a double post Anything else I should be looking for?
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K Asus P8z68-V Pro 1GB EVGA GTX 560 Ti SC 6GB Corsair Dominator 
Hard DriveOSMonitorPower
120GB OCZ Vertex / 1TB WD Caviar Black Win 7 64 Ultimate 2x Samsung 19" Synmasters Enermax EMG800EWT Modu87+ 
Case
Coolermaster COSMOS PURE 
  hide details  
Reply
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K Asus P8z68-V Pro 1GB EVGA GTX 560 Ti SC 6GB Corsair Dominator 
Hard DriveOSMonitorPower
120GB OCZ Vertex / 1TB WD Caviar Black Win 7 64 Ultimate 2x Samsung 19" Synmasters Enermax EMG800EWT Modu87+ 
Case
Coolermaster COSMOS PURE 
  hide details  
Reply
post #1556 of 9343
Quote:
Originally Posted by gt3911 View Post
Hey,

Today I thought I'd experience my first floor-less cold boot as I'd disabled the Internal PLL Overvoltage the day before, unfortunately I still got a double post Anything else I should be looking for?
does your system open -> completely die down -> open -> post? or does it go asus screen -> marvell screen -> asus screen?
Yep, Aeris died
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500K @4.8 Ghz ASUS Maximus IV Extreme EVGA GTX 580 SC Corsair Vengeance LP 4 x 4 GB 
Hard DriveHard DriveCoolingOS
Crucial RealSSD C300 WD Caviar Black Asetek 760GC Windows 7 
OSPowerCaseMouse
FreeBSD Corsair Professional Series HX650 Corsair Obsidian 650D Logitech G700 
  hide details  
Reply
Yep, Aeris died
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500K @4.8 Ghz ASUS Maximus IV Extreme EVGA GTX 580 SC Corsair Vengeance LP 4 x 4 GB 
Hard DriveHard DriveCoolingOS
Crucial RealSSD C300 WD Caviar Black Asetek 760GC Windows 7 
OSPowerCaseMouse
FreeBSD Corsair Professional Series HX650 Corsair Obsidian 650D Logitech G700 
  hide details  
Reply
post #1557 of 9343
So my P8P67 Deluxe is finally here. Like I expected, it's pretty awesome, loads of features!
But I was also expecting problems and apparently I have some serious memory issues, I need help!

Initially it all seemed to be fine, I booted into windows and it worked well for a few hours until at one point the system locked up.
I rebooted and it locked up again after only a few minutes.
The reboots after that gave me BSODs right after windows finished loading (MACHINE_CHECK_EXCEPTION).
Now it won't even boot.. nothing appears on the screen, the MemOK LED blinks and the motherboard displays the error code 38. If I press the MemOK button the mobo resets and tests the memory (or at least I hope it does) but I still get error 38 and it won't boot. I've tried installing the memory in many different configurations, and even a single module at a time. I should also mention that nothing is overclocked.
The RAM is Corsair Dominator GT 2x4GB 1866MHz, running at stock 1333MHz..
An ASUS support guy suggested it is possible to boot into UEFI with MemOK without any memory installed and update the BIOS, but that doesn't seem to work either

Any help or even remote suggestions would be greatly appreciated!
post #1558 of 9343
Quote:
Today I thought I'd experience my first floor-less cold boot as I'd disabled the Internal PLL Overvoltage the day before, unfortunately I still got a double post Anything else I should be looking for?
Have you tried this...

go to ‘Advanced’ tab -> go down to ‘APM’, press Enter -> enable the “Power on by PCIe.” function. Then press F10 to save & exit. After save & exit, let the system boot into Windows or other OS, then perform a proper shutdown: Start button -> Shut down. Start the system up again and hopefully now it wont double post.

Also have you manually adjusted your DRAM timings in the BIOS. That can fix double posts also.
Edited by Frank31uk - 6/27/11 at 5:41am
Sandy Bridge PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.5Ghz~1.29v Asus P8P67 B3 Vanilla HD 4870 1Gb :( 2x4Gb Ripjaws-X CAS8 
Hard DriveOptical DriveOSMonitor
WD 150Gb Velociraptor LG DVD-Writer Windows 7 HP 64 Bit Samsung 2232BW 
KeyboardPowerCaseMouse
Acer Keyboard Corsair TX750w Antec 1200 Logitech BT58 
Mouse Pad
From pound shop 
  hide details  
Reply
Sandy Bridge PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.5Ghz~1.29v Asus P8P67 B3 Vanilla HD 4870 1Gb :( 2x4Gb Ripjaws-X CAS8 
Hard DriveOptical DriveOSMonitor
WD 150Gb Velociraptor LG DVD-Writer Windows 7 HP 64 Bit Samsung 2232BW 
KeyboardPowerCaseMouse
Acer Keyboard Corsair TX750w Antec 1200 Logitech BT58 
Mouse Pad
From pound shop 
  hide details  
Reply
post #1559 of 9343
Quote:
An ASUS support guy suggested it is possible to boot into UEFI with MemOK without any memory installed and update the BIOS, but that doesn't seem to work either
Sry are you saying you cant get into UEFI to update the BIOS

Or

You have got into the UEFI and updated the BIOS but still not working?

and AFAIK you cannot boot a computer or update the BIOS without a memory stick installed. But you spoke to an ASUS support guy and he should know what he is saying. Can anyone confirm this?
Edited by Frank31uk - 6/27/11 at 4:20am
Sandy Bridge PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.5Ghz~1.29v Asus P8P67 B3 Vanilla HD 4870 1Gb :( 2x4Gb Ripjaws-X CAS8 
Hard DriveOptical DriveOSMonitor
WD 150Gb Velociraptor LG DVD-Writer Windows 7 HP 64 Bit Samsung 2232BW 
KeyboardPowerCaseMouse
Acer Keyboard Corsair TX750w Antec 1200 Logitech BT58 
Mouse Pad
From pound shop 
  hide details  
Reply
Sandy Bridge PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.5Ghz~1.29v Asus P8P67 B3 Vanilla HD 4870 1Gb :( 2x4Gb Ripjaws-X CAS8 
Hard DriveOptical DriveOSMonitor
WD 150Gb Velociraptor LG DVD-Writer Windows 7 HP 64 Bit Samsung 2232BW 
KeyboardPowerCaseMouse
Acer Keyboard Corsair TX750w Antec 1200 Logitech BT58 
Mouse Pad
From pound shop 
  hide details  
Reply
post #1560 of 9343
Quote:
Originally Posted by Frank31uk View Post
Sry are you saying you cant get into UEFI to update the BIOS

Or

You have got into the UEFI and updated the BIOS but still not working?

and AFAIK you cannot boot a computer or update the BIOS without a memory stick installed. But you spoke to an ASUS support guy and he should know what he is saying. Can anyone confirm this?
I'm saying I can't get into UEFI. Nothing appears on the screen and at this point there is nothing I can do except press the motberboard's buttons.

Now I did not actually spoke with the support guy, it's the advice he gave to some other person on some other forum (found it while researching the issue on Google...).

I'm desperately looking for ideas because I have no friend that lives close enough to me so that I can test the memory in some other system. Also I do not want to go through the hassle of RMA.
Edited by giecsar - 6/27/11 at 5:00am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › >>The Official ASUS P8P67/P8Z68 & P8Z68/GEN3 Series Owners Club>>