Overclock.net › Forums › Intel › Intel Motherboards › >>The Official ASUS P8P67/P8Z68 & P8Z68/GEN3 Series Owners Club>>
New Posts  All Forums:Forum Nav:

>>The Official ASUS P8P67/P8Z68 & P8Z68/GEN3 Series Owners Club>> - Page 168

post #1671 of 9343
Quote:
Originally Posted by neonleon79 View Post
I guys, first off would like to be added to the club. Finished my first build 2 weeks ago and everythin went great. Good fun. Think my sig should be included but if not I got the P8P67 Pro Rev 3.0

Ok, so my sys has been workin great for 2 weeks an last night decided to try my first ever oc. Followed the guide from the first page to the letter (I think) but got BSOD
So i got a but nervos, cleared the CMOS and reverted my settings to regroup and try again another day. Here's what I did
Updated to 1704 Bios from 150?
I did my settings as suggested starting with 1.120 vcore. The guide is done with an i7 in mind, should'n my i5 take less voltage? It started at 1.23V
I only changed what the guide said, and was going for 40 multipler at first. Reset and straight to BSOD. So went back an upped the voltage to 1.25. Same. Upped to 1.35 and reset, went further with starting windows but then BSOD. I plugged out my PSU, waited and started again, got as far as login on, then BSOD. Then I got nervous and reset everything
So now my questions
Was this just because of low voltage and should I just keep upping it bit by bit?
Some people seem to be gettin 4.5Mhz without upping the voltage, or with very low voltage. How? Is this just the variability of CPU's?
Do I need to change any other settings or is anything recommended?
I've read alot on this forum but getting confused.
I'm not plannin on a massive overclock, maybe 4.5Mhz. I want it to be stable for 24/7 use, so I can do it an leave it and be stable for games.
Any suggestions? Am i being an overcautious noob an just need to up my voltage until stable.. i saw also some people with 1.3v and sable..
Help please
Welcome to the Club *Added*

They all differ in how much Vcore they need for a certain overclock. I have a bad one that needs 1.36v + full load Vcore for 4.5GHz to be Prime95 Blend stable. And I've heard about some needing 1.4v on the same settings.

However, at 4Ghz you should not need much anyway. Maybe you should try downclocking mem and see? Then try and up it to stock again and set timings manully. Also set command rate to 2t.


Quote:
Originally Posted by munaim1 View Post
Hey bro still can't believe that even after all this info available on this thread that some people just can't help it and have ask the dreaded 'vs' questions.

Well I think your missing two very important pics that really need to be in the first page, try and enlarge or something because damn, some people still don't get it lol

I'v probably posted this pic of the p67 asus comparison table 100 times now and I trully believe that it deserves it's place in this thread. so courtesty of google images here you are:
Done, bro.
Edited by turrican9 - 7/8/11 at 6:44am
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
post #1672 of 9343
Hi, long time no see! Havent been at this forum for a bit, because I have not been using my computer for a while. I did see that two new BIOS-releases has come since I have been here, 1704 and 1850. I have 1606. So thrilled by this, thinking something may have changed with this. Is it just for me to install the latest 1850, or should I go with the 1704 first, then upgrade again to the newest? And did see that I am supposed to install IRST 10.5 version driver first, that can be found under "SATA" catalogue. Is this neccesarry if I am going to upgrade directly to 1850 aswell? And is this a windows-installation? Nice to be back here in this forum, have missed it accually
Haswell Kit
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 4770K Asus Maximus VI Gene Asus GTX 780 3GB GU Direct 2 Kingston 16GB XMP Beast Series 
Hard DriveCoolingOSMonitor
SSD, Intel 180GB Phantek PH-TC14PE Windows 8.1 Dell S2740L 
KeyboardPowerCaseMouse
Logitech K520 650W Fractal R4 Design Logitech G500S 
Mouse Pad
  hide details  
Reply
Haswell Kit
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 4770K Asus Maximus VI Gene Asus GTX 780 3GB GU Direct 2 Kingston 16GB XMP Beast Series 
Hard DriveCoolingOSMonitor
SSD, Intel 180GB Phantek PH-TC14PE Windows 8.1 Dell S2740L 
KeyboardPowerCaseMouse
Logitech K520 650W Fractal R4 Design Logitech G500S 
Mouse Pad
  hide details  
Reply
post #1673 of 9343
Quote:
Originally Posted by Akehage View Post
Hi, long time no see! Havent been at this forum for a bit, because I have not been using my computer for a while. I did see that two new BIOS-releases has come since I have been here, 1704 and 1850. I have 1606. So thrilled by this, thinking something may have changed with this. Is it just for me to install the latest 1850, or should I go with the 1704 first, then upgrade again to the newest? And did see that I am supposed to install IRST 10.5 version driver first, that can be found under "SATA" catalogue. Is this neccesarry if I am going to upgrade directly to 1850 aswell? And is this a windows-installation? Nice to be back here in this forum, have missed it accually
Hi, mate. you can update straight to the latest bios. I use the Flash utility from inside the bios.

You can install that IRST driver when it suits you.
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
post #1674 of 9343
HI there! I remembered that I have already installed that IRST driver. And will try the new BIOS 1850, is it still a betaversion btw? I did see that a 19XX-version should be out next week, any comments to that? If thats the case, I wait to next week and do the upgrade then instead. = )
Edited by Akehage - 7/8/11 at 7:44am
Haswell Kit
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 4770K Asus Maximus VI Gene Asus GTX 780 3GB GU Direct 2 Kingston 16GB XMP Beast Series 
Hard DriveCoolingOSMonitor
SSD, Intel 180GB Phantek PH-TC14PE Windows 8.1 Dell S2740L 
KeyboardPowerCaseMouse
Logitech K520 650W Fractal R4 Design Logitech G500S 
Mouse Pad
  hide details  
Reply
Haswell Kit
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 4770K Asus Maximus VI Gene Asus GTX 780 3GB GU Direct 2 Kingston 16GB XMP Beast Series 
Hard DriveCoolingOSMonitor
SSD, Intel 180GB Phantek PH-TC14PE Windows 8.1 Dell S2740L 
KeyboardPowerCaseMouse
Logitech K520 650W Fractal R4 Design Logitech G500S 
Mouse Pad
  hide details  
Reply
post #1675 of 9343
Quote:
Originally Posted by Akehage View Post
HI there! I remembered that I have already installed that IRST driver. And will try the new BIOS 1850, is it still a betaversion btw?
It is a beta bios. I'm using it myself. Works fine. Rumors says the final will be out next week.
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
post #1676 of 9343
I did change my post secons before your answer, thanks for the info!
Haswell Kit
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 4770K Asus Maximus VI Gene Asus GTX 780 3GB GU Direct 2 Kingston 16GB XMP Beast Series 
Hard DriveCoolingOSMonitor
SSD, Intel 180GB Phantek PH-TC14PE Windows 8.1 Dell S2740L 
KeyboardPowerCaseMouse
Logitech K520 650W Fractal R4 Design Logitech G500S 
Mouse Pad
  hide details  
Reply
Haswell Kit
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 4770K Asus Maximus VI Gene Asus GTX 780 3GB GU Direct 2 Kingston 16GB XMP Beast Series 
Hard DriveCoolingOSMonitor
SSD, Intel 180GB Phantek PH-TC14PE Windows 8.1 Dell S2740L 
KeyboardPowerCaseMouse
Logitech K520 650W Fractal R4 Design Logitech G500S 
Mouse Pad
  hide details  
Reply
post #1677 of 9343
Continued my testing with higher VCCIO Voltage.

When VCCIO are default (1.050v) I need + 0.02 Offset (Gives min. 1.360v under P95 load with my CPU) Voltage at 4.5GHz in order to be 12 hours + Prime95 Blend stable.

Right now I'm testing with VCCIO at 1.150v and - (Minus) 0.005v Offset (Gives min. 1.328v under P95 load) at 4.5GHz. Until now, one hour and 40 minutes stable in Blend Custom (6000MB). Looks very promising. Last night I tried with VCCIO at stock and lowered Offset to + 0.01, and it BSOD's after a few hours. So higher VCCIO helps alot here. Crossing my fingers.

Yesterday I tested with 1.150v VCCIO at 4.6 and 4.7GHz, and it didn't seem to scale as well as it did at 4.5GHz with VCCIO upped. So I wonder If it could help to enable PLL Overvoltage Option. I know it is usually needed at 4.8GHz +, but I see no reason as to why my CPU obviously can go with lower Vcore at 4.5GHz when VCCIO is 1.150v VS Stock 1.050v and not so much at 4.6 - 4.7GHz. So there must be another factor. Only thing I can think of is PLL Overvoltage Option.

From what I understand, upping VCCIO can help Vcore wise, especially when you use 8GB or more RAM.

Update: Anyway, it seems that upping VCCIO increases the CPU temp, so there is no real gain even If I can lower Vcore a bit. Everything past 4.5GHz seems to need large bumps in Vcore in my 2500K. 4.5GHz seems to be the sweetspot for this CPU.
Edited by turrican9 - 7/8/11 at 9:21am
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
post #1678 of 9343
Hi, long time lurker here, I finally decided to join now that I have a decent rig.

I built my pc last week and it's working alright except for the dvd drive, windows 7 recognizes it and everything, but when I put a disc inside it ejects the tray and asks me to insert a disk after trying to read it for a few seconds.

I already tried with 2 different drives (both of them new) and and also tried changing the sata port it's connected to and nothing, could you please help me with this?
First Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K 3.3 GHz @ 4.4 GHz (Stable) ASUS P8Z68-V PRO Sapphire ATI Radeon 6850 1 GB G.Skill Ripjaws X 1600MHz 6-8-6-24 
Hard DriveOptical DriveOSMonitor
Samsung 1GB Spinpoint F3 LG HL-DL-ST DVDRAM GH22NS70 Windows 7 Samsung LED SyncMaster 23" 
KeyboardPowerCase
Microsoft Natural Ergonomic 4000 Corsair HX 650W Cooler Master 690 II Advanced 
  hide details  
Reply
First Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K 3.3 GHz @ 4.4 GHz (Stable) ASUS P8Z68-V PRO Sapphire ATI Radeon 6850 1 GB G.Skill Ripjaws X 1600MHz 6-8-6-24 
Hard DriveOptical DriveOSMonitor
Samsung 1GB Spinpoint F3 LG HL-DL-ST DVDRAM GH22NS70 Windows 7 Samsung LED SyncMaster 23" 
KeyboardPowerCase
Microsoft Natural Ergonomic 4000 Corsair HX 650W Cooler Master 690 II Advanced 
  hide details  
Reply
post #1679 of 9343
Quote:
I built my pc last week and it's working alright except for the dvd drive, windows 7 recognizes it and everything, but when I put a disc inside it ejects the tray and asks me to insert a disk after trying to read it for a few seconds.
So I assume if you try booting with DVD as 1st boot device it will recognize discs otherwise how did you manage to install Windows 7? Just as a test try putting your Windows 7 disc into the drive and restart the PC making sure in your BIOS you have the DVD drive set as 1st boot device. If it reads your Win7 disc and continues to the setup screen then your drive is obviously working and it would have to be a Windows 7 issue causing this problem.

What CD/DVD`s are you using btw ?

And did this problem occur as soon as you got into the Windows interface?

Also you mentioned that the drive is new and you have tried a different drive and SATA port without any luck. How about changing the SATA cable? have you tried that?
Sandy Bridge PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.5Ghz~1.29v Asus P8P67 B3 Vanilla HD 4870 1Gb :( 2x4Gb Ripjaws-X CAS8 
Hard DriveOptical DriveOSMonitor
WD 150Gb Velociraptor LG DVD-Writer Windows 7 HP 64 Bit Samsung 2232BW 
KeyboardPowerCaseMouse
Acer Keyboard Corsair TX750w Antec 1200 Logitech BT58 
Mouse Pad
From pound shop 
  hide details  
Reply
Sandy Bridge PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.5Ghz~1.29v Asus P8P67 B3 Vanilla HD 4870 1Gb :( 2x4Gb Ripjaws-X CAS8 
Hard DriveOptical DriveOSMonitor
WD 150Gb Velociraptor LG DVD-Writer Windows 7 HP 64 Bit Samsung 2232BW 
KeyboardPowerCaseMouse
Acer Keyboard Corsair TX750w Antec 1200 Logitech BT58 
Mouse Pad
From pound shop 
  hide details  
Reply
post #1680 of 9343
Quote:
Originally Posted by atbel View Post
Hi, long time lurker here, I finally decided to join now that I have a decent rig.

I built my pc last week and it's working alright except for the dvd drive, windows 7 recognizes it and everything, but when I put a disc inside it ejects the tray and asks me to insert a disk after trying to read it for a few seconds.

I already tried with 2 different drives (both of them new) and and also tried changing the sata port it's connected to and nothing, could you please help me with this?
*Added*
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › >>The Official ASUS P8P67/P8Z68 & P8Z68/GEN3 Series Owners Club>>