Overclock.net › Forums › Intel › Intel Motherboards › >>The Official ASUS P8P67/P8Z68 & P8Z68/GEN3 Series Owners Club>>
New Posts  All Forums:Forum Nav:

>>The Official ASUS P8P67/P8Z68 & P8Z68/GEN3 Series Owners Club>> - Page 365

post #3641 of 9343
Quote:
Originally Posted by szubster View Post
CPU works in another MB at my local shop. So it's the P8P67...
That's bad. So off you go and RMA that thing
Anyways It would be interesting to know what was wrong with the board.
Bubble
(16 items)
 
Work Horse
(13 items)
 
Kalvadoss
(13 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon X5460 ASUS P5Q-SE plus Gigabyte 550ti Kingmax 2x2GB @ 1066MHz 
Hard DriveOptical DriveOSMonitor
Samsung spinpoin F1 750GB ASUS DRW-20B1LT Windows 7 Ultimate x64 Samsung SyncMaster 940 
KeyboardPowerCaseMouse
Logitech Deluxe 250 Corsair CX430W ASUS Vento A9 Logitech cordles 
CPUMotherboardGraphicsRAM
Intel Pentium M 1.4GHz 855GM Intel 82852 GM 512MB 
Hard DriveOS
Samsung 160GB Windows XP sp1 
  hide details  
Reply
Bubble
(16 items)
 
Work Horse
(13 items)
 
Kalvadoss
(13 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon X5460 ASUS P5Q-SE plus Gigabyte 550ti Kingmax 2x2GB @ 1066MHz 
Hard DriveOptical DriveOSMonitor
Samsung spinpoin F1 750GB ASUS DRW-20B1LT Windows 7 Ultimate x64 Samsung SyncMaster 940 
KeyboardPowerCaseMouse
Logitech Deluxe 250 Corsair CX430W ASUS Vento A9 Logitech cordles 
CPUMotherboardGraphicsRAM
Intel Pentium M 1.4GHz 855GM Intel 82852 GM 512MB 
Hard DriveOS
Samsung 160GB Windows XP sp1 
  hide details  
Reply
post #3642 of 9343
I think that something is making short circuits, PSU detects that and shuts the thing off. And this is probably something near CPU(because without 12V CPU cables PC "boots" but hangs with CPU LED).
Next thing that tells me that is that when I used my second PSU(something cheap) the lights on the board starts for a moment. Like some detector in the PSU have slower reaction.
Anyway tomorrow I will get it directly to the service and pray that they will replace it without that twoo week waiting...
Sadly in Poland there is no direct ASUS service for PC components and it almost always takes longer than should to replace stuff.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
core i5 2500K Asus P8P67 Pro Gigabyte GTX570 OC 2x4GB G.Skill Value Pluss 
Hard DriveOSMonitorKeyboard
Samsung 2TB Windows 7 x64 Dell U2311h Microsoft Sidewinder X4 
PowerCaseMouseMouse Pad
Corsair TX650v2 Fractal Design Arc Cooler Master Inferno Razer Vespula 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
core i5 2500K Asus P8P67 Pro Gigabyte GTX570 OC 2x4GB G.Skill Value Pluss 
Hard DriveOSMonitorKeyboard
Samsung 2TB Windows 7 x64 Dell U2311h Microsoft Sidewinder X4 
PowerCaseMouseMouse Pad
Corsair TX650v2 Fractal Design Arc Cooler Master Inferno Razer Vespula 
  hide details  
Reply
post #3643 of 9343
add me here, got a asus p8p67 pro! thanks
post #3644 of 9343
Is anyone having issues with enabling SLI on a P8P67-Evo? I can't seem to get it working.
post #3645 of 9343
Thread Starter 
Quote:
Originally Posted by SmasherBasher View Post
Is anyone having issues with enabling SLI on a P8P67-Evo? I can't seem to get it working.
What kind of issue's? Which driver are you using?
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #3646 of 9343
There's no SLI opton in NCP with the newest WHQL.
post #3647 of 9343
ok let's start off
did try the oc the way twocables template adjusting one or two things for my set up.i did get 4.7 ok for a while untill i was geting cold boot blue screens.so i went back down to ai suite auto clock @4.3 that seem to be ok for a while in the mean time did prime on both options but got 1 worker always on worker 3 and i keep getting this:FATAL ERROR: Rounding was 0.5, expected less than 0.4
Hardware failure detected, consult stress.txt file.
temps always seem to be ok max on 65-68
so i did intelburn test but that pass ok,so am not sure whats going on here
it always seem when i turn the pc off @night then when i turn the pc on the following day.
could this be down to ram,cpu,ssd,?
i can play games on full ok no problems with temps,etc.
i can really need some help to get us get @least 4.5 on manual oc and stable.
forgot to say when i get the bcod i restart the pc then i get windows error something on the line about windows repair then it come up with system retore.i go through the progress of this then windows starts back ok
i really don't know what is going on here.
tried contacting asus support and just get the run around
post #3648 of 9343
cant install ai suite ii, why is that? trying to update bios
post #3649 of 9343
Quote:
Originally Posted by merwan View Post
cant install ai suite ii, why is that? trying to update bios
Probably a good thing as ai suite sucks. Just put the bios on a flash drive.

Sent from my DROIDX using Tapatalk
     
CPUMotherboardGraphicsRAM
5820k @4.5GHz 24/7 GA-X99-SLI MSI 1080 TI Seahawk X 16GB gSkill 3200 
Hard DriveHard DriveOSMonitor
1tb 850 EVO 4TB of Spinners H110i GT Samsung 34" S34E790C Curved Ultrawide/ Oculus R... 
KeyboardPowerCaseMouse
Blackwidow Ultimate Corsair RM850X Fractal R5 Ti Window G900 Chaos Spectrum 
CPUGraphicsRAMHard Drive
6700hq 1070 16gb 1tb 850 evo 
CPUMotherboardGraphicsRAM
i5 2500K @4.9GHz ASUS P8Z68-V PRO pny 970 4x4GB Hyper X 1600 
Hard DriveOptical DriveOSMonitor
120GB Corsair Force 3+2TB Hitachi HDD+1.5TB WDGrn Lite ON BD RE Win7HP64 58" Samsung Plasma 
KeyboardPowerCaseMouse
Blackwidow Ultimate NZXT HALE90 850W Thermaltake Element G Logitech MX-518 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
5820k @4.5GHz 24/7 GA-X99-SLI MSI 1080 TI Seahawk X 16GB gSkill 3200 
Hard DriveHard DriveOSMonitor
1tb 850 EVO 4TB of Spinners H110i GT Samsung 34" S34E790C Curved Ultrawide/ Oculus R... 
KeyboardPowerCaseMouse
Blackwidow Ultimate Corsair RM850X Fractal R5 Ti Window G900 Chaos Spectrum 
CPUGraphicsRAMHard Drive
6700hq 1070 16gb 1tb 850 evo 
CPUMotherboardGraphicsRAM
i5 2500K @4.9GHz ASUS P8Z68-V PRO pny 970 4x4GB Hyper X 1600 
Hard DriveOptical DriveOSMonitor
120GB Corsair Force 3+2TB Hitachi HDD+1.5TB WDGrn Lite ON BD RE Win7HP64 58" Samsung Plasma 
KeyboardPowerCaseMouse
Blackwidow Ultimate NZXT HALE90 850W Thermaltake Element G Logitech MX-518 
  hide details  
Reply
post #3650 of 9343
AI suite is good for manually adjusting stuff in the OS (voltages/Mult) while you're trying to find sweet spots, but the auto OC options and 99% of the other features are garbage from my experience. Just sayin, it's a heck of a lot easier than reloading BIOS over and over again. I just adjust things until I crash, and then next reload, go back to my last good config. Is this bad?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › >>The Official ASUS P8P67/P8Z68 & P8Z68/GEN3 Series Owners Club>>