Overclock.net › Forums › Intel › Intel Motherboards › >>The Official ASUS P8P67/P8Z68 & P8Z68/GEN3 Series Owners Club>>
New Posts  All Forums:Forum Nav:

>>The Official ASUS P8P67/P8Z68 & P8Z68/GEN3 Series Owners Club>> - Page 420

post #4191 of 9343
Quote:
Originally Posted by turrican9 View Post
Have you tried Windows Disk Management and see if you could possibly rebuild the array from there?
yeah it will make me format them as well
post #4192 of 9343
Thread Starter 
Quote:
Originally Posted by turrican9 View Post
Yeaahh! The Poll is gone! Thanks to Chipp!

And thanks to munaim1 for pointing me to Chipp!


No problem bud, now thread looks 100% perfect.
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #4193 of 9343
Strange that I encounter an issue, come here to post it, and almost the exact same thing is posted above me

I finally got some time to play around and stabilize 4.6ghz, took 1.4V to run LinX AVX but it finally did it. Switched off my pc and went to bed last night, came home from college today and fired it up and it repeatedly failed to get past the widows loading screen

I switched pll overvoltage back on and put pll voltage back to 1.8v and it got right back into windows.

Has anyone else encountered having a bulletproof (ish) overclock and have it not boot into windows after the pc spending some time off?

Edit: I'm thinking something to do with C3/C6 states?

P.S. I'd love to be added as a memeber!
Edited by Bigchrome - 10/10/11 at 4:10pm
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Gigabyte G1 Gaming Z170 XFX 290 (Reference) Corsair Vengeance  
Hard DriveHard DriveHard DriveCooling
Samsung 850 Evo Western Digital Red Samsung F3  Corsair H100 
MonitorPowerCaseMouse
Dell 2713HM Corsair 1000W Corsair 540 air Razer Deathadder 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Gigabyte G1 Gaming Z170 XFX 290 (Reference) Corsair Vengeance  
Hard DriveHard DriveHard DriveCooling
Samsung 850 Evo Western Digital Red Samsung F3  Corsair H100 
MonitorPowerCaseMouse
Dell 2713HM Corsair 1000W Corsair 540 air Razer Deathadder 
  hide details  
Reply
post #4194 of 9343
Quote:
Originally Posted by chillidog View Post
hi all
just an update as some may know that i have been having trouble with my oc's lately when i managed to oc up to 4.7 it all passed prime etc untill i come to restart the pc the following morning or so (cold starts) with bsods.
last time i throught i nailed it but it wasn't to be .
the good news now i have seem to found the problem out.it turn out to be my ssd .i changed over to my old ide drive reinstall windows and ran straight up to 4.7 the other day and so far not one bsod.prime ok temps are great and vcore well down.
the only down side is the speed of old drive (sata 2) well slow compare to the ssd.
just have to wait now for my replacement from crucial

Damn.

Well, thank you for the update at least!


Quote:
Originally Posted by Bigchrome View Post
Strange that I encounter an issue, come here to post it, and almost the exact same thing is posted above me

I finally got some time to play around and stabilize 4.6ghz, took 1.4V to run LinX AVX but it finally did it. Switched off my pc and went to bed last night, came home from college today and fired it up and it repeatedly failed to get past the widows loading screen

I switched pll overvoltage back on and put pll voltage back to 1.8v and it got right back into windows.

Has anyone else encountered having a bulletproof (ish) overclock and have it not boot into windows after the pc spending some time off?

Edit: I'm thinking something to do with C3/C6 states?

P.S. I'd love to be added as a memeber!
Are you using an Offset voltage?

Either way, what do you have C3 and C6 set to?
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #4195 of 9343
Quote:
Originally Posted by TwoCables View Post
Damn.

Well, thank you for the update at least!



Are you using an Offset voltage?

Either way, what do you have C3 and C6 set to?
I'm using manual voltage with ultra high LLC. C3 and C6 are set to auto which worked before. As a test i dropped to my linx/prime multi hour stable 4.5ghz clock and put on prime, it crashed in less than a minute and then got to the bootscreen and hung when i turned it back on. Considering the possibility that i may have broken something now.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Gigabyte G1 Gaming Z170 XFX 290 (Reference) Corsair Vengeance  
Hard DriveHard DriveHard DriveCooling
Samsung 850 Evo Western Digital Red Samsung F3  Corsair H100 
MonitorPowerCaseMouse
Dell 2713HM Corsair 1000W Corsair 540 air Razer Deathadder 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Gigabyte G1 Gaming Z170 XFX 290 (Reference) Corsair Vengeance  
Hard DriveHard DriveHard DriveCooling
Samsung 850 Evo Western Digital Red Samsung F3  Corsair H100 
MonitorPowerCaseMouse
Dell 2713HM Corsair 1000W Corsair 540 air Razer Deathadder 
  hide details  
Reply
post #4196 of 9343
Quote:
Originally Posted by Bigchrome View Post
I'm using manual voltage with ultra high LLC. C3 and C6 are set to auto which worked before. As a test i dropped to my linx/prime multi hour stable 4.5ghz clock and put on prime, it crashed in less than a minute and then got to the bootscreen and hung when i turned it back on. Considering the possibility that i may have broken something now.
Oh crap!

Well, before I panic, can you post all of your settings?
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #4197 of 9343
Quote:
Originally Posted by Bigchrome View Post
Strange that I encounter an issue, come here to post it, and almost the exact same thing is posted above me

I finally got some time to play around and stabilize 4.6ghz, took 1.4V to run LinX AVX but it finally did it. Switched off my pc and went to bed last night, came home from college today and fired it up and it repeatedly failed to get past the widows loading screen

I switched pll overvoltage back on and put pll voltage back to 1.8v and it got right back into windows.

Has anyone else encountered having a bulletproof (ish) overclock and have it not boot into windows after the pc spending some time off?

Edit: I'm thinking something to do with C3/C6 states?

P.S. I'd love to be added as a memeber!
1.8v is really high isn't it? my 4.7OC only takes 1.28v
post #4198 of 9343
Quote:
Originally Posted by paradoxum View Post
1.8v is really high isn't it? my 4.7OC only takes 1.28v
That's the CPU PLL Voltage. A core voltage of 1.8V would instantly fry the CPU (that is, if it's even possible to set it that high).
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #4199 of 9343
Quote:
Originally Posted by TwoCables View Post
Oh crap!

Well, before I panic, can you post all of your settings?
Sure thing! I'm in a lecture now so i'll have to wait a bit to post all my settings!

Ok, here they are:

Ai Tweaker

Ai Overclock Tuner: Manual
BLCK/PCIE Frequency: 100.0
Turbo Ratio: By All Cores
By All Cores: 45/46
Internal PLL Voltage: Disabled/Enabled
Memory Frequency: use the rated speed for your memory

DRAM Timing Control: use the rated timings for your memory

EPU Power Saving MODE: Disabled


Ai Tweaker\\ CPU Power Management >

CPU Ratio: Auto
Enhanced Intel SpeedStep Technology: Enabled
Turbo Mode: Enabled
Long Duration Power Limit: Auto
Long Duration Maintained: Auto
Short Duration Power Limit: Auto
Additional Turbo Voltage: Auto
Primary Plane Current Limit: Auto


Ai Tweaker (in the DIGI+ VRM section)

Load-Line Calibration: Ultra High
VRM Frequency: Manual
VRM Fixed Frequency Mode: 350
Phase Control: Extreme
Duty Control: T.probe
CPU Current Capability: 140%
CPU Voltage: Manual
1.42v
DRAM Voltage: use the rated voltage for your memory

VCCSA Voltage: Auto
VCCIO Voltage: Auto
CPU PLL Voltage: Auto
PCH Voltage: Auto
CPU Spread Spectrum: Enabled


Advanced\\ CPU Configuration >

CPU Ratio: Auto
Intel Adaptive Thermal Monitor: Enabled
Active Processor Cores: All
Limit CPUID Maximum: Disabled
Execute Disable Bit: Enabled
Intel Virtualization Technology: Disabled
Enhanced Intel SpeedStep Technology: Enabled
Turbo Mode: Enabled
CPU C1E: Enabled
CPU C3 Report: Auto
CPU C6 Report: Auto

To clarify; at 45 multi I never needed pll overvoltage before to be stable, now I need it just to boot.
46 without overvoltage won't boot, and with it will boot but fails prime almost instantly.
The only thing I'm not sure about there is turbo mode, I think I had it off at one point with my 4.5ghz stable setting, but having it on never stopped me booting anyway.
Edited by Bigchrome - 10/11/11 at 3:35am
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Gigabyte G1 Gaming Z170 XFX 290 (Reference) Corsair Vengeance  
Hard DriveHard DriveHard DriveCooling
Samsung 850 Evo Western Digital Red Samsung F3  Corsair H100 
MonitorPowerCaseMouse
Dell 2713HM Corsair 1000W Corsair 540 air Razer Deathadder 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Gigabyte G1 Gaming Z170 XFX 290 (Reference) Corsair Vengeance  
Hard DriveHard DriveHard DriveCooling
Samsung 850 Evo Western Digital Red Samsung F3  Corsair H100 
MonitorPowerCaseMouse
Dell 2713HM Corsair 1000W Corsair 540 air Razer Deathadder 
  hide details  
Reply
post #4200 of 9343
@ Bigchrome I have a 2600k but At 4.6 & 100 BLK I only need 130% CPU Current Capability: and have Duty Control set to Extreme. Try both and see how it goes. I also use offset voltage instead of manual but I would try the above 1st. You can see my settings in the link in my sig. I'm also wondering what memory you have and how you set it up.

In regards to your cold boot issue this was quit helpful to me as seen in post one of this thread

Quote:
Originally Posted by Mason@ASUS
Some of you may have been experiencing a double POST on your P8P67 series motherboard whereupon after powering on the system from a cold boot, the board will power on and then immediately reset itself before it actually POSTs and shows any display on the screen. I’ll explain the fix below and give some information about why this happens.

First, I would like to stress the importance of flashing the BIOS to the latest BIOS revision as listed on our support website, http://support.asus.com/download. You can access the ASUS EZ Flash tool from within the UEFI (advanced options, tools) to flash the BIOS from any removable device such as a USB flash drive.
From time to time we needed to implement full resets in order to maintain stability due to the architecture of the Sandy Bridge platform. For instance, the system may require one full reset when the PCH power has been cut during S5 power state. To fix the most common additional reset (double POST when powering on from off state), enter UEFI BIOS -> go to ‘Advanced’ tab -> go down to ‘APM’, press Enter -> enable the “Power on by PCIe.†function. Then press F10 to save & exit. After save & exit, let the system boot into Windows or other OS, then perform a proper shutdown: Start button -> Shut down. You will no longer have the double POST. We will fix this in an upcoming BIOS release.

Edited by owcraftsman - 10/11/11 at 3:56am
Luxe 1
(33 items)
 
Enthoo Primo
(28 items)
 
 
CPUMotherboardGraphicsRAM
i7 6700k MSI Z170A G7 GTX 1080Ti FE G.SKILL 32GB (4 x 8GB) Ripjaws V Series DDR4 PC... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 950 Pro M.2 WDC WD1003FZEX-00MK2A0 Seagate Backup+ Desk SCSI Disk Device asus bc-12b1st 
CoolingCoolingCoolingCooling
XSPC Raystorm Pro Alphacool NexXxoS UT60 Full Copper 240mm radiator  Monsoon Series Two D5 Premium Dual Bay Reservoi... Phanteks PH-F140SP Case Fan 
CoolingCoolingCoolingCooling
Aquacomputer backplate for kryographics Pascal ... corsair sp120 high performance led tygon plasticizer free kryographics Pascal for NVIDIA TITAN X and GTX ... 
CoolingCoolingCoolingOS
Mayhem Pastel White UV Monsoon center compression fittings  Alphacool NexXxoS XT45 Full Copper 280mm radiator  Windows 10 Pro x64 
MonitorMonitorKeyboardPower
BenQ BL3200PT CAD Professional Monitor  Asus PB278Q (Extended) Corsair Gaming K70 LUX RGB Mechanical Gaming Ke... CORSAIR HX Series HX750 750W ATX12V 2.3 / EPS12... 
CaseMouseMouse PadAudio
Phanteks Enthoo Luxe PH-ES614L  Func MS-3 rev2 Cooler Master Speed RX Creative Sound Blaster Zx 116dB PCIe Gaming Sou... 
AudioAudioOtherOther
Logitech Z906 5.1 Surround Sound Speaker System... HyperX KHX-H3CLW Cloud Gaming Headset - White  Darkside dimable LED strips  Modsmart Kobra Cables 
Other
EVGA PowerLink 
CPUMotherboardGraphicsGraphics
i7 4790k @ 4.8 MSI Z97 Gaming 7  Saphire R9 290x (hynix) Saphire R9 290x (Hynix) 
RAMHard DriveHard DriveHard Drive
GSkill Ripjaws Z F3-2400C10D-8GZH 2x Samsung 850 Pro Raid-0  AMD RAMDisk WD1001FALS (Data/Backup) 
Optical DriveCoolingOSMonitor
Asus BC-12B1ST BlueRay Custom Water Cooled Windows 10 Pro x64 Asus PG279Q 
MonitorKeyboardPowerCase
Asus PG278Q Corsair K70 EVGA 1000w G2 Phanteks Enthoo Primo 
MouseMouse PadAudioAudio
FUNC MS-3 rev2  XTRAC PADS Ripper Optical Mouse pad Kingston HyperX Cloud II  Creative Sound Blaster Z PCIe 116dB SNR Gaming ... 
OtherOtherOtherOther
Alphacool NexXxoS UT60 Full Copper 420mm EK Supremacy EVO Alphacool NexXxoS Monsta 360 Radiator EK-FC R9-290X Waterblock - Nickel Acetal (Rev.2.0) 
OtherOtherOtherOther
EK-FC R9-290X backplate Bitspower Dual / Single D5 Top Upgrade Kit 150 ... Bitspower D5 MOD TOP (Black "S" Model) PrimoFlex Advanced LRT 10ft Tubing - 1/2in. ID ... 
  hide details  
Reply
Luxe 1
(33 items)
 
Enthoo Primo
(28 items)
 
 
CPUMotherboardGraphicsRAM
i7 6700k MSI Z170A G7 GTX 1080Ti FE G.SKILL 32GB (4 x 8GB) Ripjaws V Series DDR4 PC... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 950 Pro M.2 WDC WD1003FZEX-00MK2A0 Seagate Backup+ Desk SCSI Disk Device asus bc-12b1st 
CoolingCoolingCoolingCooling
XSPC Raystorm Pro Alphacool NexXxoS UT60 Full Copper 240mm radiator  Monsoon Series Two D5 Premium Dual Bay Reservoi... Phanteks PH-F140SP Case Fan 
CoolingCoolingCoolingCooling
Aquacomputer backplate for kryographics Pascal ... corsair sp120 high performance led tygon plasticizer free kryographics Pascal for NVIDIA TITAN X and GTX ... 
CoolingCoolingCoolingOS
Mayhem Pastel White UV Monsoon center compression fittings  Alphacool NexXxoS XT45 Full Copper 280mm radiator  Windows 10 Pro x64 
MonitorMonitorKeyboardPower
BenQ BL3200PT CAD Professional Monitor  Asus PB278Q (Extended) Corsair Gaming K70 LUX RGB Mechanical Gaming Ke... CORSAIR HX Series HX750 750W ATX12V 2.3 / EPS12... 
CaseMouseMouse PadAudio
Phanteks Enthoo Luxe PH-ES614L  Func MS-3 rev2 Cooler Master Speed RX Creative Sound Blaster Zx 116dB PCIe Gaming Sou... 
AudioAudioOtherOther
Logitech Z906 5.1 Surround Sound Speaker System... HyperX KHX-H3CLW Cloud Gaming Headset - White  Darkside dimable LED strips  Modsmart Kobra Cables 
Other
EVGA PowerLink 
CPUMotherboardGraphicsGraphics
i7 4790k @ 4.8 MSI Z97 Gaming 7  Saphire R9 290x (hynix) Saphire R9 290x (Hynix) 
RAMHard DriveHard DriveHard Drive
GSkill Ripjaws Z F3-2400C10D-8GZH 2x Samsung 850 Pro Raid-0  AMD RAMDisk WD1001FALS (Data/Backup) 
Optical DriveCoolingOSMonitor
Asus BC-12B1ST BlueRay Custom Water Cooled Windows 10 Pro x64 Asus PG279Q 
MonitorKeyboardPowerCase
Asus PG278Q Corsair K70 EVGA 1000w G2 Phanteks Enthoo Primo 
MouseMouse PadAudioAudio
FUNC MS-3 rev2  XTRAC PADS Ripper Optical Mouse pad Kingston HyperX Cloud II  Creative Sound Blaster Z PCIe 116dB SNR Gaming ... 
OtherOtherOtherOther
Alphacool NexXxoS UT60 Full Copper 420mm EK Supremacy EVO Alphacool NexXxoS Monsta 360 Radiator EK-FC R9-290X Waterblock - Nickel Acetal (Rev.2.0) 
OtherOtherOtherOther
EK-FC R9-290X backplate Bitspower Dual / Single D5 Top Upgrade Kit 150 ... Bitspower D5 MOD TOP (Black "S" Model) PrimoFlex Advanced LRT 10ft Tubing - 1/2in. ID ... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › >>The Official ASUS P8P67/P8Z68 & P8Z68/GEN3 Series Owners Club>>