Overclock.net › Forums › Intel › Intel Motherboards › >>The Official ASUS P8P67/P8Z68 & P8Z68/GEN3 Series Owners Club>>
New Posts  All Forums:Forum Nav:

>>The Official ASUS P8P67/P8Z68 & P8Z68/GEN3 Series Owners Club>> - Page 483

post #4821 of 9343
Yeah, my fans whir up to max speed before my rig posts as well, then go down once the fan control kicks in. It's normal.
COST EFFECTIVE
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K @ 4.4GHz 1.24v Asus P8P67 Vanilla ASUS GTX660Ti DirectCU OC @ 1,250MHz/7,000MHz G.Skill Eco 1600Mhz 7-8-7-24 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Blue 1TB (WD10EZEX) Intel 520 120GB LG SuperMulti CoolerMaster Hyper 212+ 
OSMonitorKeyboardPower
Windows 7 Home Premium x64 BenQ E2420HD Filco Majestouch 2 Tenkeyless w/ MX blues Seasonic SS-650HT 
CaseMouseMouse PadAudio
Corsair 500R Logitech G400 Steelseries QCK Asus Xonar DG 
AudioOther
Fiio E17 Alpen Beyerdynamic DT770 + Zalman clip-on mic 
  hide details  
Reply
COST EFFECTIVE
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K @ 4.4GHz 1.24v Asus P8P67 Vanilla ASUS GTX660Ti DirectCU OC @ 1,250MHz/7,000MHz G.Skill Eco 1600Mhz 7-8-7-24 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Blue 1TB (WD10EZEX) Intel 520 120GB LG SuperMulti CoolerMaster Hyper 212+ 
OSMonitorKeyboardPower
Windows 7 Home Premium x64 BenQ E2420HD Filco Majestouch 2 Tenkeyless w/ MX blues Seasonic SS-650HT 
CaseMouseMouse PadAudio
Corsair 500R Logitech G400 Steelseries QCK Asus Xonar DG 
AudioOther
Fiio E17 Alpen Beyerdynamic DT770 + Zalman clip-on mic 
  hide details  
Reply
post #4822 of 9343
Quote:
Originally Posted by kevindd992002 View Post
Do you mean that the 0801 also fixed the sleeping bug or just the 0902?
I suspect both of them have this issue fixed. I believe the latest bioses for the whole P8P67/P8Z68 series fixes the sleep issue when Internal PLL Overvoltage is enabled.
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
post #4823 of 9343
Quote:
Originally Posted by alexman View Post
Hey guys, got another question regarding the P8P67 Pro!

Long story short: got new RAM, somehow didn't place one of the two sticks in firmly which led to the CPU fan going 100% (least it sounded like it was going 100%). Is that supposed to happen if you accidentally do what I did?

If anything the RAM is working fine -- both sticks passed several tests of Memtest.
I had simmilar situation only my cpu fans always spin 100% (no pwm)
but that makes me wonder now.....did that led my EPS connector to melt? no ram damage whatsoever.

Sent using force mind trick from my SGS
Bubble
(16 items)
 
Work Horse
(13 items)
 
Kalvadoss
(13 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon X5460 ASUS P5Q-SE plus Gigabyte 550ti Kingmax 2x2GB @ 1066MHz 
Hard DriveOptical DriveOSMonitor
Samsung spinpoin F1 750GB ASUS DRW-20B1LT Windows 7 Ultimate x64 Samsung SyncMaster 940 
KeyboardPowerCaseMouse
Logitech Deluxe 250 Corsair CX430W ASUS Vento A9 Logitech cordles 
CPUMotherboardGraphicsRAM
Intel Pentium M 1.4GHz 855GM Intel 82852 GM 512MB 
Hard DriveOS
Samsung 160GB Windows XP sp1 
  hide details  
Reply
Bubble
(16 items)
 
Work Horse
(13 items)
 
Kalvadoss
(13 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon X5460 ASUS P5Q-SE plus Gigabyte 550ti Kingmax 2x2GB @ 1066MHz 
Hard DriveOptical DriveOSMonitor
Samsung spinpoin F1 750GB ASUS DRW-20B1LT Windows 7 Ultimate x64 Samsung SyncMaster 940 
KeyboardPowerCaseMouse
Logitech Deluxe 250 Corsair CX430W ASUS Vento A9 Logitech cordles 
CPUMotherboardGraphicsRAM
Intel Pentium M 1.4GHz 855GM Intel 82852 GM 512MB 
Hard DriveOS
Samsung 160GB Windows XP sp1 
  hide details  
Reply
post #4824 of 9343
Hiya guys,
Been working on getting my 24/7 clockspeed sorted with the lowest possible voltage. I'm very conservative when it comes to 24/7 temps, so my goal was to keep the cores at around 60 max.

I think I pretty much got it dialed at the settings in the attached picture.

I had a conversation with TwoCables in another thread about LLC, and it was very helpful and informative. However, I noticed something about my voltages that was a little curious to me. They seem to swing from a range of 2.88v to 3.04v when under load.

I've folded for 12+ hours at these settings without an issue, I just thought it was curious that the range was so big, and was wondering if there is something I should be looking out for?

Oh, and ignore the memory timings, I haven't attacked those yet!
Perpetual Upgrade
(17 items)
 
Server
(17 items)
 
Galago UltraPro
(9 items)
 
CPUMotherboardGraphicsRAM
i7-4770K MSI Z97M Gaming Zotac GTX 1080 AMP! Edition (2x4GB) Corsair DDR3-2000 
Hard DriveHard DriveCoolingCooling
128GB Crucial M4 (2x) 500GB RAID 0 Swiftech Apogee Black Ice GT Stealth 240 
OSKeyboardPowerCase
Windows 10 Pro 64bit Corsair K70 Vengence Seasonic X650 Aerocool DS Cube 
MouseAudio
Logitech G500 ASUS Xonar DX 
CPUMotherboardGraphicsRAM
Phenom II X4 965 MSI 870A-G54 nVidia 8400GS (2x2GB) Patriot DDR3-1600 
RAMHard DriveHard DriveCooling
(2x4GB) Patriot DDR3-1600 (3x) 320GB RAID 5 (1x) 1TB Backup Storage Coolermaster TX3 
OSPowerOther
Proxmox Hypervisor Antec TruePower 430W HP Smart Array P400 
CPUGraphicsRAMHard Drive
Intel i7-4750HQ Intel Iris Pro Graphics 5200  (2 x 4GB) DDR3-1600 90GB Intel mSATA SSD 
Hard DriveOSOSMonitor
500GB 5400RPM HDD Ubuntu Gnome 15.10 Windows 10 14" 1080p ColorPro IPS 
Case
Galago UltraPro 
  hide details  
Reply
Perpetual Upgrade
(17 items)
 
Server
(17 items)
 
Galago UltraPro
(9 items)
 
CPUMotherboardGraphicsRAM
i7-4770K MSI Z97M Gaming Zotac GTX 1080 AMP! Edition (2x4GB) Corsair DDR3-2000 
Hard DriveHard DriveCoolingCooling
128GB Crucial M4 (2x) 500GB RAID 0 Swiftech Apogee Black Ice GT Stealth 240 
OSKeyboardPowerCase
Windows 10 Pro 64bit Corsair K70 Vengence Seasonic X650 Aerocool DS Cube 
MouseAudio
Logitech G500 ASUS Xonar DX 
CPUMotherboardGraphicsRAM
Phenom II X4 965 MSI 870A-G54 nVidia 8400GS (2x2GB) Patriot DDR3-1600 
RAMHard DriveHard DriveCooling
(2x4GB) Patriot DDR3-1600 (3x) 320GB RAID 5 (1x) 1TB Backup Storage Coolermaster TX3 
OSPowerOther
Proxmox Hypervisor Antec TruePower 430W HP Smart Array P400 
CPUGraphicsRAMHard Drive
Intel i7-4750HQ Intel Iris Pro Graphics 5200  (2 x 4GB) DDR3-1600 90GB Intel mSATA SSD 
Hard DriveOSOSMonitor
500GB 5400RPM HDD Ubuntu Gnome 15.10 Windows 10 14" 1080p ColorPro IPS 
Case
Galago UltraPro 
  hide details  
Reply
post #4825 of 9343
Quote:
Originally Posted by SectorNine50 View Post
Hiya guys,
Been working on getting my 24/7 clockspeed sorted with the lowest possible voltage. I'm very conservative when it comes to 24/7 temps, so my goal was to keep the cores at around 60 max.

I think I pretty much got it dialed at the settings in the attached picture.

I had a conversation with TwoCables in another thread about LLC, and it was very helpful and informative. However, I noticed something about my voltages that was a little curious to me. They seem to swing from a range of 2.88v to 3.04v when under load.

I've folded for 12+ hours at these settings without an issue, I just thought it was curious that the range was so big, and was wondering if there is something I should be looking out for?

Oh, and ignore the memory timings, I haven't attacked those yet!
I guess you meant 1.288v - 1.304v.. This is perfectly normal. I'm guessing you use Ultra High LLC? Anyway, perfectly normal. Will vary a little with different load.
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
post #4826 of 9343
Quote:
Originally Posted by turrican9 View Post
I guess you meant 1.288v - 1.304v.. This is perfectly normal. I'm guessing you use Ultra High LLC? Anyway, perfectly normal. Will vary a little with different load.
Whoops, yeah that's what I meant... Haha

I'm actually on Medium LLC. Low-load voltages got too low on high, every once-in-a-while the system would 101 BSOD when idling. Moving it to medium and bumping up the offset one notch did the trick.
Perpetual Upgrade
(17 items)
 
Server
(17 items)
 
Galago UltraPro
(9 items)
 
CPUMotherboardGraphicsRAM
i7-4770K MSI Z97M Gaming Zotac GTX 1080 AMP! Edition (2x4GB) Corsair DDR3-2000 
Hard DriveHard DriveCoolingCooling
128GB Crucial M4 (2x) 500GB RAID 0 Swiftech Apogee Black Ice GT Stealth 240 
OSKeyboardPowerCase
Windows 10 Pro 64bit Corsair K70 Vengence Seasonic X650 Aerocool DS Cube 
MouseAudio
Logitech G500 ASUS Xonar DX 
CPUMotherboardGraphicsRAM
Phenom II X4 965 MSI 870A-G54 nVidia 8400GS (2x2GB) Patriot DDR3-1600 
RAMHard DriveHard DriveCooling
(2x4GB) Patriot DDR3-1600 (3x) 320GB RAID 5 (1x) 1TB Backup Storage Coolermaster TX3 
OSPowerOther
Proxmox Hypervisor Antec TruePower 430W HP Smart Array P400 
CPUGraphicsRAMHard Drive
Intel i7-4750HQ Intel Iris Pro Graphics 5200  (2 x 4GB) DDR3-1600 90GB Intel mSATA SSD 
Hard DriveOSOSMonitor
500GB 5400RPM HDD Ubuntu Gnome 15.10 Windows 10 14" 1080p ColorPro IPS 
Case
Galago UltraPro 
  hide details  
Reply
Perpetual Upgrade
(17 items)
 
Server
(17 items)
 
Galago UltraPro
(9 items)
 
CPUMotherboardGraphicsRAM
i7-4770K MSI Z97M Gaming Zotac GTX 1080 AMP! Edition (2x4GB) Corsair DDR3-2000 
Hard DriveHard DriveCoolingCooling
128GB Crucial M4 (2x) 500GB RAID 0 Swiftech Apogee Black Ice GT Stealth 240 
OSKeyboardPowerCase
Windows 10 Pro 64bit Corsair K70 Vengence Seasonic X650 Aerocool DS Cube 
MouseAudio
Logitech G500 ASUS Xonar DX 
CPUMotherboardGraphicsRAM
Phenom II X4 965 MSI 870A-G54 nVidia 8400GS (2x2GB) Patriot DDR3-1600 
RAMHard DriveHard DriveCooling
(2x4GB) Patriot DDR3-1600 (3x) 320GB RAID 5 (1x) 1TB Backup Storage Coolermaster TX3 
OSPowerOther
Proxmox Hypervisor Antec TruePower 430W HP Smart Array P400 
CPUGraphicsRAMHard Drive
Intel i7-4750HQ Intel Iris Pro Graphics 5200  (2 x 4GB) DDR3-1600 90GB Intel mSATA SSD 
Hard DriveOSOSMonitor
500GB 5400RPM HDD Ubuntu Gnome 15.10 Windows 10 14" 1080p ColorPro IPS 
Case
Galago UltraPro 
  hide details  
Reply
post #4827 of 9343
Quote:
Originally Posted by SectorNine50 View Post
Whoops, yeah that's what I meant... Haha

I'm actually on Medium LLC. Low-load voltages got too low on high, every once-in-a-while the system would 101 BSOD when idling. Moving it to medium and bumping up the offset one notch did the trick.
You did disable C3 and C6, right?

Also, the way I see it LLC is adjusted mainly for the idle voltage only? I mean you can set LLC from Low to Ultra High and just adjust the Offset to get the same load voltage but the idle voltage goes higher when you go lower LLC, is this correct?
post #4828 of 9343
Thread Starter 
Quote:
Originally Posted by kevindd992002 View Post
Also, the way I see it LLC is adjusted mainly for the idle voltage only? I mean you can set LLC from Low to Ultra High and just adjust the Offset to get the same load voltage but the idle voltage goes higher when you go lower LLC, is this correct?

Why do you feel the need to confirm something of which I have taking the time to explain to you? If you don't understand then simily say so, this forum operates in a way where wrong info is not shared therefore I believe that the info that I share is from experience and research from I've obtained through reading and such and with honesty I try to explain things with the best of my ability.

http://www.overclock.net/15510134-post5092.html

Was there something that you didn't understand from that post?
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #4829 of 9343
Quote:
Originally Posted by kevindd992002 View Post
You did disable C3 and C6, right?

Also, the way I see it LLC is adjusted mainly for the idle voltage only? I mean you can set LLC from Low to Ultra High and just adjust the Offset to get the same load voltage but the idle voltage goes higher when you go lower LLC, is this correct?
Yes. Some might just adjust LLC to a lower level because they don't like the 'spike' at load on a higher level, but I don't see it that way, or at least haven't seen evidence that would make me think that way. I *know* load voltage is higher, but some have said it can spike - I haven't observed this or seen evidence of it posted, just general talk of it.
The Latest
(14 items)
 
  
CPUMotherboardGraphicsRAM
2600K P8Z68-V Pro Gen3 EVGA GTX580 SSC 8G Patriot PC3-15000 
Hard DriveCoolingOSMonitor
2@WD Caviar Black 1TB Corsair H80 7/64 VG236 120Hz 
PowerCase
AX850 T600 
  hide details  
Reply
The Latest
(14 items)
 
  
CPUMotherboardGraphicsRAM
2600K P8Z68-V Pro Gen3 EVGA GTX580 SSC 8G Patriot PC3-15000 
Hard DriveCoolingOSMonitor
2@WD Caviar Black 1TB Corsair H80 7/64 VG236 120Hz 
PowerCase
AX850 T600 
  hide details  
Reply
post #4830 of 9343
Quote:
Originally Posted by munaim1 View Post
Why do you feel the need to confirm something of which I have taking the time to explain to you? If you don't understand then simily say so, this forum operates in a way where wrong info is not shared therefore I believe that the info that I share is from experience and research from I've obtained through reading and such and with honesty I try to explain things with the best of my ability.

http://www.overclock.net/15510134-post5092.html

Was there something that you didn't understand from that post?
Please don't get me wrong. I understand all your posts regarding the answers to my questions. I'm simply a curious person, many would consider it overthinking but I just want to know how things work. I'm a licensed Electronics Engineer in my country and I'm always into details with regards to these electronics stuff

I come up with more questions after reading answers from this thread, is that really not good in here?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › >>The Official ASUS P8P67/P8Z68 & P8Z68/GEN3 Series Owners Club>>