Overclock.net › Forums › Intel › Intel Motherboards › >>The Official ASUS P8P67/P8Z68 & P8Z68/GEN3 Series Owners Club>>
New Posts  All Forums:Forum Nav:

>>The Official ASUS P8P67/P8Z68 & P8Z68/GEN3 Series Owners Club>> - Page 717

post #7161 of 9343
Quote:
Originally Posted by owcraftsman View Post


Vcore directly effects heat of the proc the higher it is the higher temps will be. If a lower CPU PLL produces a lower stable Vcore your thermals will benefit. The road to lower Vcore for a given clock can be long an tedious but there's no doubt that CPU PLL plays a role in getting there. The 1.8v default CPU PLL is an Intel spec and may well be needed for some procs but I can tell you form 1st hand experience and having read accounts here by others that lowering has and dose work for many to lower Vcore requirements. If you lowered CPU PLL and not Vcore offset you would not notice a difference.

OHHHHH....... Yea, now that you spelled it out for me.. I get it... the concept is so counter-intuitive that MY BRAIN couldn't make the U turn, or more like a K turn
post #7162 of 9343
Quote:

I tried PLL voltage from 1.8 down to 1.6, Nothing seems to be happening whatsoever.

The Intel spec says the minimum PLL is 1.71 V
Edited by GeneO - 5/29/12 at 10:13am
post #7163 of 9343
Compromise then, I'm gonna use 1.725
post #7164 of 9343
Love my asus board, but as of late it seems one of my pci express x1 slots and my front panel audio port header don't seem to work. Audi only comes from my left headphone on any head set I use, and I have replaces the actual front panel audio card more than once. And, my asus wireless card doesnt seem to work on my top pci express x1 slot.

Any ideas? Hardware failure?
post #7165 of 9343
If you haven't changed any hardware or moved any rear cabling then I would look at your hardware. If you have then you may be experiencing some driver conflicts and/or setup issues. You can try a product like Driver Sweeper and reinstall your drivers. This product is a good idea to have anyway if you update your graphics drivers when new releases come out.

I always have an old backup machine handy for testing hardware like this. Don't throw out those old parts!
post #7166 of 9343
Quote:
Originally Posted by Glottis View Post

sounds like placebo tongue.gif

And it was, yesterday the system failed after a few hours with Prime95 running xD
post #7167 of 9343
I got a RMA replacement motherboard recently after my old one bummed out (Asus P8Z68-V/GEN3). My RAM was working fine before the replacement. I installed the new motherboard and everything and tried to boot my computer and the PC wouldn't boot. The DRAM_LED on my board was lit up. I quickly realised that my PC would only boot when the RAM is set to 1333MHz. If I try to use 1600MHz, the DRAM_LED is lit up and my monitor is just black (as though my PC isn't even on). I have tried a lot of things and I am the end of my tether. I have tried:

  • Using 1 DIMM and using them in different slots - Still won't work at 1600MHz
  • Updating the BIOS
  • Resetting all of the BIOS settings to default
  • Clearing the RTC RAM by moving the jumper


I just cannot fathom what is wrong when this exact RAM was running at 1600MHz a couple of weeks ago, I now get messages saying 'Overclocking failed!' and have to press F1 and set the RAM at 1333MHz so that my PC will actually boot. I also found out that when using the RAM in the black slots instead of the blue slots, the PC won't boot either but when I press the button near the DRAM_LED, this time it set the RAM at 1066MHz rather than 1333MHz. I just don't know what could be wrong?
Home
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.5GHz - 1.240V Asus P8Z68-V/GEN3 Asus R9 280X DirectCU II TOP 16GB Corsair XMS3 1600MHz 
Hard DriveHard DriveCoolingOS
Samsung 840 EVO 250GB Seagate Barracuda 2TB HDD Corsair H100i Windows 8.1 Pro 64 Bit 
MonitorMonitorKeyboardPower
LG IPS234V LG IPS234V CM Storm QuickFire Rapid - MX Brown Corsair AX750 
CaseMouseMouse Pad
NZXT Phantom 410 Black Razer Deathadder 2013 Steelseries QcK Mass 
  hide details  
Reply
Home
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.5GHz - 1.240V Asus P8Z68-V/GEN3 Asus R9 280X DirectCU II TOP 16GB Corsair XMS3 1600MHz 
Hard DriveHard DriveCoolingOS
Samsung 840 EVO 250GB Seagate Barracuda 2TB HDD Corsair H100i Windows 8.1 Pro 64 Bit 
MonitorMonitorKeyboardPower
LG IPS234V LG IPS234V CM Storm QuickFire Rapid - MX Brown Corsair AX750 
CaseMouseMouse Pad
NZXT Phantom 410 Black Razer Deathadder 2013 Steelseries QcK Mass 
  hide details  
Reply
post #7168 of 9343
Quote:
Originally Posted by Mackem View Post

I got a RMA replacement motherboard recently after my old one bummed out (Asus P8Z68-V/GEN3). My RAM was working fine before the replacement. I installed the new motherboard and everything and tried to boot my computer and the PC wouldn't boot. The DRAM_LED on my board was lit up. I quickly realised that my PC would only boot when the RAM is set to 1333MHz. If I try to use 1600MHz, the DRAM_LED is lit up and my monitor is just black (as though my PC isn't even on). I have tried a lot of things and I am the end of my tether. I have tried:
  • Using 1 DIMM and using them in different slots - Still won't work at 1600MHz
  • Updating the BIOS
  • Resetting all of the BIOS settings to default
  • Clearing the RTC RAM by moving the jumper
I just cannot fathom what is wrong when this exact RAM was running at 1600MHz a couple of weeks ago, I now get messages saying 'Overclocking failed!' and have to press F1 and set the RAM at 1333MHz so that my PC will actually boot. I also found out that when using the RAM in the black slots instead of the blue slots, the PC won't boot either but when I press the button near the DRAM_LED, this time it set the RAM at 1066MHz rather than 1333MHz. I just don't know what could be wrong?

And your running the RAM on XMP profile?

I have to RMA my board to ASUS...not looking forward to that... to many z68 mobo's from ASUS are having faults IMO.
Gizmoto
(18 items)
 
They beat me:(
(15 items)
 
Home Server V1.0
(17 items)
 
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1040t @2.7Ghz ASRock 880GM-LE FX  AMD Radeon HD 4250 integrated graphics Micro Center(ADATA) 8Gb (2x4) 1333 
Hard DriveHard DriveHard DriveHard Drive
Western Digital Caviar Blue 640Gb Samsung SpinPoint F4 2Tb Seagate Barracuda 7200.9 ST3500641AS-RK 500Gb Seagate Barracuda 7200.9 ST3500641AS-RK 500Gb 
Optical DriveOptical DriveCoolingOS
ASUS 24X DVD Burner ASUS 24X DVD Burner Stock AMD Cooler Windows 7 Home Premium 64 bit 
OSOSPowerCase
Linux Mint (VM) Linux Ubuntu (VM) Inland ILG-500R2 500w PSU DiabloTek Evo Mid-tower Case 
Other
Inland IL internal card reader 
  hide details  
Reply
Gizmoto
(18 items)
 
They beat me:(
(15 items)
 
Home Server V1.0
(17 items)
 
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1040t @2.7Ghz ASRock 880GM-LE FX  AMD Radeon HD 4250 integrated graphics Micro Center(ADATA) 8Gb (2x4) 1333 
Hard DriveHard DriveHard DriveHard Drive
Western Digital Caviar Blue 640Gb Samsung SpinPoint F4 2Tb Seagate Barracuda 7200.9 ST3500641AS-RK 500Gb Seagate Barracuda 7200.9 ST3500641AS-RK 500Gb 
Optical DriveOptical DriveCoolingOS
ASUS 24X DVD Burner ASUS 24X DVD Burner Stock AMD Cooler Windows 7 Home Premium 64 bit 
OSOSPowerCase
Linux Mint (VM) Linux Ubuntu (VM) Inland ILG-500R2 500w PSU DiabloTek Evo Mid-tower Case 
Other
Inland IL internal card reader 
  hide details  
Reply
post #7169 of 9343
Yep, running it on X.M.P, auto or inputting everything manually still won't let me run it at 1600MHz when it used to on the old board.
Home
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.5GHz - 1.240V Asus P8Z68-V/GEN3 Asus R9 280X DirectCU II TOP 16GB Corsair XMS3 1600MHz 
Hard DriveHard DriveCoolingOS
Samsung 840 EVO 250GB Seagate Barracuda 2TB HDD Corsair H100i Windows 8.1 Pro 64 Bit 
MonitorMonitorKeyboardPower
LG IPS234V LG IPS234V CM Storm QuickFire Rapid - MX Brown Corsair AX750 
CaseMouseMouse Pad
NZXT Phantom 410 Black Razer Deathadder 2013 Steelseries QcK Mass 
  hide details  
Reply
Home
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.5GHz - 1.240V Asus P8Z68-V/GEN3 Asus R9 280X DirectCU II TOP 16GB Corsair XMS3 1600MHz 
Hard DriveHard DriveCoolingOS
Samsung 840 EVO 250GB Seagate Barracuda 2TB HDD Corsair H100i Windows 8.1 Pro 64 Bit 
MonitorMonitorKeyboardPower
LG IPS234V LG IPS234V CM Storm QuickFire Rapid - MX Brown Corsair AX750 
CaseMouseMouse Pad
NZXT Phantom 410 Black Razer Deathadder 2013 Steelseries QcK Mass 
  hide details  
Reply
post #7170 of 9343
I have an Asus P8Z68 V-Pro in one of my builds.

Has anyone else had problems with there on board audio going out on this motherboard. I am using a slot soundcard right now to get me by but my on board sound card is making a buzzing sound threw my speakers. Could it be something like a grounding issue.

Thanks in advance guys
     
MotherboardHard DriveHard DriveCooling
ASUS Sabertooth P67 Seagate Momentus Intel SSD XSPC 750 Pump and Res 
CoolingPowerCase
XSPC RS 360 Radiator Ocz Fata1ty 550w Power Supply Pink NZXT Phantom  
CPUMotherboardGraphicsGraphics
Sandy Bridge i5 2500k Asus P8Z68-V PRO Gigabyte HD6750 Powercolor HD5770 
RAMHard DriveHard DriveOptical Drive
Corsair Vengence OCZ SSD Seagate LG 24x DVD-RW 
CoolingCoolingCoolingCooling
Swifttech D5 Waterpump with FrozenQ Top  XSPC Rasa GPU Water Block Ultra Heatpipe Memory Cooler x2 XSPC RS360 Radiator 
CoolingOSMonitorMonitor
Frozen Q Dual Bay Reservoir (White Helix) Windows 7 Ultimate 64bit AOC 21.5 LED AOC 21.5 LED 
MonitorKeyboardPowerCase
AOC 21.5 LED Saitek Cyborg MW2, Microsoft Mobile Bluetooth 6000 XFX 750 Power Supply XXX Edition Antec Lanboy Air 
MouseMouse PadAudioOther
Microsoft Sidewinder Razer Vespula Logitech X-530 Cooler Master Sickleflow Fans 
OtherOtherOther
Sunbeam Tech Fan Controler Gelid GC-Extreme Thermal Paste Koolance Quick Release Radiator Mount 
  hide details  
Reply
     
MotherboardHard DriveHard DriveCooling
ASUS Sabertooth P67 Seagate Momentus Intel SSD XSPC 750 Pump and Res 
CoolingPowerCase
XSPC RS 360 Radiator Ocz Fata1ty 550w Power Supply Pink NZXT Phantom  
CPUMotherboardGraphicsGraphics
Sandy Bridge i5 2500k Asus P8Z68-V PRO Gigabyte HD6750 Powercolor HD5770 
RAMHard DriveHard DriveOptical Drive
Corsair Vengence OCZ SSD Seagate LG 24x DVD-RW 
CoolingCoolingCoolingCooling
Swifttech D5 Waterpump with FrozenQ Top  XSPC Rasa GPU Water Block Ultra Heatpipe Memory Cooler x2 XSPC RS360 Radiator 
CoolingOSMonitorMonitor
Frozen Q Dual Bay Reservoir (White Helix) Windows 7 Ultimate 64bit AOC 21.5 LED AOC 21.5 LED 
MonitorKeyboardPowerCase
AOC 21.5 LED Saitek Cyborg MW2, Microsoft Mobile Bluetooth 6000 XFX 750 Power Supply XXX Edition Antec Lanboy Air 
MouseMouse PadAudioOther
Microsoft Sidewinder Razer Vespula Logitech X-530 Cooler Master Sickleflow Fans 
OtherOtherOther
Sunbeam Tech Fan Controler Gelid GC-Extreme Thermal Paste Koolance Quick Release Radiator Mount 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › >>The Official ASUS P8P67/P8Z68 & P8Z68/GEN3 Series Owners Club>>