Overclock.net › Forums › Graphics Cards › NVIDIA › [Solved] Both cards won't work, only one or the other
New Posts  All Forums:Forum Nav:

[Solved] Both cards won't work, only one or the other

post #1 of 14
Thread Starter 
So as the title says I'm trying to run both my GTX 465 and GTX 460 in my sig rig, but when I put them both in the PC only the 465 will show up correctly, the 460 will report error 43. But when I take the 465 out the 460 works perfectly fine and has no errors. I've tried so many things to try and get it to work including baking GPU for error 43, reinstalling drivers (multiple times), and reinstalling windows. Nothing did the trick. Anyone got any ideas how to fix this? Worked fine when I had a 450 in with the 465.

Edit: fixed, see post below
Edited by Intense - 5/13/11 at 9:06am
Mah Gamin' Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-5820k Asus Sabertooth X99 ASUS GTX 980 STRIX 16GB DDR4 15-15-15-35 @ 3000mhz 
Hard DriveCoolingOSMonitor
Samsung 850 EVO 500GB + Samsung F3 1TB Swiftech H220 Windows 10 Dell 2209w + Hannspree 20" (secondary) 
KeyboardPowerCaseMouse
Filco Majestouch 2 w/MX Greys XFX 750w PSU NZXT H440 Razer Edition Razer Taipan 
Mouse PadAudio
Razer Vespula HiVi Swan M10s 
  hide details  
Reply
Mah Gamin' Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-5820k Asus Sabertooth X99 ASUS GTX 980 STRIX 16GB DDR4 15-15-15-35 @ 3000mhz 
Hard DriveCoolingOSMonitor
Samsung 850 EVO 500GB + Samsung F3 1TB Swiftech H220 Windows 10 Dell 2209w + Hannspree 20" (secondary) 
KeyboardPowerCaseMouse
Filco Majestouch 2 w/MX Greys XFX 750w PSU NZXT H440 Razer Edition Razer Taipan 
Mouse PadAudio
Razer Vespula HiVi Swan M10s 
  hide details  
Reply
post #2 of 14
Just making sure, you're NOT using the SLI bridge, right?
The Obelisk
(19 items)
 
  
CPUMotherboardGraphicsGraphics
i7 2600k Asus Maximus IV Extreme-Z (Z68) Asus GTX 570 DirectCU II  EVGA 9800GT ECO 
RAMHard DriveHard DriveHard Drive
8GB Corsair Vengeance 1600mhz  WD Black 1TB OCZ Vertex 2 90GB OCZ Agility 4 128GB 
Hard DriveOSMonitorMonitor
Samsung 840 128GB Windows 7 Professional 64-bit ViewSonic VX2250 Asus VE248 
KeyboardPowerCaseMouse
Logitech G110 Corsair AX850 Corsair 800D Logitech G600 
Mouse PadAudio
C4 NGen Logitech G930 Headset 
  hide details  
Reply
The Obelisk
(19 items)
 
  
CPUMotherboardGraphicsGraphics
i7 2600k Asus Maximus IV Extreme-Z (Z68) Asus GTX 570 DirectCU II  EVGA 9800GT ECO 
RAMHard DriveHard DriveHard Drive
8GB Corsair Vengeance 1600mhz  WD Black 1TB OCZ Vertex 2 90GB OCZ Agility 4 128GB 
Hard DriveOSMonitorMonitor
Samsung 840 128GB Windows 7 Professional 64-bit ViewSonic VX2250 Asus VE248 
KeyboardPowerCaseMouse
Logitech G110 Corsair AX850 Corsair 800D Logitech G600 
Mouse PadAudio
C4 NGen Logitech G930 Headset 
  hide details  
Reply
post #3 of 14
Thread Starter 
nope
Mah Gamin' Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-5820k Asus Sabertooth X99 ASUS GTX 980 STRIX 16GB DDR4 15-15-15-35 @ 3000mhz 
Hard DriveCoolingOSMonitor
Samsung 850 EVO 500GB + Samsung F3 1TB Swiftech H220 Windows 10 Dell 2209w + Hannspree 20" (secondary) 
KeyboardPowerCaseMouse
Filco Majestouch 2 w/MX Greys XFX 750w PSU NZXT H440 Razer Edition Razer Taipan 
Mouse PadAudio
Razer Vespula HiVi Swan M10s 
  hide details  
Reply
Mah Gamin' Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-5820k Asus Sabertooth X99 ASUS GTX 980 STRIX 16GB DDR4 15-15-15-35 @ 3000mhz 
Hard DriveCoolingOSMonitor
Samsung 850 EVO 500GB + Samsung F3 1TB Swiftech H220 Windows 10 Dell 2209w + Hannspree 20" (secondary) 
KeyboardPowerCaseMouse
Filco Majestouch 2 w/MX Greys XFX 750w PSU NZXT H440 Razer Edition Razer Taipan 
Mouse PadAudio
Razer Vespula HiVi Swan M10s 
  hide details  
Reply
post #4 of 14
This is odd. Are you using the one card for Physx? (Or trying to?)
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-7700k Asus Maximus IX Hero EVGA GTX 1080 Ti 16GB Corsair Vengeance LED 3200 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 Evo NVme Corsair Neutron GTX 240GB Mushkin Chronos 480GB Toshiba 1TB 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 120GB NZXT Kraken X62 Windows 10 x64 Pro Dell S2716DG 
KeyboardPowerCaseMouse
Corsair K90 Corsair AX850 NZXT S340 Elite White Steelseries Rival 
Mouse PadAudio
Razer Goliathus Asus Xonar STX 
  hide details  
Reply
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-7700k Asus Maximus IX Hero EVGA GTX 1080 Ti 16GB Corsair Vengeance LED 3200 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 Evo NVme Corsair Neutron GTX 240GB Mushkin Chronos 480GB Toshiba 1TB 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 120GB NZXT Kraken X62 Windows 10 x64 Pro Dell S2716DG 
KeyboardPowerCaseMouse
Corsair K90 Corsair AX850 NZXT S340 Elite White Steelseries Rival 
Mouse PadAudio
Razer Goliathus Asus Xonar STX 
  hide details  
Reply
post #5 of 14
Thread Starter 
Quote:
Originally Posted by Outcasst View Post
This is odd. Are you using the one card for Physx?
that's one of the reasons i have the second card in, for physx and folding
Mah Gamin' Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-5820k Asus Sabertooth X99 ASUS GTX 980 STRIX 16GB DDR4 15-15-15-35 @ 3000mhz 
Hard DriveCoolingOSMonitor
Samsung 850 EVO 500GB + Samsung F3 1TB Swiftech H220 Windows 10 Dell 2209w + Hannspree 20" (secondary) 
KeyboardPowerCaseMouse
Filco Majestouch 2 w/MX Greys XFX 750w PSU NZXT H440 Razer Edition Razer Taipan 
Mouse PadAudio
Razer Vespula HiVi Swan M10s 
  hide details  
Reply
Mah Gamin' Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-5820k Asus Sabertooth X99 ASUS GTX 980 STRIX 16GB DDR4 15-15-15-35 @ 3000mhz 
Hard DriveCoolingOSMonitor
Samsung 850 EVO 500GB + Samsung F3 1TB Swiftech H220 Windows 10 Dell 2209w + Hannspree 20" (secondary) 
KeyboardPowerCaseMouse
Filco Majestouch 2 w/MX Greys XFX 750w PSU NZXT H440 Razer Edition Razer Taipan 
Mouse PadAudio
Razer Vespula HiVi Swan M10s 
  hide details  
Reply
post #6 of 14
1) 465 + 450 worked perfectly and now you replace the 450 with a 460 and the 460 shows Error 43?

2) What does the Device Manager show? Does the 460 have the Yellow Exclamation mark?

3) I suppose you have been using PCIE slot 1 and 5. Slot 1 for the 465 and slot 5 for the 450 and now for the 460?

4) Any error log in Event Manager?
post #7 of 14
Thread Starter 
Quote:
Originally Posted by windfire View Post
1) 465 + 450 worked perfectly and now you replace the 450 with a 460 and the 460 shows Error 43?

2) What does the Device Manager show? Does the 460 have the Yellow Exclamation mark?

3) I suppose you have been using PCIE slot 1 and 5. Slot 1 for the 465 and slot 5 for the 450 and now for the 460?

4) Any error log in Event Manager?
1. Yes
2. Has a yellow exclamation mark only when both are installed, and only for GTX 460
3. Slots 1 and 3 I think, I've tried a couple though
4. What do you mean by event manager?
Mah Gamin' Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-5820k Asus Sabertooth X99 ASUS GTX 980 STRIX 16GB DDR4 15-15-15-35 @ 3000mhz 
Hard DriveCoolingOSMonitor
Samsung 850 EVO 500GB + Samsung F3 1TB Swiftech H220 Windows 10 Dell 2209w + Hannspree 20" (secondary) 
KeyboardPowerCaseMouse
Filco Majestouch 2 w/MX Greys XFX 750w PSU NZXT H440 Razer Edition Razer Taipan 
Mouse PadAudio
Razer Vespula HiVi Swan M10s 
  hide details  
Reply
Mah Gamin' Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-5820k Asus Sabertooth X99 ASUS GTX 980 STRIX 16GB DDR4 15-15-15-35 @ 3000mhz 
Hard DriveCoolingOSMonitor
Samsung 850 EVO 500GB + Samsung F3 1TB Swiftech H220 Windows 10 Dell 2209w + Hannspree 20" (secondary) 
KeyboardPowerCaseMouse
Filco Majestouch 2 w/MX Greys XFX 750w PSU NZXT H440 Razer Edition Razer Taipan 
Mouse PadAudio
Razer Vespula HiVi Swan M10s 
  hide details  
Reply
post #8 of 14
Quote:
Originally Posted by InTeNsE View Post
1. Yes
2. Has a yellow exclamation mark only when both are installed, and only for GTX 460
3. Slots 1 and 3 I think, I've tried a couple though
4. What do you mean by event manager?
He means Event Viewer.
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #9 of 14
Thread Starter 
Whats that lol
Mah Gamin' Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-5820k Asus Sabertooth X99 ASUS GTX 980 STRIX 16GB DDR4 15-15-15-35 @ 3000mhz 
Hard DriveCoolingOSMonitor
Samsung 850 EVO 500GB + Samsung F3 1TB Swiftech H220 Windows 10 Dell 2209w + Hannspree 20" (secondary) 
KeyboardPowerCaseMouse
Filco Majestouch 2 w/MX Greys XFX 750w PSU NZXT H440 Razer Edition Razer Taipan 
Mouse PadAudio
Razer Vespula HiVi Swan M10s 
  hide details  
Reply
Mah Gamin' Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-5820k Asus Sabertooth X99 ASUS GTX 980 STRIX 16GB DDR4 15-15-15-35 @ 3000mhz 
Hard DriveCoolingOSMonitor
Samsung 850 EVO 500GB + Samsung F3 1TB Swiftech H220 Windows 10 Dell 2209w + Hannspree 20" (secondary) 
KeyboardPowerCaseMouse
Filco Majestouch 2 w/MX Greys XFX 750w PSU NZXT H440 Razer Edition Razer Taipan 
Mouse PadAudio
Razer Vespula HiVi Swan M10s 
  hide details  
Reply
post #10 of 14
Quote:
Originally Posted by InTeNsE View Post
Whats that lol
Oh, good question! My apologies!

It's a log that records both errors and common events (so it kinda logs just about everything).

I think the fastest way to open it in Windows 7 is to just open the Start Menu, type event viewer, and then press Enter (oh how I love Windows 7).

When you get there, expand "Custom Views" over on the left, and then click on "Administrative Events". However, I don't know what we are looking for in here, exactly.
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [Solved] Both cards won't work, only one or the other