Overclock.net › Forums › Components › Hard Drives & Storage › Problem moving RAID array
New Posts  All Forums:Forum Nav:

Problem moving RAID array

post #1 of 3
Thread Starter 
Hello,

I recently moved my Samsung F3 1TB Raid0 array from my P55 mobo to my P67 mobo.

Additionally I installed an OCZ Vertex 3 as my boot drive.

My F3 RAID array seems to work tho within windows as is, but when I go to BIOS an enable SATA as RAID I get a blue screen.

Why is this?
Pride and Joy
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 2600K @ 4.7Ghz (HT On) w 1.33v Asus P67 Sabertooth EVGA GTX 580 @930 core with 1.1v 8GB Corsair Dominator Platinum DDR3 2133 1.5v 
Hard DriveOptical DriveCoolingOS
Vertex3 MAX IOPS 120GB + Samsung 1TB F3 RAID 0 LG 10X Blu ray drive Corsair H80 + 2 GT AP15s Windows 7 Ultimate 64bit SP1 
MonitorKeyboardPowerCase
Samsung T260 26" 1920x1200 Max Keyboard Nighthawk X9 mechanical Corsair AX850 GOLD CoolerMaster ATCS 840 Black 
MouseMouse PadAudioOther
Logitech G5 v1 Mionix Propus 380 Auzentech X-Fi Hometheater HD + Logitech Z5500 Wacom Bamboo Pen and Touch 
OtherOtherOther
Microsoft Lifecam Studio Sony Cyber-Shot DSC-WX50 digital camera Adesso ARC-1100 Remote Control 
  hide details  
Reply
Pride and Joy
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 2600K @ 4.7Ghz (HT On) w 1.33v Asus P67 Sabertooth EVGA GTX 580 @930 core with 1.1v 8GB Corsair Dominator Platinum DDR3 2133 1.5v 
Hard DriveOptical DriveCoolingOS
Vertex3 MAX IOPS 120GB + Samsung 1TB F3 RAID 0 LG 10X Blu ray drive Corsair H80 + 2 GT AP15s Windows 7 Ultimate 64bit SP1 
MonitorKeyboardPowerCase
Samsung T260 26" 1920x1200 Max Keyboard Nighthawk X9 mechanical Corsair AX850 GOLD CoolerMaster ATCS 840 Black 
MouseMouse PadAudioOther
Logitech G5 v1 Mionix Propus 380 Auzentech X-Fi Hometheater HD + Logitech Z5500 Wacom Bamboo Pen and Touch 
OtherOtherOther
Microsoft Lifecam Studio Sony Cyber-Shot DSC-WX50 digital camera Adesso ARC-1100 Remote Control 
  hide details  
Reply
post #2 of 3
Maybe you should install the latest version of Intel RST while in Windows and then try to change the BIOS setting. It seems like the Windows installation doesn't have the proper drivers to boot on that setting.
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
post #3 of 3
Thread Starter 
I think my mobo came with the latest RST.
Pride and Joy
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 2600K @ 4.7Ghz (HT On) w 1.33v Asus P67 Sabertooth EVGA GTX 580 @930 core with 1.1v 8GB Corsair Dominator Platinum DDR3 2133 1.5v 
Hard DriveOptical DriveCoolingOS
Vertex3 MAX IOPS 120GB + Samsung 1TB F3 RAID 0 LG 10X Blu ray drive Corsair H80 + 2 GT AP15s Windows 7 Ultimate 64bit SP1 
MonitorKeyboardPowerCase
Samsung T260 26" 1920x1200 Max Keyboard Nighthawk X9 mechanical Corsair AX850 GOLD CoolerMaster ATCS 840 Black 
MouseMouse PadAudioOther
Logitech G5 v1 Mionix Propus 380 Auzentech X-Fi Hometheater HD + Logitech Z5500 Wacom Bamboo Pen and Touch 
OtherOtherOther
Microsoft Lifecam Studio Sony Cyber-Shot DSC-WX50 digital camera Adesso ARC-1100 Remote Control 
  hide details  
Reply
Pride and Joy
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 2600K @ 4.7Ghz (HT On) w 1.33v Asus P67 Sabertooth EVGA GTX 580 @930 core with 1.1v 8GB Corsair Dominator Platinum DDR3 2133 1.5v 
Hard DriveOptical DriveCoolingOS
Vertex3 MAX IOPS 120GB + Samsung 1TB F3 RAID 0 LG 10X Blu ray drive Corsair H80 + 2 GT AP15s Windows 7 Ultimate 64bit SP1 
MonitorKeyboardPowerCase
Samsung T260 26" 1920x1200 Max Keyboard Nighthawk X9 mechanical Corsair AX850 GOLD CoolerMaster ATCS 840 Black 
MouseMouse PadAudioOther
Logitech G5 v1 Mionix Propus 380 Auzentech X-Fi Hometheater HD + Logitech Z5500 Wacom Bamboo Pen and Touch 
OtherOtherOther
Microsoft Lifecam Studio Sony Cyber-Shot DSC-WX50 digital camera Adesso ARC-1100 Remote Control 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Problem moving RAID array