Overclock.net › Forums › Intel › Intel Motherboards › Help setting up a Gigabyte P67 UD4 please?
New Posts  All Forums:Forum Nav:

Help setting up a Gigabyte P67 UD4 please?

post #1 of 2
Thread Starter 
Hi, I just finished up my build, but I've noticed the BIOS boot up time is pretty long.

I've enabled Quick Boot, but that did not help at all.

The thing I noticed that takes the longest is the message about loading operating system. That screen usually lasts 15 seconds or more and before that, there's also a screen to detect the SATA drives.

Is this normal?

I came from using an Asus board and have never experienced that before.
post #2 of 2
Try disabling the eSATA controller (provided you aren't using it). On all the UD4s I've seen, that's what added the longest amount of time to boot.
Revolution
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K @ 4.5ghz ASRock P67 Extreme4 Galaxy GeForce GTX 680 8GB G.Skill DDR3-1600 
Hard DriveOSMonitorKeyboard
1xOWC 120GB SSD + 1xWD 1TB + 1x WD 640GB Windows 7 64bit HannsG HD281D Filco Linear Force 
PowerCaseMouseAudio
Seasonic X-850 Corsair 600T Logitech G9 FiiO E9 + HiFiMan HE-300 
  hide details  
Reply
Revolution
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K @ 4.5ghz ASRock P67 Extreme4 Galaxy GeForce GTX 680 8GB G.Skill DDR3-1600 
Hard DriveOSMonitorKeyboard
1xOWC 120GB SSD + 1xWD 1TB + 1x WD 640GB Windows 7 64bit HannsG HD281D Filco Linear Force 
PowerCaseMouseAudio
Seasonic X-850 Corsair 600T Logitech G9 FiiO E9 + HiFiMan HE-300 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Help setting up a Gigabyte P67 UD4 please?