Overclock.net › Forums › Intel › Intel Motherboards › RIIIF Bios Question...
New Posts  All Forums:Forum Nav:

RIIIF Bios Question...

post #1 of 3
Thread Starter 
I noticed in my R3F Bios (0702) where the ioh and ich voltages are every one gives me a reading except ICH PCI-E voltage... I can Key in a voltage but there is no reading showing a voltage... Is this for a particular part of the mobo I may not be using ie. sata 3.0 or something else or do I have a faulty board or sensor? Thanks in advance
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I-5 2500k ASRock Fatal1ty P67-Professional 2x Gigabyte gtx 470 Super OverClock SLI GSkill Sniper DDR3 1600 9-9-9-24 
Hard DriveOptical DriveOSMonitor
2x Intel 80gb ssd + 1x Seagate Baraccudas 7200.12 LG BD-RW Drive Windows 7 Ultimate X64 Samsung Syncmaster p2770 27" 
PowerCase
Xion 1000w modular Antec Twelve Hundred V.3 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I-5 2500k ASRock Fatal1ty P67-Professional 2x Gigabyte gtx 470 Super OverClock SLI GSkill Sniper DDR3 1600 9-9-9-24 
Hard DriveOptical DriveOSMonitor
2x Intel 80gb ssd + 1x Seagate Baraccudas 7200.12 LG BD-RW Drive Windows 7 Ultimate X64 Samsung Syncmaster p2770 27" 
PowerCase
Xion 1000w modular Antec Twelve Hundred V.3 
  hide details  
Reply
post #2 of 3
Seems like a bug or something, I would wait and see if a new BIOS comes along soon.
Optimus Prime
(16 items)
 
Server
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel E8200 ASUS 650i EVGA 8800 GTS 512MB 8GB Corsair 
Hard DriveOptical DriveCoolingOS
Assorted HDDs None Stock Server 2008 R2 
MonitorPowerCase
Dell 19" corsair 400w Old OEM case 
  hide details  
Reply
Optimus Prime
(16 items)
 
Server
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel E8200 ASUS 650i EVGA 8800 GTS 512MB 8GB Corsair 
Hard DriveOptical DriveCoolingOS
Assorted HDDs None Stock Server 2008 R2 
MonitorPowerCase
Dell 19" corsair 400w Old OEM case 
  hide details  
Reply
post #3 of 3
Thread Starter 
Hmm I wasn't thinking it was a bug... Is this a good enough reason for RMA I have had thermal sensor issues with this board as well ie. reading 0c or neg temps and other odd temp related issues as well. I did run a sensor test with realtemp other than asus software always being 4c-5c off it doesnt show problems
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I-5 2500k ASRock Fatal1ty P67-Professional 2x Gigabyte gtx 470 Super OverClock SLI GSkill Sniper DDR3 1600 9-9-9-24 
Hard DriveOptical DriveOSMonitor
2x Intel 80gb ssd + 1x Seagate Baraccudas 7200.12 LG BD-RW Drive Windows 7 Ultimate X64 Samsung Syncmaster p2770 27" 
PowerCase
Xion 1000w modular Antec Twelve Hundred V.3 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I-5 2500k ASRock Fatal1ty P67-Professional 2x Gigabyte gtx 470 Super OverClock SLI GSkill Sniper DDR3 1600 9-9-9-24 
Hard DriveOptical DriveOSMonitor
2x Intel 80gb ssd + 1x Seagate Baraccudas 7200.12 LG BD-RW Drive Windows 7 Ultimate X64 Samsung Syncmaster p2770 27" 
PowerCase
Xion 1000w modular Antec Twelve Hundred V.3 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › RIIIF Bios Question...