Overclock.net › Forums › Graphics Cards › NVIDIA › Reflowed NVIDIA 8800GTX broke my motherboard sensors??
New Posts  All Forums:Forum Nav:

Reflowed NVIDIA 8800GTX broke my motherboard sensors?? - Page 2

post #11 of 13
I'm not sure if there's anything we can do from here. ASUS needs to test the mobo with their tools to see what's causing that.
post #12 of 13
Thread Starter 
Ok after a new cheap PSU while i waited for my antec one to come back, the sensors still didnt work.. Antec one arrives and for a week sensors were still not working.

Now all of a sudden after running an old version of CPU-Z i had lying about i am able to view my voltages and everything... Might have been coincedence as i havnt checked the BIOS yet. But hey ho, it works and thats all i care about

Thanks for any input x
RAH! v2
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.5GHz v1.328 Asus P8Z68 Deluxe/GEN3 GTX 970 WindForce 4Gb Corsair Vengance DDR3 1600MHz 4x4GB (2 Blue 2 B... 
Hard DriveHard DriveHard DriveHard Drive
Samsung EVO Samsung Spinpoint Hitachi Micron C400 
CoolingCoolingCoolingCooling
Alphacool NexXxos UT60 240mm Alphacool NexXxos ST30 240mm EK FC970 GTX WF3 EK FC970 GTX WF3 Backplate 
CoolingOSMonitorPower
Heatkiller IV CPU Block Windows 8.1 Pro (With Start8) Samsung S23B300B Antec 650W TruePower Modular 
CaseMouseMouse PadAudio
Corsair Graphite 600t White Microsoft Wireless Mouse 5000 SteelSeries M-Audio BX-5 D2's 
  hide details  
Reply
RAH! v2
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.5GHz v1.328 Asus P8Z68 Deluxe/GEN3 GTX 970 WindForce 4Gb Corsair Vengance DDR3 1600MHz 4x4GB (2 Blue 2 B... 
Hard DriveHard DriveHard DriveHard Drive
Samsung EVO Samsung Spinpoint Hitachi Micron C400 
CoolingCoolingCoolingCooling
Alphacool NexXxos UT60 240mm Alphacool NexXxos ST30 240mm EK FC970 GTX WF3 EK FC970 GTX WF3 Backplate 
CoolingOSMonitorPower
Heatkiller IV CPU Block Windows 8.1 Pro (With Start8) Samsung S23B300B Antec 650W TruePower Modular 
CaseMouseMouse PadAudio
Corsair Graphite 600t White Microsoft Wireless Mouse 5000 SteelSeries M-Audio BX-5 D2's 
  hide details  
Reply
post #13 of 13
Had I seen this at the time, the first thing I'd have suggested is re-installing your motherboard drivers. For the most part, that's what mobo drivers do is enable those sensors. You could still do it though
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Reflowed NVIDIA 8800GTX broke my motherboard sensors??