Overclock.net › Forums › Intel › Intel - General › problem boot pc and network
New Posts  All Forums:Forum Nav:

problem boot pc and network - Page 2

post #11 of 17
Thread Starter 
well i can get in bios if i put out 1 gpu
i used a gadget to see my netwerk transfers and i dont see anything weird there
Edited by J3R03N - 5/16/11 at 12:06pm
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k,4600mhz @ 1.29v asus p8p67 deluxe 2x ENGTX470 8GB Kit (2 x 4GB) 1600Mhz DDR3 8-8-8-24 CORSAIR 
Hard DriveHard DriveOSPower
60GB 285MB/s 275MB/s OCZ Vertex 2 Series SSD samsung 1tb windows 7 corsair hx650w 
Case
nzxt fantom white 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k,4600mhz @ 1.29v asus p8p67 deluxe 2x ENGTX470 8GB Kit (2 x 4GB) 1600Mhz DDR3 8-8-8-24 CORSAIR 
Hard DriveHard DriveOSPower
60GB 285MB/s 275MB/s OCZ Vertex 2 Series SSD samsung 1tb windows 7 corsair hx650w 
Case
nzxt fantom white 
  hide details  
Reply
post #12 of 17
Thread Starter 
i was thinking again how i can solve this problem
can it be that i have a lot of these problems because i have a 650w power that it maybe need a lot more to work on 100% of its power?
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k,4600mhz @ 1.29v asus p8p67 deluxe 2x ENGTX470 8GB Kit (2 x 4GB) 1600Mhz DDR3 8-8-8-24 CORSAIR 
Hard DriveHard DriveOSPower
60GB 285MB/s 275MB/s OCZ Vertex 2 Series SSD samsung 1tb windows 7 corsair hx650w 
Case
nzxt fantom white 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k,4600mhz @ 1.29v asus p8p67 deluxe 2x ENGTX470 8GB Kit (2 x 4GB) 1600Mhz DDR3 8-8-8-24 CORSAIR 
Hard DriveHard DriveOSPower
60GB 285MB/s 275MB/s OCZ Vertex 2 Series SSD samsung 1tb windows 7 corsair hx650w 
Case
nzxt fantom white 
  hide details  
Reply
post #13 of 17
Considering that you have two GPU's maybe it is your PSU. 650W sounds like to low to me for your rig with two GPU's.

Do you know anyone with a 850W PSU that you can try?
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
4770K @ 4.7GHz / 4400MHz Asus Sabertooth Z87 Gigabyte GTX 780 OC 8GB G.Skill Trident X 9-11-11-31-1T @ 2400MHz 
Hard DriveOptical DriveCoolingOS
OS SSD 840 Pro 256GB / FSX SSD 840 Pro 256GB LG DVD Thermalright SB-E x2 Win7 Ult 64b 
MonitorKeyboardPowerCase
Viewsonic VP2655wb 25.5" IPS LCD Logitech Wireless EX1110 w/Mouse Corsair AX860i CM HAF-X 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
4770K @ 4.7GHz / 4400MHz Asus Sabertooth Z87 Gigabyte GTX 780 OC 8GB G.Skill Trident X 9-11-11-31-1T @ 2400MHz 
Hard DriveOptical DriveCoolingOS
OS SSD 840 Pro 256GB / FSX SSD 840 Pro 256GB LG DVD Thermalright SB-E x2 Win7 Ult 64b 
MonitorKeyboardPowerCase
Viewsonic VP2655wb 25.5" IPS LCD Logitech Wireless EX1110 w/Mouse Corsair AX860i CM HAF-X 
  hide details  
Reply
post #14 of 17
Thread Starter 
Quote:
Originally Posted by idahosurge View Post
Considering that you have two GPU's maybe it is your PSU. 650W sounds like to low to me for your rig with two GPU's.

Do you know anyone with a 850W PSU that you can try?
i dont know enybody with that
thats why im asking here so i dont wast money on things i dont need
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k,4600mhz @ 1.29v asus p8p67 deluxe 2x ENGTX470 8GB Kit (2 x 4GB) 1600Mhz DDR3 8-8-8-24 CORSAIR 
Hard DriveHard DriveOSPower
60GB 285MB/s 275MB/s OCZ Vertex 2 Series SSD samsung 1tb windows 7 corsair hx650w 
Case
nzxt fantom white 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k,4600mhz @ 1.29v asus p8p67 deluxe 2x ENGTX470 8GB Kit (2 x 4GB) 1600Mhz DDR3 8-8-8-24 CORSAIR 
Hard DriveHard DriveOSPower
60GB 285MB/s 275MB/s OCZ Vertex 2 Series SSD samsung 1tb windows 7 corsair hx650w 
Case
nzxt fantom white 
  hide details  
Reply
post #15 of 17
Quote:
Originally Posted by J3R03N View Post
i dont know enybody with that
thats why im asking here so i dont wast money on things i dont need
I'm not sure if you have had any resolutions with your issues, but we do try to help. I think that he wasn't suggesting you buy one, just checking to see if you knew someone that did so you could try it.

But regardless of that, if you tried the network monitor and weren't able to see anything weird, then your lagging issue maybe related to something else. What games besides Call of Duty BO do you play that give you lag? Is it all games? The only thing I can think of with Black ops is that your firewall maybe the culprit, if you are matchmaking online. Try turning it off and see. Good luck!
post #16 of 17
"when i start up my pc now i only see somthing on my screen when im @ windows 7 screen (so when the pc is fully started) , i cant get in bios because i cant see it. when i remove 1gpu( dont mather that it is gpu1 or gpu2) i see back my screen from the begining"

Have you tried each card in the second PCIe slot?
Also, Maybe a bios tweak giving the PCIe bus a little more juice.

As to your continuing lag issue try disabling all power saving features such as EIST, C1E, C3, C6. etc. If voltage and speed are being reduced at a point in the game and then more is suddenly needed from your CPU the response from these power saving controls may not respond fast enough thus causing lag and even worse a freeze & audio loop.
post #17 of 17
Thread Starter 
i can get in my bios now with the 2cards installed so thats 1 problem solved

for that lag thing
on black ops i have it a lot
and on games like iris online,talesrunner etc then my gpus dont come out power save so yea maybe its that that when it need more its to slow when switching -> enybody know how to dissable that?
and a few days ago i buyed dirt3 and when i play that on max settings my screen can give (because its only hd ready(1360x768)) and al other things on max i runs really great but when i play a few races it disable my keyboard (i dont need te restart then only reconnect it) what can that be?
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k,4600mhz @ 1.29v asus p8p67 deluxe 2x ENGTX470 8GB Kit (2 x 4GB) 1600Mhz DDR3 8-8-8-24 CORSAIR 
Hard DriveHard DriveOSPower
60GB 285MB/s 275MB/s OCZ Vertex 2 Series SSD samsung 1tb windows 7 corsair hx650w 
Case
nzxt fantom white 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k,4600mhz @ 1.29v asus p8p67 deluxe 2x ENGTX470 8GB Kit (2 x 4GB) 1600Mhz DDR3 8-8-8-24 CORSAIR 
Hard DriveHard DriveOSPower
60GB 285MB/s 275MB/s OCZ Vertex 2 Series SSD samsung 1tb windows 7 corsair hx650w 
Case
nzxt fantom white 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › problem boot pc and network