Overclock.net › Forums › Graphics Cards › AMD/ATI › Catalyst install issues.
New Posts  All Forums:Forum Nav:

Catalyst install issues. - Page 2

post #11 of 26
Quote:
Originally Posted by Fooliobass;13478535 
So I installed a new R5770 Hawk yesterday. Since the install I have not been able to get into Catalyst Control Center. I have tried to reinstall, uninstall, everything I can think of.

When I try an install I get
Application Install: Install package failure!

It seems to proceed with an install but when I try to open the program I get nothing.

The worse part is games seem to play worse. i have been playing Diablo 2 and its been running great with my onboard 4250 but now its almost unplayable at the same resolution. Also everything seems fuzzy... including on desktop so I am thinking I have AA locked on a high setting or something like that... noob to GPU's so please help.

Edit.
Install log reads
AVIVO
AMD Drag and Drop Transcoding
WVV9/VC-1 Video Playback

as failed

reinstall using my method. See link in my sig.
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
post #12 of 26
Thread Starter 
Quote:
Originally Posted by BradleyW;13088513 
Do not attempt the following method if you use AMD CPU/Motherboard otherwise you could remove important files such as chipset driver software ect that is needed to run the AMD based motherboard/CPU.

Method based on a Intel Motherboard/CPU with AMD GPU/s Only!

I've seen your posts, but this is the first line.
Mako
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1090T Asus M4A88TD-V EVO/USB3 MSI R5770 Hawk 4x4GB G.Skill 1600 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 WD 2x2T Black, 1T Black, 1T Blue 2TB, 1TB, 500GB Asus CD/DVD 
CoolingOSMonitorKeyboard
Hyper 212+ p/p Windows 7 64 bit Home Premium OEM Vizio XVT472SV 1920x1080 Logitech K120 
PowerCaseMouseMouse Pad
Antec EarthWatts EA650 Xion CyborgX Logitech G500 SteelSeries QcK 
Audio
Onkyo 5.1 
  hide details  
Reply
Mako
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1090T Asus M4A88TD-V EVO/USB3 MSI R5770 Hawk 4x4GB G.Skill 1600 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 WD 2x2T Black, 1T Black, 1T Blue 2TB, 1TB, 500GB Asus CD/DVD 
CoolingOSMonitorKeyboard
Hyper 212+ p/p Windows 7 64 bit Home Premium OEM Vizio XVT472SV 1920x1080 Logitech K120 
PowerCaseMouseMouse Pad
Antec EarthWatts EA650 Xion CyborgX Logitech G500 SteelSeries QcK 
Audio
Onkyo 5.1 
  hide details  
Reply
post #13 of 26
Thread Starter 
Quote:
Originally Posted by Fooliobass;13481151 
MSI afterburner still shows that I am running catalyst 11.5. How can I retard the driver back to anything older. I am not even picky at this point.

I was able to change catalyst version but still not able to make it work.
Mako
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1090T Asus M4A88TD-V EVO/USB3 MSI R5770 Hawk 4x4GB G.Skill 1600 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 WD 2x2T Black, 1T Black, 1T Blue 2TB, 1TB, 500GB Asus CD/DVD 
CoolingOSMonitorKeyboard
Hyper 212+ p/p Windows 7 64 bit Home Premium OEM Vizio XVT472SV 1920x1080 Logitech K120 
PowerCaseMouseMouse Pad
Antec EarthWatts EA650 Xion CyborgX Logitech G500 SteelSeries QcK 
Audio
Onkyo 5.1 
  hide details  
Reply
Mako
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1090T Asus M4A88TD-V EVO/USB3 MSI R5770 Hawk 4x4GB G.Skill 1600 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 WD 2x2T Black, 1T Black, 1T Blue 2TB, 1TB, 500GB Asus CD/DVD 
CoolingOSMonitorKeyboard
Hyper 212+ p/p Windows 7 64 bit Home Premium OEM Vizio XVT472SV 1920x1080 Logitech K120 
PowerCaseMouseMouse Pad
Antec EarthWatts EA650 Xion CyborgX Logitech G500 SteelSeries QcK 
Audio
Onkyo 5.1 
  hide details  
Reply
post #14 of 26
How are you uninstalling Service pack 1? Are you reverting back to a previous restore point? Ok. Lets do this step at a time just to clear things up.

1) You put your card in the first time. You boot your computer and you get a CCC error.
2) You uninstall the drivers. Reboot. Reinstall the drivers. Reboot. Same error.
3) You uninstall SP1 (however you did it). Uninstall drivers. Reboot. Re-install drivers. Reboot. Same error.

So far does that summarize your situation? Just trying to understand the problem better before suggesting something.

EDIT: Also, can you post a link from where you are pick up drivers? And are you picking up whole package or are you doing individual?
Wife's bane
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.5 Ghz Gigabyte Z77 UD3H HIS R9-290 8 GB Samsung Wonder RAM 
Hard DriveHard DriveOptical DriveCooling
Crucial SSD for OS Samsung Spinpoint F3 Asus XSPC water block, 360 radiator, and 720 reservo... 
CoolingOSMonitorKeyboard
GPU cooling - XSPC Razer full GPU blocks Win 7 Home Premium Asus PB278Q 2560 X 1440p ISP Logitech G15 
PowerCaseMouseMouse Pad
NZXT Hale90 V2 NZXT Switch 810 Logitech G500 Steelseries QcK 
Audio
Optical out to Sony receiver; Deftech Monitor 3... 
  hide details  
Reply
Wife's bane
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.5 Ghz Gigabyte Z77 UD3H HIS R9-290 8 GB Samsung Wonder RAM 
Hard DriveHard DriveOptical DriveCooling
Crucial SSD for OS Samsung Spinpoint F3 Asus XSPC water block, 360 radiator, and 720 reservo... 
CoolingOSMonitorKeyboard
GPU cooling - XSPC Razer full GPU blocks Win 7 Home Premium Asus PB278Q 2560 X 1440p ISP Logitech G15 
PowerCaseMouseMouse Pad
NZXT Hale90 V2 NZXT Switch 810 Logitech G500 Steelseries QcK 
Audio
Optical out to Sony receiver; Deftech Monitor 3... 
  hide details  
Reply
post #15 of 26
Thread Starter 
Quote:
Originally Posted by Awaz;13482030 
How are you uninstalling Service pack 1? Are you reverting back to a previous restore point? Ok. Lets do this step at a time just to clear things up.

1) You put your card in the first time. You boot your computer and you get a CCC error.
2) You uninstall the drivers. Reboot. Reinstall the drivers. Reboot. Same error.
3) You uninstall SP1 (however you did it). Uninstall drivers. Reboot. Re-install drivers. Reboot. Same error.

So far does that summarize your situation? Just trying to understand the problem better before suggesting something.

EDIT: Also, can you post a link from where you are pick up drivers? And are you picking up whole package or are you doing individual?

Summary is right.
removed SP1
Edit:
"Removed SP 1 with command line wusa.exe /uninstall /kb:976932"

I have uninstalled and reinstalled ATI drivers for the 5700 series version 8.821.0.0

CCC downloaded from
http://sites.amd.com/us/game/downloads/Pages/radeon_win7-64.aspx

i've tried
amd_catalyst_11.4_cap2
amd_catalyst_11.5a hotfix
11-5_vista64_win7_64_dd_ccc_ocl
10-12_vista64_win7_64_dd_cc_ocl

It almost seems like there is a version not being uninstalled and holding up a fresh installation.
Edited by Fooliobass - 5/12/11 at 4:01pm
Mako
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1090T Asus M4A88TD-V EVO/USB3 MSI R5770 Hawk 4x4GB G.Skill 1600 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 WD 2x2T Black, 1T Black, 1T Blue 2TB, 1TB, 500GB Asus CD/DVD 
CoolingOSMonitorKeyboard
Hyper 212+ p/p Windows 7 64 bit Home Premium OEM Vizio XVT472SV 1920x1080 Logitech K120 
PowerCaseMouseMouse Pad
Antec EarthWatts EA650 Xion CyborgX Logitech G500 SteelSeries QcK 
Audio
Onkyo 5.1 
  hide details  
Reply
Mako
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1090T Asus M4A88TD-V EVO/USB3 MSI R5770 Hawk 4x4GB G.Skill 1600 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 WD 2x2T Black, 1T Black, 1T Blue 2TB, 1TB, 500GB Asus CD/DVD 
CoolingOSMonitorKeyboard
Hyper 212+ p/p Windows 7 64 bit Home Premium OEM Vizio XVT472SV 1920x1080 Logitech K120 
PowerCaseMouseMouse Pad
Antec EarthWatts EA650 Xion CyborgX Logitech G500 SteelSeries QcK 
Audio
Onkyo 5.1 
  hide details  
Reply
post #16 of 26
Thread Starter 
Trying to uninstall ATI Application Profiles from programs and features ends in 'internal error 2753. atiapfxx.exe'

Trying to repair ATI catalyst install manager ends in 'error 1719.The windows installer service could not be accessed. This can occur if the windows installer is not correclty installed. Contact your support personnel for assistance.' followed by 'fatal error during installation.'
Mako
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1090T Asus M4A88TD-V EVO/USB3 MSI R5770 Hawk 4x4GB G.Skill 1600 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 WD 2x2T Black, 1T Black, 1T Blue 2TB, 1TB, 500GB Asus CD/DVD 
CoolingOSMonitorKeyboard
Hyper 212+ p/p Windows 7 64 bit Home Premium OEM Vizio XVT472SV 1920x1080 Logitech K120 
PowerCaseMouseMouse Pad
Antec EarthWatts EA650 Xion CyborgX Logitech G500 SteelSeries QcK 
Audio
Onkyo 5.1 
  hide details  
Reply
Mako
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1090T Asus M4A88TD-V EVO/USB3 MSI R5770 Hawk 4x4GB G.Skill 1600 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 WD 2x2T Black, 1T Black, 1T Blue 2TB, 1TB, 500GB Asus CD/DVD 
CoolingOSMonitorKeyboard
Hyper 212+ p/p Windows 7 64 bit Home Premium OEM Vizio XVT472SV 1920x1080 Logitech K120 
PowerCaseMouseMouse Pad
Antec EarthWatts EA650 Xion CyborgX Logitech G500 SteelSeries QcK 
Audio
Onkyo 5.1 
  hide details  
Reply
post #17 of 26
Thread Starter 
system information from afterburner:

GPU1
________________________________________________________________________________
Display device : MSI R5770 Hawk on RV840 GPU
Display driver : 7.14.10.0812, Catalyst 11.2
On-board memory : 1024MB
BIOS : 012.015.000.003
GUID : VEN_1002&DEV_68B8&SUBSYS_21401462&REV_00&BUS_1&DEV_0&FN_0

On-Screen Display server
________________________________________________________________________________
Active client(s) : framerate monitoring module
Active 3D process : not detected

although under device properties it says driver 8.821.0.0
Mako
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1090T Asus M4A88TD-V EVO/USB3 MSI R5770 Hawk 4x4GB G.Skill 1600 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 WD 2x2T Black, 1T Black, 1T Blue 2TB, 1TB, 500GB Asus CD/DVD 
CoolingOSMonitorKeyboard
Hyper 212+ p/p Windows 7 64 bit Home Premium OEM Vizio XVT472SV 1920x1080 Logitech K120 
PowerCaseMouseMouse Pad
Antec EarthWatts EA650 Xion CyborgX Logitech G500 SteelSeries QcK 
Audio
Onkyo 5.1 
  hide details  
Reply
Mako
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1090T Asus M4A88TD-V EVO/USB3 MSI R5770 Hawk 4x4GB G.Skill 1600 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 WD 2x2T Black, 1T Black, 1T Blue 2TB, 1TB, 500GB Asus CD/DVD 
CoolingOSMonitorKeyboard
Hyper 212+ p/p Windows 7 64 bit Home Premium OEM Vizio XVT472SV 1920x1080 Logitech K120 
PowerCaseMouseMouse Pad
Antec EarthWatts EA650 Xion CyborgX Logitech G500 SteelSeries QcK 
Audio
Onkyo 5.1 
  hide details  
Reply
post #18 of 26
I had the same issues updating CCC with my 4870 x2. Catalyst simply wouldn't work.

What I did (and I am suggesting you try) is uninstall everything as usuall. Then run:

http://www.afterdawn.com/software/security/system_cleanup/driver_cleaner_pro.cfm

I've run it. No viruses or anything! xD

When you open the program click "Select multiple clearing filters" and add all of the ATI sections. The main "ATI" one should suffice, but add all the entries just to be sure.

Then alll you have to do is restart (your resolution will be 800x600 or so, oh well) and then install catalyst again. It should work fine after that [and yes your resolution returns to normal in case you were wondering].
The Beast 2.3
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700k ASRock Extreme6 Z77 nVidia EVGA GTX 670 G.Skill Ripjaws X (16 gb) 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Black 1tb 7200rpm Vertex 4 (128 GB) Raid 0 LG Bluray Burner (WH14NS40) XSPC Rasa 750 RX 360 kit (push/pull + shrouds) 
OSMonitorKeyboardPower
Windows 7 Ultimate (64-bit) LG IPS235V (2x) MK550 Antec Quattro 1200 
CaseMouseAudio
Rosewill RSV-L4000 Logitech G700 HT Omega Claro II 
  hide details  
Reply
The Beast 2.3
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700k ASRock Extreme6 Z77 nVidia EVGA GTX 670 G.Skill Ripjaws X (16 gb) 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Black 1tb 7200rpm Vertex 4 (128 GB) Raid 0 LG Bluray Burner (WH14NS40) XSPC Rasa 750 RX 360 kit (push/pull + shrouds) 
OSMonitorKeyboardPower
Windows 7 Ultimate (64-bit) LG IPS235V (2x) MK550 Antec Quattro 1200 
CaseMouseAudio
Rosewill RSV-L4000 Logitech G700 HT Omega Claro II 
  hide details  
Reply
post #19 of 26
Thread Starter 
I tried the driver scrubber, followed the instructions, after trying to install the new drivers and control panel I have the same errors as before.

Can someone post me a link to the CCC file I should be using.

I am about to reinstall windows, this is getting absurd.
Mako
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1090T Asus M4A88TD-V EVO/USB3 MSI R5770 Hawk 4x4GB G.Skill 1600 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 WD 2x2T Black, 1T Black, 1T Blue 2TB, 1TB, 500GB Asus CD/DVD 
CoolingOSMonitorKeyboard
Hyper 212+ p/p Windows 7 64 bit Home Premium OEM Vizio XVT472SV 1920x1080 Logitech K120 
PowerCaseMouseMouse Pad
Antec EarthWatts EA650 Xion CyborgX Logitech G500 SteelSeries QcK 
Audio
Onkyo 5.1 
  hide details  
Reply
Mako
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1090T Asus M4A88TD-V EVO/USB3 MSI R5770 Hawk 4x4GB G.Skill 1600 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 WD 2x2T Black, 1T Black, 1T Blue 2TB, 1TB, 500GB Asus CD/DVD 
CoolingOSMonitorKeyboard
Hyper 212+ p/p Windows 7 64 bit Home Premium OEM Vizio XVT472SV 1920x1080 Logitech K120 
PowerCaseMouseMouse Pad
Antec EarthWatts EA650 Xion CyborgX Logitech G500 SteelSeries QcK 
Audio
Onkyo 5.1 
  hide details  
Reply
post #20 of 26
Ok. Before you install windows fresh. I would recommend going to microsoft update website and manually installing SP1. Then try out the whole slew of uninstall and install bull crap.
Wife's bane
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.5 Ghz Gigabyte Z77 UD3H HIS R9-290 8 GB Samsung Wonder RAM 
Hard DriveHard DriveOptical DriveCooling
Crucial SSD for OS Samsung Spinpoint F3 Asus XSPC water block, 360 radiator, and 720 reservo... 
CoolingOSMonitorKeyboard
GPU cooling - XSPC Razer full GPU blocks Win 7 Home Premium Asus PB278Q 2560 X 1440p ISP Logitech G15 
PowerCaseMouseMouse Pad
NZXT Hale90 V2 NZXT Switch 810 Logitech G500 Steelseries QcK 
Audio
Optical out to Sony receiver; Deftech Monitor 3... 
  hide details  
Reply
Wife's bane
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.5 Ghz Gigabyte Z77 UD3H HIS R9-290 8 GB Samsung Wonder RAM 
Hard DriveHard DriveOptical DriveCooling
Crucial SSD for OS Samsung Spinpoint F3 Asus XSPC water block, 360 radiator, and 720 reservo... 
CoolingOSMonitorKeyboard
GPU cooling - XSPC Razer full GPU blocks Win 7 Home Premium Asus PB278Q 2560 X 1440p ISP Logitech G15 
PowerCaseMouseMouse Pad
NZXT Hale90 V2 NZXT Switch 810 Logitech G500 Steelseries QcK 
Audio
Optical out to Sony receiver; Deftech Monitor 3... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Catalyst install issues.