Overclock.net › Forums › AMD › AMD Motherboards › Problems with my new build...
New Posts  All Forums:Forum Nav:

Problems with my new build...

post #1 of 4
Thread Starter 
Ok, so last week I moved my PC into a Bitfenix Colossus.

All went well, and everything seems to be working fine.

Except, the computer won't sleep properly. Every time I put it to sleep (Power Button / Start Menu) the PC appears to go into sleep easily enough, but when I try to restart it, it acts as if I turned it off (i.e. reboots from nothing).

Now, following the reboot, I get the 'windows did not shut down' message. This makes me think that the computer is entering sleep well, with the session being saved to RAM (when I do choose sleep, the computer turns off quickly - much quicker than a normal shutdown), but the RAM losing its power right after, thus dropping all of the data.

I have cleared my BIOS - no change. I have check all of my settings - the mobo is set to S3 only just to be safe, hybrid sleep is disabled in the power management etc etc etc.

I'm baffled. Any help would be greatly appreciated. I put my computer into sleep an awful lot and don't want to have to leave it on all day / turn it off and on a lot...
Work in Progress
(11 items)
 
  
CPUMotherboardGraphicsRAM
2700K @ 4.1 w/ 1.15v, 5.1 w/ 1.425v Asus Maximus IV Gene-Z Gen 3 nVidia GTX 285 8GB G.Skill 1866 9-10-9-24 
Hard DriveCoolingOSMonitor
64GB Crucial M4 Custom Loop Windows 7 64Bit 42" Panasonic 3DTV + Acer 1080p Monitor 
PowerCase
Corsair TX650 Modded Fractal Arc Mini 
  hide details  
Reply
Work in Progress
(11 items)
 
  
CPUMotherboardGraphicsRAM
2700K @ 4.1 w/ 1.15v, 5.1 w/ 1.425v Asus Maximus IV Gene-Z Gen 3 nVidia GTX 285 8GB G.Skill 1866 9-10-9-24 
Hard DriveCoolingOSMonitor
64GB Crucial M4 Custom Loop Windows 7 64Bit 42" Panasonic 3DTV + Acer 1080p Monitor 
PowerCase
Corsair TX650 Modded Fractal Arc Mini 
  hide details  
Reply
post #2 of 4
So you changed the case only ?!

Are the power connectors properly inserted and in all.
Is the mobo installed using the proper amount of standoffs ?
Have you removed the CPU cooler or RAM while moving the parts or you ve kept them installed?
   
AMD HTPC
(13 items)
 
CPUMotherboardGraphicsRAM
AMD FX 6300  Asus Sabertooth 990FX R 2.0 Sapphire 6950 unlocked Geil 
Hard DriveOptical DriveCoolingOS
WD Sony Corsair H60 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech G11 OCZ 750 F1 Nexus Clodius Black 
MouseMouse PadAudio
Logitech G5R Mionix Creative X-Fi Xteme Music 
CPUMotherboardGraphicsRAM
AMD Athlon 860K MSI A88X-G41 PC Mate Sapphire R7 265 Crucial Elite 2 X 4 
Hard DriveOptical DriveCoolingOS
WD /Seagate Optiarc/LG Cooler Master Hyper TX2 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech generic Corsair CS650 Nexus Clodius White 
MouseMouse PadAudio
A4 Crap Mionix Anus Xonar D1 
CPUMotherboardGraphicsRAM
AMD Athlon 5150 ASUS AM1M-A  IGD Crucial 2X2G 
Hard DriveOptical DriveCoolingOS
Seagate 640Gb junk SONY DVD-RW Stock OpenSuse/Ubuntu 
MonitorKeyboardPowerCase
LED TV Logitech wireless FSP Foxconn 
Mouse
Logitech wireless 
  hide details  
Reply
   
AMD HTPC
(13 items)
 
CPUMotherboardGraphicsRAM
AMD FX 6300  Asus Sabertooth 990FX R 2.0 Sapphire 6950 unlocked Geil 
Hard DriveOptical DriveCoolingOS
WD Sony Corsair H60 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech G11 OCZ 750 F1 Nexus Clodius Black 
MouseMouse PadAudio
Logitech G5R Mionix Creative X-Fi Xteme Music 
CPUMotherboardGraphicsRAM
AMD Athlon 860K MSI A88X-G41 PC Mate Sapphire R7 265 Crucial Elite 2 X 4 
Hard DriveOptical DriveCoolingOS
WD /Seagate Optiarc/LG Cooler Master Hyper TX2 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech generic Corsair CS650 Nexus Clodius White 
MouseMouse PadAudio
A4 Crap Mionix Anus Xonar D1 
CPUMotherboardGraphicsRAM
AMD Athlon 5150 ASUS AM1M-A  IGD Crucial 2X2G 
Hard DriveOptical DriveCoolingOS
Seagate 640Gb junk SONY DVD-RW Stock OpenSuse/Ubuntu 
MonitorKeyboardPowerCase
LED TV Logitech wireless FSP Foxconn 
Mouse
Logitech wireless 
  hide details  
Reply
post #3 of 4
Thread Starter 
Hey, thanks for the reply...

The motherboard is all connected up properly.

I did take out my RAM to attach new heatspreaders, and then put it back... Other than that I installed a new CPU cooler and I modded the crap out of my GPU...

System has passed 12 hours + of prime (I'm also running a new overclock) and a good hour of memtest... I have also completely reset the BIOS by removing the battery, and even with all stock settings the problem persists...
Work in Progress
(11 items)
 
  
CPUMotherboardGraphicsRAM
2700K @ 4.1 w/ 1.15v, 5.1 w/ 1.425v Asus Maximus IV Gene-Z Gen 3 nVidia GTX 285 8GB G.Skill 1866 9-10-9-24 
Hard DriveCoolingOSMonitor
64GB Crucial M4 Custom Loop Windows 7 64Bit 42" Panasonic 3DTV + Acer 1080p Monitor 
PowerCase
Corsair TX650 Modded Fractal Arc Mini 
  hide details  
Reply
Work in Progress
(11 items)
 
  
CPUMotherboardGraphicsRAM
2700K @ 4.1 w/ 1.15v, 5.1 w/ 1.425v Asus Maximus IV Gene-Z Gen 3 nVidia GTX 285 8GB G.Skill 1866 9-10-9-24 
Hard DriveCoolingOSMonitor
64GB Crucial M4 Custom Loop Windows 7 64Bit 42" Panasonic 3DTV + Acer 1080p Monitor 
PowerCase
Corsair TX650 Modded Fractal Arc Mini 
  hide details  
Reply
post #4 of 4
Thread Starter 
Just for if anyone else looks at this -

the problem was something to do with the Colossus' USB 3.0 controller. I had the USB 3.0 ports connected up to my MoBo 2.0 header, using a cable supplied with the case. With the 3.0 ports / controller connected to the MoBo, the computer would not sleep properly - without it, the problem disappears.

Weird, but fixed
Work in Progress
(11 items)
 
  
CPUMotherboardGraphicsRAM
2700K @ 4.1 w/ 1.15v, 5.1 w/ 1.425v Asus Maximus IV Gene-Z Gen 3 nVidia GTX 285 8GB G.Skill 1866 9-10-9-24 
Hard DriveCoolingOSMonitor
64GB Crucial M4 Custom Loop Windows 7 64Bit 42" Panasonic 3DTV + Acer 1080p Monitor 
PowerCase
Corsair TX650 Modded Fractal Arc Mini 
  hide details  
Reply
Work in Progress
(11 items)
 
  
CPUMotherboardGraphicsRAM
2700K @ 4.1 w/ 1.15v, 5.1 w/ 1.425v Asus Maximus IV Gene-Z Gen 3 nVidia GTX 285 8GB G.Skill 1866 9-10-9-24 
Hard DriveCoolingOSMonitor
64GB Crucial M4 Custom Loop Windows 7 64Bit 42" Panasonic 3DTV + Acer 1080p Monitor 
PowerCase
Corsair TX650 Modded Fractal Arc Mini 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Problems with my new build...