Overclock.net › Forums › Graphics Cards › AMD/ATI › 6950 1gb acting weird
New Posts  All Forums:Forum Nav:

6950 1gb acting weird

post #1 of 2
Thread Starter 
Hi
I just bought myself a powercolor hd 6950 1gb (link http://www.powercolor.com/pt/product...res.asp?id=327) and it seems to be acting weird.

I live in portugal, so I'm used to getting things very hot (watercooled cpu gets at around 70ºc load by this time of the year). However, I've been stressing this card as much as I can, and it won't pass the 60ºC.. even though I could dream that this was the perfect card, I'm afraid there must be something wrong. Strange though, I get 18500 in 3DMark vantage (which is what it's supposed to bench).
(btw, idle temps are 45ºc.. ambient today should be around 30ºc)
Could it be that the power connectors aren't well fit? Or am I just going over-protective?
Thanks
Fofo
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 C0/C1 @ 3.5GHz Asus P6T SE Powercolor HD 6950 1GB Corsair XMS3 6GB 1600Mhz 
Hard DriveOSMonitorKeyboard
1TB Seagate Windows 7 Ultimate Samsung 225MW 22'' Microsoft Media 3000 
PowerCaseMouse
Antec TruePower 650W NZXT Tempest Evo Logitech G5 
  hide details  
Reply
Fofo
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 C0/C1 @ 3.5GHz Asus P6T SE Powercolor HD 6950 1GB Corsair XMS3 6GB 1600Mhz 
Hard DriveOSMonitorKeyboard
1TB Seagate Windows 7 Ultimate Samsung 225MW 22'' Microsoft Media 3000 
PowerCaseMouse
Antec TruePower 650W NZXT Tempest Evo Logitech G5 
  hide details  
Reply
post #2 of 2
over-protective = I think so.

EDIT

or a faulty temp sensor.
Edited by driftingforlife - 5/12/11 at 2:39pm
Main Rig
(15 items)
 
Work Rig
(9 items)
 
 
CPUMotherboardGraphicsRAM
5820k Asus X99 Deluxe MSI GTX980 Ti Gaming/EK GPU Block Corsair 16GB 
Hard DriveCoolingOSMonitor
M4 128GB,C300 128GB, F3 1TB  480mm RAD, 655/top, 250mm RES, EK LX CPU Block windows 7 PRO 64bit Asus PB278Q 
PowerCase
Enermax Platimax 1500W Cosmos S 
CPUMotherboardGraphicsRAM
Core i7 2600k ASUS P8Z77-V MSI GT 610 1GB Corsair 1333mhz 16GB 
Hard DriveCoolingOSPower
Intel 330 60GB Cooler Master Hyper 212 EVO W7 Corsair CX500M 
Case
Cooler Master Elite 334U 
  hide details  
Reply
Main Rig
(15 items)
 
Work Rig
(9 items)
 
 
CPUMotherboardGraphicsRAM
5820k Asus X99 Deluxe MSI GTX980 Ti Gaming/EK GPU Block Corsair 16GB 
Hard DriveCoolingOSMonitor
M4 128GB,C300 128GB, F3 1TB  480mm RAD, 655/top, 250mm RES, EK LX CPU Block windows 7 PRO 64bit Asus PB278Q 
PowerCase
Enermax Platimax 1500W Cosmos S 
CPUMotherboardGraphicsRAM
Core i7 2600k ASUS P8Z77-V MSI GT 610 1GB Corsair 1333mhz 16GB 
Hard DriveCoolingOSPower
Intel 330 60GB Cooler Master Hyper 212 EVO W7 Corsair CX500M 
Case
Cooler Master Elite 334U 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 6950 1gb acting weird