Overclock.net › Forums › Graphics Cards › AMD/ATI › 4670 beeps at boot, works though
New Posts  All Forums:Forum Nav:

4670 beeps at boot, works though

post #1 of 6
Thread Starter 
I put my old Sapphire 4670 into my workshop rig, as the X600 Pro in that one is artifacting terribly. Specs:

P4 630 @ 3GHz
FIC P4M-915G/PD1
1GB DDR400
Sapphire HD4670 512MB GDDR3
Sound Blaster 24-bit
AvERmedia TV tuner card
160GB WD1600AVBB IDE HDD
DVD-RW
Coolermaster Musketeer
Floppy
Card Reader
350w FSP PSU
No OS as of yet (plan to put 7 on)

Now, when I boot up the PC, it boots normally, but the card beeps about a second after pressing the power button. It only beeps once. and it does display an image

I assume this means the PSU is not good enough, but I'm not sure. Will it be OK? I thought the X600 and 4670 had similar power draws (the X600 Pro was originally in that system, alongside 2 7200RPM SATA drives, an extra IDE ODD, and a PCI modem, so I assumed that the X600 + the extra stuff = similar power draw to the 4670)

If this isn't going to work, can you suggest a cheap and cheerful GPU that will, that is dirt cheap and has VGA and DVI ports?
Misery Business
(20 items)
 
Anklebiters
(5 items)
 
Ignorance
(9 items)
 
CPUGraphicsRAMHard Drive
Intel Core i7-3630QM Nvidia GT640M 2GB 8GB DDR3-1600 Sandisk Plus 240GB 
OS
Windows 10 
CPUGraphicsRAMHard Drive
Pentium Dual-Core T3200 Intel GMA4500MHD 4GB DDR2-667 120GB Kingston V300 SSD 
Optical DriveOSMonitorCase
HL-DT-ST GSA-T50N DVD-RW Windows 8.1 64-bit 15.4" 1280x800 Toshiba Satellite L300D (recased) 
Other
Intel WiFi Link 5100 agn 
  hide details  
Reply
Misery Business
(20 items)
 
Anklebiters
(5 items)
 
Ignorance
(9 items)
 
CPUGraphicsRAMHard Drive
Intel Core i7-3630QM Nvidia GT640M 2GB 8GB DDR3-1600 Sandisk Plus 240GB 
OS
Windows 10 
CPUGraphicsRAMHard Drive
Pentium Dual-Core T3200 Intel GMA4500MHD 4GB DDR2-667 120GB Kingston V300 SSD 
Optical DriveOSMonitorCase
HL-DT-ST GSA-T50N DVD-RW Windows 8.1 64-bit 15.4" 1280x800 Toshiba Satellite L300D (recased) 
Other
Intel WiFi Link 5100 agn 
  hide details  
Reply
post #2 of 6
Well 350W is enough for a 4670. And if you had no problems with the X600 Pro PSU-wise, your Power Supply is probably not the cause of this problem.

Are you experiencing any other issues (except for the beeping at boot)?
iMac 5k Late 2015
(11 items)
 
The Overlord
(25 items)
 
 
CPUMotherboardGraphicsRAM
i7 6700K Custom Apple Motherboard AMD Radeon R9 M395X 4GB 16GB 1867Mhz DDR3 
Hard DriveHard DriveOSMonitor
3TB Apple Fusion Drive 4TB WD Elements External Drive Mac OS X 5120‑by‑2880, 10-bit IPS 
KeyboardMouseAudio
Apple Magic Keyboard Apple Magic Trackpad 2, Razer Deathadder 2013 Bose Companion 2 Series iii 
CPUMotherboardGraphicsRAM
i7 970 @ 4.4 Ghz Asus P6X58D-E EVGA GTX 680 SLI @ 1200Mhz 12GB Corsair DDR3 1600Mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro SSD 2 * 1TB WD Black 5 * 2TB Hitachi LaCie 1TB External HDD 
Optical DriveCoolingOSMonitor
LG BD Combo Corsair H70 Windows 8 64-bit HP ZR30W (2560*1600) 
KeyboardPowerCaseMouse
Logitech 920-000914 OCZ ZX 1250W CM 690 II Advanced Logitech G500 
Mouse PadAudioAudioAudio
Razer Goliathus Audez'e LCD-2 Schiit Lyr + NuForce HD DAC Blue Yeti Microphone 
AudioAudioOtherOther
Logitech G35 Altec Lansing 2.0 7 Scythe Ultra Kaze fans @ 3000rpm Scythe Kaze Fan controller 
Other
Logitech C900 Webcam 
CPUGraphicsRAMHard Drive
Intel Core i5-6360U 1536MB Iris Graphics 540 8GB RAM 256GB SSD 
OSMonitor
Mac OS X 2560-by-1600 resolution IPS display 
  hide details  
Reply
iMac 5k Late 2015
(11 items)
 
The Overlord
(25 items)
 
 
CPUMotherboardGraphicsRAM
i7 6700K Custom Apple Motherboard AMD Radeon R9 M395X 4GB 16GB 1867Mhz DDR3 
Hard DriveHard DriveOSMonitor
3TB Apple Fusion Drive 4TB WD Elements External Drive Mac OS X 5120‑by‑2880, 10-bit IPS 
KeyboardMouseAudio
Apple Magic Keyboard Apple Magic Trackpad 2, Razer Deathadder 2013 Bose Companion 2 Series iii 
CPUMotherboardGraphicsRAM
i7 970 @ 4.4 Ghz Asus P6X58D-E EVGA GTX 680 SLI @ 1200Mhz 12GB Corsair DDR3 1600Mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro SSD 2 * 1TB WD Black 5 * 2TB Hitachi LaCie 1TB External HDD 
Optical DriveCoolingOSMonitor
LG BD Combo Corsair H70 Windows 8 64-bit HP ZR30W (2560*1600) 
KeyboardPowerCaseMouse
Logitech 920-000914 OCZ ZX 1250W CM 690 II Advanced Logitech G500 
Mouse PadAudioAudioAudio
Razer Goliathus Audez'e LCD-2 Schiit Lyr + NuForce HD DAC Blue Yeti Microphone 
AudioAudioOtherOther
Logitech G35 Altec Lansing 2.0 7 Scythe Ultra Kaze fans @ 3000rpm Scythe Kaze Fan controller 
Other
Logitech C900 Webcam 
CPUGraphicsRAMHard Drive
Intel Core i5-6360U 1536MB Iris Graphics 540 8GB RAM 256GB SSD 
OSMonitor
Mac OS X 2560-by-1600 resolution IPS display 
  hide details  
Reply
post #3 of 6
if a 4650 can work on a no name PSU i think that can
post #4 of 6
Thread Starter 
None so far. It's just annoying at boot. What could the beep mean? It's just one fairly short beep.
Misery Business
(20 items)
 
Anklebiters
(5 items)
 
Ignorance
(9 items)
 
CPUGraphicsRAMHard Drive
Intel Core i7-3630QM Nvidia GT640M 2GB 8GB DDR3-1600 Sandisk Plus 240GB 
OS
Windows 10 
CPUGraphicsRAMHard Drive
Pentium Dual-Core T3200 Intel GMA4500MHD 4GB DDR2-667 120GB Kingston V300 SSD 
Optical DriveOSMonitorCase
HL-DT-ST GSA-T50N DVD-RW Windows 8.1 64-bit 15.4" 1280x800 Toshiba Satellite L300D (recased) 
Other
Intel WiFi Link 5100 agn 
  hide details  
Reply
Misery Business
(20 items)
 
Anklebiters
(5 items)
 
Ignorance
(9 items)
 
CPUGraphicsRAMHard Drive
Intel Core i7-3630QM Nvidia GT640M 2GB 8GB DDR3-1600 Sandisk Plus 240GB 
OS
Windows 10 
CPUGraphicsRAMHard Drive
Pentium Dual-Core T3200 Intel GMA4500MHD 4GB DDR2-667 120GB Kingston V300 SSD 
Optical DriveOSMonitorCase
HL-DT-ST GSA-T50N DVD-RW Windows 8.1 64-bit 15.4" 1280x800 Toshiba Satellite L300D (recased) 
Other
Intel WiFi Link 5100 agn 
  hide details  
Reply
post #5 of 6
Hi Markeh. Is this the first time you have had the card in this system? Or have you had it installed for a while and the beep has developed recently?

Harry @ Videocardshop.
post #6 of 6
Thread Starter 
First time in this system. Was in my sigrig for exactly a year beforehand, not a single problem.
Misery Business
(20 items)
 
Anklebiters
(5 items)
 
Ignorance
(9 items)
 
CPUGraphicsRAMHard Drive
Intel Core i7-3630QM Nvidia GT640M 2GB 8GB DDR3-1600 Sandisk Plus 240GB 
OS
Windows 10 
CPUGraphicsRAMHard Drive
Pentium Dual-Core T3200 Intel GMA4500MHD 4GB DDR2-667 120GB Kingston V300 SSD 
Optical DriveOSMonitorCase
HL-DT-ST GSA-T50N DVD-RW Windows 8.1 64-bit 15.4" 1280x800 Toshiba Satellite L300D (recased) 
Other
Intel WiFi Link 5100 agn 
  hide details  
Reply
Misery Business
(20 items)
 
Anklebiters
(5 items)
 
Ignorance
(9 items)
 
CPUGraphicsRAMHard Drive
Intel Core i7-3630QM Nvidia GT640M 2GB 8GB DDR3-1600 Sandisk Plus 240GB 
OS
Windows 10 
CPUGraphicsRAMHard Drive
Pentium Dual-Core T3200 Intel GMA4500MHD 4GB DDR2-667 120GB Kingston V300 SSD 
Optical DriveOSMonitorCase
HL-DT-ST GSA-T50N DVD-RW Windows 8.1 64-bit 15.4" 1280x800 Toshiba Satellite L300D (recased) 
Other
Intel WiFi Link 5100 agn 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 4670 beeps at boot, works though