Overclock.net › Forums › Intel › Intel Motherboards › Mobo doesn't POST
New Posts  All Forums:Forum Nav:

Mobo doesn't POST

post #1 of 26
Thread Starter 
Title says it all...after RMA'ing my old PSU due to some issues, put in the one they sent me, hooked everything up (i hope) and my mobo doesn't POST
Edited by r3vo1ution1991 - 5/13/11 at 10:34am
First Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k MSi P67A-G65 MSi N570GTX OC'd 895/1790/2180 8GB G.Skill Ripjaws 
Hard DriveOSMonitorKeyboard
1TB WD 7200 Windows 7 Asus 23" 1080p HD Saitek Cyborg 
PowerCase
750wt Kingwin NZXT Phantom White 
  hide details  
Reply
First Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k MSi P67A-G65 MSi N570GTX OC'd 895/1790/2180 8GB G.Skill Ripjaws 
Hard DriveOSMonitorKeyboard
1TB WD 7200 Windows 7 Asus 23" 1080p HD Saitek Cyborg 
PowerCase
750wt Kingwin NZXT Phantom White 
  hide details  
Reply
post #2 of 26
Thread Starter 
checked my RAM, did a barebones startup, checked PSU, and still nothing...it doesn't get to POST, doesn't beep at me at all, reset CMOS, did everything I could think of, and nothing...so im taking a well educated guess and saying its a bad mobo
First Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k MSi P67A-G65 MSi N570GTX OC'd 895/1790/2180 8GB G.Skill Ripjaws 
Hard DriveOSMonitorKeyboard
1TB WD 7200 Windows 7 Asus 23" 1080p HD Saitek Cyborg 
PowerCase
750wt Kingwin NZXT Phantom White 
  hide details  
Reply
First Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k MSi P67A-G65 MSi N570GTX OC'd 895/1790/2180 8GB G.Skill Ripjaws 
Hard DriveOSMonitorKeyboard
1TB WD 7200 Windows 7 Asus 23" 1080p HD Saitek Cyborg 
PowerCase
750wt Kingwin NZXT Phantom White 
  hide details  
Reply
post #3 of 26
Thread Starter 
Bumpity Bump
First Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k MSi P67A-G65 MSi N570GTX OC'd 895/1790/2180 8GB G.Skill Ripjaws 
Hard DriveOSMonitorKeyboard
1TB WD 7200 Windows 7 Asus 23" 1080p HD Saitek Cyborg 
PowerCase
750wt Kingwin NZXT Phantom White 
  hide details  
Reply
First Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k MSi P67A-G65 MSi N570GTX OC'd 895/1790/2180 8GB G.Skill Ripjaws 
Hard DriveOSMonitorKeyboard
1TB WD 7200 Windows 7 Asus 23" 1080p HD Saitek Cyborg 
PowerCase
750wt Kingwin NZXT Phantom White 
  hide details  
Reply
post #4 of 26
Thread moved, also, please refrain from bumping your own thread within 24 hours of a previous bump by yourself.
P50
(15 items)
 
   
CPUGraphicsRAMHard Drive
Intel Core i7-6700HQ NVIDIA Quadro M1000M 4GB Gskill 32gb 4x8gb DDR4 2300mhz Samsung 850 PRO - 1TB SSD m2 
Hard DriveOptical DriveOSOS
Seagate 2TB w/ 128MB Cache (ST2000LM007) Pioneer External USB-C Blu-Ray Burner Fedora 25 Win 10 LTSB 
MonitorMonitorMonitorPower
15.6" 1920x1080 IPS BenQ GL2460HM 24" LED BenQ GL2460HM 24" LED Lenovo 170w Power adapter 
MouseOther
MX-580 or Razor bluetooth something or other Docking station 40A50230US 
CPUMotherboardRAMHard Drive
i7 3770k BIOSTAR TH67+ 32gb 4x8 Corsair Vengence 1600 1x 256gb m2 
Hard DriveOSPowerCase
6x Seagate 2.5" 3tb > ~8.5tb raid 10 OpenSuse Seasonic G 550w Silverstone SG11B 
Other
Raid card 
  hide details  
Reply
P50
(15 items)
 
   
CPUGraphicsRAMHard Drive
Intel Core i7-6700HQ NVIDIA Quadro M1000M 4GB Gskill 32gb 4x8gb DDR4 2300mhz Samsung 850 PRO - 1TB SSD m2 
Hard DriveOptical DriveOSOS
Seagate 2TB w/ 128MB Cache (ST2000LM007) Pioneer External USB-C Blu-Ray Burner Fedora 25 Win 10 LTSB 
MonitorMonitorMonitorPower
15.6" 1920x1080 IPS BenQ GL2460HM 24" LED BenQ GL2460HM 24" LED Lenovo 170w Power adapter 
MouseOther
MX-580 or Razor bluetooth something or other Docking station 40A50230US 
CPUMotherboardRAMHard Drive
i7 3770k BIOSTAR TH67+ 32gb 4x8 Corsair Vengence 1600 1x 256gb m2 
Hard DriveOSPowerCase
6x Seagate 2.5" 3tb > ~8.5tb raid 10 OpenSuse Seasonic G 550w Silverstone SG11B 
Other
Raid card 
  hide details  
Reply
post #5 of 26
Thread Starter 
got the board back from RMA, and I'm still having the same problem...would it be possible for the power supply to not give out what is needed to boot?
First Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k MSi P67A-G65 MSi N570GTX OC'd 895/1790/2180 8GB G.Skill Ripjaws 
Hard DriveOSMonitorKeyboard
1TB WD 7200 Windows 7 Asus 23" 1080p HD Saitek Cyborg 
PowerCase
750wt Kingwin NZXT Phantom White 
  hide details  
Reply
First Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k MSi P67A-G65 MSi N570GTX OC'd 895/1790/2180 8GB G.Skill Ripjaws 
Hard DriveOSMonitorKeyboard
1TB WD 7200 Windows 7 Asus 23" 1080p HD Saitek Cyborg 
PowerCase
750wt Kingwin NZXT Phantom White 
  hide details  
Reply
post #6 of 26
"...would it be possible for the power supply to not give out what is needed to boot?"
__________________
Well, yes theoretically. But first....
Can you discribe exactly what is happening?
Do you have any standby lamps lit on the motherboard?
Are the fans spinning?
Are you caught in a kind of on-off cycle?

Any observations you can share might be helpful.
post #7 of 26
I would see if you MoBo supports a 4 or 2 pin speaker and get one if you don't already have one. It's the only way you can tell if it is trying to give any error codes.
Angry Monster
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 4770K MSI Z87 G45 HIS R9 290 G-skill Ripjaws 4x4GB 
Hard DriveOptical DriveCoolingOS
WD Black 640GB Sata III LG DVD RW Corsair H70 W8.1 
MonitorKeyboardPowerCase
42" Sharp Aquos K800 EW 650W Antek 900 
MouseAudio
R.A.T. 9 Soundblaster xi-fi Titanium 
  hide details  
Reply
Angry Monster
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 4770K MSI Z87 G45 HIS R9 290 G-skill Ripjaws 4x4GB 
Hard DriveOptical DriveCoolingOS
WD Black 640GB Sata III LG DVD RW Corsair H70 W8.1 
MonitorKeyboardPowerCase
42" Sharp Aquos K800 EW 650W Antek 900 
MouseAudio
R.A.T. 9 Soundblaster xi-fi Titanium 
  hide details  
Reply
post #8 of 26
Thread Starter 
What happens is I'll start the computer, and fans will run, and i will get a light on my motherboard saying it's in Power Phase 1, but it won't go past that. It's not caught in an on-off cycle, but the only way it will shut off is if I turn off the PSU; I can't just press the power button on my case. Nothing shows up on my monitor: no BIOS, nothing.

@Maxxa where could I get one that's at a nearby store (best buy, etc.)
Edited by r3vo1ution1991 - 5/31/11 at 9:07am
First Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k MSi P67A-G65 MSi N570GTX OC'd 895/1790/2180 8GB G.Skill Ripjaws 
Hard DriveOSMonitorKeyboard
1TB WD 7200 Windows 7 Asus 23" 1080p HD Saitek Cyborg 
PowerCase
750wt Kingwin NZXT Phantom White 
  hide details  
Reply
First Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k MSi P67A-G65 MSi N570GTX OC'd 895/1790/2180 8GB G.Skill Ripjaws 
Hard DriveOSMonitorKeyboard
1TB WD 7200 Windows 7 Asus 23" 1080p HD Saitek Cyborg 
PowerCase
750wt Kingwin NZXT Phantom White 
  hide details  
Reply
post #9 of 26
I suppose you could try re-seating the CPU and while it's open take a look at all the pins.
Angry Monster
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 4770K MSI Z87 G45 HIS R9 290 G-skill Ripjaws 4x4GB 
Hard DriveOptical DriveCoolingOS
WD Black 640GB Sata III LG DVD RW Corsair H70 W8.1 
MonitorKeyboardPowerCase
42" Sharp Aquos K800 EW 650W Antek 900 
MouseAudio
R.A.T. 9 Soundblaster xi-fi Titanium 
  hide details  
Reply
Angry Monster
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 4770K MSI Z87 G45 HIS R9 290 G-skill Ripjaws 4x4GB 
Hard DriveOptical DriveCoolingOS
WD Black 640GB Sata III LG DVD RW Corsair H70 W8.1 
MonitorKeyboardPowerCase
42" Sharp Aquos K800 EW 650W Antek 900 
MouseAudio
R.A.T. 9 Soundblaster xi-fi Titanium 
  hide details  
Reply
post #10 of 26
Thread Starter 
Quote:
Originally Posted by Maxxa View Post
I suppose you could try re-seating the CPU and while it's open take a look at all the pins.
did that, and they all look fine to me...actually took apart and rebuilt my whole PC before RMA'ing the board
First Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k MSi P67A-G65 MSi N570GTX OC'd 895/1790/2180 8GB G.Skill Ripjaws 
Hard DriveOSMonitorKeyboard
1TB WD 7200 Windows 7 Asus 23" 1080p HD Saitek Cyborg 
PowerCase
750wt Kingwin NZXT Phantom White 
  hide details  
Reply
First Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k MSi P67A-G65 MSi N570GTX OC'd 895/1790/2180 8GB G.Skill Ripjaws 
Hard DriveOSMonitorKeyboard
1TB WD 7200 Windows 7 Asus 23" 1080p HD Saitek Cyborg 
PowerCase
750wt Kingwin NZXT Phantom White 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Mobo doesn't POST