Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 560 unstable OC? Heat causes instability?
New Posts  All Forums:Forum Nav:

GTX 560 unstable OC? Heat causes instability?

post #1 of 3
Thread Starter 
Now i have 2 identical inno3d reference cards, both stock @ 822 mhz core and 1 volt. I have been ocing them lately, and i found that i could push it no higher than 970 mhz, if afterburner is set to "sinchronize gpu overclock". i then noticed, that the top card was getting way hotter than the bottom card (which is logical, reduced airflow) - it was hitting approc 82-85 during 3dmark 11. I Then turned up the clock on my cards to past 970, and noted when i had the driver crash/screen freeze. then i compared it the temp graph, and it seems, that my cards crashed exactly around the point where my top card reaches max temp, approx 83c.

Then i tried turning down the hottest (top) card to stock clock, and then turned up the 2nd bottom card to 1ghz core and 2200 mhz memory, a setting that i would never have been able to run on both cards. This card only reaches about 68 on full load, and it was able to handle the 1 ghz clock!

I know that theres a big possibility that it's just a poorer chip, but it seems likely that the top card won't do higher clocks due to heat? I have ordered 2x EK waterblocks to mount, and i will test it the following days. Do you think i will be able to go higher on the top card, if i bring down load temps to approx. 50 celcius?

it is SO annoying that i can't reach 1 ghz on both ....

appreciate it
    
CPUGraphicsRAMHard Drive
I7 2600k Gtx 580 SLI - 1x Palit and 1x EVGA Ref. 8 Gigs of Kingston Hyperx 1600 mhz 1x OCZ Agility 3 120 gb, 1 HDD 1000 gb 
Optical DriveOSMonitorPower
Random crap .. :) Win 7 Ultimate x64 LG 23" Full HD monitor 1x Coolermaster GX750, and one LC power 550 
Case
Corsair 700d 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
I7 2600k Gtx 580 SLI - 1x Palit and 1x EVGA Ref. 8 Gigs of Kingston Hyperx 1600 mhz 1x OCZ Agility 3 120 gb, 1 HDD 1000 gb 
Optical DriveOSMonitorPower
Random crap .. :) Win 7 Ultimate x64 LG 23" Full HD monitor 1x Coolermaster GX750, and one LC power 550 
Case
Corsair 700d 
  hide details  
Reply
post #2 of 3
Thread Starter 
both are running 1.150 volts though, so i can't gain stability by upping voltage.
    
CPUGraphicsRAMHard Drive
I7 2600k Gtx 580 SLI - 1x Palit and 1x EVGA Ref. 8 Gigs of Kingston Hyperx 1600 mhz 1x OCZ Agility 3 120 gb, 1 HDD 1000 gb 
Optical DriveOSMonitorPower
Random crap .. :) Win 7 Ultimate x64 LG 23" Full HD monitor 1x Coolermaster GX750, and one LC power 550 
Case
Corsair 700d 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
I7 2600k Gtx 580 SLI - 1x Palit and 1x EVGA Ref. 8 Gigs of Kingston Hyperx 1600 mhz 1x OCZ Agility 3 120 gb, 1 HDD 1000 gb 
Optical DriveOSMonitorPower
Random crap .. :) Win 7 Ultimate x64 LG 23" Full HD monitor 1x Coolermaster GX750, and one LC power 550 
Case
Corsair 700d 
  hide details  
Reply
post #3 of 3
This is probably just a card limitation. If you can somehow cool the card better to see if it doesn't crash below those temps, try it. But my guess is that it's only reaching those temperatures because it is working so hard, and if it isn't getting enough voltage to perform at those clocks, that's just an unfortunate problem with the card. My 560 reaches 86 under full load at some clocks and is stable, so I'm pretty sure it's not an innate problem with 560s in general.
Wings
(9 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k Gigabyte Z68X-UD3H MSI N560-GTX-Ti-Hawk Corsair Vengeance 
Hard DriveCoolingOSPower
Samsung F4 Corsair H100 Windows 7 Ultimate x64 Corsair AX850 
Case
Corsair Obsidian 650D 
  hide details  
Reply
Wings
(9 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k Gigabyte Z68X-UD3H MSI N560-GTX-Ti-Hawk Corsair Vengeance 
Hard DriveCoolingOSPower
Samsung F4 Corsair H100 Windows 7 Ultimate x64 Corsair AX850 
Case
Corsair Obsidian 650D 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 560 unstable OC? Heat causes instability?