Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Did I waste my $$$
New Posts  All Forums:Forum Nav:

Did I waste my $$$

post #1 of 6
Thread Starter 
I have 2 C300 raid, and it takes ab 3 min to load Win 7. I have a cuda, multi boot nd it takes ab 25 sec and I can open anything its good to go....***??
The uPgrader!!
(19 items)
 
  
CPUMotherboardGraphicsGraphics
FX-8150 @4.56G ASUS Crosshair V Formula Gigabyte Radeon HD 6850  Gigabyte Radeon HD 6850  
RAMHard DriveHard DriveHard Drive
RipJaws F312800CL9D 4X4G Samsung 840 Pro 256G ST3500418AS ST2000DL0039Vt 
Optical DriveCoolingOSMonitor
LitOn iHAS424 H60 WIN XP\WIN 7 64BIT Gateway 24 
MonitorKeyboardPowerCase
"NEC 17" Logitech Wave Cordless OCZ FATALITY 550 CM690 II Advanced 
Mouse PadAudio
Logitech Lx8 Logitech 7.1 
  hide details  
Reply
The uPgrader!!
(19 items)
 
  
CPUMotherboardGraphicsGraphics
FX-8150 @4.56G ASUS Crosshair V Formula Gigabyte Radeon HD 6850  Gigabyte Radeon HD 6850  
RAMHard DriveHard DriveHard Drive
RipJaws F312800CL9D 4X4G Samsung 840 Pro 256G ST3500418AS ST2000DL0039Vt 
Optical DriveCoolingOSMonitor
LitOn iHAS424 H60 WIN XP\WIN 7 64BIT Gateway 24 
MonitorKeyboardPowerCase
"NEC 17" Logitech Wave Cordless OCZ FATALITY 550 CM690 II Advanced 
Mouse PadAudio
Logitech Lx8 Logitech 7.1 
  hide details  
Reply
post #2 of 6
I would run some I/O benchmarks, but I'm guessing something is wrong with your Win7 installation. Some driver must be hanging and timing out on startup.
Spit in God's Eye
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-5960x @ 4.26 ghz core / 3.53 ghz uncore - 1.... AsRock X99 Extreme3 EVGA GTX980 Ti 16gb (4x4gb) Crucial DDR4 2133 CL15  
Hard DriveHard DriveHard DriveOptical Drive
A-Data SP600 256gb SSD (C:) Samsung 840 EVO 1TB SSD (D:) Seagate 2TB Hybrid Drive (E:) LITE-ON 24x DVDRW 
CoolingOSMonitorKeyboard
Corsair H110 Win 10 x64 HP 2511x ( 25" 1080p ) AZIO L70 
PowerCaseMouseAudio
Corsair TX750 Antec 300 (Modded) Logitech M100 Onboard 
  hide details  
Reply
Spit in God's Eye
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-5960x @ 4.26 ghz core / 3.53 ghz uncore - 1.... AsRock X99 Extreme3 EVGA GTX980 Ti 16gb (4x4gb) Crucial DDR4 2133 CL15  
Hard DriveHard DriveHard DriveOptical Drive
A-Data SP600 256gb SSD (C:) Samsung 840 EVO 1TB SSD (D:) Seagate 2TB Hybrid Drive (E:) LITE-ON 24x DVDRW 
CoolingOSMonitorKeyboard
Corsair H110 Win 10 x64 HP 2511x ( 25" 1080p ) AZIO L70 
PowerCaseMouseAudio
Corsair TX750 Antec 300 (Modded) Logitech M100 Onboard 
  hide details  
Reply
post #3 of 6
Yeah man, the C300's are not to blame. Also, a cuda won't give you the snappy response SSD's do. If anything, you should notice your system is now on Cocaine.
Trash Box
(15 items)
 
 
G73JH-A1
(13 items)
 
CPUMotherboardGraphicsRAM
i7 980x @ 4.4GHz Asus P6X58D-E Gigabyte 8GB GTX 1070 G1 Gaming 24GB Corsair Dominators 1600MHz 
Hard DriveHard DriveMonitorKeyboard
2x256GB C300's R0 1TB Samsung 850 Pro ASUS MG279Q, Catleap Q270 G19 
PowerCaseMouse
Corsair AX1200 Silverstone RV-02 G9x 
CPUMotherboardGraphicsRAM
AMD 965BE 125W Asus M4A77D Asus 5770 Cucore 4GB Kingston 800MHz 
Hard DriveOptical DriveOSKeyboard
2x750GB Seagates 22x LG DVD-RW w7 Ultimate 64-bit  G15 
PowerCase
Antec Earthwatts 430W 80+ Antec New Solution NSK6580B 
CPUMotherboardGraphicsRAM
720QM AsusTek Mobility HD5870 8GB Kingston 1600MHz 
Hard DriveOptical DriveOSMonitor
256GB C300/500GB Seagate Bluray Combo w7 Ultimate 64-bit 17'' 1080P 
Case
G73JH-A1 
  hide details  
Reply
Trash Box
(15 items)
 
 
G73JH-A1
(13 items)
 
CPUMotherboardGraphicsRAM
i7 980x @ 4.4GHz Asus P6X58D-E Gigabyte 8GB GTX 1070 G1 Gaming 24GB Corsair Dominators 1600MHz 
Hard DriveHard DriveMonitorKeyboard
2x256GB C300's R0 1TB Samsung 850 Pro ASUS MG279Q, Catleap Q270 G19 
PowerCaseMouse
Corsair AX1200 Silverstone RV-02 G9x 
CPUMotherboardGraphicsRAM
AMD 965BE 125W Asus M4A77D Asus 5770 Cucore 4GB Kingston 800MHz 
Hard DriveOptical DriveOSKeyboard
2x750GB Seagates 22x LG DVD-RW w7 Ultimate 64-bit  G15 
PowerCase
Antec Earthwatts 430W 80+ Antec New Solution NSK6580B 
CPUMotherboardGraphicsRAM
720QM AsusTek Mobility HD5870 8GB Kingston 1600MHz 
Hard DriveOptical DriveOSMonitor
256GB C300/500GB Seagate Bluray Combo w7 Ultimate 64-bit 17'' 1080P 
Case
G73JH-A1 
  hide details  
Reply
post #4 of 6
Quote:
Originally Posted by brewermoe;13485040 
I have 2 C300 raid, and it takes ab 3 min to load Win 7. I have a cuda, multi boot nd it takes ab 25 sec and I can open anything its good to go....***??

Is that really the time it takes or are exaggerating for effect? What part takes the longest? The POST or when you see the windows loading screen, or after it logs on and trying to load to desktop? Which hangs? Also, run BootRacer and see what it says.
post #5 of 6
Yeah, can you tell us how long each part of the start-up takes? It could be a driver issue, corrupted windows installation, motherboard issue, etc, but seeing whats hanging should help us narrow it down...

My single 510 only takes windows about 15 seconds to boot up, so there is definitely something wrong.
MooCwzRck
(16 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7-2600K 4.6Ghz Maximus IV Extreme NVIDIA GeForce GTX 460 NVIDIA GeForce GTX 460 
RAMHard DriveHard DriveCooling
Corsair Vengeance 8GB (2 x 4GB) Intel 510 SSD (2 x 120GB RAID 0) Western Digital Caviar Black (2 x 1TB RAID 1) Zalman CPNS 9900 NT 
OSMonitorKeyboardPower
Windows 7 Ultimate 64 bit Samsung 40" LED TV 6300 1080p Logitech K800 Corsair AX850 
CaseMouseAudioAudio
Cooler Master HAF X nVidia Edition Logitech M505 Monster Beats Pro's Creative External 5.1 Soundcard 
  hide details  
Reply
MooCwzRck
(16 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7-2600K 4.6Ghz Maximus IV Extreme NVIDIA GeForce GTX 460 NVIDIA GeForce GTX 460 
RAMHard DriveHard DriveCooling
Corsair Vengeance 8GB (2 x 4GB) Intel 510 SSD (2 x 120GB RAID 0) Western Digital Caviar Black (2 x 1TB RAID 1) Zalman CPNS 9900 NT 
OSMonitorKeyboardPower
Windows 7 Ultimate 64 bit Samsung 40" LED TV 6300 1080p Logitech K800 Corsair AX850 
CaseMouseAudioAudio
Cooler Master HAF X nVidia Edition Logitech M505 Monster Beats Pro's Creative External 5.1 Soundcard 
  hide details  
Reply
post #6 of 6
onboard raid or dedicated card? if dedicated, id suspect the card itself, if onboard id suspect the drivers, and especially the bios settings. if worse comes to worse, a bios update might be warranted.
P50
(15 items)
 
   
CPUGraphicsRAMHard Drive
Intel Core i7-6700HQ NVIDIA Quadro M1000M 4GB Gskill 32gb 4x8gb DDR4 2300mhz Samsung 850 PRO - 1TB SSD m2 
Hard DriveOptical DriveOSOS
Seagate 2TB w/ 128MB Cache (ST2000LM007) Pioneer External USB-C Blu-Ray Burner Fedora 25 Win 10 LTSB 
MonitorMonitorMonitorPower
15.6" 1920x1080 IPS BenQ GL2460HM 24" LED BenQ GL2460HM 24" LED Lenovo 170w Power adapter 
MouseOther
MX-580 or Razor bluetooth something or other Docking station 40A50230US 
CPUMotherboardRAMHard Drive
i7 3770k BIOSTAR TH67+ 32gb 4x8 Corsair Vengence 1600 1x 256gb m2 
Hard DriveOSPowerCase
6x Seagate 2.5" 3tb > ~8.5tb raid 10 OpenSuse Seasonic G 550w Silverstone SG11B 
Other
Raid card 
  hide details  
Reply
P50
(15 items)
 
   
CPUGraphicsRAMHard Drive
Intel Core i7-6700HQ NVIDIA Quadro M1000M 4GB Gskill 32gb 4x8gb DDR4 2300mhz Samsung 850 PRO - 1TB SSD m2 
Hard DriveOptical DriveOSOS
Seagate 2TB w/ 128MB Cache (ST2000LM007) Pioneer External USB-C Blu-Ray Burner Fedora 25 Win 10 LTSB 
MonitorMonitorMonitorPower
15.6" 1920x1080 IPS BenQ GL2460HM 24" LED BenQ GL2460HM 24" LED Lenovo 170w Power adapter 
MouseOther
MX-580 or Razor bluetooth something or other Docking station 40A50230US 
CPUMotherboardRAMHard Drive
i7 3770k BIOSTAR TH67+ 32gb 4x8 Corsair Vengence 1600 1x 256gb m2 
Hard DriveOSPowerCase
6x Seagate 2.5" 3tb > ~8.5tb raid 10 OpenSuse Seasonic G 550w Silverstone SG11B 
Other
Raid card 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Did I waste my $$$