Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Is my SSD shot?
New Posts  All Forums:Forum Nav:

Is my SSD shot?

post #1 of 7
Thread Starter 
got my 64GB C300 in the mail and super excited. Unlplug all the drives and only hook up the C300 and DVD, (forgot to put into AHCI mode, I think??) super slow installation. Hangs on 100% expanding files. Shut down, reboot, change to AHCI mode and now Win7 WILL NOT INSTALL. Help? I tried going back into my win7 HDD (where I am now) and formatting, but it didnt seem to help. Tried formatting off the Win7 install CD and no luck. No files expand and it just hangs until error screen comes up. I'm going to try a different OEM CD to see if it'll work but, is my drive shot? How do I get it back to how it was out of the box??? What should I do?? Freaking out, man.

EDIT: GOT IT WORKING!!! Just had to get a different win7 CD. AHCI mode is fine, controllers are fine. Now, I'm just reading how to use my other HDDs for the users file, etc. THX!
Edited by RealEyes - 5/13/11 at 10:49am
Skylake
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 6600k Gigabyte Z170XP-SLI MSI Radeon R9 290 Corsair Dominator Platinum DDR4 
Hard DriveCoolingOSPower
Samsung 850 Pro SSD Corsair H100i V2 Windows 10 Corsair RM850i 
CaseAudioAudio
Corsair Carbide 400C MrSpeakers Mad Dog Headphones Yamaha HS80M Studio Monitors 
  hide details  
Reply
Skylake
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 6600k Gigabyte Z170XP-SLI MSI Radeon R9 290 Corsair Dominator Platinum DDR4 
Hard DriveCoolingOSPower
Samsung 850 Pro SSD Corsair H100i V2 Windows 10 Corsair RM850i 
CaseAudioAudio
Corsair Carbide 400C MrSpeakers Mad Dog Headphones Yamaha HS80M Studio Monitors 
  hide details  
Reply
post #2 of 7
Try upgrading the firmware on the c300. You have to upgrade in the order that the firmwares were releases so it can take some time as you have to burn 2~3 cds to update completely.

Also, the MB has two Sata controllers on it I believe. Try the other set of connectors.
post #3 of 7
Thread Starter 
Quote:
Originally Posted by DarkPhoenix View Post
Try upgrading the firmware on the c300. You have to upgrade in the order that the firmwares were releases so it can take some time as you have to burn 2~3 cds to update completely.

Also, the MB has two Sata controllers on it I believe. Try the other set of connectors.
how do i check which firmware it has on it now? Also, I was of the understanding that the SATA III/SATA 6/GBps were the ports I wanted the SSD on, the blue ones. The white ones are for SATA II, should I plug the optical and the SSD into the white??
Skylake
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 6600k Gigabyte Z170XP-SLI MSI Radeon R9 290 Corsair Dominator Platinum DDR4 
Hard DriveCoolingOSPower
Samsung 850 Pro SSD Corsair H100i V2 Windows 10 Corsair RM850i 
CaseAudioAudio
Corsair Carbide 400C MrSpeakers Mad Dog Headphones Yamaha HS80M Studio Monitors 
  hide details  
Reply
Skylake
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 6600k Gigabyte Z170XP-SLI MSI Radeon R9 290 Corsair Dominator Platinum DDR4 
Hard DriveCoolingOSPower
Samsung 850 Pro SSD Corsair H100i V2 Windows 10 Corsair RM850i 
CaseAudioAudio
Corsair Carbide 400C MrSpeakers Mad Dog Headphones Yamaha HS80M Studio Monitors 
  hide details  
Reply
post #4 of 7
The boot CDs will tell you the current firmware when you use them.
I would just try the other SATA ports as a way to rule out controller issues.
The firmware update is your best bet though I imagine.
post #5 of 7
Thread Starter 
Quote:
Originally Posted by DarkPhoenix View Post
The boot CDs will tell you the current firmware when you use them.
I would just try the other SATA ports as a way to rule out controller issues.
The firmware update is your best bet though I imagine.
Updated the firmware. Used DISKPART and 'clean all' to wipe out the drive. Will try installing again.
Skylake
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 6600k Gigabyte Z170XP-SLI MSI Radeon R9 290 Corsair Dominator Platinum DDR4 
Hard DriveCoolingOSPower
Samsung 850 Pro SSD Corsair H100i V2 Windows 10 Corsair RM850i 
CaseAudioAudio
Corsair Carbide 400C MrSpeakers Mad Dog Headphones Yamaha HS80M Studio Monitors 
  hide details  
Reply
Skylake
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 6600k Gigabyte Z170XP-SLI MSI Radeon R9 290 Corsair Dominator Platinum DDR4 
Hard DriveCoolingOSPower
Samsung 850 Pro SSD Corsair H100i V2 Windows 10 Corsair RM850i 
CaseAudioAudio
Corsair Carbide 400C MrSpeakers Mad Dog Headphones Yamaha HS80M Studio Monitors 
  hide details  
Reply
post #6 of 7
Thread Starter 
Im really freaked out. Nothing is working and DISKPART is showing the disk as 2 drives, I think!?! I only have 3 disks connected and list disk shows 4, one of them is 0GB large, I think its the 100MB win7 keeps trying to put on the disk?? idk what the hell to do so confused x(((

attached is a screenshot of my 'Disk Management'
Edited by RealEyes - 5/12/11 at 11:27pm
Skylake
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 6600k Gigabyte Z170XP-SLI MSI Radeon R9 290 Corsair Dominator Platinum DDR4 
Hard DriveCoolingOSPower
Samsung 850 Pro SSD Corsair H100i V2 Windows 10 Corsair RM850i 
CaseAudioAudio
Corsair Carbide 400C MrSpeakers Mad Dog Headphones Yamaha HS80M Studio Monitors 
  hide details  
Reply
Skylake
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 6600k Gigabyte Z170XP-SLI MSI Radeon R9 290 Corsair Dominator Platinum DDR4 
Hard DriveCoolingOSPower
Samsung 850 Pro SSD Corsair H100i V2 Windows 10 Corsair RM850i 
CaseAudioAudio
Corsair Carbide 400C MrSpeakers Mad Dog Headphones Yamaha HS80M Studio Monitors 
  hide details  
Reply
post #7 of 7
Thread Starter 
So, I've been trying the install with an old win7 DVD for HP laptops, and it hasn't worked. I'm afraid it might be an issue with how I formatted it but I'm getting a different win7 version so I'll just have to wait and see. I dont think it's a controller issue.
Skylake
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 6600k Gigabyte Z170XP-SLI MSI Radeon R9 290 Corsair Dominator Platinum DDR4 
Hard DriveCoolingOSPower
Samsung 850 Pro SSD Corsair H100i V2 Windows 10 Corsair RM850i 
CaseAudioAudio
Corsair Carbide 400C MrSpeakers Mad Dog Headphones Yamaha HS80M Studio Monitors 
  hide details  
Reply
Skylake
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 6600k Gigabyte Z170XP-SLI MSI Radeon R9 290 Corsair Dominator Platinum DDR4 
Hard DriveCoolingOSPower
Samsung 850 Pro SSD Corsair H100i V2 Windows 10 Corsair RM850i 
CaseAudioAudio
Corsair Carbide 400C MrSpeakers Mad Dog Headphones Yamaha HS80M Studio Monitors 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Is my SSD shot?