Overclock.net › Forums › Intel › Intel CPUs › i7 920 D0 looking for ~4ghz @ 80C
New Posts  All Forums:Forum Nav:

i7 920 D0 looking for ~4ghz @ 80C

post #1 of 10
Thread Starter 
i7 920 D0 on Gigabyte X58-USB3 rev 1.0 BIOS F2
Patriot G Series trichannel 1600
Corsair H70

i am looking for a stable 4ghz, at temps less than 80-85C for 4-6hrs. This is a typical use session for me, even if the CPU isnt going to see 100% load.

So far, i have been able to run a stead 3.78ghz for ~2hrs before heatsoak is bad enough that the fans/rad isn't keeping up and the temp climbs to 80+

I have been following a 920 OC thread that has been referenced on this board. I have adjusted the following:

uncore - 1.25
qpi - increased 1 incriment
vdimm - 1.65
cpu multi - 21x
qpi multi - 18x
memory - 8x (9-9-9-24 @ 1.65)

i have disabled EIST and several other power saving options, with the understanding they should be re-enabled once a stable OC is reached.

I am thinking the only way i can overcome the temp issues, is by making my cooler a bit more efficient with its placement and cool air supply.

Also, wrt voltage increases, i am only able to raise voltages in preset selections, is this normal or does it vary from BIOS to BIOS?
Nothing Special
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 4.2ghz @ 1.45v Gigabyte X58-USB3 MSI HD7970 1100/1500@Stock 12gb Patriot Viper 2 Sector 7 DDR3 2000 
Hard DriveCoolingCoolingCooling
Patriot Pyro 120GB SSD + (3) 160GB WD in Raid5 Rasa 750 RS240 Kit Phobya Extreme 200mm Heatkiller 3.0 Radeon HD7970 GPU Block 
OSPowerCase
Win7 64-bit Antec Earthwatts 750w Corsair Graphite 600T 
  hide details  
Reply
Nothing Special
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 4.2ghz @ 1.45v Gigabyte X58-USB3 MSI HD7970 1100/1500@Stock 12gb Patriot Viper 2 Sector 7 DDR3 2000 
Hard DriveCoolingCoolingCooling
Patriot Pyro 120GB SSD + (3) 160GB WD in Raid5 Rasa 750 RS240 Kit Phobya Extreme 200mm Heatkiller 3.0 Radeon HD7970 GPU Block 
OSPowerCase
Win7 64-bit Antec Earthwatts 750w Corsair Graphite 600T 
  hide details  
Reply
post #2 of 10
If i'm not mistaken, your system is stable and you're just concern of the temperature? Maybe it's time to invest on better cooling Try changing your H70 fans to better ones like Gentle Typhoon push pull, or getting a water cooling system
Silent White
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Asrock X370 Taichi Nvida Titan X (2016 Pascal) G.Skill Trident-Z 3200mhz 16gb 
Hard DriveCoolingCoolingCooling
Samsung 960 EVO NVME EKWB Supremacy EVO Full Nickel EKWB Titan X Nickel/Acetal Hardwarelabs Black Ice GTS360 x 2 
CoolingOSMonitorKeyboard
Corsair SP120 Performance Editions PWM x 6 Windows 10 PRO Asus PG279Q Corsair STRAFE RGB MX BROWNS 
PowerCaseMouseMouse Pad
EVGA Supernova 850 G3 Phanteks Evolv ATX Corsair M65 Corsair MM300 
Audio
Logitech G930 Wireless Headphones 
  hide details  
Reply
Silent White
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Asrock X370 Taichi Nvida Titan X (2016 Pascal) G.Skill Trident-Z 3200mhz 16gb 
Hard DriveCoolingCoolingCooling
Samsung 960 EVO NVME EKWB Supremacy EVO Full Nickel EKWB Titan X Nickel/Acetal Hardwarelabs Black Ice GTS360 x 2 
CoolingOSMonitorKeyboard
Corsair SP120 Performance Editions PWM x 6 Windows 10 PRO Asus PG279Q Corsair STRAFE RGB MX BROWNS 
PowerCaseMouseMouse Pad
EVGA Supernova 850 G3 Phanteks Evolv ATX Corsair M65 Corsair MM300 
Audio
Logitech G930 Wireless Headphones 
  hide details  
Reply
post #3 of 10
Might have missed it in your post but I dont see vcore mentioned?
First build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 950 @ 4 GHz 1.22v ASUS Rampage III Extreme Gainward GTX 580 Corsair Dominator GT 2000 MHz CL8 6GB 
Hard DriveOptical DriveOSMonitor
Intel X25 40GB SSD + WD Caviar Black 1TB Normal DVD one! Windows 7 Ultimate (64 bit) Benq T2210HD 21,5" 
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate ordered! Cooler Master Silent Pro 850W Corsair Obsidian 800d Razer Mamba 
Mouse Pad
Razer Destructor 
  hide details  
Reply
First build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 950 @ 4 GHz 1.22v ASUS Rampage III Extreme Gainward GTX 580 Corsair Dominator GT 2000 MHz CL8 6GB 
Hard DriveOptical DriveOSMonitor
Intel X25 40GB SSD + WD Caviar Black 1TB Normal DVD one! Windows 7 Ultimate (64 bit) Benq T2210HD 21,5" 
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate ordered! Cooler Master Silent Pro 850W Corsair Obsidian 800d Razer Mamba 
Mouse Pad
Razer Destructor 
  hide details  
Reply
post #4 of 10
Thread Starter 
Vcore - 1.25
QPI - 1.30
DRAM - 1.64

CPU Clock - 21x
QPI Clock - Auto
Uncore - 18x
BCLK - 190

power saving options disabled, HT disabled

seeing 3.99ghz, going to prime95 and see how fast the temps rise
Nothing Special
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 4.2ghz @ 1.45v Gigabyte X58-USB3 MSI HD7970 1100/1500@Stock 12gb Patriot Viper 2 Sector 7 DDR3 2000 
Hard DriveCoolingCoolingCooling
Patriot Pyro 120GB SSD + (3) 160GB WD in Raid5 Rasa 750 RS240 Kit Phobya Extreme 200mm Heatkiller 3.0 Radeon HD7970 GPU Block 
OSPowerCase
Win7 64-bit Antec Earthwatts 750w Corsair Graphite 600T 
  hide details  
Reply
Nothing Special
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 4.2ghz @ 1.45v Gigabyte X58-USB3 MSI HD7970 1100/1500@Stock 12gb Patriot Viper 2 Sector 7 DDR3 2000 
Hard DriveCoolingCoolingCooling
Patriot Pyro 120GB SSD + (3) 160GB WD in Raid5 Rasa 750 RS240 Kit Phobya Extreme 200mm Heatkiller 3.0 Radeon HD7970 GPU Block 
OSPowerCase
Win7 64-bit Antec Earthwatts 750w Corsair Graphite 600T 
  hide details  
Reply
post #5 of 10
ambient temp? your cooler is not seated properly.stock cooler is little tricky when u installing it.dont remove factory TIM when when installing. also make sure those pins must make click sound
when you push them down.
post #6 of 10
Yup, please post ambient temps. You should not be getting those load temps.
    
CPUMotherboardGraphicsRAM
i7 920 Doh eVGA 759 Classy Gigabyte GTX 470 6 gb Mushkin Blackline 
Hard DriveOptical DriveOSMonitor
80gb SSD, 2x640 Black, 2x1TB Green, 640 Green Samsung DVD-RW W7 64bit 1920x1200 Asus 25.5 incher 
KeyboardPowerCaseMouse
Realforce 86ub + HHKbp2 Silverstone Zeus 850W Ravenfish Rayzor Naga | Sseries Xai 
Mouse Pad
Rayzor Sphex | PT Talent 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 920 Doh eVGA 759 Classy Gigabyte GTX 470 6 gb Mushkin Blackline 
Hard DriveOptical DriveOSMonitor
80gb SSD, 2x640 Black, 2x1TB Green, 640 Green Samsung DVD-RW W7 64bit 1920x1200 Asus 25.5 incher 
KeyboardPowerCaseMouse
Realforce 86ub + HHKbp2 Silverstone Zeus 850W Ravenfish Rayzor Naga | Sseries Xai 
Mouse Pad
Rayzor Sphex | PT Talent 
  hide details  
Reply
post #7 of 10
First off, you have an issue other than your over clocking going on. A h70 is a decent cooler, comparable to just slightly better than the best air coolers. My first guess is you don't have a good mount going between the CPU and the h70's block. Pull that off, and check and re-mount. While you're at it, check the TIM application too because that is my second guess. After that, check air flow...not to sound silly, but is the pump and fans actually on? Sometimes we make silly mistakes.
Like a few weeks ago...I accidentally put both my fans in push on my Fort 120...lol.

Second, don't be scared of the volts. 1.25 is like, nothing. Once you get the issue solved with your h70, you can really let them fly. I've been up to 1.65v on air cooling with my Fort 120, and hit around ~90*c. That's only 10* more than what you say you're hitting at 1.25v, so clearly something is wrong with your mounting.
On average it seems it takes about 1.4v to get an i7 920 to 4ghz...some times less sometimes more.

Just figure out the h70 issue and you'll be fine.
Test
(10 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820 x79-UD3 EVGA GTX 670 Samsung 1.35v low pro 
Hard DriveMonitorKeyboardPower
Crucial M4 Yamakasi Catleap Ducky DK-1087 ST-1000G 
CaseMouse
Lian Li A71F Steelseries - Ikari 
  hide details  
Reply
Test
(10 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820 x79-UD3 EVGA GTX 670 Samsung 1.35v low pro 
Hard DriveMonitorKeyboardPower
Crucial M4 Yamakasi Catleap Ducky DK-1087 ST-1000G 
CaseMouse
Lian Li A71F Steelseries - Ikari 
  hide details  
Reply
post #8 of 10
Thread Starter 
I pulled the H70, adjusted the mounting brackets, cleaned/reapplied thermal paste and locked it back in.

i've been running the system at 3.99 all weekend and havent had any issues.

At idle i'm seeing 39-42C, under typical gaming load it sits at ~52C and ~30-50% cpu utilization.

I am on the same voltages as my previous post. I am going to try for 4ghz+ and will just have to keep an eye on the temps.

I do not know what the exact ambient temp is, we keep the house around 72F and the fans have direct access to open air. The fans are definitely running, i dont ever here them speed up though, just sit at a constant rate... i have switched the pump to a sys fan hookup that works fine with the other fans, how would i know if the pump isnt actually moving liquid?

Also, if it wasn't moving liquid... would the radiator still get pretty hot? Under full load, that sucker gets pretty warm. It's not too hot to touch, but considerably hotter than when at idle
Nothing Special
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 4.2ghz @ 1.45v Gigabyte X58-USB3 MSI HD7970 1100/1500@Stock 12gb Patriot Viper 2 Sector 7 DDR3 2000 
Hard DriveCoolingCoolingCooling
Patriot Pyro 120GB SSD + (3) 160GB WD in Raid5 Rasa 750 RS240 Kit Phobya Extreme 200mm Heatkiller 3.0 Radeon HD7970 GPU Block 
OSPowerCase
Win7 64-bit Antec Earthwatts 750w Corsair Graphite 600T 
  hide details  
Reply
Nothing Special
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 4.2ghz @ 1.45v Gigabyte X58-USB3 MSI HD7970 1100/1500@Stock 12gb Patriot Viper 2 Sector 7 DDR3 2000 
Hard DriveCoolingCoolingCooling
Patriot Pyro 120GB SSD + (3) 160GB WD in Raid5 Rasa 750 RS240 Kit Phobya Extreme 200mm Heatkiller 3.0 Radeon HD7970 GPU Block 
OSPowerCase
Win7 64-bit Antec Earthwatts 750w Corsair Graphite 600T 
  hide details  
Reply
post #9 of 10
Edited
Edited by HarassMe - 5/17/11 at 1:46pm
post #10 of 10
Thread Starter 
Does anyone have any other suggestions? I am tempted to see if i can return the H70 and go a different route, even if i am at my 4ghz goal...
Nothing Special
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 4.2ghz @ 1.45v Gigabyte X58-USB3 MSI HD7970 1100/1500@Stock 12gb Patriot Viper 2 Sector 7 DDR3 2000 
Hard DriveCoolingCoolingCooling
Patriot Pyro 120GB SSD + (3) 160GB WD in Raid5 Rasa 750 RS240 Kit Phobya Extreme 200mm Heatkiller 3.0 Radeon HD7970 GPU Block 
OSPowerCase
Win7 64-bit Antec Earthwatts 750w Corsair Graphite 600T 
  hide details  
Reply
Nothing Special
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 4.2ghz @ 1.45v Gigabyte X58-USB3 MSI HD7970 1100/1500@Stock 12gb Patriot Viper 2 Sector 7 DDR3 2000 
Hard DriveCoolingCoolingCooling
Patriot Pyro 120GB SSD + (3) 160GB WD in Raid5 Rasa 750 RS240 Kit Phobya Extreme 200mm Heatkiller 3.0 Radeon HD7970 GPU Block 
OSPowerCase
Win7 64-bit Antec Earthwatts 750w Corsair Graphite 600T 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › i7 920 D0 looking for ~4ghz @ 80C