Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Just built my computer and it doesn't work can someone help?
New Posts  All Forums:Forum Nav:

Just built my computer and it doesn't work can someone help? - Page 3

post #21 of 44
A50 is good i've got one at the moment but if your going to be overclocking i'd get a A70 or a high end air cooler
Prometheus
(14 items)
 
  
Reply
Prometheus
(14 items)
 
  
Reply
post #22 of 44
If you're on a budget, take a look at the Coolermaster Hyper 212+ or the Sycthe Mugen 2 Rev. B, they're two of the best performance/dollars cpu coolers out there.
My Gaming Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K @ 4,5GHz - 1.296 volts MSI P67A-GD55 Asus Strix Geforce GTX 970 4GB Mushkin Enhanced Silverline Stiletto 2x4GB 1333... 
Hard DriveHard DriveHard DriveHard Drive
Seagate Barracuda 7200.12 1TB Seagate Barracuda 7200.12 500GB Toshiba HDKPC08 3TB Samsung 840 Evo 120GB 
CoolingOSMonitorKeyboard
Corsair Hydro Series H60 Windows 8.1 Professional x64 BenQ G2420HD 24" 1920x1080 IBM Model M2 French Canadian Layout '93 
PowerCaseMouseMouse Pad
Mushkin Enhanced Joule 1000W Modular Antec DF-35 (Modded) Razer Deathadder 3500 DPI Mionix Sargas 900 
  hide details  
Reply
My Gaming Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K @ 4,5GHz - 1.296 volts MSI P67A-GD55 Asus Strix Geforce GTX 970 4GB Mushkin Enhanced Silverline Stiletto 2x4GB 1333... 
Hard DriveHard DriveHard DriveHard Drive
Seagate Barracuda 7200.12 1TB Seagate Barracuda 7200.12 500GB Toshiba HDKPC08 3TB Samsung 840 Evo 120GB 
CoolingOSMonitorKeyboard
Corsair Hydro Series H60 Windows 8.1 Professional x64 BenQ G2420HD 24" 1920x1080 IBM Model M2 French Canadian Layout '93 
PowerCaseMouseMouse Pad
Mushkin Enhanced Joule 1000W Modular Antec DF-35 (Modded) Razer Deathadder 3500 DPI Mionix Sargas 900 
  hide details  
Reply
post #23 of 44
I had a similar problem sometime ago.. just not with the constant reboot every 30 seconds like you're having..

Turned out that a 4pin molex connector to the motherboard wasn't properly inserted to the motherboard.

I at least hope you have extra budget or a decent store near you where you can swap parts with, return, swap, so on and so forth.. spending some money here and there.

goodluck.
Intel System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K 4.3Ghz @~1.344 V ASUS P8Z68 V PRO Sapphire HD5870 2GB Eyefinity 6 G.Skill Sniper 1866 Mhz 9-10-9-28@1T 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB, Maxtor 500GB, SG 1.5 TB LG Lightscribe Windows 7 64bit Samsung 2333HD (TN Panel) 
KeyboardPowerCaseMouse
generic wireless keyboard from Logitech Antec TruePower New 650 watts NZXT Gamma dell optical 
Mouse Pad
simple 
  hide details  
Reply
Intel System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K 4.3Ghz @~1.344 V ASUS P8Z68 V PRO Sapphire HD5870 2GB Eyefinity 6 G.Skill Sniper 1866 Mhz 9-10-9-28@1T 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB, Maxtor 500GB, SG 1.5 TB LG Lightscribe Windows 7 64bit Samsung 2333HD (TN Panel) 
KeyboardPowerCaseMouse
generic wireless keyboard from Logitech Antec TruePower New 650 watts NZXT Gamma dell optical 
Mouse Pad
simple 
  hide details  
Reply
post #24 of 44
Thread Starter 
budget isn't a problem.. what is a good cooler?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 P6x58d-E Sapphire HD 6850 6GB Corsair XMS3 
Hard DriveOptical DriveOSPower
1TB Caviar Black Lite-On Windows 7 Ultimate Antec TP 750W TruePower 
Case
Antec 902 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 P6x58d-E Sapphire HD 6850 6GB Corsair XMS3 
Hard DriveOptical DriveOSPower
1TB Caviar Black Lite-On Windows 7 Ultimate Antec TP 750W TruePower 
Case
Antec 902 
  hide details  
Reply
post #25 of 44
If you can post a picture of in side the case so we can see if all the cables are fitted correctly.
Prometheus
(14 items)
 
  
Reply
Prometheus
(14 items)
 
  
Reply
post #26 of 44
Thread Starter 
no prob.. ill take a picture later tonight and post up
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 P6x58d-E Sapphire HD 6850 6GB Corsair XMS3 
Hard DriveOptical DriveOSPower
1TB Caviar Black Lite-On Windows 7 Ultimate Antec TP 750W TruePower 
Case
Antec 902 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 P6x58d-E Sapphire HD 6850 6GB Corsair XMS3 
Hard DriveOptical DriveOSPower
1TB Caviar Black Lite-On Windows 7 Ultimate Antec TP 750W TruePower 
Case
Antec 902 
  hide details  
Reply
post #27 of 44
Thread Starter 
okay so i figured out that the heatsink//fan being unseated completely caused my computer to shut down for 30 seconds... so thats solved.. so ......... now onto the no video out put.. ahhah
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 P6x58d-E Sapphire HD 6850 6GB Corsair XMS3 
Hard DriveOptical DriveOSPower
1TB Caviar Black Lite-On Windows 7 Ultimate Antec TP 750W TruePower 
Case
Antec 902 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 P6x58d-E Sapphire HD 6850 6GB Corsair XMS3 
Hard DriveOptical DriveOSPower
1TB Caviar Black Lite-On Windows 7 Ultimate Antec TP 750W TruePower 
Case
Antec 902 
  hide details  
Reply
post #28 of 44
stupid question but are you using the correct source on your tv / monitor?
Prometheus
(14 items)
 
  
Reply
Prometheus
(14 items)
 
  
Reply
post #29 of 44
actually thats a really good question haha, also try unplugging and replugging your monitor into your output on your pc.

I had a monitor that wouldn't automatically flip threw sources, and it also would gimp sometimes and not read the output (probably a gfx card driver issue at the time)


not saying this is your issue, id say its unlikely, but something to check.

I agree, complete teardown necessary at this point, all the way to the standoffs.

I suppose its possible you got a faulty cpu, or shorted it during installation as well, again, unlikely, but possible.

I'm thinking you got a bad connection or a short somewhere or maybe a bad stick of memory, which is actually a good possibility, since they seem to be junk out of the box 1 in 10
Edited by Amw86 - 5/14/11 at 12:07pm
post #30 of 44
Thread Starter 
tried it on 2 different monitors
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 P6x58d-E Sapphire HD 6850 6GB Corsair XMS3 
Hard DriveOptical DriveOSPower
1TB Caviar Black Lite-On Windows 7 Ultimate Antec TP 750W TruePower 
Case
Antec 902 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 P6x58d-E Sapphire HD 6850 6GB Corsair XMS3 
Hard DriveOptical DriveOSPower
1TB Caviar Black Lite-On Windows 7 Ultimate Antec TP 750W TruePower 
Case
Antec 902 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Just built my computer and it doesn't work can someone help?