Overclock.net › Forums › Intel › Intel CPUs › I7 950 4.2 ghz overclocking , BSOD :(
New Posts  All Forums:Forum Nav:

I7 950 4.2 ghz overclocking , BSOD :(

post #1 of 9
Thread Starter 
I used linx and after 30 turns , it gave me 124 Bsod code.
I decreased QPI a bit but this time after 3 turn , it gave me 101 Bsod.
What should I do ?
In on Rampage III Formula.
My rams are Kingston 3*2 GB DDR3 PC3-10700 (667 MHZ) (Cpuz says that)

Here is my bios settings:
23*183
CPU Voltage: 1,375
CPU PLL: 1,802
QPI/DRAM: 1,28750
DRAM BUS: 1,643

IOH: 1,20575
PCIE: 1,51050

ICH: 1,20575
PCIE: 1,51050

LLC: %50

Spread Spectrums: Disables
HT: OFF
Night Crawler
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 4.2GHZ (21*200 & 1,36V HT Off) Rampage III Formula GTX680 6 GB / 8-8-8-20 KINGSTON 
CoolingOSMonitorCase
Thermaltake Frio win 7 x64 ACER H235H thermaltake element g 
  hide details  
Reply
Night Crawler
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 4.2GHZ (21*200 & 1,36V HT Off) Rampage III Formula GTX680 6 GB / 8-8-8-20 KINGSTON 
CoolingOSMonitorCase
Thermaltake Frio win 7 x64 ACER H235H thermaltake element g 
  hide details  
Reply
post #2 of 9
Increase Vcore - try 1.4v, also i7's tend to like 21X multis better, try that as well (it will give you better memory speeds as well)

0x101 = increase vcore
0x124 = increase/decrease vcore or QPI/VTT...have to test to see which one it is
0x0A = unstable RAM/IMC, increase QPI first, if that doesn't work increase vcore
0x1E = increase vcore
0x3B = increase vcore
0xD1 = QPI/VTT, increase/decrease as necessary
0x9C = QPI/VTT most likely, but increasing vcore has helped in some instances
0x50 = RAM timings/Frequency or uncore multi unstable, increase RAM voltage or adjust QPI/VTT, or lower uncore if you're higher than 2x
0x116 = Low IOH (NB) voltage, GPU issue (most common when running multi-GPU/overclocking GPU)
0X109 = Not enough or too Much memory voltage
The Laptop
(6 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7 2860QM AMD Radeon HD 6770M Corsair Vengence 1600MHz Samsung 840 Pro 256GB 
OSMonitor
Mac OS X 10.8 1680 x 1050 anti-glare high resolution  
  hide details  
Reply
The Laptop
(6 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7 2860QM AMD Radeon HD 6770M Corsair Vengence 1600MHz Samsung 840 Pro 256GB 
OSMonitor
Mac OS X 10.8 1680 x 1050 anti-glare high resolution  
  hide details  
Reply
post #3 of 9
Thread Starter 
Dude thanks for your reply but after 30 linx workout , it gave me firstly 124.
After I decreasing QPI , it gave me 101 soon.
Im confused...
Night Crawler
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 4.2GHZ (21*200 & 1,36V HT Off) Rampage III Formula GTX680 6 GB / 8-8-8-20 KINGSTON 
CoolingOSMonitorCase
Thermaltake Frio win 7 x64 ACER H235H thermaltake element g 
  hide details  
Reply
Night Crawler
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 4.2GHZ (21*200 & 1,36V HT Off) Rampage III Formula GTX680 6 GB / 8-8-8-20 KINGSTON 
CoolingOSMonitorCase
Thermaltake Frio win 7 x64 ACER H235H thermaltake element g 
  hide details  
Reply
post #4 of 9
Again, increase vcore, both errors that you have deal with vcore. You changed your QPI but that wasn't it, BSOD's make it fairly easy especially when you have that list
The Laptop
(6 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7 2860QM AMD Radeon HD 6770M Corsair Vengence 1600MHz Samsung 840 Pro 256GB 
OSMonitor
Mac OS X 10.8 1680 x 1050 anti-glare high resolution  
  hide details  
Reply
The Laptop
(6 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7 2860QM AMD Radeon HD 6770M Corsair Vengence 1600MHz Samsung 840 Pro 256GB 
OSMonitor
Mac OS X 10.8 1680 x 1050 anti-glare high resolution  
  hide details  
Reply
post #5 of 9
Thread Starter 
OK now Im trying 21* and 1.4 V.

Edit: I tapped 2 times to increase Vcore from 1,375. Now its like 1,386 I think.
Also its 21x. My QPI is 1,3 now.
Linx is working..... I'll let you know.
Thank you very much !
Edited by madroller - 5/13/11 at 9:45am
Night Crawler
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 4.2GHZ (21*200 & 1,36V HT Off) Rampage III Formula GTX680 6 GB / 8-8-8-20 KINGSTON 
CoolingOSMonitorCase
Thermaltake Frio win 7 x64 ACER H235H thermaltake element g 
  hide details  
Reply
Night Crawler
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 4.2GHZ (21*200 & 1,36V HT Off) Rampage III Formula GTX680 6 GB / 8-8-8-20 KINGSTON 
CoolingOSMonitorCase
Thermaltake Frio win 7 x64 ACER H235H thermaltake element g 
  hide details  
Reply
post #6 of 9
Thread Starter 
Also do you think I shouldnt use my computer while Linx is working ?
I think it makes system give bsod easier when I use ... ?
Night Crawler
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 4.2GHZ (21*200 & 1,36V HT Off) Rampage III Formula GTX680 6 GB / 8-8-8-20 KINGSTON 
CoolingOSMonitorCase
Thermaltake Frio win 7 x64 ACER H235H thermaltake element g 
  hide details  
Reply
Night Crawler
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 4.2GHZ (21*200 & 1,36V HT Off) Rampage III Formula GTX680 6 GB / 8-8-8-20 KINGSTON 
CoolingOSMonitorCase
Thermaltake Frio win 7 x64 ACER H235H thermaltake element g 
  hide details  
Reply
post #7 of 9
Thread Starter 
This time with 1,386 vcore and 1,3 QPI I get 124 BSOD with Linx 25. turn.

I set the vcore 1,4 now and calibration is %50 , therefore while at %100 load , cpuz show my vcore is at 1,384 ~. (At 1,386 vcore , cpuz was showing like 1,344 ~.)

I began to test again with 21x

Also , should I turn off LLC ? Are you using this %50 or %100 option ?
Edited by madroller - 5/13/11 at 1:47pm
Night Crawler
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 4.2GHZ (21*200 & 1,36V HT Off) Rampage III Formula GTX680 6 GB / 8-8-8-20 KINGSTON 
CoolingOSMonitorCase
Thermaltake Frio win 7 x64 ACER H235H thermaltake element g 
  hide details  
Reply
Night Crawler
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 4.2GHZ (21*200 & 1,36V HT Off) Rampage III Formula GTX680 6 GB / 8-8-8-20 KINGSTON 
CoolingOSMonitorCase
Thermaltake Frio win 7 x64 ACER H235H thermaltake element g 
  hide details  
Reply
post #8 of 9
Thread Starter 
I get Error on Linx this time with 1.4 vcore and %50 LLC.
I turned off LLC and set my vcore at 1,392.
QPI is at 1,3.
Testing now........ Im really tired of this.
Night Crawler
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 4.2GHZ (21*200 & 1,36V HT Off) Rampage III Formula GTX680 6 GB / 8-8-8-20 KINGSTON 
CoolingOSMonitorCase
Thermaltake Frio win 7 x64 ACER H235H thermaltake element g 
  hide details  
Reply
Night Crawler
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 4.2GHZ (21*200 & 1,36V HT Off) Rampage III Formula GTX680 6 GB / 8-8-8-20 KINGSTON 
CoolingOSMonitorCase
Thermaltake Frio win 7 x64 ACER H235H thermaltake element g 
  hide details  
Reply
post #9 of 9
Thread Starter 
I passed 2 hours of Linx and 8 hours of Blend test on Prime95 and YES I made it.
vcore is 1,392.
QPI: 1,3
LLC= OFF (Stability improved *** !)
Thank you for the advices.
What do you think about lowering the vcore a bit and trying test again ?
Night Crawler
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 4.2GHZ (21*200 & 1,36V HT Off) Rampage III Formula GTX680 6 GB / 8-8-8-20 KINGSTON 
CoolingOSMonitorCase
Thermaltake Frio win 7 x64 ACER H235H thermaltake element g 
  hide details  
Reply
Night Crawler
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 4.2GHZ (21*200 & 1,36V HT Off) Rampage III Formula GTX680 6 GB / 8-8-8-20 KINGSTON 
CoolingOSMonitorCase
Thermaltake Frio win 7 x64 ACER H235H thermaltake element g 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › I7 950 4.2 ghz overclocking , BSOD :(