Overclock.net › Forums › Video Games › PC Gaming › Mass Effect 1 Wont BOOT!!
New Posts  All Forums:Forum Nav:

Mass Effect 1 Wont BOOT!!

post #1 of 8
Thread Starter 
Brand new fresh install after buying on Steam deal last week.

When I tried to launch the game I get this error. I can't find anything online with the same issue. Plz help anyone!!!
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 820 (L3 Cache Unlocked) 3.625Ghz Asus M4A89GTD Pro/USB3 HIS 6950 2GB Unlocked 840/1325 1.1v 4GB Corsair XMS2 CL9 1333 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 50GB 640GB WD Black/500GB WD Samsung DVD Burner x24 Windows 7 Ultimate x64 3x Samsung SyncMaster E2320x Eyefinity - 6048x1080 
PowerCase
OCZ ModXStream Pro 600W Cooler Master 310 Mid Case 
  hide details  
Reply
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 820 (L3 Cache Unlocked) 3.625Ghz Asus M4A89GTD Pro/USB3 HIS 6950 2GB Unlocked 840/1325 1.1v 4GB Corsair XMS2 CL9 1333 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 50GB 640GB WD Black/500GB WD Samsung DVD Burner x24 Windows 7 Ultimate x64 3x Samsung SyncMaster E2320x Eyefinity - 6048x1080 
PowerCase
OCZ ModXStream Pro 600W Cooler Master 310 Mid Case 
  hide details  
Reply
post #2 of 8
have you tried re-installing the game?
    
CPUMotherboardGraphicsRAM
Intel i7 860 @3.8ghz Asus P7P55D-E ATI Radeon HD 6950 w/ Unlocked Shaders 16GB OCZ Gold series 1066 DDR3 
Hard DriveOptical DriveOSMonitor
2x32gb OCZ ssd in RAID 0, 4x WD Caviar Black 1tb Asus DVD Burner Windows 7 Ultimate 64bit Asus 24' widescreen 1080p 
KeyboardPowerCaseMouse
Razer Lycosa Xeon 1000w Antec 900 two Razer Mamba 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 860 @3.8ghz Asus P7P55D-E ATI Radeon HD 6950 w/ Unlocked Shaders 16GB OCZ Gold series 1066 DDR3 
Hard DriveOptical DriveOSMonitor
2x32gb OCZ ssd in RAID 0, 4x WD Caviar Black 1tb Asus DVD Burner Windows 7 Ultimate 64bit Asus 24' widescreen 1080p 
KeyboardPowerCaseMouse
Razer Lycosa Xeon 1000w Antec 900 two Razer Mamba 
  hide details  
Reply
post #3 of 8
Are you using the latest drivers?
post #4 of 8
Thread Starter 
I am using 11.4 but really I don't think that would be the problem as this is an old game.

I was just going to try re installing the game but im not sure how the first install could have screwed up. I just click install and all is done for me.

Actually to that point I remember during the download it got suspended because I was downloading 3 games at once and forgot they initially go to my SSD so my SSD filled up before they finished.

I did then use steam mover to move it to my mechanical drive. I also cant remember if it was mass effect or chronicles of redick but one of them I moved using steam mover before it was even finished (when the SSD was full) so I could finish downloading each game individually, then finished the download and moved the rest.
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 820 (L3 Cache Unlocked) 3.625Ghz Asus M4A89GTD Pro/USB3 HIS 6950 2GB Unlocked 840/1325 1.1v 4GB Corsair XMS2 CL9 1333 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 50GB 640GB WD Black/500GB WD Samsung DVD Burner x24 Windows 7 Ultimate x64 3x Samsung SyncMaster E2320x Eyefinity - 6048x1080 
PowerCase
OCZ ModXStream Pro 600W Cooler Master 310 Mid Case 
  hide details  
Reply
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 820 (L3 Cache Unlocked) 3.625Ghz Asus M4A89GTD Pro/USB3 HIS 6950 2GB Unlocked 840/1325 1.1v 4GB Corsair XMS2 CL9 1333 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 50GB 640GB WD Black/500GB WD Samsung DVD Burner x24 Windows 7 Ultimate x64 3x Samsung SyncMaster E2320x Eyefinity - 6048x1080 
PowerCase
OCZ ModXStream Pro 600W Cooler Master 310 Mid Case 
  hide details  
Reply
post #5 of 8
Just try reinstalling the game first.
post #6 of 8
Thread Starter 
Will do damnit, 8 or 9 GB of wasted bandwidth.......damn the bandwidth cap!!
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 820 (L3 Cache Unlocked) 3.625Ghz Asus M4A89GTD Pro/USB3 HIS 6950 2GB Unlocked 840/1325 1.1v 4GB Corsair XMS2 CL9 1333 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 50GB 640GB WD Black/500GB WD Samsung DVD Burner x24 Windows 7 Ultimate x64 3x Samsung SyncMaster E2320x Eyefinity - 6048x1080 
PowerCase
OCZ ModXStream Pro 600W Cooler Master 310 Mid Case 
  hide details  
Reply
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 820 (L3 Cache Unlocked) 3.625Ghz Asus M4A89GTD Pro/USB3 HIS 6950 2GB Unlocked 840/1325 1.1v 4GB Corsair XMS2 CL9 1333 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 50GB 640GB WD Black/500GB WD Samsung DVD Burner x24 Windows 7 Ultimate x64 3x Samsung SyncMaster E2320x Eyefinity - 6048x1080 
PowerCase
OCZ ModXStream Pro 600W Cooler Master 310 Mid Case 
  hide details  
Reply
post #7 of 8
From what you mentioned it definitely sounds like a reinstall will fix it. If it does not however, report back.
post #8 of 8
Thread Starter 
Got it re install worked. I wonder what happened. Thanks guys. Solved!
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 820 (L3 Cache Unlocked) 3.625Ghz Asus M4A89GTD Pro/USB3 HIS 6950 2GB Unlocked 840/1325 1.1v 4GB Corsair XMS2 CL9 1333 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 50GB 640GB WD Black/500GB WD Samsung DVD Burner x24 Windows 7 Ultimate x64 3x Samsung SyncMaster E2320x Eyefinity - 6048x1080 
PowerCase
OCZ ModXStream Pro 600W Cooler Master 310 Mid Case 
  hide details  
Reply
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 820 (L3 Cache Unlocked) 3.625Ghz Asus M4A89GTD Pro/USB3 HIS 6950 2GB Unlocked 840/1325 1.1v 4GB Corsair XMS2 CL9 1333 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 50GB 640GB WD Black/500GB WD Samsung DVD Burner x24 Windows 7 Ultimate x64 3x Samsung SyncMaster E2320x Eyefinity - 6048x1080 
PowerCase
OCZ ModXStream Pro 600W Cooler Master 310 Mid Case 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › Mass Effect 1 Wont BOOT!!