Overclock.net › Forums › Graphics Cards › NVIDIA › 570 weird noise when overclocked
New Posts  All Forums:Forum Nav:

570 weird noise when overclocked - Page 2

post #11 of 15
It's normal

http://www.overclock.net/graphics-ca...-pc-whine.html

It could be from the PSU or GPU, but I'd strongly suggest it's the card.
space heater
(29 items)
 
S-HVH-01
(11 items)
 
PfSense
(5 items)
 
CPUMotherboardGraphicsRAM
Intel 2500k 4.7GHz  Asus P8P67 Pro(B3) 2 x Club3D 280X 3GB 16GB g.skill 1600MHz C9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro 256GB 4 x 2TB Barracudas in RAID10 2 x WD Blue 1TB RAID0 2 x 3TB Seagate Barracuda 
Hard DriveHard DriveOptical DriveCooling
8 x 146GB HP 10k SAS - various RAID levels RAID Controller LSI 9260-8i 512MB LiteOn IHAS124 Noctua NH-D15 
OSMonitorMonitorMonitor
8.1 Enterprise Acer GD245HQ (120hz) LG W2420P LG IPS231P 
MonitorMonitorKeyboardPower
HP ZR24w LG 32LH3000 (w/IPS) Razer Blackwidow Antec TruePower New 750W 
CaseMouseAudioAudio
Corsair 750D Modified original G5 Asus Xonar PCIe Sennheiser HD595 
AudioAudioAudioAudio
Tannoy Mercury 5 NAD C165BEE Bowers & Wilkins 683 Cambridge Audio DACMagic+ 
CPUCPUMotherboardRAM
Intel® Xeon® Processor E5-2630 v3 (20M Cache, 2... Intel® Xeon® Processor E5-2630 v3 (20M Cache, 2... Lenovo RD650 128GB DDR4 ECC REG 
Hard DriveHard DriveHard DriveHard Drive
720ix 12Gbps SAS RAID Controller with 1GB FBWC RAID 0 - 2 x Intel S3500 120GB SSD (deduped VHD... Intel 530 120GB SSD RAID 10 - 8 x Seagate 146GB 10k SAS  
OSPowerCase
Windows Hyper-V Server 2012 R2 2 x LiteION 750W 80PLUS Platinum RD650 24x2.5" chassis 
CPURAMHard DriveOS
Intel® Xeon® Processor X5650  8GB ECC 2 x 146GB SCSI RAID1 PfSense 2.2b 
Other
Intel 4 x 1GbE 
  hide details  
Reply
space heater
(29 items)
 
S-HVH-01
(11 items)
 
PfSense
(5 items)
 
CPUMotherboardGraphicsRAM
Intel 2500k 4.7GHz  Asus P8P67 Pro(B3) 2 x Club3D 280X 3GB 16GB g.skill 1600MHz C9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro 256GB 4 x 2TB Barracudas in RAID10 2 x WD Blue 1TB RAID0 2 x 3TB Seagate Barracuda 
Hard DriveHard DriveOptical DriveCooling
8 x 146GB HP 10k SAS - various RAID levels RAID Controller LSI 9260-8i 512MB LiteOn IHAS124 Noctua NH-D15 
OSMonitorMonitorMonitor
8.1 Enterprise Acer GD245HQ (120hz) LG W2420P LG IPS231P 
MonitorMonitorKeyboardPower
HP ZR24w LG 32LH3000 (w/IPS) Razer Blackwidow Antec TruePower New 750W 
CaseMouseAudioAudio
Corsair 750D Modified original G5 Asus Xonar PCIe Sennheiser HD595 
AudioAudioAudioAudio
Tannoy Mercury 5 NAD C165BEE Bowers & Wilkins 683 Cambridge Audio DACMagic+ 
CPUCPUMotherboardRAM
Intel® Xeon® Processor E5-2630 v3 (20M Cache, 2... Intel® Xeon® Processor E5-2630 v3 (20M Cache, 2... Lenovo RD650 128GB DDR4 ECC REG 
Hard DriveHard DriveHard DriveHard Drive
720ix 12Gbps SAS RAID Controller with 1GB FBWC RAID 0 - 2 x Intel S3500 120GB SSD (deduped VHD... Intel 530 120GB SSD RAID 10 - 8 x Seagate 146GB 10k SAS  
OSPowerCase
Windows Hyper-V Server 2012 R2 2 x LiteION 750W 80PLUS Platinum RD650 24x2.5" chassis 
CPURAMHard DriveOS
Intel® Xeon® Processor X5650  8GB ECC 2 x 146GB SCSI RAID1 PfSense 2.2b 
Other
Intel 4 x 1GbE 
  hide details  
Reply
post #12 of 15
Thread Starter 
Yeah but I really don't understand why it would happen on Furmark but not on games though. Which is fine. Maybe it's because it doesn't get to 99% on some games but it does on GPU stressing software.
    
CPUMotherboardGraphicsRAM
[intel] i5 2500K @ 4.5 GHz [Asus] P8Z68-V [GB] GTX 970 G1 [Kingston] HyperX Fury 1600MHz - 16GB 
Hard DriveOSMonitorPower
[Crucial] MX 100 Windows 10 64 bit [BenQ] XL2411Z [EVGA] SuperNOVA 750W G2 
Case
[Corsair] 330R 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[intel] i5 2500K @ 4.5 GHz [Asus] P8Z68-V [GB] GTX 970 G1 [Kingston] HyperX Fury 1600MHz - 16GB 
Hard DriveOSMonitorPower
[Crucial] MX 100 Windows 10 64 bit [BenQ] XL2411Z [EVGA] SuperNOVA 750W G2 
Case
[Corsair] 330R 
  hide details  
Reply
post #13 of 15
i heard that noise from my first one when i overclocked it, it was fine and no noise before that, it fried very soon after

buzzing on furmark was louder at the highest point of fps
post #14 of 15
Thread Starter 
Don't think it's going to fry, I get 50C load.
    
CPUMotherboardGraphicsRAM
[intel] i5 2500K @ 4.5 GHz [Asus] P8Z68-V [GB] GTX 970 G1 [Kingston] HyperX Fury 1600MHz - 16GB 
Hard DriveOSMonitorPower
[Crucial] MX 100 Windows 10 64 bit [BenQ] XL2411Z [EVGA] SuperNOVA 750W G2 
Case
[Corsair] 330R 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[intel] i5 2500K @ 4.5 GHz [Asus] P8Z68-V [GB] GTX 970 G1 [Kingston] HyperX Fury 1600MHz - 16GB 
Hard DriveOSMonitorPower
[Crucial] MX 100 Windows 10 64 bit [BenQ] XL2411Z [EVGA] SuperNOVA 750W G2 
Case
[Corsair] 330R 
  hide details  
Reply
post #15 of 15
Quote:
Originally Posted by zefs View Post
Don't think it's going to fry, I get 50C load.
temp seems to have no effect, mine was fine on temps

not trying to scare you but be wary, the buzzing sound was obviously bad in my case
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 570 weird noise when overclocked