Overclock.net › Forums › Intel › Intel - General › Putting together my new i5-2500K/P8P67 Deluxe System: Help!
New Posts  All Forums:Forum Nav:

Putting together my new i5-2500K/P8P67 Deluxe System: Help! - Page 11

post #101 of 110
I think we can all think back to the first time we mounted a cpu and brought down the bracket (I'm talking lga775 anyway)

I remember pushing the retaining 'arm' down, it seemed to go on forever and ever, the board was creaking, it was resistant, I was bottling it in case I ruined £300 worth of gear

Now I know I was doing it right, I don't even think about it anymore
post #102 of 110
Thread Starter 
OK, I'm, pissed. I thought I could call ASUS and be put on hold. They're having trouble with their phones today. They're giving a busy signal and I had to leave a message. Got through to notebook support and guy tried to help me. The connection fell through. I couldn't understand his African accent anyway.

OK, I'm gonna tell you everything I did and see if it's OK. Please read it carefully.

Put anti-static wrist strap on and connected to case under my desk.
Put motherboard on box.
Put CPU in socket. The arrows matched. Pulled lever down.
Cleaned CPU with alcohol gently. Used almost nothing and wiped right away. Marks came off.
Put Silver Arrow bottom on motherboard.
Put ram in two black slots.
Put thermal paste in the middle. Put Silver Arrow fan on CPU. Screwed in. Clamped down bolt. Is very tight.
Put 9 standoffs and I/O shield in case.
Placed motherboard in I/O shield and on the standoffs. 9 holes/9 standoffs.
Screwed them in tight but not over-tightly.
Put PSU in bottom.
Used a 24-pin for EATXPWR, 8-pin with HAF X extension for EATX12V.
Put CD/DVD drive in. Put SSD in. Put 3 HDs in.
Connected the IDE plug for case fans. Connected the SATA plugs.
Put SATA data plugs for drives.
Put GPU in. Screws 2 slots in the chase.
Connected the power, reset, and leds on connecter. Put connecter on motherboard.
__________________________________________________ _______________

QUESTIONS!

Connected black HD Audio plug to the AAFP port
Is this right?[B]

Also, I have a the USB cord from the front panel that I have NO IDEA where to connect to. I asked in the motherboard forum and I have no idea.

I have a black cord from the front of the case that says "USB". It fits in a connector that came with the motherboard that is navy blue. It has "USB" on it and says the following...

Quote:
Side 1
NC

GND
P2 +
P2 -
+5V
Quote:
Side 2
+5V
P1 -
P1 +
GND
Where do I connect this to? Is it the 10-1 pin USB1314 port or the USB1112 port? Is it something else?

Also, the manual says "Never connect a 1314 cable to the USB connecters. Doing so with damage the motherboards!". This got me greatly concerned. I have a black cord that says "1314" also hanging from the front of the case.

Anyway, please look this over. I'm gonna turn it on as soon I feel I comfortable. I'm scared I'm gonna see a spark and my money goes down the crapper.
Edited by Deverica Wolf - 5/18/11 at 2:26pm
post #103 of 110
Thread Starter 
It's Working!
post #104 of 110
Good to hear! Install Windows 7 on it, and show us some pictures!
    
CPUMotherboardGraphicsGraphics
Intel Core i7 7700k ASUS Maximus IX Formula EVGA GTX1080 Ti *soon* EVGA GTX1080 Ti *soon* 
RAMHard DriveHard DriveHard Drive
16GB Corsair Dominator Platinum 2666MHz CL16 Samsung 950 PRO M.2 512GB WD Red 4TB WD Green 1TB 
CoolingOSMonitorKeyboard
Corsair H110i GT Windows 10 PRO ASUS ROG Swift PG279Q Corsair K70 RGB MX Brown 
PowerCaseMouseMouse Pad
EVGA Supernova T2 850W Phanteks Enthoo Luxe Logitech G900 Chaos Spectrum Razer Destructor 2 
AudioAudioAudio
Beyerdynamic DT-770 PRO 80ohm JDS O2+ODAC Zalman MIC-M1 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i7 7700k ASUS Maximus IX Formula EVGA GTX1080 Ti *soon* EVGA GTX1080 Ti *soon* 
RAMHard DriveHard DriveHard Drive
16GB Corsair Dominator Platinum 2666MHz CL16 Samsung 950 PRO M.2 512GB WD Red 4TB WD Green 1TB 
CoolingOSMonitorKeyboard
Corsair H110i GT Windows 10 PRO ASUS ROG Swift PG279Q Corsair K70 RGB MX Brown 
PowerCaseMouseMouse Pad
EVGA Supernova T2 850W Phanteks Enthoo Luxe Logitech G900 Chaos Spectrum Razer Destructor 2 
AudioAudioAudio
Beyerdynamic DT-770 PRO 80ohm JDS O2+ODAC Zalman MIC-M1 
  hide details  
Reply
post #105 of 110
Quote:
Originally Posted by Deverica Wolf View Post
It's Working!
Nice!! Give us some pic's for sure. And let us know how some games run!
post #106 of 110
Thread Starter 
Ummmmm. I can't get Windows to to find my hard drives other than the boot SSD. It also can't detect the internet. I am running the drives in ACHI mode 'cause it's better for SSDs. It's also won't let me run my TV in HD mode. Otherwise everything is quick & OK.

Any help?
post #107 of 110
Quote:
Originally Posted by Deverica Wolf View Post
Ummmmm. I can't get Windows to to find my hard drives other than the boot SSD. It also can't detect the internet. I am running the drives in ACHI mode 'cause it's better for SSDs. It's also won't let me run my TV in HD mode. Otherwise everything is quick & OK.

Any help?
You probably need to initialize the drives.

r/click "My Computer" > Manage> Disk management> r/click on the drives and follow the prompts.

Do you have the ethernet drivers installed?
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #108 of 110
Quote:
Originally Posted by grunion View Post
You probably need to initialize the drives.

r/click "My Computer" > Manage> Disk management> r/click on the drives and follow the prompts.

Do you have the ethernet drivers installed?
^This.

For the Internet connection, you'll have to use the Motherboard's DVD to install the Ethernet drivers.

As of the HDD's, I have no idea...
    
CPUMotherboardGraphicsGraphics
Intel Core i7 7700k ASUS Maximus IX Formula EVGA GTX1080 Ti *soon* EVGA GTX1080 Ti *soon* 
RAMHard DriveHard DriveHard Drive
16GB Corsair Dominator Platinum 2666MHz CL16 Samsung 950 PRO M.2 512GB WD Red 4TB WD Green 1TB 
CoolingOSMonitorKeyboard
Corsair H110i GT Windows 10 PRO ASUS ROG Swift PG279Q Corsair K70 RGB MX Brown 
PowerCaseMouseMouse Pad
EVGA Supernova T2 850W Phanteks Enthoo Luxe Logitech G900 Chaos Spectrum Razer Destructor 2 
AudioAudioAudio
Beyerdynamic DT-770 PRO 80ohm JDS O2+ODAC Zalman MIC-M1 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i7 7700k ASUS Maximus IX Formula EVGA GTX1080 Ti *soon* EVGA GTX1080 Ti *soon* 
RAMHard DriveHard DriveHard Drive
16GB Corsair Dominator Platinum 2666MHz CL16 Samsung 950 PRO M.2 512GB WD Red 4TB WD Green 1TB 
CoolingOSMonitorKeyboard
Corsair H110i GT Windows 10 PRO ASUS ROG Swift PG279Q Corsair K70 RGB MX Brown 
PowerCaseMouseMouse Pad
EVGA Supernova T2 850W Phanteks Enthoo Luxe Logitech G900 Chaos Spectrum Razer Destructor 2 
AudioAudioAudio
Beyerdynamic DT-770 PRO 80ohm JDS O2+ODAC Zalman MIC-M1 
  hide details  
Reply
post #109 of 110
Thread Starter 
I found all three drives. Do I convert them to Dynamic Disc or MBR Disc?

Nevermind. It's easier to convert to Dynamic Disk than vicea versa so I went with MBR.
Edited by Deverica Wolf - 5/18/11 at 8:04pm
post #110 of 110
Quote:
Originally Posted by justarealguy View Post
Double check to ensure that the arrow is in the proper corner.

After that, yes - it takes a bit of pressure. Even a grinding noise (it's bad, but no worries) is audible.
^ this. First cpu I installed I freaked out a bit from the noise. You can hear a crunching noise but it is perfectly normal. I would still double check to make sure the cpu is in properly. You can never be too careful.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe reference gtx 680 Ripjaws(blue)1866, 8-9-8-24-2t 
Hard DriveOptical DriveOSMonitor
c300, 2X WD CAVAIAR BLACK 640GB RAID 0 LG Bluray/Dvd Rewriter 7 Ult Gateway 24" lcd 1920x1200 
KeyboardPowerCaseMouse
Lycosa Corsair 750w tx Cooler Master HAF 932 black g9 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe reference gtx 680 Ripjaws(blue)1866, 8-9-8-24-2t 
Hard DriveOptical DriveOSMonitor
c300, 2X WD CAVAIAR BLACK 640GB RAID 0 LG Bluray/Dvd Rewriter 7 Ult Gateway 24" lcd 1920x1200 
KeyboardPowerCaseMouse
Lycosa Corsair 750w tx Cooler Master HAF 932 black g9 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Putting together my new i5-2500K/P8P67 Deluxe System: Help!