Overclock.net › Forums › Components › Memory › RAM not working at 1066MHz
New Posts  All Forums:Forum Nav:

RAM not working at 1066MHz - Page 2

post #11 of 15
AM2+ support 1066 at one dimm per channel only
If you fill more than two slots it will downclock to 800.

Gyro
Edited by Gyro - 5/14/11 at 4:56am
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #12 of 15
Thread Starter 
Dunno, I guess the ports are just loose. But that's not the issue here
Blue on Black
(13 items)
 
   
CPUMotherboardGraphicsRAM
R5 1600X MSI X370 Gaming Pro Carbon MSI R9 390 Gaming 8G G.Skill Ripjaws V 8GB 
Hard DriveHard DriveHard DriveCooling
ADADA SU800 256GB WD Caviar Green 2x750GB RAID0 WD Caviar Blue 2x1TB RAID0 Fractal Design Celsius S36 
OSMonitorPowerCase
Windows 10 Monoprice 1080p 144hz LED EVGA Supernova G2 650W Corsair 750D 
Mouse
Perixx MX-1000 
CPUMotherboardGraphicsGraphics
FX-8350 @ 4.6 Gigabyte GA-990FXA-UD3 ASUS R9 270X XFire 1120/1450 MSI R9 270X XFire 1120/1450 
RAMHard DriveCoolingOS
EVGA Superclocked 8GB 1866MHz WD Blue 1TB Corsair H80i Windows 7 Ultimate x64 
MonitorPowerCase
Acer H233H 23" 1080p Rosewill PHOTON 750W Corsair 200R 
  hide details  
Reply
Blue on Black
(13 items)
 
   
CPUMotherboardGraphicsRAM
R5 1600X MSI X370 Gaming Pro Carbon MSI R9 390 Gaming 8G G.Skill Ripjaws V 8GB 
Hard DriveHard DriveHard DriveCooling
ADADA SU800 256GB WD Caviar Green 2x750GB RAID0 WD Caviar Blue 2x1TB RAID0 Fractal Design Celsius S36 
OSMonitorPowerCase
Windows 10 Monoprice 1080p 144hz LED EVGA Supernova G2 650W Corsair 750D 
Mouse
Perixx MX-1000 
CPUMotherboardGraphicsGraphics
FX-8350 @ 4.6 Gigabyte GA-990FXA-UD3 ASUS R9 270X XFire 1120/1450 MSI R9 270X XFire 1120/1450 
RAMHard DriveCoolingOS
EVGA Superclocked 8GB 1866MHz WD Blue 1TB Corsair H80i Windows 7 Ultimate x64 
MonitorPowerCase
Acer H233H 23" 1080p Rosewill PHOTON 750W Corsair 200R 
  hide details  
Reply
post #13 of 15
Try using one stick per channel.
One in the left bank of each coloured slot.
That should run at 1066.
Once you populate all slots it will only run at 800.


Gyro
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #14 of 15
Someone did manage to get 4 DIMMs of DDR2 at 1100Mhz CL5 before (pioneerisloud I believe), but that was on a Phenom II C2, not a Phenom (I)
post #15 of 15
Thread Starter 
My next upgrade will be a Phenom II, but that won't be til after I get my RAID
Blue on Black
(13 items)
 
   
CPUMotherboardGraphicsRAM
R5 1600X MSI X370 Gaming Pro Carbon MSI R9 390 Gaming 8G G.Skill Ripjaws V 8GB 
Hard DriveHard DriveHard DriveCooling
ADADA SU800 256GB WD Caviar Green 2x750GB RAID0 WD Caviar Blue 2x1TB RAID0 Fractal Design Celsius S36 
OSMonitorPowerCase
Windows 10 Monoprice 1080p 144hz LED EVGA Supernova G2 650W Corsair 750D 
Mouse
Perixx MX-1000 
CPUMotherboardGraphicsGraphics
FX-8350 @ 4.6 Gigabyte GA-990FXA-UD3 ASUS R9 270X XFire 1120/1450 MSI R9 270X XFire 1120/1450 
RAMHard DriveCoolingOS
EVGA Superclocked 8GB 1866MHz WD Blue 1TB Corsair H80i Windows 7 Ultimate x64 
MonitorPowerCase
Acer H233H 23" 1080p Rosewill PHOTON 750W Corsair 200R 
  hide details  
Reply
Blue on Black
(13 items)
 
   
CPUMotherboardGraphicsRAM
R5 1600X MSI X370 Gaming Pro Carbon MSI R9 390 Gaming 8G G.Skill Ripjaws V 8GB 
Hard DriveHard DriveHard DriveCooling
ADADA SU800 256GB WD Caviar Green 2x750GB RAID0 WD Caviar Blue 2x1TB RAID0 Fractal Design Celsius S36 
OSMonitorPowerCase
Windows 10 Monoprice 1080p 144hz LED EVGA Supernova G2 650W Corsair 750D 
Mouse
Perixx MX-1000 
CPUMotherboardGraphicsGraphics
FX-8350 @ 4.6 Gigabyte GA-990FXA-UD3 ASUS R9 270X XFire 1120/1450 MSI R9 270X XFire 1120/1450 
RAMHard DriveCoolingOS
EVGA Superclocked 8GB 1866MHz WD Blue 1TB Corsair H80i Windows 7 Ultimate x64 
MonitorPowerCase
Acer H233H 23" 1080p Rosewill PHOTON 750W Corsair 200R 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › RAM not working at 1066MHz