Overclock.net › Forums › Components › Sound Cards and Computer Audio › Sound isn't working
New Posts  All Forums:Forum Nav:

Sound isn't working

post #1 of 22
Thread Starter 
So this is a weird one... I have my hd reciever hooked up to my computer via optical audio cable, 3.1 setup, when I play a game, windows media player, or anything else revolving sound, it doesn't work. If I go into the sound options, it says I should be hearing the sound, yet I don't.

If I open the mixer, it shows the green bar going up and down like music is being played... yet I hear nothing...

My speakers are all hooked up correctly, because my radio option works.... I can switch to radio mode and listen to that fine...

________________________

Anyways I know this much, every since I put my GT 430 physx card in my sound stopped working, could that be why? I don't want to take it out though obviously...


Any suggestions/tricks/fixes to get my audio back?




Thanks!
Current Rig
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel 6800k Gigabyte GA‑X99‑UD3P  Asus GTX 980ti Platinum edition 32 GB Crucial Ballistics 
Hard DriveHard DriveCoolingOS
Sandisk 512gb m.2 Western Digital reds Cooler Master 212 evo Windows 10 64bit 
Case
Fractal design define S 
  hide details  
Reply
Current Rig
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel 6800k Gigabyte GA‑X99‑UD3P  Asus GTX 980ti Platinum edition 32 GB Crucial Ballistics 
Hard DriveHard DriveCoolingOS
Sandisk 512gb m.2 Western Digital reds Cooler Master 212 evo Windows 10 64bit 
Case
Fractal design define S 
  hide details  
Reply
post #2 of 22
How about start by removing the GT 430 and see if it solves anything?

You said it started it, or at least since you installed it.
Son of a Bridge
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.2ghz | 1.24v Asus P8P67 EVO [B3 Revision] Sapphire HD6870 1GB GDDR5 @ 1ghz Core 4GB Kingston HyperX DDR3 1600mhz 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar P7K500 500gb 16MB Cache SATA II SATA LG DVD burner Windows 7 Ultimate x64 Acer LCD 17" 1280x1024 
PowerCaseMouseMouse Pad
Corsair TX650 Modded regular case X7 X-760H 2000 DPI N@NO 
  hide details  
Reply
Son of a Bridge
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.2ghz | 1.24v Asus P8P67 EVO [B3 Revision] Sapphire HD6870 1GB GDDR5 @ 1ghz Core 4GB Kingston HyperX DDR3 1600mhz 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar P7K500 500gb 16MB Cache SATA II SATA LG DVD burner Windows 7 Ultimate x64 Acer LCD 17" 1280x1024 
PowerCaseMouseMouse Pad
Corsair TX650 Modded regular case X7 X-760H 2000 DPI N@NO 
  hide details  
Reply
post #3 of 22
Thread Starter 
Right, understood, but I want the card to be in there. If it works without the card, I still have an issue... Ill try it, but the card needs to be in.




Edit: Took the card out, isn't working still...

Could the Nvidia drivers messed it up? Under device manager, then sound, I see a bunch of Nivida sound things... I don't want sound through the GPU..
Edited by Nilareon - 5/14/11 at 2:37pm
Current Rig
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel 6800k Gigabyte GA‑X99‑UD3P  Asus GTX 980ti Platinum edition 32 GB Crucial Ballistics 
Hard DriveHard DriveCoolingOS
Sandisk 512gb m.2 Western Digital reds Cooler Master 212 evo Windows 10 64bit 
Case
Fractal design define S 
  hide details  
Reply
Current Rig
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel 6800k Gigabyte GA‑X99‑UD3P  Asus GTX 980ti Platinum edition 32 GB Crucial Ballistics 
Hard DriveHard DriveCoolingOS
Sandisk 512gb m.2 Western Digital reds Cooler Master 212 evo Windows 10 64bit 
Case
Fractal design define S 
  hide details  
Reply
post #4 of 22
Quote:
Originally Posted by Kirus2012;13504346 
So this is a weird one... I have my hd reciever hooked up to my computer via optical audio cable, 3.1 setup, when I play a game, windows media player, or anything else revolving sound, it doesn't work. If I go into the sound options, it says I should be hearing the sound, yet I don't.

If I open the mixer, it shows the green bar going up and down like music is being played... yet I hear nothing...

My speakers are all hooked up correctly, because my radio option works.... I can switch to radio mode and listen to that fine...

________________________

Anyways I know this much, every since I put my GT 430 physx card in my sound stopped working, could that be why? I don't want to take it out though obviously...


Any suggestions/tricks/fixes to get my audio back?




Thanks!

Maybe this will help.
Right click your speaker icon in bottom right of screen, left click playback devices and you should then get a new pop up windows with some audio options, pick what audio output you want and set it as default.
Allso your audio software manager for your intergrated audio chipset may have the option of speakers or optical.
Edited by OcSlave - 5/14/11 at 2:53pm
The Beast Master
(16 items)
 
  
CPUMotherboardGraphicsRAM
5930k Gigabyte x99 gaming p sli Gigabyte gtx 980 ti xtreme gaming 4x4gb Kingston fury 
Hard DriveOptical DriveCoolingOS
250gb samsung evo Lg Sata Corsair 110i gtx Win10 64Bit 
MonitorPowerCaseAudio
Sony 4K 8505 49" corsair tx850 v2 HafX creative x-fi titanium,dts and ddl, z6a 5.1 hea... 
  hide details  
Reply
The Beast Master
(16 items)
 
  
CPUMotherboardGraphicsRAM
5930k Gigabyte x99 gaming p sli Gigabyte gtx 980 ti xtreme gaming 4x4gb Kingston fury 
Hard DriveOptical DriveCoolingOS
250gb samsung evo Lg Sata Corsair 110i gtx Win10 64Bit 
MonitorPowerCaseAudio
Sony 4K 8505 49" corsair tx850 v2 HafX creative x-fi titanium,dts and ddl, z6a 5.1 hea... 
  hide details  
Reply
post #5 of 22
Thread Starter 
yeah, only one option, my receiver, it said it was optical and already on default.
Current Rig
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel 6800k Gigabyte GA‑X99‑UD3P  Asus GTX 980ti Platinum edition 32 GB Crucial Ballistics 
Hard DriveHard DriveCoolingOS
Sandisk 512gb m.2 Western Digital reds Cooler Master 212 evo Windows 10 64bit 
Case
Fractal design define S 
  hide details  
Reply
Current Rig
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel 6800k Gigabyte GA‑X99‑UD3P  Asus GTX 980ti Platinum edition 32 GB Crucial Ballistics 
Hard DriveHard DriveCoolingOS
Sandisk 512gb m.2 Western Digital reds Cooler Master 212 evo Windows 10 64bit 
Case
Fractal design define S 
  hide details  
Reply
post #6 of 22
Ok so if you take the optical cable from the back of your reciever can you see the flashing red light coming out while your playing a mp3 for example?
This will help problem solve as we will know if the pc is actually outputting any type of digital signal.

When you say you can switch to radio mode, do you mean radio mode from pc or does the stereo have a inbiult radio?
Edited by OcSlave - 5/14/11 at 3:05pm
The Beast Master
(16 items)
 
  
CPUMotherboardGraphicsRAM
5930k Gigabyte x99 gaming p sli Gigabyte gtx 980 ti xtreme gaming 4x4gb Kingston fury 
Hard DriveOptical DriveCoolingOS
250gb samsung evo Lg Sata Corsair 110i gtx Win10 64Bit 
MonitorPowerCaseAudio
Sony 4K 8505 49" corsair tx850 v2 HafX creative x-fi titanium,dts and ddl, z6a 5.1 hea... 
  hide details  
Reply
The Beast Master
(16 items)
 
  
CPUMotherboardGraphicsRAM
5930k Gigabyte x99 gaming p sli Gigabyte gtx 980 ti xtreme gaming 4x4gb Kingston fury 
Hard DriveOptical DriveCoolingOS
250gb samsung evo Lg Sata Corsair 110i gtx Win10 64Bit 
MonitorPowerCaseAudio
Sony 4K 8505 49" corsair tx850 v2 HafX creative x-fi titanium,dts and ddl, z6a 5.1 hea... 
  hide details  
Reply
post #7 of 22
Thread Starter 
negative, no read lights comming out of the end of the cable.





I'm still thinking it has something to do with my Nivida drivers.
Current Rig
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel 6800k Gigabyte GA‑X99‑UD3P  Asus GTX 980ti Platinum edition 32 GB Crucial Ballistics 
Hard DriveHard DriveCoolingOS
Sandisk 512gb m.2 Western Digital reds Cooler Master 212 evo Windows 10 64bit 
Case
Fractal design define S 
  hide details  
Reply
Current Rig
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel 6800k Gigabyte GA‑X99‑UD3P  Asus GTX 980ti Platinum edition 32 GB Crucial Ballistics 
Hard DriveHard DriveCoolingOS
Sandisk 512gb m.2 Western Digital reds Cooler Master 212 evo Windows 10 64bit 
Case
Fractal design define S 
  hide details  
Reply
post #8 of 22
Thread Starter 
Quote:
Originally Posted by OcSlave;13504820 
Ok so if you take the optical cable from the back of your reciever can you see the flashing red light coming out while your playing a mp3 for example?
This will help problem solve as we will know if the pc is actually outputting any type of digital signal.

When you say you can switch to radio mode, do you mean radio mode from pc or does the stereo have a inbiult radio?

it has inbuilt radio. so we know the speakers are hooked up correctly.
Current Rig
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel 6800k Gigabyte GA‑X99‑UD3P  Asus GTX 980ti Platinum edition 32 GB Crucial Ballistics 
Hard DriveHard DriveCoolingOS
Sandisk 512gb m.2 Western Digital reds Cooler Master 212 evo Windows 10 64bit 
Case
Fractal design define S 
  hide details  
Reply
Current Rig
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel 6800k Gigabyte GA‑X99‑UD3P  Asus GTX 980ti Platinum edition 32 GB Crucial Ballistics 
Hard DriveHard DriveCoolingOS
Sandisk 512gb m.2 Western Digital reds Cooler Master 212 evo Windows 10 64bit 
Case
Fractal design define S 
  hide details  
Reply
post #9 of 22
Have you tried disabling hdmi audio from nvidia control panel.
Allso i believe i know your problem now!

Somewhere in your audio manager, not the windows audio manager but your intergrated chipsets audio manager there will be options for speakers or PCM, virtually all onboard audio only do pcm digital so if you have never selected PCM digital output it will never work , i really do believe this to be your problem, whats the audio chipset you have?
The Beast Master
(16 items)
 
  
CPUMotherboardGraphicsRAM
5930k Gigabyte x99 gaming p sli Gigabyte gtx 980 ti xtreme gaming 4x4gb Kingston fury 
Hard DriveOptical DriveCoolingOS
250gb samsung evo Lg Sata Corsair 110i gtx Win10 64Bit 
MonitorPowerCaseAudio
Sony 4K 8505 49" corsair tx850 v2 HafX creative x-fi titanium,dts and ddl, z6a 5.1 hea... 
  hide details  
Reply
The Beast Master
(16 items)
 
  
CPUMotherboardGraphicsRAM
5930k Gigabyte x99 gaming p sli Gigabyte gtx 980 ti xtreme gaming 4x4gb Kingston fury 
Hard DriveOptical DriveCoolingOS
250gb samsung evo Lg Sata Corsair 110i gtx Win10 64Bit 
MonitorPowerCaseAudio
Sony 4K 8505 49" corsair tx850 v2 HafX creative x-fi titanium,dts and ddl, z6a 5.1 hea... 
  hide details  
Reply
post #10 of 22
once you select pcm there will be the light coming from the end of cable
The Beast Master
(16 items)
 
  
CPUMotherboardGraphicsRAM
5930k Gigabyte x99 gaming p sli Gigabyte gtx 980 ti xtreme gaming 4x4gb Kingston fury 
Hard DriveOptical DriveCoolingOS
250gb samsung evo Lg Sata Corsair 110i gtx Win10 64Bit 
MonitorPowerCaseAudio
Sony 4K 8505 49" corsair tx850 v2 HafX creative x-fi titanium,dts and ddl, z6a 5.1 hea... 
  hide details  
Reply
The Beast Master
(16 items)
 
  
CPUMotherboardGraphicsRAM
5930k Gigabyte x99 gaming p sli Gigabyte gtx 980 ti xtreme gaming 4x4gb Kingston fury 
Hard DriveOptical DriveCoolingOS
250gb samsung evo Lg Sata Corsair 110i gtx Win10 64Bit 
MonitorPowerCaseAudio
Sony 4K 8505 49" corsair tx850 v2 HafX creative x-fi titanium,dts and ddl, z6a 5.1 hea... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Sound isn't working