Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Brand New 560 Ti, Windows forgets overclock settings every restart!?
New Posts  All Forums:Forum Nav:

Brand New 560 Ti, Windows forgets overclock settings every restart!?

post #1 of 10
Thread Starter 
Hi people, anyone had any similar problems with the 560 overclocking? My windows 7 64bit forgets my overclock on this card, ive tried msi after burner, standard nvidia tool, and asus smart doctor, the card i have is the

560 GTX asus Direct CU II

ive just upgraded from a 8800 GTS 640mb and i cant figure it out? my 8800 used to remember, so why is it my 560 doesnt ? any ideas?
Unrealfarcry
(13 items)
 
  
CPUMotherboardGraphicsRAM
e5200 ABIT IP35 PRO 560 Ti OCZ pc6400 
Hard DriveOptical DriveOSMonitor
750GB, 1TB LG 20x DVDRW Win 7 64bit Prolite E2710HDS 
KeyboardPowerCaseMouse
gigabyte generic Corsair HX750W M59 NZXT DELL 
  hide details  
Reply
Unrealfarcry
(13 items)
 
  
CPUMotherboardGraphicsRAM
e5200 ABIT IP35 PRO 560 Ti OCZ pc6400 
Hard DriveOptical DriveOSMonitor
750GB, 1TB LG 20x DVDRW Win 7 64bit Prolite E2710HDS 
KeyboardPowerCaseMouse
gigabyte generic Corsair HX750W M59 NZXT DELL 
  hide details  
Reply
post #2 of 10
Quote:
Originally Posted by Unrealfarcry View Post
Hi people, anyone had any similar problems with the 560 overclocking? My windows 7 64bit forgets my overclock on this card, ive tried msi after burner, standard nvidia tool, and asus smart doctor, the card i have is the

560 GTX asus Direct CU II

ive just upgraded from a 8800 GTS 640mb and i cant figure it out? my 8800 used to remember, so why is it my 560 doesnt ? any ideas?
do you have the box checked in after burner to apply settings at start up?
    
CPUMotherboardGraphicsRAM
i5 2500k OC'd 4.9GHz Asus P8P67-M PRo Asus GTX-560 Ti Direct CU II  PNY XLR8 8GB DDR3 PC3-12800 
Hard DriveOptical DriveCoolingOS
WD Caviar Black WD1002FAEX 1TB 7200 RPM LG Black Blu-ray Disc Combo SATA w/Lightscribe Corsair H60 Windows 7 Ultimate 
MonitorPowerCase
Acer G235HAbd 23'' WideScreen LCD monitor OCZ ModXStream Pro OCZ700MXSP 700W Modular PSU Corsair Carbide Series 500R 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k OC'd 4.9GHz Asus P8P67-M PRo Asus GTX-560 Ti Direct CU II  PNY XLR8 8GB DDR3 PC3-12800 
Hard DriveOptical DriveCoolingOS
WD Caviar Black WD1002FAEX 1TB 7200 RPM LG Black Blu-ray Disc Combo SATA w/Lightscribe Corsair H60 Windows 7 Ultimate 
MonitorPowerCase
Acer G235HAbd 23'' WideScreen LCD monitor OCZ ModXStream Pro OCZ700MXSP 700W Modular PSU Corsair Carbide Series 500R 
  hide details  
Reply
post #3 of 10
Thread Starter 
yes but for some reason it just forgets? its annoying cause my card can reach 1ghz OC but have to keep resetting it :/

Plus i noticed that the MSI one doesn't have voltage options either
Edited by Unrealfarcry - 5/14/11 at 8:31pm
Unrealfarcry
(13 items)
 
  
CPUMotherboardGraphicsRAM
e5200 ABIT IP35 PRO 560 Ti OCZ pc6400 
Hard DriveOptical DriveOSMonitor
750GB, 1TB LG 20x DVDRW Win 7 64bit Prolite E2710HDS 
KeyboardPowerCaseMouse
gigabyte generic Corsair HX750W M59 NZXT DELL 
  hide details  
Reply
Unrealfarcry
(13 items)
 
  
CPUMotherboardGraphicsRAM
e5200 ABIT IP35 PRO 560 Ti OCZ pc6400 
Hard DriveOptical DriveOSMonitor
750GB, 1TB LG 20x DVDRW Win 7 64bit Prolite E2710HDS 
KeyboardPowerCaseMouse
gigabyte generic Corsair HX750W M59 NZXT DELL 
  hide details  
Reply
post #4 of 10
For Afterburner, make sure you go into settings and check the "Start with Windows" option.
3DMARK11 - 10410
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 5.0Ghz ASRock P67 Extreme4 MSI GTX 570 SLI @ 840/2000 G.Skill Sniper 8GB DDR3-1600 
Hard DriveOSMonitorPower
2 x 150GB Velociraptor RAID-0 Win7 Ultimate Acer G245H Corsair HX850 
Case
CM Storm Enforcer 
  hide details  
Reply
3DMARK11 - 10410
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 5.0Ghz ASRock P67 Extreme4 MSI GTX 570 SLI @ 840/2000 G.Skill Sniper 8GB DDR3-1600 
Hard DriveOSMonitorPower
2 x 150GB Velociraptor RAID-0 Win7 Ultimate Acer G245H Corsair HX850 
Case
CM Storm Enforcer 
  hide details  
Reply
post #5 of 10
Thread Starter 
thanks for that , i think ive managed to keep the speeds, with the msi tool,
how do people manage to keep the voltage settings they put in these cards by any chance?
as the msi one has the voltage disabled....

Reason why is my card craps out at about 995 mhz, at standard voltage, i only need a tad more...
Edited by Unrealfarcry - 5/14/11 at 8:46pm
Unrealfarcry
(13 items)
 
  
CPUMotherboardGraphicsRAM
e5200 ABIT IP35 PRO 560 Ti OCZ pc6400 
Hard DriveOptical DriveOSMonitor
750GB, 1TB LG 20x DVDRW Win 7 64bit Prolite E2710HDS 
KeyboardPowerCaseMouse
gigabyte generic Corsair HX750W M59 NZXT DELL 
  hide details  
Reply
Unrealfarcry
(13 items)
 
  
CPUMotherboardGraphicsRAM
e5200 ABIT IP35 PRO 560 Ti OCZ pc6400 
Hard DriveOptical DriveOSMonitor
750GB, 1TB LG 20x DVDRW Win 7 64bit Prolite E2710HDS 
KeyboardPowerCaseMouse
gigabyte generic Corsair HX750W M59 NZXT DELL 
  hide details  
Reply
post #6 of 10
go into setting, and check "unlock voltage control" and "unlock voltage monitoring"
3DMARK11 - 10410
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 5.0Ghz ASRock P67 Extreme4 MSI GTX 570 SLI @ 840/2000 G.Skill Sniper 8GB DDR3-1600 
Hard DriveOSMonitorPower
2 x 150GB Velociraptor RAID-0 Win7 Ultimate Acer G245H Corsair HX850 
Case
CM Storm Enforcer 
  hide details  
Reply
3DMARK11 - 10410
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 5.0Ghz ASRock P67 Extreme4 MSI GTX 570 SLI @ 840/2000 G.Skill Sniper 8GB DDR3-1600 
Hard DriveOSMonitorPower
2 x 150GB Velociraptor RAID-0 Win7 Ultimate Acer G245H Corsair HX850 
Case
CM Storm Enforcer 
  hide details  
Reply
post #7 of 10
Thread Starter 
¬_¬ feel like such a noob after seeing them settings.. if it helps ive only had this new card for about 8 hours, had the 8800gts since release, didnt really overclock... thanks for your patience people

Oh, and what temps is everyone geting on the 560's mines roughly about between 30 - 60 oC,
8800GTS was between 65 - 100
Edited by Unrealfarcry - 5/14/11 at 8:54pm
Unrealfarcry
(13 items)
 
  
CPUMotherboardGraphicsRAM
e5200 ABIT IP35 PRO 560 Ti OCZ pc6400 
Hard DriveOptical DriveOSMonitor
750GB, 1TB LG 20x DVDRW Win 7 64bit Prolite E2710HDS 
KeyboardPowerCaseMouse
gigabyte generic Corsair HX750W M59 NZXT DELL 
  hide details  
Reply
Unrealfarcry
(13 items)
 
  
CPUMotherboardGraphicsRAM
e5200 ABIT IP35 PRO 560 Ti OCZ pc6400 
Hard DriveOptical DriveOSMonitor
750GB, 1TB LG 20x DVDRW Win 7 64bit Prolite E2710HDS 
KeyboardPowerCaseMouse
gigabyte generic Corsair HX750W M59 NZXT DELL 
  hide details  
Reply
post #8 of 10
Did you make sure you uninstall drivers / run driver sweeper in safe mode then reinstall drivers?
post #9 of 10
Thread Starter 
Yes i done that, even went in and completely deleted everything NVDIA in folders before the installation, sorted now
I have noticed how much of a BIG bottle neck this CPU (e5200) is, even clocked to absolute certain death, at 3.7GHZ (death because at this speed voltage is about 1.6V on a 45nm), still lacking grunt :/ cant decide on a i5 2500k or i7 2600k :/
Edited by Unrealfarcry - 5/14/11 at 9:04pm
Unrealfarcry
(13 items)
 
  
CPUMotherboardGraphicsRAM
e5200 ABIT IP35 PRO 560 Ti OCZ pc6400 
Hard DriveOptical DriveOSMonitor
750GB, 1TB LG 20x DVDRW Win 7 64bit Prolite E2710HDS 
KeyboardPowerCaseMouse
gigabyte generic Corsair HX750W M59 NZXT DELL 
  hide details  
Reply
Unrealfarcry
(13 items)
 
  
CPUMotherboardGraphicsRAM
e5200 ABIT IP35 PRO 560 Ti OCZ pc6400 
Hard DriveOptical DriveOSMonitor
750GB, 1TB LG 20x DVDRW Win 7 64bit Prolite E2710HDS 
KeyboardPowerCaseMouse
gigabyte generic Corsair HX750W M59 NZXT DELL 
  hide details  
Reply
post #10 of 10
Temps look about right. My 570 idles around 35 and 70 at load.
3DMARK11 - 10410
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 5.0Ghz ASRock P67 Extreme4 MSI GTX 570 SLI @ 840/2000 G.Skill Sniper 8GB DDR3-1600 
Hard DriveOSMonitorPower
2 x 150GB Velociraptor RAID-0 Win7 Ultimate Acer G245H Corsair HX850 
Case
CM Storm Enforcer 
  hide details  
Reply
3DMARK11 - 10410
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 5.0Ghz ASRock P67 Extreme4 MSI GTX 570 SLI @ 840/2000 G.Skill Sniper 8GB DDR3-1600 
Hard DriveOSMonitorPower
2 x 150GB Velociraptor RAID-0 Win7 Ultimate Acer G245H Corsair HX850 
Case
CM Storm Enforcer 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Brand New 560 Ti, Windows forgets overclock settings every restart!?