Overclock.net › Forums › Graphics Cards › AMD/ATI › Anyone solved ATIkmdag/kmpag errors?
New Posts  All Forums:Forum Nav:

Anyone solved ATIkmdag/kmpag errors?

post #1 of 14
Thread Starter 
My system is suffering from Atimkdag and atikmpag errors i had new win7 64 install and brand new hard drives and within 3 hours of use on new win7 ,I get BSOD.
I read up quite a lot on different forums and here are the suspects for Win7.
  • Second Monitor
  • Overheating
  • Unstable OC for CPU/GPU
  • CCC can cause crashes
  • Faulty Video Card

I do have a Extended second monitor.
No overheating
My CPU OC is stable. I removed GPU OC.
Downloading Display and OpenCL drivers without CCC right now.
If i cant solve it i will RMA my card.
I trouble shot everything else and it works fine.
Anyone had problems with this 2 errors and managed to solve it without RMA ?
RAILIGHT
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel SB 2500k GIgabyte GA-P67A-UD5-B3 Sapphire Radeon HD 6970 Zotac NVIDIA GeForce GTS 450 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance CMZ8GX3M2A1600C9R 16 GB Crucial M4 WD Green 1TB|Hitachi HDT7 1TB 2x WD RE4 500g RAID0 
Hard DriveCoolingOSMonitor
Seagate Baraccuda 3TB Corsair H70 Windows 7 64 SP1 Ultimate Samsung SyncMaster P2770H Black 27" 
MonitorKeyboardPowerCase
Samsung SyncMaster 943BWX 19" Razer Lycosa Corsair AX 850 Bitfenix Survivor 
MouseMouse PadAudio
Razer Naga Razer Vespula Razer Carcharias 
  hide details  
Reply
RAILIGHT
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel SB 2500k GIgabyte GA-P67A-UD5-B3 Sapphire Radeon HD 6970 Zotac NVIDIA GeForce GTS 450 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance CMZ8GX3M2A1600C9R 16 GB Crucial M4 WD Green 1TB|Hitachi HDT7 1TB 2x WD RE4 500g RAID0 
Hard DriveCoolingOSMonitor
Seagate Baraccuda 3TB Corsair H70 Windows 7 64 SP1 Ultimate Samsung SyncMaster P2770H Black 27" 
MonitorKeyboardPowerCase
Samsung SyncMaster 943BWX 19" Razer Lycosa Corsair AX 850 Bitfenix Survivor 
MouseMouse PadAudio
Razer Naga Razer Vespula Razer Carcharias 
  hide details  
Reply
post #2 of 14
Quote:
Originally Posted by StormXLR View Post
My system is suffering from Atimkdag and atikmpag errors i had new win7 64 install and brand new hard drives and within 3 hours of use on new win7 ,I get BSOD.
I read up quite a lot on different forums and here are the suspects for Win7.
  • Second Monitor
  • Overheating
  • Unstable OC for CPU/GPU
  • CCC can cause crashes
  • Faulty Video Card

I do have a Extended second monitor.
No overheating
My CPU OC is stable. I removed GPU OC.
Downloading Display and OpenCL drivers without CCC right now.
If i cant solve it i will RMA my card.
I trouble shot everything else and it works fine.
Anyone had problems with this 2 errors and managed to solve it without RMA ?
What driver version are you using? I have not run in this issue unless OC is used or corruption of drivers. You may want to delete the AMD and ATI folders if any from your HDD when you uninstall video drivers and run CCleaner before installing new drivers.
     
CPUMotherboardGraphicsRAM
Intel I7 860  Asus P7P55D-E Pro MSI ATI 6990 8gb G.Skill 1600 DDR3 (4x2Gb) 
RAMHard DriveHard DriveOptical Drive
G. Skill 1600 DDR3 OCZ Agility 2 120Gb  Seagate SATA Barracuda 160GB TSH663B DVD burner 
CoolingCoolingCoolingCooling
EK Supreme HF XSPC RC360 XSPC DDC Reservoir EK-FC6990 - EN (Nickel) 
OSMonitorKeyboardPower
Windows 10 64bit Pro Gateway FHX2300 Microsoft Wireless Multimedia V2 PC Power & Cooling Silencer 750 Quad 
CaseMouseAudio
Cooler Master HAF 932 Microsoft Wireless Optical Creative 5.1 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel I7 860  Asus P7P55D-E Pro MSI ATI 6990 8gb G.Skill 1600 DDR3 (4x2Gb) 
RAMHard DriveHard DriveOptical Drive
G. Skill 1600 DDR3 OCZ Agility 2 120Gb  Seagate SATA Barracuda 160GB TSH663B DVD burner 
CoolingCoolingCoolingCooling
EK Supreme HF XSPC RC360 XSPC DDC Reservoir EK-FC6990 - EN (Nickel) 
OSMonitorKeyboardPower
Windows 10 64bit Pro Gateway FHX2300 Microsoft Wireless Multimedia V2 PC Power & Cooling Silencer 750 Quad 
CaseMouseAudio
Cooler Master HAF 932 Microsoft Wireless Optical Creative 5.1 
  hide details  
Reply
post #3 of 14
Thread Starter 
Quote:
Originally Posted by ezveedub View Post
What driver version are you using? I have not run in this issue unless OC is used or corruption of drivers. You may want to delete the AMD and ATI folders if any from your HDD when you uninstall video drivers and run CCleaner before installing new drivers.
sorry forgot to mention that. I am running latest 11.5 ccc. The error was from before 11.4 and .3
RAILIGHT
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel SB 2500k GIgabyte GA-P67A-UD5-B3 Sapphire Radeon HD 6970 Zotac NVIDIA GeForce GTS 450 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance CMZ8GX3M2A1600C9R 16 GB Crucial M4 WD Green 1TB|Hitachi HDT7 1TB 2x WD RE4 500g RAID0 
Hard DriveCoolingOSMonitor
Seagate Baraccuda 3TB Corsair H70 Windows 7 64 SP1 Ultimate Samsung SyncMaster P2770H Black 27" 
MonitorKeyboardPowerCase
Samsung SyncMaster 943BWX 19" Razer Lycosa Corsair AX 850 Bitfenix Survivor 
MouseMouse PadAudio
Razer Naga Razer Vespula Razer Carcharias 
  hide details  
Reply
RAILIGHT
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel SB 2500k GIgabyte GA-P67A-UD5-B3 Sapphire Radeon HD 6970 Zotac NVIDIA GeForce GTS 450 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance CMZ8GX3M2A1600C9R 16 GB Crucial M4 WD Green 1TB|Hitachi HDT7 1TB 2x WD RE4 500g RAID0 
Hard DriveCoolingOSMonitor
Seagate Baraccuda 3TB Corsair H70 Windows 7 64 SP1 Ultimate Samsung SyncMaster P2770H Black 27" 
MonitorKeyboardPowerCase
Samsung SyncMaster 943BWX 19" Razer Lycosa Corsair AX 850 Bitfenix Survivor 
MouseMouse PadAudio
Razer Naga Razer Vespula Razer Carcharias 
  hide details  
Reply
post #4 of 14
Sounds like a file corruption or possible issue with video card. How often does the issue occur?
     
CPUMotherboardGraphicsRAM
Intel I7 860  Asus P7P55D-E Pro MSI ATI 6990 8gb G.Skill 1600 DDR3 (4x2Gb) 
RAMHard DriveHard DriveOptical Drive
G. Skill 1600 DDR3 OCZ Agility 2 120Gb  Seagate SATA Barracuda 160GB TSH663B DVD burner 
CoolingCoolingCoolingCooling
EK Supreme HF XSPC RC360 XSPC DDC Reservoir EK-FC6990 - EN (Nickel) 
OSMonitorKeyboardPower
Windows 10 64bit Pro Gateway FHX2300 Microsoft Wireless Multimedia V2 PC Power & Cooling Silencer 750 Quad 
CaseMouseAudio
Cooler Master HAF 932 Microsoft Wireless Optical Creative 5.1 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel I7 860  Asus P7P55D-E Pro MSI ATI 6990 8gb G.Skill 1600 DDR3 (4x2Gb) 
RAMHard DriveHard DriveOptical Drive
G. Skill 1600 DDR3 OCZ Agility 2 120Gb  Seagate SATA Barracuda 160GB TSH663B DVD burner 
CoolingCoolingCoolingCooling
EK Supreme HF XSPC RC360 XSPC DDC Reservoir EK-FC6990 - EN (Nickel) 
OSMonitorKeyboardPower
Windows 10 64bit Pro Gateway FHX2300 Microsoft Wireless Multimedia V2 PC Power & Cooling Silencer 750 Quad 
CaseMouseAudio
Cooler Master HAF 932 Microsoft Wireless Optical Creative 5.1 
  hide details  
Reply
post #5 of 14
I had this issue early when I just had the one 5870. At the time I was also getting the GSOD, so I updated my GPU's BIOS, and it was fixed from then on. Recently suffered from flickering with dual monitors and CrossFire, and a BIOS update again fixed that issue.

I would check your GPU's website and see if there is a later BIOS for it.
Hephaestus
(22 items)
 
  
CPUMotherboardGraphicsGraphics
Core i5 2500K [4.5Ghz][100x45][1.29v] MSi P67A-GD65 [1.9 BIOS] MSi GTX670 PE OC MSi GTX670 PE OC 
RAMHard DriveHard DriveHard Drive
16GB Corsair Vengeance 1600Mhz [9-9-9-24] Crucial M4 256GB [CORE] WD Caviar Black 1TB [FILEZ] WD Caviar Black 2TB [GAMEZ] 
Optical DriveCoolingOSMonitor
LG Blu-Ray Combo Corsair H50 [Push/Pull][UltraKaze 3Ks] Windows 7 Ultimate x64 Retail SP1 Yamakasi Catleap Q270 27" S-IPS 
KeyboardPowerCaseMouse
Logitech G110 Antec TP-750 Blue Lian Li Lancool PC-K62 Razer Naga Epic 
Mouse PadAudioAudioAudio
Razer Goliathus Fragger Speed  X-Fi Titanium Logitech z5300 5.1 Logitech G930 
OtherOther
MS LifeCam Studio 1080p Belkin n52te 
  hide details  
Reply
Hephaestus
(22 items)
 
  
CPUMotherboardGraphicsGraphics
Core i5 2500K [4.5Ghz][100x45][1.29v] MSi P67A-GD65 [1.9 BIOS] MSi GTX670 PE OC MSi GTX670 PE OC 
RAMHard DriveHard DriveHard Drive
16GB Corsair Vengeance 1600Mhz [9-9-9-24] Crucial M4 256GB [CORE] WD Caviar Black 1TB [FILEZ] WD Caviar Black 2TB [GAMEZ] 
Optical DriveCoolingOSMonitor
LG Blu-Ray Combo Corsair H50 [Push/Pull][UltraKaze 3Ks] Windows 7 Ultimate x64 Retail SP1 Yamakasi Catleap Q270 27" S-IPS 
KeyboardPowerCaseMouse
Logitech G110 Antec TP-750 Blue Lian Li Lancool PC-K62 Razer Naga Epic 
Mouse PadAudioAudioAudio
Razer Goliathus Fragger Speed  X-Fi Titanium Logitech z5300 5.1 Logitech G930 
OtherOther
MS LifeCam Studio 1080p Belkin n52te 
  hide details  
Reply
post #6 of 14
I've been having the same problem also, but tested each card individually and I just switched the slots that the card were in and so far so good. But I literally just did this, so we will see...
post #7 of 14
Thread Starter 
Quote:
Originally Posted by ezveedub View Post
Sounds like a file corruption or possible issue with video card. How often does the issue occur?
Occurs every once in a while mostly when system is idling on over night downloads. Or just happens randomly while browsing.

Quote:
Originally Posted by Demented View Post
I had this issue early when I just had the one 5870. At the time I was also getting the GSOD, so I updated my GPU's BIOS, and it was fixed from then on. Recently suffered from flickering with dual monitors and CrossFire, and a BIOS update again fixed that issue.

I would check your GPU's website and see if there is a later BIOS for it.
I had suspicion of GPUs bios but the problem is i can not find bios update for my Sapphire 6970 , i checked Sapphire site as well.
EDIT. Found this one on techpowerup not sure if it is the latest one. http://www.techpowerup.com/vgabios/8...48.101124.html

Quote:
Originally Posted by Danman1280 View Post
I've been having the same problem also, but tested each card individually and I just switched the slots that the card were in and so far so good. But I literally just did this, so we will see...
I already tried switching slots , no success.
Edited by StormXLR - 5/14/11 at 11:28pm
RAILIGHT
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel SB 2500k GIgabyte GA-P67A-UD5-B3 Sapphire Radeon HD 6970 Zotac NVIDIA GeForce GTS 450 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance CMZ8GX3M2A1600C9R 16 GB Crucial M4 WD Green 1TB|Hitachi HDT7 1TB 2x WD RE4 500g RAID0 
Hard DriveCoolingOSMonitor
Seagate Baraccuda 3TB Corsair H70 Windows 7 64 SP1 Ultimate Samsung SyncMaster P2770H Black 27" 
MonitorKeyboardPowerCase
Samsung SyncMaster 943BWX 19" Razer Lycosa Corsair AX 850 Bitfenix Survivor 
MouseMouse PadAudio
Razer Naga Razer Vespula Razer Carcharias 
  hide details  
Reply
RAILIGHT
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel SB 2500k GIgabyte GA-P67A-UD5-B3 Sapphire Radeon HD 6970 Zotac NVIDIA GeForce GTS 450 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance CMZ8GX3M2A1600C9R 16 GB Crucial M4 WD Green 1TB|Hitachi HDT7 1TB 2x WD RE4 500g RAID0 
Hard DriveCoolingOSMonitor
Seagate Baraccuda 3TB Corsair H70 Windows 7 64 SP1 Ultimate Samsung SyncMaster P2770H Black 27" 
MonitorKeyboardPowerCase
Samsung SyncMaster 943BWX 19" Razer Lycosa Corsair AX 850 Bitfenix Survivor 
MouseMouse PadAudio
Razer Naga Razer Vespula Razer Carcharias 
  hide details  
Reply
post #8 of 14
Quote:
Originally Posted by StormXLR View Post
Occurs every once in a while mostly when system is idling on over night downloads. Or just happens randomly while browsing.


I had suspicion of GPUs bios but the problem is i can not find bios update for my Sapphire 6970 , i checked Sapphire site as well.
EDIT. Found this one on techpowerup not sure if it is the latest one. http://www.techpowerup.com/vgabios/8...48.101124.html
If you can't find an official one on Sapphire's website, then you can see if they have a newer BIOS than the one you currently have, here:

http://www.techpowerup.com/vgabios/

EDIT- Actually, these seem to be the only two Sapphire 6970 BIOS that they have:

http://www.techpowerup.com/vgabios/i...ace=&memSize=0

Make sure you know that the BIOS will work on your card, or be knowledgeable in how to flash BIOS via a USB stick and have a backup of your original BIOS if for some reason you don't boot after flashing to one of the other BIOS.
Edited by Demented - 5/14/11 at 11:27pm
Hephaestus
(22 items)
 
  
CPUMotherboardGraphicsGraphics
Core i5 2500K [4.5Ghz][100x45][1.29v] MSi P67A-GD65 [1.9 BIOS] MSi GTX670 PE OC MSi GTX670 PE OC 
RAMHard DriveHard DriveHard Drive
16GB Corsair Vengeance 1600Mhz [9-9-9-24] Crucial M4 256GB [CORE] WD Caviar Black 1TB [FILEZ] WD Caviar Black 2TB [GAMEZ] 
Optical DriveCoolingOSMonitor
LG Blu-Ray Combo Corsair H50 [Push/Pull][UltraKaze 3Ks] Windows 7 Ultimate x64 Retail SP1 Yamakasi Catleap Q270 27" S-IPS 
KeyboardPowerCaseMouse
Logitech G110 Antec TP-750 Blue Lian Li Lancool PC-K62 Razer Naga Epic 
Mouse PadAudioAudioAudio
Razer Goliathus Fragger Speed  X-Fi Titanium Logitech z5300 5.1 Logitech G930 
OtherOther
MS LifeCam Studio 1080p Belkin n52te 
  hide details  
Reply
Hephaestus
(22 items)
 
  
CPUMotherboardGraphicsGraphics
Core i5 2500K [4.5Ghz][100x45][1.29v] MSi P67A-GD65 [1.9 BIOS] MSi GTX670 PE OC MSi GTX670 PE OC 
RAMHard DriveHard DriveHard Drive
16GB Corsair Vengeance 1600Mhz [9-9-9-24] Crucial M4 256GB [CORE] WD Caviar Black 1TB [FILEZ] WD Caviar Black 2TB [GAMEZ] 
Optical DriveCoolingOSMonitor
LG Blu-Ray Combo Corsair H50 [Push/Pull][UltraKaze 3Ks] Windows 7 Ultimate x64 Retail SP1 Yamakasi Catleap Q270 27" S-IPS 
KeyboardPowerCaseMouse
Logitech G110 Antec TP-750 Blue Lian Li Lancool PC-K62 Razer Naga Epic 
Mouse PadAudioAudioAudio
Razer Goliathus Fragger Speed  X-Fi Titanium Logitech z5300 5.1 Logitech G930 
OtherOther
MS LifeCam Studio 1080p Belkin n52te 
  hide details  
Reply
post #9 of 14
Reformat was the only thing that fixed it for me so far.
post #10 of 14
does it BSOD when you start watching youtube videos?
ISS
(17 items)
 
Voyager-1
(8 items)
 
Apollo
(15 items)
 
CPUMotherboardGraphicsRAM
Core i5 2500K Quad Core Asus P8P67 Rev 3.1 Radeon HD 7950 12GB Kingston HyperX 1600MHz 
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX300 500GB 500GB Seagate 7200.12 1TB WD Blue LG SuperMulti Combo Drive 
CoolingOSMonitorKeyboard
Thermalright Venomous X-RT Windows 10 Pro x64 Samsung SyncMaster S24B300 23.6" 1080P CoolerMaster QuickFire XT Mechanical 
PowerCaseMouseMouse Pad
PCP&C 750W Silencer Zalman Z9 Razer Deathadder SteelSeries 
CPUMotherboardGraphicsRAM
A10-6800K Gigabyte F2A85XN-WiFi ITX AMD HD Radeon 8670D 8GB AMD Performance Series 
Hard DriveOSPowerCase
1TB WD Blue Windows 8 Pro x64 Seasonic 380 Watt CoolerMaster Elite 120 Advanced 
CPUMotherboardGraphicsRAM
A6-3400m Llano APU 1.4GHz-3.4Ghz HP A60M UMA Socket FS1 6520G 6GB 1333MHz 9-9-9-24 
Hard DriveCoolingOSCase
64GB OCZ Vertex 4 Stock ARCH HP g6 
Audio
IDT 
  hide details  
Reply
ISS
(17 items)
 
Voyager-1
(8 items)
 
Apollo
(15 items)
 
CPUMotherboardGraphicsRAM
Core i5 2500K Quad Core Asus P8P67 Rev 3.1 Radeon HD 7950 12GB Kingston HyperX 1600MHz 
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX300 500GB 500GB Seagate 7200.12 1TB WD Blue LG SuperMulti Combo Drive 
CoolingOSMonitorKeyboard
Thermalright Venomous X-RT Windows 10 Pro x64 Samsung SyncMaster S24B300 23.6" 1080P CoolerMaster QuickFire XT Mechanical 
PowerCaseMouseMouse Pad
PCP&C 750W Silencer Zalman Z9 Razer Deathadder SteelSeries 
CPUMotherboardGraphicsRAM
A10-6800K Gigabyte F2A85XN-WiFi ITX AMD HD Radeon 8670D 8GB AMD Performance Series 
Hard DriveOSPowerCase
1TB WD Blue Windows 8 Pro x64 Seasonic 380 Watt CoolerMaster Elite 120 Advanced 
CPUMotherboardGraphicsRAM
A6-3400m Llano APU 1.4GHz-3.4Ghz HP A60M UMA Socket FS1 6520G 6GB 1333MHz 9-9-9-24 
Hard DriveCoolingOSCase
64GB OCZ Vertex 4 Stock ARCH HP g6 
Audio
IDT 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Anyone solved ATIkmdag/kmpag errors?