Overclock.net › Forums › AMD › AMD Motherboards › onboard sound dead?
New Posts  All Forums:Forum Nav:

onboard sound dead?

post #1 of 16
Thread Starter 
Reinstalled drivers, System Restore, driver sweep + reinstalled all drivers, reformatted windows 7, and I still get NO SOUND through my speakers.


Windows shows me getting sound, but I hear no sound, the speakers work, I have tried them with another computer.


This has been an ongoing ordeal, I have been fighting with this for about 9 hours now. Should I buy a sound card, if so which one? I would like to spend no more than 60 dollars as I can see a AM3+ mobo in my near future. The card needs to come with an optical audio port.


Again, my issue is, is that Windows says my speakers are not plugged in. I have a receiver and a surround sound via optical audio port. I am not getting the red light through the cable, but Windows says I should be hearing sound. The sound driver is Realtek HD Audio, and there are no options what so ever to edit the codec of the speakers ect..


Any help is greatly appreciated.
Current Rig
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel 6800k Gigabyte GA‑X99‑UD3P  Asus GTX 980ti Platinum edition 32 GB Crucial Ballistics 
Hard DriveHard DriveCoolingOS
Sandisk 512gb m.2 Western Digital reds Cooler Master 212 evo Windows 10 64bit 
Case
Fractal design define S 
  hide details  
Reply
Current Rig
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel 6800k Gigabyte GA‑X99‑UD3P  Asus GTX 980ti Platinum edition 32 GB Crucial Ballistics 
Hard DriveHard DriveCoolingOS
Sandisk 512gb m.2 Western Digital reds Cooler Master 212 evo Windows 10 64bit 
Case
Fractal design define S 
  hide details  
Reply
post #2 of 16
If you were fine with onboard sound and not an audiophile then this should work:
ASUS XONAR_DG 5.1 Channels PCI Interface Xonar DG Sound Card

If your speakers are high quality then they should drive the sound quality more than the card thru optical anyway. Sorry to hear about your onboard tho
     
CPUMotherboardGraphicsRAM
Intel Pentium G2020 Ivy Bridge 2.9GHz ASRock H61M-DGS Integrated Intel HD Graphics (Don't Laugh!) G.SKILL Ripjaws Series 4GB (2 x 2GB) 
Hard DriveOptical DriveCoolingOS
Samsung P3 500GB 7200RPM LITE-ON DVD Burner Intel Stock CPU Cooler Windows 7 Home Premium 
MonitorKeyboardPowerCase
Acer G226HQLBbd Black 21.5" Razer Lycosa SeaSonic S12II S12II 380B 380W COUGAR Spike Black Steel / Plastic MicroATX Min... 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Pentium G2020 Ivy Bridge 2.9GHz ASRock H61M-DGS Integrated Intel HD Graphics (Don't Laugh!) G.SKILL Ripjaws Series 4GB (2 x 2GB) 
Hard DriveOptical DriveCoolingOS
Samsung P3 500GB 7200RPM LITE-ON DVD Burner Intel Stock CPU Cooler Windows 7 Home Premium 
MonitorKeyboardPowerCase
Acer G226HQLBbd Black 21.5" Razer Lycosa SeaSonic S12II S12II 380B 380W COUGAR Spike Black Steel / Plastic MicroATX Min... 
  hide details  
Reply
post #3 of 16
Quote:
Originally Posted by Kaosuonline View Post
If you were fine with onboard sound and not an audiophile then this should work:
ASUS XONAR_DG 5.1 Channels PCI Interface Xonar DG Sound Card

If your speakers are high quality then they should drive the sound quality more than the card thru optical anyway. Sorry to hear about your onboard tho
EDIT: That card is fine so long at your regular PCI slots aren't being occupied, I assume we're talking about your sig-rig
EDIT EDIT: >.< Double post idiocy! my bad
     
CPUMotherboardGraphicsRAM
Intel Pentium G2020 Ivy Bridge 2.9GHz ASRock H61M-DGS Integrated Intel HD Graphics (Don't Laugh!) G.SKILL Ripjaws Series 4GB (2 x 2GB) 
Hard DriveOptical DriveCoolingOS
Samsung P3 500GB 7200RPM LITE-ON DVD Burner Intel Stock CPU Cooler Windows 7 Home Premium 
MonitorKeyboardPowerCase
Acer G226HQLBbd Black 21.5" Razer Lycosa SeaSonic S12II S12II 380B 380W COUGAR Spike Black Steel / Plastic MicroATX Min... 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Pentium G2020 Ivy Bridge 2.9GHz ASRock H61M-DGS Integrated Intel HD Graphics (Don't Laugh!) G.SKILL Ripjaws Series 4GB (2 x 2GB) 
Hard DriveOptical DriveCoolingOS
Samsung P3 500GB 7200RPM LITE-ON DVD Burner Intel Stock CPU Cooler Windows 7 Home Premium 
MonitorKeyboardPowerCase
Acer G226HQLBbd Black 21.5" Razer Lycosa SeaSonic S12II S12II 380B 380W COUGAR Spike Black Steel / Plastic MicroATX Min... 
  hide details  
Reply
post #4 of 16
I have been trying to get my mic to work for two days now and I could have sworn I came across a box that could be checked to tell it to send sound out on the optical port, but I can't find it now. Perhaps that could be it, it is only trying to send out sound on the usual audio connectors.
I Love Cheese
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 3.4 Asus P8P67 Basic XFX 5970 2 gig Black Edition 2x 4 gig DDR 1600 G-Skill 
Hard DriveOSMonitorPower
2x500 gig WD Vista Ultimate 64-bit Dual 25" Hannspree LCD CM 750 Watt 
CaseMouse
Rosewill THOR Logitech Trackball 
  hide details  
Reply
I Love Cheese
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 3.4 Asus P8P67 Basic XFX 5970 2 gig Black Edition 2x 4 gig DDR 1600 G-Skill 
Hard DriveOSMonitorPower
2x500 gig WD Vista Ultimate 64-bit Dual 25" Hannspree LCD CM 750 Watt 
CaseMouse
Rosewill THOR Logitech Trackball 
  hide details  
Reply
post #5 of 16
check the bios settings, some boards have a digital output setting (hdmi/optical/coax/spdif) set it to optical

if that fails, run all the config software that came with the drivers
post #6 of 16
Reset your CMOS. Fixed it for me when the same thing happened to me.
Marshmallow
(14 items)
 
Corsair H100 - Excellent Compact Cooler
Corsair Hydro Series H100 Extreme Performance Liquid CPU Cooler (CWCH100)
 
CPUMotherboardGraphicsRAM
Core i7 920 @ 4.0GHz - 1.21v EVGA Classified X58 Asus GTX 580 DirectCU II 6GB Mushkin Blackline 
Hard DriveCoolingOSMonitor
Corsair F60 + 1TB Spinpoint F3 Corsair H100 Windows 7 Ultimate x64 Asus MK241H 24" 1920x1200 
KeyboardPowerCaseMouse
Das Model S Professional Silent Antec BP550 Plus NZXT Phantom Razer DeathAdder 
  hide details  
Reply
Marshmallow
(14 items)
 
Corsair H100 - Excellent Compact Cooler
Corsair Hydro Series H100 Extreme Performance Liquid CPU Cooler (CWCH100)
 
CPUMotherboardGraphicsRAM
Core i7 920 @ 4.0GHz - 1.21v EVGA Classified X58 Asus GTX 580 DirectCU II 6GB Mushkin Blackline 
Hard DriveCoolingOSMonitor
Corsair F60 + 1TB Spinpoint F3 Corsair H100 Windows 7 Ultimate x64 Asus MK241H 24" 1920x1200 
KeyboardPowerCaseMouse
Das Model S Professional Silent Antec BP550 Plus NZXT Phantom Razer DeathAdder 
  hide details  
Reply
post #7 of 16
Quote:
Originally Posted by Ipwnnubletz View Post
Reset your CMOS. Fixed it for me when the same thing happened to me.
try this you could have disabled something in bios
    
CPUMotherboardGraphicsRAM
Intel Core i7 4930k  GIGABYTE GA-X79-UD3 GIGABYTE GV-R927XOC-4GD Radeon R9 270X 4GB  G-Skill Ripjaw DDR3 1600 
Hard DriveOptical DriveCoolingOS
SAMSUNG 830 Series 128GB + 320gb samsung spinpo... LG* Super Multi 12x Blu-ray Disc Rewriter Corsair H100 Windows 8.1 PRO 
MonitorKeyboardPowerCase
BenQ GW2450 24" x3 Corsair k70 Red Switch , Das Keyboard Blue Switch  Silverstone Strider Plus 850 watt Corsair Special Edition White Graphite Series 600T 
MouseMouse PadAudio
Corsair M65 Mionox Propus 380 Creative Labs xfi Titanium Fatal1ty champion + ... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 4930k  GIGABYTE GA-X79-UD3 GIGABYTE GV-R927XOC-4GD Radeon R9 270X 4GB  G-Skill Ripjaw DDR3 1600 
Hard DriveOptical DriveCoolingOS
SAMSUNG 830 Series 128GB + 320gb samsung spinpo... LG* Super Multi 12x Blu-ray Disc Rewriter Corsair H100 Windows 8.1 PRO 
MonitorKeyboardPowerCase
BenQ GW2450 24" x3 Corsair k70 Red Switch , Das Keyboard Blue Switch  Silverstone Strider Plus 850 watt Corsair Special Edition White Graphite Series 600T 
MouseMouse PadAudio
Corsair M65 Mionox Propus 380 Creative Labs xfi Titanium Fatal1ty champion + ... 
  hide details  
Reply
post #8 of 16
Thread Starter 
Actually, once I installed the drivers for my GT 430 graphics card is when the problems struck (dedicated physx card)

Thats when my audio stopped working. So I figured it must be forcing HDMI or something so I couldn't find an option within Windows, so I just got rid of the drivers. Didn't work. Then I got rid of ALL my computer drivers. Didn't work. Then I did a system restore. Didn't work. THEN I formatted my computer (as a last resort) DIDN'T. WORK.

It was the Gt 430 I am certain.. how can the onboard just die?
Current Rig
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel 6800k Gigabyte GA‑X99‑UD3P  Asus GTX 980ti Platinum edition 32 GB Crucial Ballistics 
Hard DriveHard DriveCoolingOS
Sandisk 512gb m.2 Western Digital reds Cooler Master 212 evo Windows 10 64bit 
Case
Fractal design define S 
  hide details  
Reply
Current Rig
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel 6800k Gigabyte GA‑X99‑UD3P  Asus GTX 980ti Platinum edition 32 GB Crucial Ballistics 
Hard DriveHard DriveCoolingOS
Sandisk 512gb m.2 Western Digital reds Cooler Master 212 evo Windows 10 64bit 
Case
Fractal design define S 
  hide details  
Reply
post #9 of 16
Quote:
Originally Posted by Kirus2012 View Post
Actually, once I installed the drivers for my GT 430 graphics card is when the problems struck (dedicated physx card)

Thats when my audio stopped working. So I figured it must be forcing HDMI or something so I couldn't find an option within Windows, so I just got rid of the drivers. Didn't work. Then I got rid of ALL my computer drivers. Didn't work. Then I did a system restore. Didn't work. THEN I formatted my computer (as a last resort) DIDN'T. WORK.

It was the Gt 430 I am certain.. how can the onboard just die?
check bios it could have switched it off somehow
    
CPUMotherboardGraphicsRAM
Intel Core i7 4930k  GIGABYTE GA-X79-UD3 GIGABYTE GV-R927XOC-4GD Radeon R9 270X 4GB  G-Skill Ripjaw DDR3 1600 
Hard DriveOptical DriveCoolingOS
SAMSUNG 830 Series 128GB + 320gb samsung spinpo... LG* Super Multi 12x Blu-ray Disc Rewriter Corsair H100 Windows 8.1 PRO 
MonitorKeyboardPowerCase
BenQ GW2450 24" x3 Corsair k70 Red Switch , Das Keyboard Blue Switch  Silverstone Strider Plus 850 watt Corsair Special Edition White Graphite Series 600T 
MouseMouse PadAudio
Corsair M65 Mionox Propus 380 Creative Labs xfi Titanium Fatal1ty champion + ... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 4930k  GIGABYTE GA-X79-UD3 GIGABYTE GV-R927XOC-4GD Radeon R9 270X 4GB  G-Skill Ripjaw DDR3 1600 
Hard DriveOptical DriveCoolingOS
SAMSUNG 830 Series 128GB + 320gb samsung spinpo... LG* Super Multi 12x Blu-ray Disc Rewriter Corsair H100 Windows 8.1 PRO 
MonitorKeyboardPowerCase
BenQ GW2450 24" x3 Corsair k70 Red Switch , Das Keyboard Blue Switch  Silverstone Strider Plus 850 watt Corsair Special Edition White Graphite Series 600T 
MouseMouse PadAudio
Corsair M65 Mionox Propus 380 Creative Labs xfi Titanium Fatal1ty champion + ... 
  hide details  
Reply
post #10 of 16
Thread Starter 
I'll check it out in a bit. I got 4 disc drives going installing all my programs.... god what a waste of time formatting... I just formatted 4 days ago too.....


arrggg.... sc2 updates.... sc2 is the soon to be wow with all these updates....
Current Rig
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel 6800k Gigabyte GA‑X99‑UD3P  Asus GTX 980ti Platinum edition 32 GB Crucial Ballistics 
Hard DriveHard DriveCoolingOS
Sandisk 512gb m.2 Western Digital reds Cooler Master 212 evo Windows 10 64bit 
Case
Fractal design define S 
  hide details  
Reply
Current Rig
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel 6800k Gigabyte GA‑X99‑UD3P  Asus GTX 980ti Platinum edition 32 GB Crucial Ballistics 
Hard DriveHard DriveCoolingOS
Sandisk 512gb m.2 Western Digital reds Cooler Master 212 evo Windows 10 64bit 
Case
Fractal design define S 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › onboard sound dead?