Overclock.net › Forums › Graphics Cards › NVIDIA › Phantom 570 FPS/3DMark 11 Problem
New Posts  All Forums:Forum Nav:

Phantom 570 FPS/3DMark 11 Problem

post #1 of 4
Thread Starter 
***?
What is wrong with my Phantom 570? I have a fresh install of Windows, tried 260.58 / 270.61 drivers and basically everything but still have 30 FPS in most games and only a score of 2000 in 3D Mark 11.

System: Phantom 570
AMD Phenom II 955 @ 3.6 GHZ
GA-890GPA-UD3H
Cougar 550W
SSD 80GB..

Temps are perfect ~40°
post #2 of 4
Check with MSI AB or GPU-Z that it actually goes to 3D clocks when on load.
Sandyman
(14 items)
 
Lenovo Y500
(8 items)
 
 
CPUGraphicsRAMHard Drive
i7 3630QM GT 650M SLI 2x4GB DDR3 1600 MHz Sandisk Extreme II 240GB 
Optical DriveOSMonitorMouse
None Windows 8 15.6" 1080p Steelseries Sensei RAW 
  hide details  
Reply
Sandyman
(14 items)
 
Lenovo Y500
(8 items)
 
 
CPUGraphicsRAMHard Drive
i7 3630QM GT 650M SLI 2x4GB DDR3 1600 MHz Sandisk Extreme II 240GB 
Optical DriveOSMonitorMouse
None Windows 8 15.6" 1080p Steelseries Sensei RAW 
  hide details  
Reply
post #3 of 4
Thread Starter 


the 100% load was when I started 3D Mark 11


ingame screenshot:



thanks for the help guys!
Edited by g33k3r - 5/15/11 at 1:47am
post #4 of 4
Thread Starter 
Can noone help? Or at least guess what the problem could be? :/ really frustrated...



New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Phantom 570 FPS/3DMark 11 Problem