Overclock.net › Forums › Components › Hard Drives & Storage › SSD › OCZ Vertex 3 240GB 300Mb/s ?! HELP
New Posts  All Forums:Forum Nav:

OCZ Vertex 3 240GB 300Mb/s ?! HELP

post #1 of 41
Thread Starter 
Hey,

I just installed my new computer with OCZ Vertex 3 240GB.
I ran CrystalDiskMark & HDTune and the result was:

capturervf.png

capturecqo.png

This is horrible !
It should be 500mb/s !

This is the Disk Info:

captureivy.png

I think im running AHCI mode (How can i check?)
I'm using GA-P67A-UD7

Any solutions?

Thanks,
Dan
Dan's Phantom
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600K GIGABYTE P67A-UD7-B3 GeForce GTX 570 OC 4x4GB (16GB) Corsair Veangence 1600MHz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 3 240GB, 1TB Cavier Black SONY DVD 24x Windows 7 Ultimate SAMSUNG 19" SyncMaster 931B x2 
PowerCaseMouse
SeaSonic 850W X GOLD NZXT Phantom White Logitech G9 
  hide details  
Reply
Dan's Phantom
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600K GIGABYTE P67A-UD7-B3 GeForce GTX 570 OC 4x4GB (16GB) Corsair Veangence 1600MHz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 3 240GB, 1TB Cavier Black SONY DVD 24x Windows 7 Ultimate SAMSUNG 19" SyncMaster 931B x2 
PowerCaseMouse
SeaSonic 850W X GOLD NZXT Phantom White Logitech G9 
  hide details  
Reply
post #2 of 41
Looks like you're hitting the SATAII speed limit. Are you sure you are usung the SATAIII ports on the motherboard?

Edit: From the bottom pic it seems you are plugged in to the SATA 6Gbps. Odd. Are you using the Intel RST drivers? Or the standard Windows drivers?
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-7700k Asus Maximus IX Hero EVGA GTX 1080 Ti 16GB Corsair Vengeance LED 3200 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 Evo NVme Corsair Neutron GTX 240GB Mushkin Chronos 480GB Toshiba 1TB 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 120GB NZXT Kraken X62 Windows 10 x64 Pro Dell S2716DG 
KeyboardPowerCaseMouse
Corsair K90 Corsair AX850 NZXT S340 Elite White Steelseries Rival 
Mouse PadAudio
Razer Goliathus Asus Xonar STX 
  hide details  
Reply
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-7700k Asus Maximus IX Hero EVGA GTX 1080 Ti 16GB Corsair Vengeance LED 3200 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 Evo NVme Corsair Neutron GTX 240GB Mushkin Chronos 480GB Toshiba 1TB 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 120GB NZXT Kraken X62 Windows 10 x64 Pro Dell S2716DG 
KeyboardPowerCaseMouse
Corsair K90 Corsair AX850 NZXT S340 Elite White Steelseries Rival 
Mouse PadAudio
Razer Goliathus Asus Xonar STX 
  hide details  
Reply
post #3 of 41
Thread Starter 
Quote:
Originally Posted by Outcasst;13511668 
Looks like you're hitting the SATAII speed limit. Are you sure you are usung the SATAIII ports on the motherboard?

Edit: From the bottom pic it seems you are plugged in to the SATA 6Gbps. Odd. Are you using the Intel RST drivers? Or the standard Windows drivers?

Ok first of all i saw the 128C so i opened the PC fast while he's runing and touched the SSD. it has VERY LOW temp. i think 20C lol.

SATA600 = SATA6Gb/s ? good to know i thought it 600 MB/s tongue.gif

Anyway i use Windows 7 64Bit Ultimate Installed the drivers came with the GIGABYTE CD.

Didn't install any intel drivers that aren't on the CD.
Dan's Phantom
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600K GIGABYTE P67A-UD7-B3 GeForce GTX 570 OC 4x4GB (16GB) Corsair Veangence 1600MHz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 3 240GB, 1TB Cavier Black SONY DVD 24x Windows 7 Ultimate SAMSUNG 19" SyncMaster 931B x2 
PowerCaseMouse
SeaSonic 850W X GOLD NZXT Phantom White Logitech G9 
  hide details  
Reply
Dan's Phantom
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600K GIGABYTE P67A-UD7-B3 GeForce GTX 570 OC 4x4GB (16GB) Corsair Veangence 1600MHz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 3 240GB, 1TB Cavier Black SONY DVD 24x Windows 7 Ultimate SAMSUNG 19" SyncMaster 931B x2 
PowerCaseMouse
SeaSonic 850W X GOLD NZXT Phantom White Logitech G9 
  hide details  
Reply
post #4 of 41
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-7700k Asus Maximus IX Hero EVGA GTX 1080 Ti 16GB Corsair Vengeance LED 3200 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 Evo NVme Corsair Neutron GTX 240GB Mushkin Chronos 480GB Toshiba 1TB 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 120GB NZXT Kraken X62 Windows 10 x64 Pro Dell S2716DG 
KeyboardPowerCaseMouse
Corsair K90 Corsair AX850 NZXT S340 Elite White Steelseries Rival 
Mouse PadAudio
Razer Goliathus Asus Xonar STX 
  hide details  
Reply
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-7700k Asus Maximus IX Hero EVGA GTX 1080 Ti 16GB Corsair Vengeance LED 3200 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 Evo NVme Corsair Neutron GTX 240GB Mushkin Chronos 480GB Toshiba 1TB 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 120GB NZXT Kraken X62 Windows 10 x64 Pro Dell S2716DG 
KeyboardPowerCaseMouse
Corsair K90 Corsair AX850 NZXT S340 Elite White Steelseries Rival 
Mouse PadAudio
Razer Goliathus Asus Xonar STX 
  hide details  
Reply
post #5 of 41
Make sure that you install the sata 6 driver from your mobo installation cd if you have one. I had the same problem. Windows only installs drivers for sata 3 on my ASUS P8P67. As soon as I installed the intel and marvel drivers my speed doubled.
Main PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k ASUS P8P67 Deluxe HD5870 Eyefinity 6 2GB 16GB G.Skill DDR3-1600 
Hard DriveOptical DriveOSMonitor
Intel 120GB SSD 500 Series & 4x Samsung 1TB Raid 5 LG Blu-Ray RW Windows 7 Ultimate 64bit Dell 24" 1080p x2 
PowerCaseMouse
Corsair tx750w Antec One Hundred Razar Mamba 
  hide details  
Reply
Main PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k ASUS P8P67 Deluxe HD5870 Eyefinity 6 2GB 16GB G.Skill DDR3-1600 
Hard DriveOptical DriveOSMonitor
Intel 120GB SSD 500 Series & 4x Samsung 1TB Raid 5 LG Blu-Ray RW Windows 7 Ultimate 64bit Dell 24" 1080p x2 
PowerCaseMouse
Corsair tx750w Antec One Hundred Razar Mamba 
  hide details  
Reply
post #6 of 41
Thread Starter 

It sais on the Intel® Rapid Storage Technology
That it does not required on Windows 7.
But I installed it anyway.
Runing test agian... lets wait for result..

Quote:
Originally Posted by firedude721;13511726 
Make sure that you install the sata 6 driver from your mobo installation cd if you have one. I had the same problem. Windows only installs drivers for sata 3 on my ASUS P8P67. As soon as I installed the intel and marvel drivers my speed doubled.

How can i know which drivers it installed. the CD doesn't have options. it installs everything.
Dan's Phantom
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600K GIGABYTE P67A-UD7-B3 GeForce GTX 570 OC 4x4GB (16GB) Corsair Veangence 1600MHz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 3 240GB, 1TB Cavier Black SONY DVD 24x Windows 7 Ultimate SAMSUNG 19" SyncMaster 931B x2 
PowerCaseMouse
SeaSonic 850W X GOLD NZXT Phantom White Logitech G9 
  hide details  
Reply
Dan's Phantom
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600K GIGABYTE P67A-UD7-B3 GeForce GTX 570 OC 4x4GB (16GB) Corsair Veangence 1600MHz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 3 240GB, 1TB Cavier Black SONY DVD 24x Windows 7 Ultimate SAMSUNG 19" SyncMaster 931B x2 
PowerCaseMouse
SeaSonic 850W X GOLD NZXT Phantom White Logitech G9 
  hide details  
Reply
post #7 of 41
When you have installed the Intel RST stuff, go in to the control panel and make sure you have write caching enabled.
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-7700k Asus Maximus IX Hero EVGA GTX 1080 Ti 16GB Corsair Vengeance LED 3200 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 Evo NVme Corsair Neutron GTX 240GB Mushkin Chronos 480GB Toshiba 1TB 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 120GB NZXT Kraken X62 Windows 10 x64 Pro Dell S2716DG 
KeyboardPowerCaseMouse
Corsair K90 Corsair AX850 NZXT S340 Elite White Steelseries Rival 
Mouse PadAudio
Razer Goliathus Asus Xonar STX 
  hide details  
Reply
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-7700k Asus Maximus IX Hero EVGA GTX 1080 Ti 16GB Corsair Vengeance LED 3200 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 Evo NVme Corsair Neutron GTX 240GB Mushkin Chronos 480GB Toshiba 1TB 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 120GB NZXT Kraken X62 Windows 10 x64 Pro Dell S2716DG 
KeyboardPowerCaseMouse
Corsair K90 Corsair AX850 NZXT S340 Elite White Steelseries Rival 
Mouse PadAudio
Razer Goliathus Asus Xonar STX 
  hide details  
Reply
post #8 of 41
Thread Starter 
Quote:
Originally Posted by firedude721;13511726 
Make sure that you install the sata 6 driver from your mobo installation cd if you have one. I had the same problem. Windows only installs drivers for sata 3 on my ASUS P8P67. As soon as I installed the intel and marvel drivers my speed doubled.

Ok, you were right, i forgot installing them, now i installed them and rebooted.
Quote:
Originally Posted by Outcasst;13511811 
When you have installed the Intel RST stuff, go in to the control panel and make sure you have write caching enabled.

I installed all the drivers and the Write Caching is enabled.
I rerun the test and here are the results:

capture1zu.png

capture2bm.png

Same =\

What can be the problam?
Edited by danpe - 5/15/11 at 7:29am
Dan's Phantom
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600K GIGABYTE P67A-UD7-B3 GeForce GTX 570 OC 4x4GB (16GB) Corsair Veangence 1600MHz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 3 240GB, 1TB Cavier Black SONY DVD 24x Windows 7 Ultimate SAMSUNG 19" SyncMaster 931B x2 
PowerCaseMouse
SeaSonic 850W X GOLD NZXT Phantom White Logitech G9 
  hide details  
Reply
Dan's Phantom
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600K GIGABYTE P67A-UD7-B3 GeForce GTX 570 OC 4x4GB (16GB) Corsair Veangence 1600MHz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 3 240GB, 1TB Cavier Black SONY DVD 24x Windows 7 Ultimate SAMSUNG 19" SyncMaster 931B x2 
PowerCaseMouse
SeaSonic 850W X GOLD NZXT Phantom White Logitech G9 
  hide details  
Reply
post #9 of 41
Are you sure your drive is plugged in to the Intel 6Gbps and not the Marvel one?
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-7700k Asus Maximus IX Hero EVGA GTX 1080 Ti 16GB Corsair Vengeance LED 3200 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 Evo NVme Corsair Neutron GTX 240GB Mushkin Chronos 480GB Toshiba 1TB 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 120GB NZXT Kraken X62 Windows 10 x64 Pro Dell S2716DG 
KeyboardPowerCaseMouse
Corsair K90 Corsair AX850 NZXT S340 Elite White Steelseries Rival 
Mouse PadAudio
Razer Goliathus Asus Xonar STX 
  hide details  
Reply
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-7700k Asus Maximus IX Hero EVGA GTX 1080 Ti 16GB Corsair Vengeance LED 3200 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 Evo NVme Corsair Neutron GTX 240GB Mushkin Chronos 480GB Toshiba 1TB 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 120GB NZXT Kraken X62 Windows 10 x64 Pro Dell S2716DG 
KeyboardPowerCaseMouse
Corsair K90 Corsair AX850 NZXT S340 Elite White Steelseries Rival 
Mouse PadAudio
Razer Goliathus Asus Xonar STX 
  hide details  
Reply
post #10 of 41
Quote:
Originally Posted by danpe;13511995 
Ok, you were right, i forgot installing them, now i installed them and rebooted.



I installed all the drivers and the Write Caching is enabled.
I rerun the test and here are the results:

capture1zu.png

capture2bm.png

Same =\

What can be the problam?

Are you using a SATA6 cable?
Main PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k ASUS P8P67 Deluxe HD5870 Eyefinity 6 2GB 16GB G.Skill DDR3-1600 
Hard DriveOptical DriveOSMonitor
Intel 120GB SSD 500 Series & 4x Samsung 1TB Raid 5 LG Blu-Ray RW Windows 7 Ultimate 64bit Dell 24" 1080p x2 
PowerCaseMouse
Corsair tx750w Antec One Hundred Razar Mamba 
  hide details  
Reply
Main PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k ASUS P8P67 Deluxe HD5870 Eyefinity 6 2GB 16GB G.Skill DDR3-1600 
Hard DriveOptical DriveOSMonitor
Intel 120GB SSD 500 Series & 4x Samsung 1TB Raid 5 LG Blu-Ray RW Windows 7 Ultimate 64bit Dell 24" 1080p x2 
PowerCaseMouse
Corsair tx750w Antec One Hundred Razar Mamba 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › OCZ Vertex 3 240GB 300Mb/s ?! HELP