Overclock.net › Forums › Intel › Intel Motherboards › UD-9 Ram Issue
New Posts  All Forums:Forum Nav:

UD-9 Ram Issue

post #1 of 24
Thread Starter 
Hello, Today me and my mate changed my CPU from a W3530 to a 990X! When we tried to boot back up after we were finished it wouldent boot, So we kept tring different combos with the ram.

We got it to work but now it says there is only 4Gb instead of 6GB, It knows there is 3 sticks because everytime It would boot it was saying something about recovering data or something im not sure but my mate said that it knows its there but its not working!

So RMA? maby a Bios issue? We did go and download the newest UD-9 Drivers as soon as we got it to boot and tired it again even with differnt combos, So I got no idea and I hope someone here does!

Thanks, Sir Overkill.
RIGIE
(13 items)
 
  
CPUMotherboardGraphicsRAM
990X 4.5GHz 24/7 GA-X58A-UD9 4X EVGA SC 580 in SLI Dominator GT (3x2Gb)2000 
Hard DriveOSMonitorKeyboard
OCZ 120GB SSD/WD 27" 32" Logitech MX 5500 
PowerCaseMouseMouse Pad
Antec Quattro 1200W OC Lian-Li PC-P80 Logitech None 
  hide details  
Reply
RIGIE
(13 items)
 
  
CPUMotherboardGraphicsRAM
990X 4.5GHz 24/7 GA-X58A-UD9 4X EVGA SC 580 in SLI Dominator GT (3x2Gb)2000 
Hard DriveOSMonitorKeyboard
OCZ 120GB SSD/WD 27" 32" Logitech MX 5500 
PowerCaseMouseMouse Pad
Antec Quattro 1200W OC Lian-Li PC-P80 Logitech None 
  hide details  
Reply
post #2 of 24
Try one stick at a time..might be a bad one in that mix.
1st Build
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 2600K P67A-UD7-B3 AMD Radeon HD 6900 Series AMD Radeon HD 6900 Series 
RAMRAMHard DriveHard Drive
G.Skill G.Skill Crucial C300 64gb Samsung Spinpoint F3 1tb 
Optical DriveOSMonitorKeyboard
Samsung 22x DVDRW Microsoft Windows 7 Home Premium 64-bit Acer S231 LCD Logitech 920-000914 Black 
PowerCaseMouse
Ultra X4 1050W Cooler Master HAF 932 Full Tower Logitech MX 518 
  hide details  
Reply
1st Build
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 2600K P67A-UD7-B3 AMD Radeon HD 6900 Series AMD Radeon HD 6900 Series 
RAMRAMHard DriveHard Drive
G.Skill G.Skill Crucial C300 64gb Samsung Spinpoint F3 1tb 
Optical DriveOSMonitorKeyboard
Samsung 22x DVDRW Microsoft Windows 7 Home Premium 64-bit Acer S231 LCD Logitech 920-000914 Black 
PowerCaseMouse
Ultra X4 1050W Cooler Master HAF 932 Full Tower Logitech MX 518 
  hide details  
Reply
post #3 of 24
Thread Starter 
Quote:
Originally Posted by HootyHoo View Post
Try one stick at a time..might be a bad one in that mix.
OK. I have tried one stick at a time, They all work. We have tried all different combos with the sticks and whenever it does it will only have 4GB of ram.

We have tried like every different driver for the MB. We look in bios and it says 6GB(4GB usable) then 4GB enabled

If there is anythig else you need to know please ask I really cant figure this one out. It was fine with my W3530 CPU a couple days ago.

Thanks, Sir Overkill.
RIGIE
(13 items)
 
  
CPUMotherboardGraphicsRAM
990X 4.5GHz 24/7 GA-X58A-UD9 4X EVGA SC 580 in SLI Dominator GT (3x2Gb)2000 
Hard DriveOSMonitorKeyboard
OCZ 120GB SSD/WD 27" 32" Logitech MX 5500 
PowerCaseMouseMouse Pad
Antec Quattro 1200W OC Lian-Li PC-P80 Logitech None 
  hide details  
Reply
RIGIE
(13 items)
 
  
CPUMotherboardGraphicsRAM
990X 4.5GHz 24/7 GA-X58A-UD9 4X EVGA SC 580 in SLI Dominator GT (3x2Gb)2000 
Hard DriveOSMonitorKeyboard
OCZ 120GB SSD/WD 27" 32" Logitech MX 5500 
PowerCaseMouseMouse Pad
Antec Quattro 1200W OC Lian-Li PC-P80 Logitech None 
  hide details  
Reply
post #4 of 24
update bios?
     
CPUCPUMotherboardGraphics
Xeon x5650 Xeon X5650 EVGA Classified SR2 EVGA GTX 680 FTW 
GraphicsRAMHard DriveHard Drive
EVGA GTX 680 FTW 24 GB DDR3 1600Mhz C9 1 TB WD Black 1 TB WD Black 
Hard DriveHard DriveHard DriveHard Drive
1 TB WD Black 1 TB WD Black Kington Hyper X 3k 120GB OCZ Vertex 3 120GB 
OSPower
Windows 8 Cooler Master Silent Pro Hybrid 1050w 
CPUMotherboardGraphicsRAM
3930k Intel ES ASrock X79 Extreme4-m GTX 680 16GB 1600Mhz DDR3 
Hard DriveHard DriveOptical DriveCooling
240GB Samsung EVO SSD 2TB WD Green DVDrw Cooler Master Nepton 240m 
OSPowerCase
Windows 7 Ultmate Cooler Master VS550 Cooler Master Silencio 352 
  hide details  
Reply
     
CPUCPUMotherboardGraphics
Xeon x5650 Xeon X5650 EVGA Classified SR2 EVGA GTX 680 FTW 
GraphicsRAMHard DriveHard Drive
EVGA GTX 680 FTW 24 GB DDR3 1600Mhz C9 1 TB WD Black 1 TB WD Black 
Hard DriveHard DriveHard DriveHard Drive
1 TB WD Black 1 TB WD Black Kington Hyper X 3k 120GB OCZ Vertex 3 120GB 
OSPower
Windows 8 Cooler Master Silent Pro Hybrid 1050w 
CPUMotherboardGraphicsRAM
3930k Intel ES ASrock X79 Extreme4-m GTX 680 16GB 1600Mhz DDR3 
Hard DriveHard DriveOptical DriveCooling
240GB Samsung EVO SSD 2TB WD Green DVDrw Cooler Master Nepton 240m 
OSPowerCase
Windows 7 Ultmate Cooler Master VS550 Cooler Master Silencio 352 
  hide details  
Reply
post #5 of 24
Thread Starter 
Quote:
Originally Posted by Sircles View Post
update bios?
Sorry yeah I ment to say that We tried like every bios, even beta ones.

Thanks, Sir Overkill
RIGIE
(13 items)
 
  
CPUMotherboardGraphicsRAM
990X 4.5GHz 24/7 GA-X58A-UD9 4X EVGA SC 580 in SLI Dominator GT (3x2Gb)2000 
Hard DriveOSMonitorKeyboard
OCZ 120GB SSD/WD 27" 32" Logitech MX 5500 
PowerCaseMouseMouse Pad
Antec Quattro 1200W OC Lian-Li PC-P80 Logitech None 
  hide details  
Reply
RIGIE
(13 items)
 
  
CPUMotherboardGraphicsRAM
990X 4.5GHz 24/7 GA-X58A-UD9 4X EVGA SC 580 in SLI Dominator GT (3x2Gb)2000 
Hard DriveOSMonitorKeyboard
OCZ 120GB SSD/WD 27" 32" Logitech MX 5500 
PowerCaseMouseMouse Pad
Antec Quattro 1200W OC Lian-Li PC-P80 Logitech None 
  hide details  
Reply
post #6 of 24
post #7 of 24
Thread Starter 
Quote:
Originally Posted by Tiger S. View Post
Yeah I couldent find anything but there is over 2,700 posts so it is hard to find anything...

Help! please. Thanks, Sir Overkill.
RIGIE
(13 items)
 
  
CPUMotherboardGraphicsRAM
990X 4.5GHz 24/7 GA-X58A-UD9 4X EVGA SC 580 in SLI Dominator GT (3x2Gb)2000 
Hard DriveOSMonitorKeyboard
OCZ 120GB SSD/WD 27" 32" Logitech MX 5500 
PowerCaseMouseMouse Pad
Antec Quattro 1200W OC Lian-Li PC-P80 Logitech None 
  hide details  
Reply
RIGIE
(13 items)
 
  
CPUMotherboardGraphicsRAM
990X 4.5GHz 24/7 GA-X58A-UD9 4X EVGA SC 580 in SLI Dominator GT (3x2Gb)2000 
Hard DriveOSMonitorKeyboard
OCZ 120GB SSD/WD 27" 32" Logitech MX 5500 
PowerCaseMouseMouse Pad
Antec Quattro 1200W OC Lian-Li PC-P80 Logitech None 
  hide details  
Reply
post #8 of 24
Cpu misaligned ever so slightly in the socket. There is a micro-milimeter of give that does make a difference if you ask me.

Heatsink is on too tight or too tight in one corner.

Not enough QPI/VTT or Dram voltage.

RAM speed or uncore is too high for the new cpu.

Might have bent a pin in the socket when installing the new cpu.

Just a couple ideas.
    
CPUMotherboardGraphicsRAM
8700k Apex X TITAN X (Pascal)  Trident Z 4400MHz 
Hard DriveCoolingCoolingOS
750 NVMe 1.2TB EK HF/rx360/rx120 EK FC/GTs/mcp655 Windows 10 Pro  
MonitorPowerCaseAudio
BL3200PT 1600 T2 800d Pro Audio 2.1 + DragonFly Red 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
8700k Apex X TITAN X (Pascal)  Trident Z 4400MHz 
Hard DriveCoolingCoolingOS
750 NVMe 1.2TB EK HF/rx360/rx120 EK FC/GTs/mcp655 Windows 10 Pro  
MonitorPowerCaseAudio
BL3200PT 1600 T2 800d Pro Audio 2.1 + DragonFly Red 
  hide details  
Reply
post #9 of 24
Yup you gotta fewest the cpu and had. Or you need more QPI/Vtt
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #10 of 24
Thread Starter 
Quote:
Originally Posted by MrTOOSHORT View Post
Cpu misaligned ever so slightly in the socket. There is a micro-milimeter of give that does make a difference if you ask me.

Heatsink is on too tight or too tight in one corner.

Not enough QPI/VTT or Dram voltage.

RAM speed or uncore is too high for the new cpu.

Might have bent a pin in the socket when installing the new cpu.

Just a couple ideas.
I have the same issues running at stock so do you think i still may need to change any voltages?
Pretty dam sure no pins were bent, So maby not the CPU is misaligned slightly, How would i know if that is the case?

Also I used indigo xtreme so I would rather not reseat strait away.

Quote:
Originally Posted by Sin0822 View Post
Yup you gotta fewest the cpu and had. Or you need more QPI/Vtt
Sorry im not quite sure I understand, What you mean?

Thanks, Sir Overkill.
RIGIE
(13 items)
 
  
CPUMotherboardGraphicsRAM
990X 4.5GHz 24/7 GA-X58A-UD9 4X EVGA SC 580 in SLI Dominator GT (3x2Gb)2000 
Hard DriveOSMonitorKeyboard
OCZ 120GB SSD/WD 27" 32" Logitech MX 5500 
PowerCaseMouseMouse Pad
Antec Quattro 1200W OC Lian-Li PC-P80 Logitech None 
  hide details  
Reply
RIGIE
(13 items)
 
  
CPUMotherboardGraphicsRAM
990X 4.5GHz 24/7 GA-X58A-UD9 4X EVGA SC 580 in SLI Dominator GT (3x2Gb)2000 
Hard DriveOSMonitorKeyboard
OCZ 120GB SSD/WD 27" 32" Logitech MX 5500 
PowerCaseMouseMouse Pad
Antec Quattro 1200W OC Lian-Li PC-P80 Logitech None 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › UD-9 Ram Issue